
<!DOCTYPE html>
<html lang="en">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<meta charset="utf-8">

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<style>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</style>


<title>The Voice 2021 RECAP! All of the blind auditions from week seven | The Voice UK 2021 | TellyMix</title>


<link rel="icon" href="/favicon.ico" type="image/x-icon" />
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/icon.png" />
<link rel='preconnect' href='//i0.wp.com' />
<link rel='preconnect' href='//i1.wp.com' />
<link rel='preconnect' href='//i2.wp.com' />
<link rel='preconnect' href='//c0.wp.com' />



<meta name="description" content="Watch The Voice UK 2021 online: See all the auditions and results from The Voice 2021 UK first audition episode February 14 who got a turn and which team did they join?" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://tellymix.co.uk/reality-tv/the-voice/561996-the-voice-2021-recap-all-of-the-blind-auditions-from-week-seven.html" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Voice UK RECAP! All of the blind auditions from week seven" />
<meta property="og:description" content="The final round of blind auditions" />
<meta property="og:url" content="https://tellymix.co.uk/reality-tv/the-voice/561996-the-voice-2021-recap-all-of-the-blind-auditions-from-week-seven.html" />
<meta property="og:site_name" content="TellyMix" />
<meta property="article:publisher" content="http://facebook.com/tellymix" />
<meta property="article:author" content="http://facebook.com/spykajd" />
<meta property="article:published_time" content="2021-02-13T22:00:53+00:00" />
<meta property="article:modified_time" content="2021-02-13T22:03:50+00:00" />
<meta property="og:image" content="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?fit=2400%2C1600&#038;ssl=1" />
<meta property="og:image:width" content="2400" />
<meta property="og:image:height" content="1600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="The Voice UK RECAP! All of the blind auditions from week one" />
<meta name="twitter:description" content="The final round of blind auditions" />
<meta name="twitter:creator" content="@spykajd" />
<meta name="twitter:site" content="@tellymix" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://tellymix.co.uk/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<link rel="https://api.w.org/" href="https://tellymix.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://tellymix.co.uk/wp-json/wp/v2/posts/561996" /><link rel="alternate" type="application/json+oembed" href="https://tellymix.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftellymix.co.uk%2Freality-tv%2Fthe-voice%2F561996-the-voice-2021-recap-all-of-the-blind-auditions-from-week-seven.html" />
<link rel="alternate" type="text/xml+oembed" href="https://tellymix.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftellymix.co.uk%2Freality-tv%2Fthe-voice%2F561996-the-voice-2021-recap-all-of-the-blind-auditions-from-week-seven.html&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://tellymix.co.uk/reality-tv/the-voice/561996-the-voice-2021-recap-all-of-the-blind-auditions-from-week-seven.html?amp"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>


<meta name="google-site-verification" content="zMfeaeis4_OBoy3NMgj_KUI-SF45iLK_DPK59SmYPnQ" />
<meta name="msvalidate.01" content="D7822FBA592ED89AF5EB1836F67784FF" />
<link href="https://plus.google.com/108558804266181771802" rel="publisher" />
<meta property="fb:pages" content="347362787491" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1">

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-20273164-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-20273164-1');
</script>
<script async type="text/javascript" src="//s.clickiocdn.com/t/consent_194647.js"></script>
<script type="text/javascript">
    
    
    function check_consent()
    {
        var Cookie = {
            set: function(name,value,days) {
                if (days) {
                    var date = new Date();
                    date.setTime(date.getTime()+(days*24*60*60*1000));
                    var expires = "; expires="+date.toGMTString();
                }
                else var expires = "";
                document.cookie = name+"="+value+expires+"; path=/";
            },
            read: function(name) {
                var nameEQ = name + "=";
                var ca = document.cookie.split(';');
                for(var i=0;i < ca.length;i++) {
                    var c = ca[i];
                    while (c.charAt(0)==' ') {
                        c = c.substring(1,c.length);
                    }
                    if (c.indexOf(nameEQ) === 0) {
                        return c.substring(nameEQ.length,c.length);
                    }
                }
                return null;
            },
            exists: function(name) {
                return (this.read(name) !== null);
            }
        };
        
        console.log("Called");
        var consent_value = Cookie.read("__lxG__consent__").charAt(0);
    console.log(consent_value);
        if(consent_value == 1) 
        {
            console.log("return true");
           return true;
        }
        
            console.log("return false");
        return false;
    }
</script>

<script>
    var Cookie = {
        set: function(name,value,days) {
            if (days) {
                var date = new Date();
                date.setTime(date.getTime()+(days*24*60*60*1000));
                var expires = "; expires="+date.toGMTString();
            }
            else var expires = "";
            document.cookie = name+"="+value+expires+"; path=/";
        },
        read: function(name) {
            var nameEQ = name + "=";
            var ca = document.cookie.split(';');
            for(var i=0;i < ca.length;i++) {
                var c = ca[i];
                while (c.charAt(0)==' ') {
                    c = c.substring(1,c.length);
                }
                if (c.indexOf(nameEQ) === 0) {
                    return c.substring(nameEQ.length,c.length);
                }
            }
            return null;
        },
        exists: function(name) {
            return (this.read(name) !== null);
        }
    };

    var	cookie_name	= "accepted_cookie_policy";	
    var	consent_name	= "accepted_gdpr_policy";	
    var	cookie_expire	= 1000;


    var	has_cookies	= Cookie.exists(cookie_name);
    var	has_consent	= Cookie.exists(consent_name);
    
    if(!has_consent)
    {
            (adsbygoogle=window.adsbygoogle||[]).requestNonPersonalizedAds = 1;
    }
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7416743337323842",
    enable_page_level_ads: true
  });
</script>
<script async type="text/javascript" src="//s.clickiocdn.com/t/pb194647.js"></script>
<script async type="text/javascript" src="//s.clickiocdn.com/t/common_258.js"></script>
</head>
<body>

<style type="text/css">div.mpuslot { width: auto !important; height: auto !important; }
div.mpuslot-float-none { padding:0 !important; } 
</style>

<div id="cookie-bar" class="clr" style="display: none;">
<div id="cookie-bar-inner">
<div id="consent-bar" style="display: none;">
<strong>Privacy and Cookies Policy</strong>
<p>This website uses cookies to personalise yourexperience including personalising content and ads, to provide social media features and to analyse our traffic with third parties inline with our <a href="//tellymix.co.uk/about/privacy-and-cookies-policy" id="cookie-bar-link" target="_blank" rel="noopener">Privacy and Cookies policy</a>.
<p style="text-align:center;">
<a href="#" class="cookie-bar-button cookie-bar-consent-button">Okay</a>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
<a href="#" class="cookie-bar-button cookie-bar-settings-button">Settings</a>
</p>
</div>
<div id="options-bar" style="display: none;">
<strong>Privacy and Cookies Policy</strong>
<p>This website uses cookies to personalise yourexperience Our partners will collect data and use cookies for ad personalisation and measurement. <a href="//tellymix.co.uk/about/privacy-and-cookies-policy" target="_blank" rel="noopener">Learn how we and our partners collect and use data</a>.</p>
<p style="text-align:center;">
<a href="#" class="cookie-bar-button cookie-bar-accept-button">Accept</a>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
<a href="#" class="cookie-bar-button cookie-bar-reject-button">Reject</a>
</p>
</div>
<div id="cookies-bar" style="display: none;">
<strong>Privacy and Cookies Policy</strong>
<p>Okay. Please note that our site will still use cookies but not storing any personal data. <a href="//tellymix.co.uk/about/privacy-and-cookies-policy" id="cookie-bar-link-2" target="_blank" rel="noopener">Privacy and Cookies policy</a></p>
<p style="text-align:center;">
<a href="#" class="cookie-bar-button cookie-bar-okay-button">Okay!</a>
</p>
</div>
</div>
</div>
<div id="mobile-sidebar" class="no-amp-sidebar">
<ul>
<li class="menu-spacer">TellyMix</li>
<li class="close-menu-button"> <button on="tap:mobile-sidebar.close" role="button" id="close-menu" tabindex="0">Close Menu</button></li>
<li><a href="/">Home</a></li>
<li><a href="/tv-news">All TV News</a></li>
<li class="navsearch noborderright">
<form method="get" action="https://tellymix.co.uk/">
<div>
<input type="text" placeholder="Search..." name="s" id="ns" />
</div>
</form>
</li>
<li id="menu-item-428525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428525"><a href="https://tellymix.co.uk/tag/the-masked-singer">The Masked Singer</a></li>
<li id="menu-item-344997" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-344997"><a href="https://tellymix.co.uk/reality-tv/the-voice">The Voice UK</a></li>
<li id="menu-item-344996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344996"><a href="https://tellymix.co.uk/reality-tv/dancing-on-ice">Dancing On Ice</a></li>
<li id="menu-item-307806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307806"><a href="https://tellymix.co.uk/tag/the-circle">The Circle</a></li>
<li><a href="/soaps">Soaps</a></li>
<li><a href="/ratings">TV Ratings</a></li>
</ul>
</div>
<div id="container" class="">
<header>
<div class="becky-width">
<div class="site-name"><a href="/"><span class="te">telly</span><span class="mi">mix</span></a></div>
<nav id="top-nav">
<ul>
<li id="mobile-menu-switch">
<a id="mobile-menu" href="javascript:void(0);">Menu</a></li>
<li class="becky-responsive-hide"><a href="/tv-news">News</a></li>
<li class="becky-responsive-hide"><a href="/tag/the-masked-singer">The Masked Singer</a></li>
<li class="becky-responsive-hide"><a href="/reality-tv/the-voice">The Voice UK</a></li>
<li class="becky-responsive-hide"><a href="/reality-tv/dancing-on-ice">Dancing On Ice</a></li>
 <li class="becky-responsive-hide"><a href="/tag/britains-got-talent">Britain's Got Talent</a></li>

<li class="becky-responsive-hide all-links-controller"><a href="//tellymix.co.uk/#all-shows">More &raquo;</a>
</li>
<li class="becky-responsive-hide navsearch">
<form method="get" target="_top" action="https://tellymix.co.uk/">
<div>
<input type="text" placeholder="Search..." name="s" size="15" id="ns2" />
</div>
</form>
</li>
<li class="becky-responsive-hide nav-social" style="float:right;"><a href="https://twitter.com/intent/follow?screen_name=tellymix"> <svg class="twitter" fill="#fff" height="20" viewBox="0 0 24 24" width="20" xmlns="http://www.w3.org/2000/svg"><path d="M22.46,6C21.69,6.35 20.86,6.58 20,6.69C20.88,6.16 21.56,5.32 21.88,4.31C21.05,4.81 20.13,5.16 19.16,5.36C18.37,4.5 17.26,4 16,4C13.65,4 11.73,5.92 11.73,8.29C11.73,8.63 11.77,8.96 11.84,9.27C8.28,9.09 5.11,7.38 3,4.79C2.63,5.42 2.42,6.16 2.42,6.94C2.42,8.43 3.17,9.75 4.33,10.5C3.62,10.5 2.96,10.3 2.38,10C2.38,10 2.38,10 2.38,10.03C2.38,12.11 3.86,13.85 5.82,14.24C5.46,14.34 5.08,14.39 4.69,14.39C4.42,14.39 4.15,14.36 3.89,14.31C4.43,16 6,17.26 7.89,17.29C6.43,18.45 4.58,19.13 2.56,19.13C2.22,19.13 1.88,19.11 1.54,19.07C3.44,20.29 5.7,21 8.12,21C16,21 20.33,14.46 20.33,8.79C20.33,8.6 20.33,8.42 20.32,8.23C21.16,7.63 21.88,6.87 22.46,6Z" /></svg></a></li>
<li class="becky-responsive-hide nav-social" style="float:right;"><a href="http://instagram.com/tellymix"><svg class="instagram" fill="#fff" height="20" viewBox="0 0 24 24" width="20" xmlns="http://www.w3.org/2000/svg"><path d="M7.8,2H16.2C19.4,2 22,4.6 22,7.8V16.2A5.8,5.8 0 0,1 16.2,22H7.8C4.6,22 2,19.4 2,16.2V7.8A5.8,5.8 0 0,1 7.8,2M7.6,4A3.6,3.6 0 0,0 4,7.6V16.4C4,18.39 5.61,20 7.6,20H16.4A3.6,3.6 0 0,0 20,16.4V7.6C20,5.61 18.39,4 16.4,4H7.6M17.25,5.5A1.25,1.25 0 0,1 18.5,6.75A1.25,1.25 0 0,1 17.25,8A1.25,1.25 0 0,1 16,6.75A1.25,1.25 0 0,1 17.25,5.5M12,7A5,5 0 0,1 17,12A5,5 0 0,1 12,17A5,5 0 0,1 7,12A5,5 0 0,1 12,7M12,9A3,3 0 0,0 9,12A3,3 0 0,0 12,15A3,3 0 0,0 15,12A3,3 0 0,0 12,9Z" /></svg>
</a></li>
<li class="becky-responsive-hide nav-social" style="float:right;"><a href="http://facebook.com/tellymix"><svg class="facebook" xmlns="http://www.w3.org/2000/svg" fill="#fff" width="20" height="20" viewBox="15.8 15.8 25 25"><path d="M32.8 24.7h-3.2v-2.1c0-0.8 0.5-1 0.9-1s2.3 0 2.3 0v-3.5l-3.1 0c-3.5 0-4.3 2.6-4.3 4.3v2.3h-2v3.6h2c0 4.6 0 10.2 0 10.2h4.2c0 0 0-5.6 0-10.2h2.8L32.8 24.7z" /></svg>
</a></li>
 <li class="becky-responsive-hide nav-social" style="float:right;"><a href="http://youtube.com/tellymixcouk?sub_confirmation=1"> <svg class="youtube" fill="#fff" height="20" viewBox="0 0 24 24" width="20" xmlns="http://www.w3.org/2000/svg"><path d="M10,16.5V7.5L16,12M20,4.4C19.4,4.2 15.7,4 12,4C8.3,4 4.6,4.19 4,4.38C2.44,4.9 2,8.4 2,12C2,15.59 2.44,19.1 4,19.61C4.6,19.81 8.3,20 12,20C15.7,20 19.4,19.81 20,19.61C21.56,19.1 22,15.59 22,12C22,8.4 21.56,4.91 20,4.4Z" /></svg>
</a></li>
</ul>
<div class="clear"></div>
</nav>
</div>
<div class="clear"></div>
</header>
<nav id="all-links" style="display:none;">
<div class="becky-width">
<a href="/tag/strictly-come-dancing">Strictly Come Dancing</a>
<a href="/tag/great-british-bake-off">Great British Bake Off</a>
<a href="/tag/im-a-celebrity">I'm A Celebrity</a>
<a href="/tag/celebs-go-dating">Celebs Go Dating</a>
<a href="/tag/love-island">Love Island</a>
<a href="/tag/the-x-factor">X Factor</a>
<a href="/tag/the-apprentice">The Apprentice</a>
<a href="/tag/big-brother">Big Brother</a>
<a href="/tag/the-island">The Island</a>
<a href="/tag/the-circle">The Circle</a>
<a href="/tag/disney">Disney+</a>
<a href="/tag/netflix">Netflix</a>
<a href="/tag/made-in-chelsea">Made In Chelsea</a>
<a href="/tag/the-only-way-is-essex">The Only Way Is Essex</a>
<a href="/ratings">TV Ratings</a>
</div>
</nav> <div id="body" class="becky-width">
<style type="text/css">
.adb_l88db { padding-top:0; display: none;}
             .usfsd9id9g, .ffsfgh { display: none; }
    .adb_l88db .a-text { padding-bottom: 9px; display: none;}
             
             
             @media (max-width: 970px) { .usfsd9id9g, .ffsfgh { height: 90px; } .adb_l88db .a-text, .adb_l88db, .usfsd9id9g, .ffsfgh { display: block;} }
             @media (max-width: 728px) { .usfsd9id9g, .ffsfgh { height: 100px; } }
             @media (max-width: 400px) { .usfsd9id9g, .ffsfgh { height: 100px; } }
             
</style>
<div class="adb_top adb_l88db">
<span class="a-text">
Advertisements</span>
<div class="ffsfgh">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle usfsd9id9g" data-ad-client="ca-pub-7416743337323842" data-ad-slot="3701568256" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>

<div class="post-561996 post type-post status-publish format-standard has-post-thumbnail hentry category-the-voice tag-2che tag-adam-strong tag-craig-eddie tag-hannah-hocking tag-joanne-harper tag-nadia-eide tag-nnenna-king tag-sami-nathan tag-tascha-jerawan" id="post-561996">
<div class="single-article-header">
<nav id="bc" class="becky-responsive-hide"><p id='breadcrumbs'><a href="https://tellymix.co.uk">TellyMix</a> / <a href="https://tellymix.co.uk/tv-news">News</a> / <a href="https://tellymix.co.uk/reality-tv/the-voice" rel="category tag">The Voice UK 2021</a> / </p><script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": [ {
            "@type": "ListItem",
            "position": 1,
            "item": {
              "@id": "https://tellymix.co.uk",
              "name": "TellyMix"
            }
          },{
            "@type": "ListItem",
            "position": 2,
            "item": {
              "@id": "https://tellymix.co.uk/tv-news",
              "name": "News"
            }
          },{
            "@type": "ListItem",
            "position": 3,
            "item": {
              "@id": "https://tellymix.co.uk/reality-tv/the-voice",
              "name": "The Voice UK 2021"
            }
          },{
            "@type": "ListItem",
            "position": 4,
            "item": {
              "@id": "https://tellymix.co.uk/reality-tv/the-voice/561996-the-voice-2021-recap-all-of-the-blind-auditions-from-week-seven.html",
              "name": "The Voice 2021 RECAP! All of the blind auditions from week seven"
            }
          }]
    }
    </script></nav>
<h1 class="entry-title post-title"><a href="https://tellymix.co.uk/reality-tv/the-voice/561996-the-voice-2021-recap-all-of-the-blind-auditions-from-week-seven.html" title="The Voice 2021 RECAP! All of the blind auditions from week seven">The Voice 2021 RECAP! All of the blind auditions from week seven</a></h1>
<h2 class="sub-title">Watch The Voice UK 2021 auditions online - episode 7 February 13</h2>
<div class="article-info">Posted <span class="published updated"><time datetime="2021-02-13T22:00:53+00:00">February 13, 2021 22:03</time></span> by <span class="vcard author author_name"><span class="fn">
<a class="url" href="https://tellymix.co.uk/author/joshdarvill">Josh Darvill</a>
</span>
</span>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://tellymix.co.uk/reality-tv/the-voice/561996-the-voice-2021-recap-all-of-the-blind-auditions-from-week-seven.html"
  },
  "headline": "The Voice 2021 RECAP! All of the blind auditions from week seven",
  "image": [
    "https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?fit=1200%2C800&ssl=1"
   ],
  "datePublished": "2021-02-13T22:00:53+00:00",
  "dateModified": "2021-02-13T22:03:50+00:00",
  "author": {
    "@type": "Person",
    "name": "Josh Darvill"
  },
   "publisher": {
    "@type": "Organization",
    "name": "TellyMix",
    "logo": {
      "@type": "ImageObject",
       "url": "https://tellymix.co.uk/wp-content/uploads/2021/01/tellymix-logo.png",
        "height": 59,
        "width":  243
    }
  }
 
}
</script>
</div>
</div>
<section id="content" class="single-article">
<div id="inner-content">
<article id="single">
<div class="bpfs">
<img width="800" height="533" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20533'%3E%3C/svg%3E" class="attachment-article-image size-article-image" alt="Hannah Hocking - The Voice UK: SR5: Ep7 on ITV" data-lazy-srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?w=2400&amp;ssl=1 2400w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=1500%2C1000&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=800%2C533&amp;ssl=1 800w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=90%2C60&amp;ssl=1 90w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?fit=800%2C533&amp;ssl=1" /><noscript><img width="800" height="533" src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?fit=800%2C533&amp;ssl=1" class="attachment-article-image size-article-image" alt="Hannah Hocking - The Voice UK: SR5: Ep7 on ITV" srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?w=2400&amp;ssl=1 2400w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=1500%2C1000&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=800%2C533&amp;ssl=1 800w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=90%2C60&amp;ssl=1 90w" sizes="(max-width: 800px) 100vw, 800px" /></noscript>
</div>
<div class="bsc">
<div class="dsl">
<a href="https://twitter.com/share?url=https://tellymix.co.uk/reality-tv/the-voice/561996-the-voice-2021-recap-all-of-the-blind-auditions-from-week-seven.html&text=The+Voice+2021+RECAP%21+All+of+the+blind+auditions+from+week+seven&via=tellymix" target="_blank" rel="nofollow noopener" class="sbb sbb-twitter">Share on Twitter</a>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://tellymix.co.uk/reality-tv/the-voice/561996-the-voice-2021-recap-all-of-the-blind-auditions-from-week-seven.html" target="_blank" rel="nofollow noopener" class="sbb sbb-fbk">Share on Facebook</a>
<div class="clear"></div>
</div>

<p class="lead">The Voice continued tonight for its final round of auditions of the new series - here are all the performances.</p>
<p><span id="more-561996"></span></p>
<p>Will.i.am, Sir <a target="_blank" href="https://tellymix.co.uk/tag/tom-jones"><strong>Tom Jones</strong></a> and <a target="_blank" href="https://tellymix.co.uk/tag/olly-murs"><strong>Olly Murs</strong></a> return to the spinning red chairs for the latest season this year - alongside new coach Anne-Marie.</p><div class="adb_top">
<span class="a-text">
Advertisements</span>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-7416743337323842" data-ad-slot="8908380993"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Presented by Emma Willis, <a target="_blank" href="https://tellymix.co.uk/reality-tv/the-voice"><strong>The Voice UK 2021</strong></a> welcomes talented soloists and duos who will compete for a record contract.</p>
<p>The public will ultimately vote for the champion of The Voice UK but the first step is winning a spot on one of the four teams at the blind auditions.</p>
<p>The contestants belt out their chosen song with a live band – but can they get the coaches to hit their buttons?</p>
<p>Here's a full rundown of tonight's final round of the blind auditions...</p>
<h3>Tascha Jerawan</h3>
<p>21-year-old student Tascha Jerawan from London (originally from Staffordshire) opened this weekend's blind auditions with a cover of Bishop Briggs' White Flag to get spins from Olly and Tom. Choosing between the pair, Tascha completed Team Olly.</p>
<p><div class="rll-youtube-player" data-src="https://www.youtube-nocookie.com/embed/lPaFO7CJmMA" data-id="lPaFO7CJmMA" data-query="feature=oembed"></div><noscript><iframe title="Tascha Jerawan&#039;s &#039;White Flag&#039; | Blind Auditions | The Voice UK 2021" width="1200" height="675" src="https://www.youtube-nocookie.com/embed/lPaFO7CJmMA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<div itemprop="video" itemscope itemtype="http://schema.org/VideoObject"><meta content="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?fit=2400%2C1600&ssl=1" itemprop="thumbnailUrl" /><meta content="2021-02-13T22:00:53+00:00" itemprop="uploadDate" /><meta content="https://www.youtube.com/watch?v=lPaFO7CJmMA" itemprop="embedUrl" /><meta content="The Voice 2021 RECAP! All of the blind auditions from week seven" itemprop="name" /><meta content="The Voice continued tonight for its final round of auditions of the new series - here are all the performances." itemprop="description" /></div>
<p>&nbsp;</p>
<h3>2ché</h3>
<p>Duo 2ché - made up of 27-year-old twin brothers Darius and Jahz from Manchester - performed Emeli Sandé hit Heaven to win themselves a spot on Team Tom.</p>
<p><div class="rll-youtube-player" data-src="https://www.youtube-nocookie.com/embed/_NEfL5qAMkQ" data-id="_NEfL5qAMkQ" data-query="feature=oembed"></div><noscript><iframe title="2ché&#039;s &#039;Heaven&#039; | Blind Auditions | The Voice UK 2021" width="1200" height="675" src="https://www.youtube-nocookie.com/embed/_NEfL5qAMkQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<div class="adb_top">
<span class="a-text">
Advertisements</span>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style type="text/css">
.adslot_inarticlemiddle { display:inline-block;width:336px;height:280px; }
@media (min-width: 576px) { .adslot_inarticlemiddle { /*display: none;*/ } }
</style>

<ins class="adsbygoogle adslot_inarticlemiddle" style="width:336px;height:280px" data-ad-client="ca-pub-7416743337323842" data-full-width-responsive="true" data-ad-slot="4812485794"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div itemprop="video" itemscope itemtype="http://schema.org/VideoObject"><meta content="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?fit=2400%2C1600&ssl=1" itemprop="thumbnailUrl" /><meta content="2021-02-13T22:00:53+00:00" itemprop="uploadDate" /><meta content="https://www.youtube.com/watch?v=_NEfL5qAMkQ" itemprop="embedUrl" /><meta content="The Voice 2021 RECAP! All of the blind auditions from week seven" itemprop="name" /><meta content="The Voice continued tonight for its final round of auditions of the new series - here are all the performances." itemprop="description" /></div>
<p>&nbsp;</p>
<h3>Hannah Hocking</h3>
<p>30-year-old Hannah Hocking from Blackpool performed All the Man That I Need by Whitney Houston at her blind audition but sadly didn't get a turn.</p>
<p><div class="rll-youtube-player" data-src="https://www.youtube-nocookie.com/embed/oHzqHsbldks" data-id="oHzqHsbldks" data-query="feature=oembed"></div><noscript><iframe title="Hannah Hocking&#039;s &#039;All The Man That I Need&#039; | Blind Auditions | The Voice UK 2021" width="1200" height="675" src="https://www.youtube-nocookie.com/embed/oHzqHsbldks?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<div itemprop="video" itemscope itemtype="http://schema.org/VideoObject"><meta content="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?fit=2400%2C1600&ssl=1" itemprop="thumbnailUrl" /><meta content="2021-02-13T22:00:53+00:00" itemprop="uploadDate" /><meta content="https://www.youtube.com/watch?v=oHzqHsbldks" itemprop="embedUrl" /><meta content="The Voice 2021 RECAP! All of the blind auditions from week seven" itemprop="name" /><meta content="The Voice continued tonight for its final round of auditions of the new series - here are all the performances." itemprop="description" /></div>
<p>&nbsp;</p>
<h3>Nadia Eide</h3>
<p>32-year-old Hannah Hocking from Oxford (originally Norway and Sweden) performed Now We Are Free to get both Anne-Marie and Will to turn. Nadia chose to join Team Will, completing his line up.</p>
<p><div class="rll-youtube-player" data-src="https://www.youtube-nocookie.com/embed/lfT8LZOsuT8" data-id="lfT8LZOsuT8" data-query="feature=oembed"></div><noscript><iframe title="Nadia&#039;s &#039;Now We Are Free&#039; | Blind Auditions | The Voice UK 2021" width="1200" height="675" src="https://www.youtube-nocookie.com/embed/lfT8LZOsuT8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<div itemprop="video" itemscope itemtype="http://schema.org/VideoObject"><meta content="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?fit=2400%2C1600&ssl=1" itemprop="thumbnailUrl" /><meta content="2021-02-13T22:00:53+00:00" itemprop="uploadDate" /><meta content="https://www.youtube.com/watch?v=lfT8LZOsuT8" itemprop="embedUrl" /><meta content="The Voice 2021 RECAP! All of the blind auditions from week seven" itemprop="name" /><meta content="The Voice continued tonight for its final round of auditions of the new series - here are all the performances." itemprop="description" /></div>
<p>&nbsp;</p>
<h3>Craig Eddie</h3>
<p>22-year-old Craig Eddie from Falkirk in Scotland was next to sing, performing Make It Rain by Foy Vance which got him the final spot on Team Anne-Marie.</p>
<p><div class="rll-youtube-player" data-src="https://www.youtube-nocookie.com/embed/Crbw_nMeIgA" data-id="Crbw_nMeIgA" data-query="feature=oembed"></div><noscript><iframe title="Craig Eddie&#039;s &#039;Make It Rain&#039; | Blind Auditions | The Voice UK 2021" width="1200" height="675" src="https://www.youtube-nocookie.com/embed/Crbw_nMeIgA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<div itemprop="video" itemscope itemtype="http://schema.org/VideoObject"><meta content="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?fit=2400%2C1600&ssl=1" itemprop="thumbnailUrl" /><meta content="2021-02-13T22:00:53+00:00" itemprop="uploadDate" /><meta content="https://www.youtube.com/watch?v=Crbw_nMeIgA" itemprop="embedUrl" /><meta content="The Voice 2021 RECAP! All of the blind auditions from week seven" itemprop="name" /><meta content="The Voice continued tonight for its final round of auditions of the new series - here are all the performances." itemprop="description" /></div>
<p>&nbsp;</p>
<p>At this point there was just the one spot left in the battle rounds on Team Tom.</p>
<div class="adb_top">
<span class="a-text">
Advertisements</span>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style type="text/css">
.adslot_inarticlemiddle { display:inline-block;width:336px;height:280px; }
@media (min-width: 576px) { .adslot_inarticlemiddle { /*display: none;*/ } }
</style>

<ins class="adsbygoogle adslot_inarticlemiddle" style="width:336px;height:280px" data-ad-client="ca-pub-7416743337323842" data-full-width-responsive="true" data-ad-slot="4812485794"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>&nbsp;</p>
<h3>Joanne Harper</h3>
<p>27-year-old singer Joanne Harper from Brighton performed Beyoncé classic If I Were A Boy for her blind audition but unfortunately didn't get a turn from Tom.</p>
<p><div class="rll-youtube-player" data-src="https://www.youtube-nocookie.com/embed/xuCBV9bB_bU" data-id="xuCBV9bB_bU" data-query="feature=oembed"></div><noscript><iframe title="Joanne Harper&#039;s &#039;If I Were A Boy&#039; | Blind Auditions | The Voice UK 2021" width="1200" height="675" src="https://www.youtube-nocookie.com/embed/xuCBV9bB_bU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<div itemprop="video" itemscope itemtype="http://schema.org/VideoObject"><meta content="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?fit=2400%2C1600&ssl=1" itemprop="thumbnailUrl" /><meta content="2021-02-13T22:00:53+00:00" itemprop="uploadDate" /><meta content="https://www.youtube.com/watch?v=xuCBV9bB_bU" itemprop="embedUrl" /><meta content="The Voice 2021 RECAP! All of the blind auditions from week seven" itemprop="name" /><meta content="The Voice continued tonight for its final round of auditions of the new series - here are all the performances." itemprop="description" /></div>
<p>&nbsp;</p>
<h3>Adam Strong</h3>
<p>32-year-old Adam Strong from Newcastle performed Rise Like a Phoenix by Conchita Wurst however it wasn't enough to win the final spot in the battle rounds.</p>
<p><div class="rll-youtube-player" data-src="https://www.youtube-nocookie.com/embed/ChyW88r9lgQ" data-id="ChyW88r9lgQ" data-query="feature=oembed"></div><noscript><iframe title="Adam Strong&#039;s &#039;Rise Like A Phoenix&#039; | Blind Auditions | The Voice UK 2021" width="1200" height="675" src="https://www.youtube-nocookie.com/embed/ChyW88r9lgQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<div itemprop="video" itemscope itemtype="http://schema.org/VideoObject"><meta content="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?fit=2400%2C1600&ssl=1" itemprop="thumbnailUrl" /><meta content="2021-02-13T22:00:53+00:00" itemprop="uploadDate" /><meta content="https://www.youtube.com/watch?v=ChyW88r9lgQ" itemprop="embedUrl" /><meta content="The Voice 2021 RECAP! All of the blind auditions from week seven" itemprop="name" /><meta content="The Voice continued tonight for its final round of auditions of the new series - here are all the performances." itemprop="description" /></div>
<p>&nbsp;</p>
<h3>Nnenna King</h3>
<p>23-year-old singing teacher Nnenna King from East London performed Lost in Japan by Shawn Mendes at her blind audition but it didn't persuade Tom to spin.</p>
<p><div class="rll-youtube-player" data-src="https://www.youtube-nocookie.com/embed/luqi7OSP_RA" data-id="luqi7OSP_RA" data-query="feature=oembed"></div><noscript><iframe title="Nnenna King&#039;s &#039;Lost In Japan&#039; | Blind Auditions | The Voice UK 2021" width="1200" height="675" src="https://www.youtube-nocookie.com/embed/luqi7OSP_RA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<div itemprop="video" itemscope itemtype="http://schema.org/VideoObject"><meta content="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?fit=2400%2C1600&ssl=1" itemprop="thumbnailUrl" /><meta content="2021-02-13T22:00:53+00:00" itemprop="uploadDate" /><meta content="https://www.youtube.com/watch?v=luqi7OSP_RA" itemprop="embedUrl" /><meta content="The Voice 2021 RECAP! All of the blind auditions from week seven" itemprop="name" /><meta content="The Voice continued tonight for its final round of auditions of the new series - here are all the performances." itemprop="description" /></div>
<p>&nbsp;</p>
<h3>Sami Nathan</h3>
<p>31-year-old singer-songwriter Sami Nathan from London performed At Last by Etta James with performance the one to make Tom to turn, completing his team and concluding the blind auditions.</p>
<p><div class="rll-youtube-player" data-src="https://www.youtube-nocookie.com/embed/Wcvosc073SU" data-id="Wcvosc073SU" data-query="feature=oembed"></div><noscript><iframe title="Sami Nathan&#039;s &#039;At Last&#039; | Blind Auditions | The Voice UK 2021" width="1200" height="675" src="https://www.youtube-nocookie.com/embed/Wcvosc073SU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<div class="adb_top">
<span class="a-text">
Advertisements</span>
<script class='__lxGc__' type='text/javascript'>
((__lxGc__=window.__lxGc__||{'s':{},'b':0})['s']['_194647']=__lxGc__['s']['_194647']||{'b':{}})['b']['_607873']={'i':__lxGc__.b++};
</script>
</div>
<div itemprop="video" itemscope itemtype="http://schema.org/VideoObject"><meta content="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?fit=2400%2C1600&ssl=1" itemprop="thumbnailUrl" /><meta content="2021-02-13T22:00:53+00:00" itemprop="uploadDate" /><meta content="https://www.youtube.com/watch?v=Wcvosc073SU" itemprop="embedUrl" /><meta content="The Voice 2021 RECAP! All of the blind auditions from week seven" itemprop="name" /><meta content="The Voice continued tonight for its final round of auditions of the new series - here are all the performances." itemprop="description" /></div>
<p>&nbsp;</p>
<p>The Voice UK continues next Saturday night with the battle rounds.</p>
<div id="rcjsload_15438f"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=9887&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_15438f"); rcds.appendChild(rcel);
})();
</script>
<div class="clear becky-single-end-more-box">
<strong>More on:</strong>
<a href="https://tellymix.co.uk/tag/2che" rel="tag">2ché</a> <a href="https://tellymix.co.uk/tag/adam-strong" rel="tag">Adam Strong</a> <a href="https://tellymix.co.uk/tag/craig-eddie" rel="tag">Craig Eddie</a> <a href="https://tellymix.co.uk/tag/hannah-hocking" rel="tag">Hannah Hocking</a> <a href="https://tellymix.co.uk/tag/joanne-harper" rel="tag">Joanne Harper</a> <a href="https://tellymix.co.uk/tag/nadia-eide" rel="tag">Nadia Eide</a> <a href="https://tellymix.co.uk/tag/nnenna-king" rel="tag">Nnenna King</a> <a href="https://tellymix.co.uk/tag/sami-nathan" rel="tag">Sami Nathan</a> <a href="https://tellymix.co.uk/tag/tascha-jerawan" rel="tag">Tascha Jerawan</a> <a href="https://tellymix.co.uk/reality-tv/the-voice" rel="category tag">The Voice UK 2021</a> </div>
<div class="dsl">
<a href="https://twitter.com/share?url=https://tellymix.co.uk/reality-tv/the-voice/561996-the-voice-2021-recap-all-of-the-blind-auditions-from-week-seven.html&text=The+Voice+2021+RECAP%21+All+of+the+blind+auditions+from+week+seven&via=tellymix" target="_blank" rel="nofollow noopener" class="sbb sbb-twitter">Share on Twitter</a>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://tellymix.co.uk/reality-tv/the-voice/561996-the-voice-2021-recap-all-of-the-blind-auditions-from-week-seven.html" target="_blank" rel="nofollow noopener" class="sbb sbb-fbk">Share on Facebook</a>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
</article>
<div class="becky-social-post-article clr">
<div class="bsbb bsbb-twitter becky-responsive-hide">
<h5>Follow on <span>Twitter</span></h5>
<a rel="nofollow noopener" target="_blank" class="twitter-cat-fbtn" href="https://twitter.com/intent/follow?screen_name=tellymix">Follow @tellymix</a> </div>
<div class="bsbb bsbb-twitter becky-responsive-show">
<h5>Follow on <span>Twitter</span></h5>
<a rel="nofollow noopener" target="_blank" class="twitter-cat-fbtn" href="https://twitter.com/intent/follow?screen_name=tellymix">Follow @tellymix</a> </div>
<div class="bsbb bsbb-fbk"><h5>Like on <span>Facebook</span></h5>
<a rel="nofollow noopener" class="twitter-cat-fbtn fbk-cat-fbtn" target="_blank" href="https://facebook.com/tellymix">Like @tellymix</a></div>
<div class="clear"></div> </div>
</div>
</section>
</div>


<aside id="sidebar">
<style type="text/css">

             .sldbdd { display: block;  height: 280px; }
    .ak-text { padding-bottom: 9px;}
             
             @media (max-width: 970px) { .sldbdd, .ak-text { display: none; } }
             
</style>
<span class="a-text ak-text">
Advertisements</span>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle sldbdd" data-ad-client="ca-pub-7416743337323842" data-ad-slot="5824673874" data-ad-format="rectangle" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br><br>




<div class="sidebar-box">
<h3>popular now</h3>
<ul>
<li>
<a href="https://tellymix.co.uk/reality-tv/503824-the-masked-singer-spoilers-the-2021-contestants-unmasked-so-far.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="Dragon, Rita Ora and Alien. Picture: ITV" data-lazy-srcset="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/12/the-masked-singer-series-2-1.jpeg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/12/the-masked-singer-series-2-1.jpeg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/12/the-masked-singer-series-2-1.jpeg?resize=160%2C90&amp;ssl=1 160w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/12/the-masked-singer-series-2-1.jpeg?resize=220%2C123&amp;ssl=1 220w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/12/the-masked-singer-series-2-1.jpeg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/12/the-masked-singer-series-2-1.jpeg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="Dragon, Rita Ora and Alien. Picture: ITV" srcset="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/12/the-masked-singer-series-2-1.jpeg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/12/the-masked-singer-series-2-1.jpeg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/12/the-masked-singer-series-2-1.jpeg?resize=160%2C90&amp;ssl=1 160w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/12/the-masked-singer-series-2-1.jpeg?resize=220%2C123&amp;ssl=1 220w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>The Masked Singer spoilers: ALL the 2021 contestants unmasked</span>
<div class="clear"></div>
</a>
</li>
<li>
<a href="https://tellymix.co.uk/reality-tv/561693-the-masked-singer-uk-set-to-return-for-a-third-series.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="The Masked Singer: SR2: Ep7 on ITV" data-lazy-srcset="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-2021-episode-7-7.jpeg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-2021-episode-7-7.jpeg?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-2021-episode-7-7.jpeg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-2021-episode-7-7.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-2021-episode-7-7.jpeg?resize=150%2C85&amp;ssl=1 150w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-2021-episode-7-7.jpeg?resize=160%2C90&amp;ssl=1 160w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-2021-episode-7-7.jpeg?resize=220%2C123&amp;ssl=1 220w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-2021-episode-7-7.jpeg?zoom=3&amp;resize=160%2C90&amp;ssl=1 480w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-2021-episode-7-7.jpeg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-2021-episode-7-7.jpeg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="The Masked Singer: SR2: Ep7 on ITV" srcset="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-2021-episode-7-7.jpeg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-2021-episode-7-7.jpeg?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-2021-episode-7-7.jpeg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-2021-episode-7-7.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-2021-episode-7-7.jpeg?resize=150%2C85&amp;ssl=1 150w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-2021-episode-7-7.jpeg?resize=160%2C90&amp;ssl=1 160w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-2021-episode-7-7.jpeg?resize=220%2C123&amp;ssl=1 220w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-2021-episode-7-7.jpeg?zoom=3&amp;resize=160%2C90&amp;ssl=1 480w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>The Masked Singer UK set to return for a third series</span>
<div class="clear"></div>
</a>
</li>
<li>
<a href="https://tellymix.co.uk/reality-tv/the-voice/561996-the-voice-2021-recap-all-of-the-blind-auditions-from-week-seven.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="Hannah Hocking - The Voice UK: SR5: Ep7 on ITV" data-lazy-srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=220%2C123&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=150%2C85&amp;ssl=1 150w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=110%2C62&amp;ssl=1 110w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?zoom=3&amp;resize=160%2C90&amp;ssl=1 480w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="Hannah Hocking - The Voice UK: SR5: Ep7 on ITV" srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=220%2C123&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=150%2C85&amp;ssl=1 150w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=110%2C62&amp;ssl=1 110w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?zoom=3&amp;resize=160%2C90&amp;ssl=1 480w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>The Voice 2021 RECAP! All of the blind auditions from week seven</span>
<div class="clear"></div>
</a>
</li>
<li>
<a href="https://tellymix.co.uk/tv/505746-line-of-duty-season-6-release-date-cast-and-first-look-pictures.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="line of duty season 6 first look" data-lazy-srcset="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/11/line-of-duty-season-6-first-look.jpg?w=1456&amp;ssl=1 1456w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/11/line-of-duty-season-6-first-look.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/11/line-of-duty-season-6-first-look.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/11/line-of-duty-season-6-first-look.jpg?resize=160%2C90&amp;ssl=1 160w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/11/line-of-duty-season-6-first-look.jpg?resize=220%2C123&amp;ssl=1 220w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/11/line-of-duty-season-6-first-look.jpg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/11/line-of-duty-season-6-first-look.jpg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="line of duty season 6 first look" srcset="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/11/line-of-duty-season-6-first-look.jpg?w=1456&amp;ssl=1 1456w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/11/line-of-duty-season-6-first-look.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/11/line-of-duty-season-6-first-look.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/11/line-of-duty-season-6-first-look.jpg?resize=160%2C90&amp;ssl=1 160w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/11/line-of-duty-season-6-first-look.jpg?resize=220%2C123&amp;ssl=1 220w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>Line Of Duty season 6 release date, cast and first look</span>
<div class="clear"></div>
</a>
</li>
<li>
<a href="https://tellymix.co.uk/reality-tv/562072-the-masked-singer-results-who-won-winner-revealed-as-badger-sausage-and-robin-are-unmasked.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="The Masked Singer: SR2: Ep8 on ITV results" data-lazy-srcset="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-series-2-final-2021-15.jpeg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-series-2-final-2021-15.jpeg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-series-2-final-2021-15.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-series-2-final-2021-15.jpeg?resize=220%2C123&amp;ssl=1 220w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-series-2-final-2021-15.jpeg?resize=160%2C90&amp;ssl=1 160w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-series-2-final-2021-15.jpeg?resize=150%2C85&amp;ssl=1 150w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-series-2-final-2021-15.jpeg?resize=110%2C62&amp;ssl=1 110w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-series-2-final-2021-15.jpeg?zoom=3&amp;resize=160%2C90&amp;ssl=1 480w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-series-2-final-2021-15.jpeg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-series-2-final-2021-15.jpeg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="The Masked Singer: SR2: Ep8 on ITV results" srcset="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-series-2-final-2021-15.jpeg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-series-2-final-2021-15.jpeg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-series-2-final-2021-15.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-series-2-final-2021-15.jpeg?resize=220%2C123&amp;ssl=1 220w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-series-2-final-2021-15.jpeg?resize=160%2C90&amp;ssl=1 160w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-series-2-final-2021-15.jpeg?resize=150%2C85&amp;ssl=1 150w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-series-2-final-2021-15.jpeg?resize=110%2C62&amp;ssl=1 110w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-series-2-final-2021-15.jpeg?zoom=3&amp;resize=160%2C90&amp;ssl=1 480w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>The Masked Singer results! Winner revealed as Badger, Sausage and Robin are unmasked</span>
<div class="clear"></div>
</a>
</li>
</ul>
</div>

<div class="sidebar-aaa" style="margin-bottom: 25px;">
</div>
<div class="sidebar-related-posts sidebar-related-posts-wrapper">



<div class="sidebar-box">
<h3>latest news</h3>
<ul>
<li>
<a href="https://tellymix.co.uk/reality-tv/the-voice/516041-the-voice-uk-2021-contestants-meet-the-teams-in-the-battle-rounds.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="the voice uk 2021 coaches" data-lazy-srcset="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/12/the-voice-uk-2021-coaches.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/12/the-voice-uk-2021-coaches.jpg?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/12/the-voice-uk-2021-coaches.jpg?resize=160%2C90&amp;ssl=1 160w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/12/the-voice-uk-2021-coaches.jpg?resize=220%2C123&amp;ssl=1 220w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/12/the-voice-uk-2021-coaches.jpg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/12/the-voice-uk-2021-coaches.jpg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="the voice uk 2021 coaches" srcset="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/12/the-voice-uk-2021-coaches.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/12/the-voice-uk-2021-coaches.jpg?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/12/the-voice-uk-2021-coaches.jpg?resize=160%2C90&amp;ssl=1 160w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/12/the-voice-uk-2021-coaches.jpg?resize=220%2C123&amp;ssl=1 220w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>The Voice UK 2021 contestants: Meet the teams in the battle rounds</span>
<div class="clear"></div>
</a>
</li>
<li>
<a href="https://tellymix.co.uk/reality-tv/503824-the-masked-singer-spoilers-the-2021-contestants-unmasked-so-far.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="Dragon, Rita Ora and Alien. Picture: ITV" data-lazy-srcset="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/12/the-masked-singer-series-2-1.jpeg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/12/the-masked-singer-series-2-1.jpeg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/12/the-masked-singer-series-2-1.jpeg?resize=160%2C90&amp;ssl=1 160w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/12/the-masked-singer-series-2-1.jpeg?resize=220%2C123&amp;ssl=1 220w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/12/the-masked-singer-series-2-1.jpeg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/12/the-masked-singer-series-2-1.jpeg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="Dragon, Rita Ora and Alien. Picture: ITV" srcset="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/12/the-masked-singer-series-2-1.jpeg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/12/the-masked-singer-series-2-1.jpeg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/12/the-masked-singer-series-2-1.jpeg?resize=160%2C90&amp;ssl=1 160w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/12/the-masked-singer-series-2-1.jpeg?resize=220%2C123&amp;ssl=1 220w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>The Masked Singer spoilers: ALL the 2021 contestants unmasked</span>
<div class="clear"></div>
</a>
</li>
<li>
<a href="https://tellymix.co.uk/reality-tv/561693-the-masked-singer-uk-set-to-return-for-a-third-series.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="The Masked Singer: SR2: Ep7 on ITV" data-lazy-srcset="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-2021-episode-7-7.jpeg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-2021-episode-7-7.jpeg?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-2021-episode-7-7.jpeg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-2021-episode-7-7.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-2021-episode-7-7.jpeg?resize=150%2C85&amp;ssl=1 150w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-2021-episode-7-7.jpeg?resize=160%2C90&amp;ssl=1 160w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-2021-episode-7-7.jpeg?resize=220%2C123&amp;ssl=1 220w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-2021-episode-7-7.jpeg?zoom=3&amp;resize=160%2C90&amp;ssl=1 480w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-2021-episode-7-7.jpeg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-2021-episode-7-7.jpeg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="The Masked Singer: SR2: Ep7 on ITV" srcset="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-2021-episode-7-7.jpeg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-2021-episode-7-7.jpeg?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-2021-episode-7-7.jpeg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-2021-episode-7-7.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-2021-episode-7-7.jpeg?resize=150%2C85&amp;ssl=1 150w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-2021-episode-7-7.jpeg?resize=160%2C90&amp;ssl=1 160w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-2021-episode-7-7.jpeg?resize=220%2C123&amp;ssl=1 220w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-masked-singer-2021-episode-7-7.jpeg?zoom=3&amp;resize=160%2C90&amp;ssl=1 480w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>The Masked Singer UK set to return for a third series</span>
<div class="clear"></div>
</a>
</li>
<li>
<a href="https://tellymix.co.uk/reality-tv/the-voice/561996-the-voice-2021-recap-all-of-the-blind-auditions-from-week-seven.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="Hannah Hocking - The Voice UK: SR5: Ep7 on ITV" data-lazy-srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=220%2C123&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=150%2C85&amp;ssl=1 150w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=110%2C62&amp;ssl=1 110w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?zoom=3&amp;resize=160%2C90&amp;ssl=1 480w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="Hannah Hocking - The Voice UK: SR5: Ep7 on ITV" srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=220%2C123&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=150%2C85&amp;ssl=1 150w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?resize=110%2C62&amp;ssl=1 110w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/the-voice-uk-2021-contestants-week-7-15.jpeg?zoom=3&amp;resize=160%2C90&amp;ssl=1 480w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>The Voice 2021 RECAP! All of the blind auditions from week seven</span>
<div class="clear"></div>
</a>
</li>
<li>
<a href="https://tellymix.co.uk/tv/505746-line-of-duty-season-6-release-date-cast-and-first-look-pictures.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="line of duty season 6 first look" data-lazy-srcset="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/11/line-of-duty-season-6-first-look.jpg?w=1456&amp;ssl=1 1456w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/11/line-of-duty-season-6-first-look.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/11/line-of-duty-season-6-first-look.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/11/line-of-duty-season-6-first-look.jpg?resize=160%2C90&amp;ssl=1 160w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/11/line-of-duty-season-6-first-look.jpg?resize=220%2C123&amp;ssl=1 220w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/11/line-of-duty-season-6-first-look.jpg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/11/line-of-duty-season-6-first-look.jpg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="line of duty season 6 first look" srcset="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/11/line-of-duty-season-6-first-look.jpg?w=1456&amp;ssl=1 1456w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/11/line-of-duty-season-6-first-look.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/11/line-of-duty-season-6-first-look.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/11/line-of-duty-season-6-first-look.jpg?resize=160%2C90&amp;ssl=1 160w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/11/line-of-duty-season-6-first-look.jpg?resize=220%2C123&amp;ssl=1 220w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>Line Of Duty season 6 release date, cast and first look</span>
<div class="clear"></div>
</a>
</li>
</ul>
</div>
</div>
<div class="adb_top">
<span class="a-text">
Advertisements</span>
<script class='__lxGc__' type='text/javascript'>
((__lxGc__=window.__lxGc__||{'s':{},'b':0})['s']['_194647']=__lxGc__['s']['_194647']||{'b':{}})['b']['_604220']={'i':__lxGc__.b++};
</script>
</div>
</aside>
<div class="clear"></div>
</div> 
<footer>

<div class="footer-content">
<div class="becky-width clr" style="text-align:center;">
<p>
<a href="/">Home</a>&nbsp;&nbsp;&nbsp;&nbsp;
<a href="/about">About us</a>&nbsp;&nbsp;&nbsp;&nbsp;
<a href="/about/writers">Meet the team</a>&nbsp;&nbsp;&nbsp;&nbsp;
<a href="/contact">Contact</a>&nbsp;&nbsp;&nbsp;&nbsp;
<a href="/about/privacy-and-cookies-policy">Privacy &amp; Cookies policy</a>&nbsp;&nbsp;&nbsp;&nbsp;
<a href="#" onclick="if(window.__lxG__consent__ !== undefined) {window.__lxG__consent__.showConsent()} else {alert('This function only for users from European Economic Area (EEA)')}; return false">Privacy Settings / Opt out</a>
</p>
<p>&copy; 2021. All Rights Reserved TellyMix unless otherwise stated. </p>
</div>
</div>
 </footer>
</div> 

<script type="text/javascript">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</script>
<meta name="twitter:widgets:autoload" content="off">

<script>

    
    
    
jQuery(document).ready(function() {
	
	var panel = jQuery("#mobile-sidebar");

	jQuery("#mobile-menu").click(function() {
		if(panel.css("display") == "none") {
			panel.show();
		} else { panel.hide(); }
	});

	jQuery("#close-menu").click(function() { panel.hide(); });

		

});
</script>

<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lt4w']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>
<script type="text/javascript" defer src="https://s.skimresources.com/js/6380X656712.skimlinks.js"></script>
<script type="text/javascript">
jQuery(document).ready(function() {
	
	var submenus = jQuery(".all-links-controller");

	submenus.click(function() {
		var submenu = jQuery("#all-links");

		submenu.slideToggle(400);
	return false;
	});



});
</script>

<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js' defer></script>
<script src='https://stats.wp.com/e-202106.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'11844673',post:'561996',tz:'0',srv:'tellymix.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '11844673', '561996' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://tellymix.co.uk/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>
