<!DOCTYPE html><html lang="en"><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<meta charset="utf-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<style>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</style>


<title>Doc Martin 2022 start date confirmed as new series comes to ITV | TV | TellyMix</title>


<link rel="icon" href="/favicon.ico" type="image/x-icon" />
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/icon.png" />
<link rel="preconnect" href="//i0.wp.com" />
<link rel="preconnect" href="//i1.wp.com" />
<link rel="preconnect" href="//i2.wp.com" />
<link rel="preconnect" href="//c0.wp.com" />


<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1" />

<meta name="description" content="Doc Martin is back for a new series in 2022- when does it start on TV? Martin Clunes reprises his iconic role as grumpy medic, Dr. Martin Ellingham, the" />
<link rel="canonical" href="https://tellymix.co.uk/tv/630498-doc-martin-2022-start-date-confirmed-as-new-series-comes-to-itv.html" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Doc Martin final series start date confirmed on ITV" />
<meta property="og:description" content="Last outing for Martin Clunes in the iconic role" />
<meta property="og:url" content="https://tellymix.co.uk/tv/630498-doc-martin-2022-start-date-confirmed-as-new-series-comes-to-itv.html" />
<meta property="og:site_name" content="TellyMix" />
<meta property="article:publisher" content="http://facebook.com/tellymix" />
<meta property="article:published_time" content="2022-08-24T14:34:59+00:00" />
<meta property="og:image" content="https://tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1125" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Kayleigh Jade" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Doc Martin final series start date confirmed on ITV" />
<meta name="twitter:description" content="Last outing for Martin Clunes in the iconic role" />
<meta name="twitter:creator" content="@tellymix" />
<meta name="twitter:site" content="@tellymix" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://tellymix.co.uk/#organization","name":"TellyMix","url":"https://tellymix.co.uk/","sameAs":["http://instagram.com/tellymix","http://youtube.com/tellymixcouk","http://facebook.com/tellymix","https://twitter.com/tellymix"],"logo":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://tellymix.co.uk/#/schema/logo/image/","url":"https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/10/tellymix-logo-edit.jpg?fit=1920%2C1080&ssl=1","contentUrl":"https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/10/tellymix-logo-edit.jpg?fit=1920%2C1080&ssl=1","width":1920,"height":1080,"caption":"TellyMix"},"image":{"@id":"https://tellymix.co.uk/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://tellymix.co.uk/#website","url":"https://tellymix.co.uk/","name":"TellyMix","description":"Reality telly goodness","publisher":{"@id":"https://tellymix.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://tellymix.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://tellymix.co.uk/tv/630498-doc-martin-2022-start-date-confirmed-as-new-series-comes-to-itv.html#primaryimage","url":"https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?fit=2000%2C1125&ssl=1","contentUrl":"https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?fit=2000%2C1125&ssl=1","width":2000,"height":1125,"caption":"MARTIN CLUNES and Caroline Catz as Doc Martin and Louisa Ellingham."},{"@type":"WebPage","@id":"https://tellymix.co.uk/tv/630498-doc-martin-2022-start-date-confirmed-as-new-series-comes-to-itv.html","url":"https://tellymix.co.uk/tv/630498-doc-martin-2022-start-date-confirmed-as-new-series-comes-to-itv.html","name":"Doc Martin 2022 start date confirmed as new series comes to ITV | TV | TellyMix","isPartOf":{"@id":"https://tellymix.co.uk/#website"},"primaryImageOfPage":{"@id":"https://tellymix.co.uk/tv/630498-doc-martin-2022-start-date-confirmed-as-new-series-comes-to-itv.html#primaryimage"},"image":{"@id":"https://tellymix.co.uk/tv/630498-doc-martin-2022-start-date-confirmed-as-new-series-comes-to-itv.html#primaryimage"},"thumbnailUrl":"https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?fit=2000%2C1125&ssl=1","datePublished":"2022-08-24T14:34:59+00:00","dateModified":"2022-08-24T14:34:59+00:00","description":"Doc Martin is back for a new series in 2022- when does it start on TV? Martin Clunes reprises his iconic role as grumpy medic, Dr. Martin Ellingham, the","breadcrumb":{"@id":"https://tellymix.co.uk/tv/630498-doc-martin-2022-start-date-confirmed-as-new-series-comes-to-itv.html#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://tellymix.co.uk/tv/630498-doc-martin-2022-start-date-confirmed-as-new-series-comes-to-itv.html"]}]},{"@type":"BreadcrumbList","@id":"https://tellymix.co.uk/tv/630498-doc-martin-2022-start-date-confirmed-as-new-series-comes-to-itv.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://tellymix.co.uk/"},{"@type":"ListItem","position":2,"name":"News","item":"https://tellymix.co.uk/tv-news"},{"@type":"ListItem","position":3,"name":"Doc Martin 2022 start date confirmed as new series comes to ITV"}]},{"@type":"NewsArticle","@id":"https://tellymix.co.uk/tv/630498-doc-martin-2022-start-date-confirmed-as-new-series-comes-to-itv.html#article","isPartOf":{"@id":"https://tellymix.co.uk/tv/630498-doc-martin-2022-start-date-confirmed-as-new-series-comes-to-itv.html"},"author":{"name":"Kayleigh Jade","@id":"https://tellymix.co.uk/#/schema/person/7181991dfbbf33ce15ab549318230177"},"headline":"Doc Martin 2022 start date confirmed as new series comes to ITV","datePublished":"2022-08-24T14:34:59+00:00","dateModified":"2022-08-24T14:34:59+00:00","mainEntityOfPage":{"@id":"https://tellymix.co.uk/tv/630498-doc-martin-2022-start-date-confirmed-as-new-series-comes-to-itv.html"},"wordCount":312,"publisher":{"@id":"https://tellymix.co.uk/#organization"},"image":{"@id":"https://tellymix.co.uk/tv/630498-doc-martin-2022-start-date-confirmed-as-new-series-comes-to-itv.html#primaryimage"},"thumbnailUrl":"https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?fit=2000%2C1125&ssl=1","keywords":["Doc Martin","ITV"],"articleSection":["TV"],"inLanguage":"en-GB","copyrightYear":"2022","copyrightHolder":{"@id":"https://tellymix.co.uk/#organization"}},{"@type":"Person","@id":"https://tellymix.co.uk/#/schema/person/7181991dfbbf33ce15ab549318230177","name":"Kayleigh Jade","url":"https://tellymix.co.uk/author/kayleigh-jade"}]}</script>

<link rel="dns-prefetch" href="//c0.wp.com" />
<link rel="dns-prefetch" href="//i0.wp.com" />
<link rel="stylesheet" id="mediaelement-css" href="https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css" type="text/css" media="all" />
<link rel="stylesheet" id="wp-mediaelement-css" href="https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css" type="text/css" media="all" />
<style id="global-styles-inline-css" type="text/css">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</style>
<style id="rocket-lazyload-inline-css" type="text/css">
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://tellymix.co.uk/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<script type="text/javascript" id="media-video-jwt-bridge-js-extra">
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/tellymix.co.uk\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/tellymix.co.uk\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js","post_id":"630498"};
/* ]]> */
</script>
<script type="text/javascript" src="https://c0.wp.com/p/jetpack/11.1.2/modules/videopress/js/videopress-token-bridge.js" id="media-video-jwt-bridge-js" defer=""></script>
<link rel="https://api.w.org/" href="https://tellymix.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://tellymix.co.uk/wp-json/wp/v2/posts/630498" /><link rel="alternate" type="application/json+oembed" href="https://tellymix.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftellymix.co.uk%2Ftv%2F630498-doc-martin-2022-start-date-confirmed-as-new-series-comes-to-itv.html" />
<link rel="alternate" type="text/xml+oembed" href="https://tellymix.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftellymix.co.uk%2Ftv%2F630498-doc-martin-2022-start-date-confirmed-as-new-series-comes-to-itv.html&amp;format=xml" />
<style>img#wpstats{display:none}</style>
<link rel="amphtml" href="https://tellymix.co.uk/amp/tv/630498-doc-martin-2022-start-date-confirmed-as-new-series-comes-to-itv.html" /><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>

<meta name="google-site-verification" content="zMfeaeis4_OBoy3NMgj_KUI-SF45iLK_DPK59SmYPnQ" />
<meta name="msvalidate.01" content="D7822FBA592ED89AF5EB1836F67784FF" />
<link href="https://plus.google.com/108558804266181771802" rel="publisher" />
<meta property="fb:pages" content="347362787491" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />

<script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-20273164-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-20273164-1');
</script>
<script async="" type="text/javascript" src="//s.clickiocdn.com/t/consent_194647.js"></script>

<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7416743337323842",
    enable_page_level_ads: true
  });
</script>
<script async="" type="text/javascript" src="//s.clickiocdn.com/t/194647/360_light.js"></script>
<link href="https://s.clickiocdn.com/t/static/prism_feed.min.css" rel="stylesheet" />
<script src="https://s.clickiocdn.com/t/static/prism_feed.min.js" defer=""></script>
<script async="" type="text/javascript" src="//s.clickiocdn.com/t/194647/360_light.js"></script>
<script>
        document.addEventListener("DOMContentLoaded", () => {
            if (typeof infiniteScroll !== "undefined") {
                new infiniteScroll({
                    element: ".bsc > p:last-of-type",
                    googleAnalyticsSettings: {
                        gaTrackingId: "UA-20273164-1",
                        gaType: "gtag"
                    },
                    maxScrollElements: 2
                });
            }
        });
</script>
</head>
<body>

<script class="__lxGc__" type="text/javascript">
((__lxGc__=window.__lxGc__||{'s':{},'b':0})['s']['_194647']=__lxGc__['s']['_194647']||{'b':{}})['b']['_692308']={'i':__lxGc__.b++};
</script>
<script class="__lxGc__" type="text/javascript">
((__lxGc__=window.__lxGc__||{'s':{},'b':0})['s']['_194647']=__lxGc__['s']['_194647']||{'b':{}})['b']['_692310']={'i':__lxGc__.b++};
</script>
<script class="__lxGc__" type="text/javascript">
((__lxGc__=window.__lxGc__||{'s':{},'b':0})['s']['_194647']=__lxGc__['s']['_194647']||{'b':{}})['b']['_688983']={'i':__lxGc__.b++};
</script>
<style type="text/css">div.mpuslot { width: auto !important; height: auto !important; }
div.mpuslot-float-none { padding:0 !important; } 
</style>

<div id="mobile-sidebar" class="no-amp-sidebar">
<ul>
<li class="menu-spacer">TellyMix</li>
<li class="close-menu-button"> <button on="tap:mobile-sidebar.close" role="button" id="close-menu" tabindex="0">Close Menu</button></li>
<li><a href="/">Home</a></li>
<li><a href="/tv-news">All TV News</a></li>
<li class="navsearch noborderright">
<form method="get" action="https://tellymix.co.uk/">
<div>
<input type="text" placeholder="Search..." name="s" id="ns" />
</div>
</form>
</li>
<li id="menu-item-573748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573748"><a href="https://tellymix.co.uk/tag/love-island">Love Island</a></li>
<li id="menu-item-573745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573745"><a href="https://tellymix.co.uk/tag/strictly-come-dancing">Strictly Come Dancing</a></li>
<li id="menu-item-573743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573743"><a href="https://tellymix.co.uk/tag/great-british-bake-off">Great British Bake Off</a></li>
<li id="menu-item-573742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573742"><a href="https://tellymix.co.uk/streaming">Streaming</a></li>
<li id="menu-item-573746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573746"><a href="https://tellymix.co.uk/tag/im-a-celebrity">I&#39;m A Celebrity</a></li>
<li id="menu-item-578426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-578426"><a href="https://tellymix.co.uk/tag/the-voice-uk">The Voice UK</a></li>
<li id="menu-item-428525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428525"><a href="https://tellymix.co.uk/tag/the-masked-dancer">The Masked Dancer</a></li>
<li id="menu-item-578427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-578427"><a href="https://tellymix.co.uk/tag/dancing-on-ice">Dancing On Ice</a></li>
<li id="menu-item-307806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307806"><a href="https://tellymix.co.uk/tag/the-circle">The Circle</a></li>
<li id="menu-item-573744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573744"><a href="https://tellymix.co.uk/tag/britains-got-talent">Britain&#39;s Got Talent</a></li>
<li id="menu-item-573747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573747"><a href="https://tellymix.co.uk/tag/celebs-go-dating">Celebs Go Dating</a></li>
<li id="menu-item-573749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573749"><a href="https://tellymix.co.uk/tag/the-x-factor">The X Factor</a></li>
<li><a href="/soaps">Soaps</a></li>
<li><a href="/ratings">TV Ratings</a></li>
</ul>
</div>
<div id="container" class="">
<header>
<div class="becky-width">
<div class="site-name"><a href="/"><span class="te">telly</span><span class="mi">mix</span></a></div>
<nav id="top-nav">
<ul>
<li id="mobile-menu-switch">
<a id="mobile-menu" href="javascript:void(0);">Menu</a></li>
<li class="becky-responsive-hide"><a href="/tv-news">TV News</a></li>

<li class="becky-responsive-hide"><a href="/tag/love-island">Love Island</a></li>
<li class="becky-responsive-hide"><a href="/streaming">Streaming</a></li>

<li class="becky-responsive-hide all-links-controller"><a href="//tellymix.co.uk/#all-shows">More »</a>
</li>
<li class="becky-responsive-hide navsearch">
<form method="get" target="_top" action="https://tellymix.co.uk/">
<div>
<input type="text" placeholder="Search..." name="s" size="15" id="ns2" />
</div>
</form>
</li>
<li class="becky-responsive-hide nav-social" style="float:right;"><a href="https://twitter.com/intent/follow?screen_name=tellymix"> <svg class="twitter" fill="#fff" height="20" viewBox="0 0 24 24" width="20" xmlns="http://www.w3.org/2000/svg"><path d="M22.46,6C21.69,6.35 20.86,6.58 20,6.69C20.88,6.16 21.56,5.32 21.88,4.31C21.05,4.81 20.13,5.16 19.16,5.36C18.37,4.5 17.26,4 16,4C13.65,4 11.73,5.92 11.73,8.29C11.73,8.63 11.77,8.96 11.84,9.27C8.28,9.09 5.11,7.38 3,4.79C2.63,5.42 2.42,6.16 2.42,6.94C2.42,8.43 3.17,9.75 4.33,10.5C3.62,10.5 2.96,10.3 2.38,10C2.38,10 2.38,10 2.38,10.03C2.38,12.11 3.86,13.85 5.82,14.24C5.46,14.34 5.08,14.39 4.69,14.39C4.42,14.39 4.15,14.36 3.89,14.31C4.43,16 6,17.26 7.89,17.29C6.43,18.45 4.58,19.13 2.56,19.13C2.22,19.13 1.88,19.11 1.54,19.07C3.44,20.29 5.7,21 8.12,21C16,21 20.33,14.46 20.33,8.79C20.33,8.6 20.33,8.42 20.32,8.23C21.16,7.63 21.88,6.87 22.46,6Z"></path></svg></a></li>
<li class="becky-responsive-hide nav-social" style="float:right;"><a href="http://instagram.com/tellymix"><svg class="instagram" fill="#fff" height="20" viewBox="0 0 24 24" width="20" xmlns="http://www.w3.org/2000/svg"><path d="M7.8,2H16.2C19.4,2 22,4.6 22,7.8V16.2A5.8,5.8 0 0,1 16.2,22H7.8C4.6,22 2,19.4 2,16.2V7.8A5.8,5.8 0 0,1 7.8,2M7.6,4A3.6,3.6 0 0,0 4,7.6V16.4C4,18.39 5.61,20 7.6,20H16.4A3.6,3.6 0 0,0 20,16.4V7.6C20,5.61 18.39,4 16.4,4H7.6M17.25,5.5A1.25,1.25 0 0,1 18.5,6.75A1.25,1.25 0 0,1 17.25,8A1.25,1.25 0 0,1 16,6.75A1.25,1.25 0 0,1 17.25,5.5M12,7A5,5 0 0,1 17,12A5,5 0 0,1 12,17A5,5 0 0,1 7,12A5,5 0 0,1 12,7M12,9A3,3 0 0,0 9,12A3,3 0 0,0 12,15A3,3 0 0,0 15,12A3,3 0 0,0 12,9Z"></path></svg>
</a></li>
<li class="becky-responsive-hide nav-social" style="float:right;"><a href="http://facebook.com/tellymix"><svg class="facebook" xmlns="http://www.w3.org/2000/svg" fill="#fff" width="20" height="20" viewBox="15.8 15.8 25 25"><path d="M32.8 24.7h-3.2v-2.1c0-0.8 0.5-1 0.9-1s2.3 0 2.3 0v-3.5l-3.1 0c-3.5 0-4.3 2.6-4.3 4.3v2.3h-2v3.6h2c0 4.6 0 10.2 0 10.2h4.2c0 0 0-5.6 0-10.2h2.8L32.8 24.7z"></path></svg>
</a></li>
<li class="becky-responsive-hide nav-social" style="float:right;"><a href="http://youtube.com/tellymixcouk?sub_confirmation=1"> <svg class="youtube" fill="#fff" height="20" viewBox="0 0 24 24" width="20" xmlns="http://www.w3.org/2000/svg"><path d="M10,16.5V7.5L16,12M20,4.4C19.4,4.2 15.7,4 12,4C8.3,4 4.6,4.19 4,4.38C2.44,4.9 2,8.4 2,12C2,15.59 2.44,19.1 4,19.61C4.6,19.81 8.3,20 12,20C15.7,20 19.4,19.81 20,19.61C21.56,19.1 22,15.59 22,12C22,8.4 21.56,4.91 20,4.4Z"></path></svg>
</a></li>
</ul>
<div class="clear"></div>
</nav>
</div>
<div class="clear"></div>
</header>
<nav id="all-links" style="display:none;">
<div class="becky-width">
<a href="/tag/britains-got-talent">Britain&#39;s Got Talent</a>
<a href="/tag/great-british-bake-off">Great British Bake Off</a>
<a href="/tag/the-voice-uk">The Voice UK</a>
<a href="/tag/strictly-come-dancing">Strictly Come Dancing</a>
<a href="/tag/the-masked-singer">The Masked Singer</a>
<a href="/tag/britains-got-talent">Britain&#39;s Got Talent</a>
<a href="/tag/dancing-on-ice">Dancing On Ice</a>
<a href="/tag/im-a-celebrity">I&#39;m A Celebrity</a>
<a href="/tag/celebs-go-dating">Celebs Go Dating</a>
<a href="/tag/love-island">Love Island</a>
<a href="/tag/the-x-factor">X Factor</a>
<a href="/tag/the-apprentice">The Apprentice</a>
<a href="/tag/big-brother">Big Brother</a>
<a href="/tag/the-masked-dancer">The Masked Dancer</a>
<a href="/tag/the-island">The Island</a>
<a href="/tag/disney">Disney+</a>
<a href="/tag/netflix">Netflix</a>
<a href="/tag/made-in-chelsea">Made In Chelsea</a>
<a href="/tag/the-only-way-is-essex">The Only Way Is Essex</a>
<a href="/tag/eurovision">Eurovision</a>
<a href="/ratings">TV Ratings</a>
</div>
</nav> <div id="body" class="becky-width">
<style type="text/css">

.adb_l88db { padding-top:0; }
             .ffsfgh, .usfsd9id9g { display: block; height: 90px; }
    .adb_l88db .a-text { padding-bottom: 9px;}
             
             
             @media (max-width: 728px) { .ffsfgh, .usfsd9id9g { height: 100px; } }
             @media (max-width: 400px) { .ffsfgh, .usfsd9id9g { height: 100px; } }
             
             
</style>
<div class="adb_top adb_l88db">
<span class="a-text">
Advertisements</span>
<div class="ffsfgh">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle usfsd9id9g" data-ad-client="ca-pub-7416743337323842" data-ad-slot="3701568256" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>

<div class="post-630498 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-doc-martin tag-itv" id="post-630498">
<div class="single-article-header">
<nav id="bc" class="becky-responsive-hide"><p id="breadcrumbs"><a href="https://tellymix.co.uk">TellyMix</a> / <a href="https://tellymix.co.uk/tv-news">News</a> / <a href="https://tellymix.co.uk/tv" rel="category tag">TV</a> / <a href="https://tellymix.co.uk/tag/itv">ITV</a> /</p><script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": [ {
            "@type": "ListItem",
            "position": 1,
            "item": {
              "@id": "https://tellymix.co.uk",
              "name": "TellyMix"
            }
          },{
            "@type": "ListItem",
            "position": 2,
            "item": {
              "@id": "https://tellymix.co.uk/tv-news",
              "name": "News"
            }
          },{
            "@type": "ListItem",
            "position": 3,
            "item": {
              "@id": "https://tellymix.co.uk/tv",
              "name": "TV"
            }
          },{
            "@type": "ListItem",
            "position": 4,
            "item": {
              "@id": "https://tellymix.co.uk/tv/630498-doc-martin-2022-start-date-confirmed-as-new-series-comes-to-itv.html",
              "name": "Doc Martin 2022 start date confirmed as new series comes to ITV"
            }
          }]
    }
    </script></nav>
<h1 class="entry-title post-title"><a href="https://tellymix.co.uk/tv/630498-doc-martin-2022-start-date-confirmed-as-new-series-comes-to-itv.html" title="Doc Martin 2022 start date confirmed as new series comes to ITV">Doc Martin 2022 start date confirmed as new series comes to ITV</a></h1>
<h2 class="sub-title">Doc Martin series 10 air date confirmed</h2>
<div class="article-info">Posted <span class="published updated"><time datetime="2022-08-24T15:34:59+01:00">August 24, 2022 15:34</time></span> by <span class="vcard author author_name"><span class="fn">
<a class="url" href="https://tellymix.co.uk/author/kayleigh-jade">Kayleigh Jade</a>
</span>
</span>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://tellymix.co.uk/tv/630498-doc-martin-2022-start-date-confirmed-as-new-series-comes-to-itv.html"
  },
  "headline": "Doc Martin 2022 start date confirmed as new series comes to ITV",
  "image": [
    "https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?fit=1200%2C675&ssl=1"
   ],
  "datePublished": "2022-08-24T15:34:59+01:00",
  "dateModified": "2022-08-24T15:34:59+01:00",
  "author": {
    "@type": "Person",
    "name": "Kayleigh Jade"
  },
   "publisher": {
    "@type": "Organization",
    "name": "TellyMix",
    "logo": {
      "@type": "ImageObject",
       "url": "https://tellymix.co.uk/wp-content/uploads/2021/01/tellymix-logo.png",
        "height": 59,
        "width":  243
    }
  }
 
}
</script>
</div>
</div>
<section id="content" class="single-article">
<div id="inner-content">
<article id="single">
<div class="bpfs">
<img width="900" height="506" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20900%20506&#39;%3E%3C/svg%3E" class="attachment-article-image size-article-image" alt="MARTIN CLUNES and Caroline Catz as Doc Martin and Louisa Ellingham." data-lazy-srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?resize=900%2C506&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?resize=400%2C225&amp;ssl=1 400w" data-lazy-sizes="(max-width: 970px) 100vw, (max-width: 1018px) 600px, (max-width: 1250px) 768px, 900px" data-lazy-src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?fit=900%2C506&amp;ssl=1" /><noscript><img width="900" height="506" src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?fit=900%2C506&amp;ssl=1" class="attachment-article-image size-article-image" alt="MARTIN CLUNES and Caroline Catz as Doc Martin and Louisa Ellingham." srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?resize=900%2C506&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?resize=400%2C225&amp;ssl=1 400w" sizes="(max-width: 970px) 100vw, (max-width: 1018px) 600px, (max-width: 1250px) 768px, 900px" /></noscript><div class="post-caption" style="margin-bottom:0; padding: 5px;"><div>MARTIN CLUNES and Caroline Catz as Doc Martin and Louisa Ellingham.</div></div>
</div>
<div class="bsc">
<div class="dsl">
<a href="https://twitter.com/share?url=https://tellymix.co.uk/tv/630498-doc-martin-2022-start-date-confirmed-as-new-series-comes-to-itv.html&amp;text=Doc+Martin+2022+start+date+confirmed+as+new+series+comes+to+ITV&amp;via=tellymix" target="_blank" rel="nofollow noopener" class="sbb sbb-twitter">Share on Twitter</a>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://tellymix.co.uk/tv/630498-doc-martin-2022-start-date-confirmed-as-new-series-comes-to-itv.html" target="_blank" rel="nofollow noopener" class="sbb sbb-fbk">Share on Facebook</a>
<div class="clear"></div>
</div>

<p class="lead"><a target="_blank" href="https://tellymix.co.uk/tag/doc-martin"><strong>Doc Martin</strong></a> is back for a new series in 2022- when does it start on TV?</p>
<p><span id="more-630498"></span></p>
<p>Martin Clunes reprises his iconic role as grumpy medic, Dr. Martin Ellingham, the GP with a brusque bedside manner and a phobia of blood.</p>
<p>It was previously announced that the <a target="_blank" href="https://tellymix.co.uk/tv/482908-doc-martin-to-end-after-10-series-in-2021-itv-announce.html">upcoming tenth series would be the last</a>. Eight new episodes plus a Christmas special will bid a final farewell to Doc Martin after more than 15 years on TV screens.</p>
<p><img src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20800%20450&#39;%3E%3C/svg%3E" alt="doc martin" width="800" height="450" class="alignnone size-article-image wp-image-442820" data-lazy-srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/05/doc-martin.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/05/doc-martin.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/05/doc-martin.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/05/doc-martin.jpg?resize=220%2C123&amp;ssl=1 220w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/05/doc-martin.jpg?resize=800%2C450&amp;ssl=1" /><noscript><img src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/05/doc-martin.jpg?resize=800%2C450&#038;ssl=1" alt="doc martin" width="800" height="450" class="alignnone size-article-image wp-image-442820" srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/05/doc-martin.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/05/doc-martin.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/05/doc-martin.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/05/doc-martin.jpg?resize=220%2C123&amp;ssl=1 220w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></noscript></p>
<p>Here&#39;s all you need to know about Doc Martin&#39;s last outing!</p>
<h3>When does Doc Martin start?</h3>
<p>The new series of Doc Martin will start on Wednesday, 7 September on ITV.</p>
<p>As ever you&#39;ll also be able to watch episodes online on ITV Hub.</p>
<p>A teaser for the last series shares: &#34;At the end of the last series the Doc decided, after having his medical career scrutinised by the General Medical Council because of his blood phobia, that he would resign from being Portwenn’s GP.</p>
<p>&#34;This final series sees the Doc making efforts to overcome his phobia, and beginning to question whether he made the right decision about resigning. He and Louisa have also welcomed a baby daughter, Mary Elizabeth, a sister for four-year-old James Henry.</p>
<p>&#34;With Louisa pursuing her new career as a child counsellor in his old surgery, the Doc is left literally holding the baby, and indulging his hobby of repairing clocks on the kitchen table. But does he really want his old job back?&#34;</p>

<script class="__lxGc__" type="text/javascript">
((__lxGc__=window.__lxGc__||{'s':{},'b':0})['s']['_194647']=__lxGc__['s']['_194647']||{'b':{ }} )['b']['_692304']={'i':__lxGc__.b++};
</script>
<p>Alongside Martin Clunes in the title role, the cast will see Caroline Catz as Doc Martin’s wife, Louisa Ellingham and Dame Eileen Atkins as his formidable Aunt Ruth. </p>
<p>They&#39;ll be joined by Ian McNeice as Bert Large, Joe Absolom as Al, John Marquez as PC Joe Penhale, Jessica Ransom as Morwenna Newcross and Selina Cadell as Mrs Tishell.</p>
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7416743337323842" crossorigin="anonymous"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-7416743337323842" data-ad-slot="6087274899"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div class="clear becky-single-end-more-box">
 <strong>More on:</strong>
<a href="https://tellymix.co.uk/tag/doc-martin" rel="tag">Doc Martin</a> <a href="https://tellymix.co.uk/tag/itv" rel="tag">ITV</a> <a href="https://tellymix.co.uk/tv" rel="category tag">TV</a> </div>
<div class="dsl">
<a href="https://twitter.com/share?url=https://tellymix.co.uk/tv/630498-doc-martin-2022-start-date-confirmed-as-new-series-comes-to-itv.html&amp;text=Doc+Martin+2022+start+date+confirmed+as+new+series+comes+to+ITV&amp;via=tellymix" target="_blank" rel="nofollow noopener" class="sbb sbb-twitter">Share on Twitter</a>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://tellymix.co.uk/tv/630498-doc-martin-2022-start-date-confirmed-as-new-series-comes-to-itv.html" target="_blank" rel="nofollow noopener" class="sbb sbb-fbk">Share on Facebook</a>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
</article>
<div class="becky-social-post-article clr">
<div class="bsbb bsbb-twitter becky-responsive-hide">
<h5>Follow on <span>Twitter</span></h5>
<a rel="nofollow noopener" target="_blank" class="twitter-cat-fbtn" href="https://twitter.com/intent/follow?screen_name=tellymix">Follow @tellymix</a> </div>
<div class="bsbb bsbb-twitter becky-responsive-show">
<h5>Follow on <span>Twitter</span></h5>
<a rel="nofollow noopener" target="_blank" class="twitter-cat-fbtn" href="https://twitter.com/intent/follow?screen_name=tellymix">Follow @tellymix</a> </div>
<div class="bsbb bsbb-fbk"><h5>Like on <span>Facebook</span></h5>
<a rel="nofollow noopener" class="twitter-cat-fbtn fbk-cat-fbtn" target="_blank" href="https://facebook.com/tellymix">Like @tellymix</a></div>
<div class="clear"></div> </div>
</div>
</section>
</div>


<aside id="sidebar">
<style type="text/css">

             .sldbdd { display: block; height: 600px; }
    .ak-text { padding-bottom: 9px;}
             
             @media (max-width: 970px) { .sldbdd, .ak-text { display: none; } }
             
</style>
<span class="a-text ak-text">
Advertisements</span>
<script class="__lxGc__" type="text/javascript">
((__lxGc__=window.__lxGc__||{'s':{},'b':0})['s']['_194647']=__lxGc__['s']['_194647']||{'b':{}})['b']['_688979']={'i':__lxGc__.b++};
</script>
<br /><br />




<div class="sidebar-box">
<h3>popular now</h3>
<ul>
<li>
<a href="https://tellymix.co.uk/reality-tv/630674-maya-jama-and-vick-hope-favourites-to-host-love-island-after-laura-whitmores-exit.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20160%2090&#39;%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="maya jama vick hope" data-lazy-srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/maya-jama-vick-hope.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/maya-jama-vick-hope.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/maya-jama-vick-hope.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/maya-jama-vick-hope.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/maya-jama-vick-hope.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/maya-jama-vick-hope.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/maya-jama-vick-hope.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/maya-jama-vick-hope.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/maya-jama-vick-hope.jpg?resize=900%2C506&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/maya-jama-vick-hope.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/maya-jama-vick-hope.jpg?resize=400%2C225&amp;ssl=1 400w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/maya-jama-vick-hope.jpg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/maya-jama-vick-hope.jpg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="maya jama vick hope" srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/maya-jama-vick-hope.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/maya-jama-vick-hope.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/maya-jama-vick-hope.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/maya-jama-vick-hope.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/maya-jama-vick-hope.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/maya-jama-vick-hope.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/maya-jama-vick-hope.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/maya-jama-vick-hope.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/maya-jama-vick-hope.jpg?resize=900%2C506&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/maya-jama-vick-hope.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/maya-jama-vick-hope.jpg?resize=400%2C225&amp;ssl=1 400w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>Maya Jama and Vick Hope &#39;favourites to host Love Island&#39;</span>
<div class="clear"></div>
</a>
</li>
<li>
<a href="https://tellymix.co.uk/tv/599134-celebrity-sas-who-dares-wins-2022-line-up-revealed-new-seres-channel-4.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20160%2090&#39;%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="Celebrity SAS Who Dares Wins line up (L-R) Pete Wicks, Shannon Courtenay, Callum Best, Jennifer Ellison, Dwain Chambers, Ashley Cain, Curtis Pritchard, Fatima Whitbread, Ferne McCann, Amber Gill, Jonathan Broom-Edwards, Maisie Smith, AJ Pritchard and Jade Jones" data-lazy-srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/11/celebrity-sas-who-dares-wins-2022-line-up.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/11/celebrity-sas-who-dares-wins-2022-line-up.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/11/celebrity-sas-who-dares-wins-2022-line-up.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/11/celebrity-sas-who-dares-wins-2022-line-up.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/11/celebrity-sas-who-dares-wins-2022-line-up.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/11/celebrity-sas-who-dares-wins-2022-line-up.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/11/celebrity-sas-who-dares-wins-2022-line-up.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/11/celebrity-sas-who-dares-wins-2022-line-up.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/11/celebrity-sas-who-dares-wins-2022-line-up.jpg?resize=900%2C506&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/11/celebrity-sas-who-dares-wins-2022-line-up.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/11/celebrity-sas-who-dares-wins-2022-line-up.jpg?resize=400%2C225&amp;ssl=1 400w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/11/celebrity-sas-who-dares-wins-2022-line-up.jpg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/11/celebrity-sas-who-dares-wins-2022-line-up.jpg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="Celebrity SAS Who Dares Wins line up (L-R) Pete Wicks, Shannon Courtenay, Callum Best, Jennifer Ellison, Dwain Chambers, Ashley Cain, Curtis Pritchard, Fatima Whitbread, Ferne McCann, Amber Gill, Jonathan Broom-Edwards, Maisie Smith, AJ Pritchard and Jade Jones" srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/11/celebrity-sas-who-dares-wins-2022-line-up.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/11/celebrity-sas-who-dares-wins-2022-line-up.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/11/celebrity-sas-who-dares-wins-2022-line-up.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/11/celebrity-sas-who-dares-wins-2022-line-up.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/11/celebrity-sas-who-dares-wins-2022-line-up.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/11/celebrity-sas-who-dares-wins-2022-line-up.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/11/celebrity-sas-who-dares-wins-2022-line-up.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/11/celebrity-sas-who-dares-wins-2022-line-up.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/11/celebrity-sas-who-dares-wins-2022-line-up.jpg?resize=900%2C506&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/11/celebrity-sas-who-dares-wins-2022-line-up.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/11/celebrity-sas-who-dares-wins-2022-line-up.jpg?resize=400%2C225&amp;ssl=1 400w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>Celebrity SAS: Who Dares Wins 2022 line up REVEALED!</span>
<div class="clear"></div>
</a>
</li>
<li>
<a href="https://tellymix.co.uk/reality-tv/630513-laura-whitmore-quits-as-host-of-love-island-i-hope-i-did-you-proud-caroline.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20160%2090&#39;%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="Love Island: SR8 on ITV2 and ITV Hub. Pictured: Laura Whitmore. ©ITV" data-lazy-srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/love_island_sr8_14.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/love_island_sr8_14.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/love_island_sr8_14.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/love_island_sr8_14.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/love_island_sr8_14.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/love_island_sr8_14.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/love_island_sr8_14.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/love_island_sr8_14.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/love_island_sr8_14.jpg?resize=900%2C506&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/love_island_sr8_14.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/love_island_sr8_14.jpg?resize=400%2C225&amp;ssl=1 400w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/love_island_sr8_14.jpg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/love_island_sr8_14.jpg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="Love Island: SR8 on ITV2 and ITV Hub. Pictured: Laura Whitmore. ©ITV" srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/love_island_sr8_14.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/love_island_sr8_14.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/love_island_sr8_14.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/love_island_sr8_14.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/love_island_sr8_14.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/love_island_sr8_14.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/love_island_sr8_14.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/love_island_sr8_14.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/love_island_sr8_14.jpg?resize=900%2C506&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/love_island_sr8_14.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/love_island_sr8_14.jpg?resize=400%2C225&amp;ssl=1 400w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>Why Laura Whitmore quit Love Island revealed</span>
<div class="clear"></div>
</a>
</li>
<li>
<a href="https://tellymix.co.uk/tv/617525-national-television-awards-2022-nominations-revealed-vote-now.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20160%2090&#39;%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="The National Television Awards 2022 on ITV and ITV Hub. Pictured: Joel Dommett. ©Indigo Television" data-lazy-srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/the_national_television_awards_2022_01.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/the_national_television_awards_2022_01.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/the_national_television_awards_2022_01.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/the_national_television_awards_2022_01.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/the_national_television_awards_2022_01.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/the_national_television_awards_2022_01.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/the_national_television_awards_2022_01.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/the_national_television_awards_2022_01.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/the_national_television_awards_2022_01.jpg?resize=900%2C506&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/the_national_television_awards_2022_01.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/the_national_television_awards_2022_01.jpg?resize=400%2C225&amp;ssl=1 400w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/the_national_television_awards_2022_01.jpg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/the_national_television_awards_2022_01.jpg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="The National Television Awards 2022 on ITV and ITV Hub. Pictured: Joel Dommett. ©Indigo Television" srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/the_national_television_awards_2022_01.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/the_national_television_awards_2022_01.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/the_national_television_awards_2022_01.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/the_national_television_awards_2022_01.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/the_national_television_awards_2022_01.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/the_national_television_awards_2022_01.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/the_national_television_awards_2022_01.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/the_national_television_awards_2022_01.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/the_national_television_awards_2022_01.jpg?resize=900%2C506&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/the_national_television_awards_2022_01.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/the_national_television_awards_2022_01.jpg?resize=400%2C225&amp;ssl=1 400w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>National Television Awards 2022 nominations revealed - vote now!</span>
<div class="clear"></div>
</a>
</li>
<li>
<a href="https://tellymix.co.uk/reality-tv/626299-celebrity-masterchef-2022-start-date-confirmed-as-new-series-comes-to-bbc-one.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20160%2090&#39;%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="celebrity masterchef 2022 line up" data-lazy-srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/02/celebrity-masterchef-2022-line-up.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/02/celebrity-masterchef-2022-line-up.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/02/celebrity-masterchef-2022-line-up.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/02/celebrity-masterchef-2022-line-up.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/02/celebrity-masterchef-2022-line-up.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/02/celebrity-masterchef-2022-line-up.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/02/celebrity-masterchef-2022-line-up.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/02/celebrity-masterchef-2022-line-up.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/02/celebrity-masterchef-2022-line-up.jpg?resize=900%2C506&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/02/celebrity-masterchef-2022-line-up.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/02/celebrity-masterchef-2022-line-up.jpg?resize=400%2C225&amp;ssl=1 400w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/02/celebrity-masterchef-2022-line-up.jpg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/02/celebrity-masterchef-2022-line-up.jpg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="celebrity masterchef 2022 line up" srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/02/celebrity-masterchef-2022-line-up.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/02/celebrity-masterchef-2022-line-up.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/02/celebrity-masterchef-2022-line-up.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/02/celebrity-masterchef-2022-line-up.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/02/celebrity-masterchef-2022-line-up.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/02/celebrity-masterchef-2022-line-up.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/02/celebrity-masterchef-2022-line-up.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/02/celebrity-masterchef-2022-line-up.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/02/celebrity-masterchef-2022-line-up.jpg?resize=900%2C506&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/02/celebrity-masterchef-2022-line-up.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/02/celebrity-masterchef-2022-line-up.jpg?resize=400%2C225&amp;ssl=1 400w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>Celebrity MasterChef 2022 next episode and line up of new series</span>
<div class="clear"></div>
</a>
</li>
</ul>
</div>

<div class="sidebar-aaa" style="margin-bottom: 25px;">
</div>
<div class="sidebar-related-posts sidebar-related-posts-wrapper">



<div class="sidebar-box">
<h3>latest news</h3>
<ul>
<li>
<a href="https://tellymix.co.uk/tv/630498-doc-martin-2022-start-date-confirmed-as-new-series-comes-to-itv.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20160%2090&#39;%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="MARTIN CLUNES and Caroline Catz as Doc Martin and Louisa Ellingham." data-lazy-srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?resize=900%2C506&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?resize=400%2C225&amp;ssl=1 400w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="MARTIN CLUNES and Caroline Catz as Doc Martin and Louisa Ellingham." srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?resize=900%2C506&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/doc_martin.jpg?resize=400%2C225&amp;ssl=1 400w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>Doc Martin 2022 start date confirmed as new series comes to ITV</span>
<div class="clear"></div>
</a>
</li>
<li>
<a href="https://tellymix.co.uk/tv/630662-new-channel-4-documentary-asks-what-is-a-woman.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20160%2090&#39;%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="channel 4 logo big" data-lazy-srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?w=2400&amp;ssl=1 2400w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?resize=2000%2C1125&amp;ssl=1 2000w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?resize=220%2C123&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?resize=150%2C85&amp;ssl=1 150w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?resize=110%2C62&amp;ssl=1 110w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="channel 4 logo big" srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?w=2400&amp;ssl=1 2400w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?resize=2000%2C1125&amp;ssl=1 2000w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?resize=220%2C123&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?resize=150%2C85&amp;ssl=1 150w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?resize=110%2C62&amp;ssl=1 110w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>New Channel 4 documentary asks &#39;What is a Woman?&#39;</span>
<div class="clear"></div>
</a>
</li>
<li>
<a href="https://tellymix.co.uk/reality-tv/613894-the-masked-dancer-2022-start-date-revealed-for-series-2-on-itv.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20160%2090&#39;%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="The Masked Dancer: SR2 on ITV and ITV Hub." data-lazy-srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/07/the_masked_dancer_sr2_logo_01.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/07/the_masked_dancer_sr2_logo_01.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/07/the_masked_dancer_sr2_logo_01.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/07/the_masked_dancer_sr2_logo_01.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/07/the_masked_dancer_sr2_logo_01.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/07/the_masked_dancer_sr2_logo_01.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/07/the_masked_dancer_sr2_logo_01.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/07/the_masked_dancer_sr2_logo_01.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/07/the_masked_dancer_sr2_logo_01.jpg?resize=900%2C506&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/07/the_masked_dancer_sr2_logo_01.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/07/the_masked_dancer_sr2_logo_01.jpg?resize=400%2C225&amp;ssl=1 400w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/07/the_masked_dancer_sr2_logo_01.jpg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/07/the_masked_dancer_sr2_logo_01.jpg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="The Masked Dancer: SR2 on ITV and ITV Hub." srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/07/the_masked_dancer_sr2_logo_01.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/07/the_masked_dancer_sr2_logo_01.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/07/the_masked_dancer_sr2_logo_01.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/07/the_masked_dancer_sr2_logo_01.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/07/the_masked_dancer_sr2_logo_01.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/07/the_masked_dancer_sr2_logo_01.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/07/the_masked_dancer_sr2_logo_01.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/07/the_masked_dancer_sr2_logo_01.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/07/the_masked_dancer_sr2_logo_01.jpg?resize=900%2C506&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/07/the_masked_dancer_sr2_logo_01.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/07/the_masked_dancer_sr2_logo_01.jpg?resize=400%2C225&amp;ssl=1 400w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>The Masked Dancer 2022 start date revealed for series 2 on ITV!</span>
<div class="clear"></div>
</a>
</li>
<li>
<a href="https://tellymix.co.uk/reality-tv/630095-the-voice-uk-2022-start-date-confirmed-as-new-series-comes-to-itv.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20160%2090&#39;%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="The Voice UK: SR6 on ITV and ITV Hub Pictured: Olly Murs, Tom Jones, Anne-Marie and will.i.am." data-lazy-srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/10/THE_VOICE_UK_SR6_01.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/10/THE_VOICE_UK_SR6_01.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/10/THE_VOICE_UK_SR6_01.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/10/THE_VOICE_UK_SR6_01.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/10/THE_VOICE_UK_SR6_01.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/10/THE_VOICE_UK_SR6_01.jpg?zoom=3&amp;resize=160%2C90&amp;ssl=1 480w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/10/THE_VOICE_UK_SR6_01.jpg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/10/THE_VOICE_UK_SR6_01.jpg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="The Voice UK: SR6 on ITV and ITV Hub Pictured: Olly Murs, Tom Jones, Anne-Marie and will.i.am." srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/10/THE_VOICE_UK_SR6_01.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/10/THE_VOICE_UK_SR6_01.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/10/THE_VOICE_UK_SR6_01.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/10/THE_VOICE_UK_SR6_01.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/10/THE_VOICE_UK_SR6_01.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/10/THE_VOICE_UK_SR6_01.jpg?zoom=3&amp;resize=160%2C90&amp;ssl=1 480w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>The Voice UK 2022 start date confirmed for new series</span>
<div class="clear"></div>
</a>
</li>
<li>
<a href="https://tellymix.co.uk/tv/630698-the-curse-renewed-for-second-series-on-channel-4.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20160%2090&#39;%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="the curse" data-lazy-srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/the-curse.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/the-curse.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/the-curse.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/the-curse.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/the-curse.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/the-curse.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/the-curse.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/the-curse.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/the-curse.jpg?resize=900%2C506&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/the-curse.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/the-curse.jpg?resize=400%2C225&amp;ssl=1 400w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/the-curse.jpg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/the-curse.jpg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="the curse" srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/the-curse.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/the-curse.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/the-curse.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/the-curse.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/the-curse.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/the-curse.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/the-curse.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/the-curse.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/the-curse.jpg?resize=900%2C506&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/the-curse.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/08/the-curse.jpg?resize=400%2C225&amp;ssl=1 400w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>The Curse renewed for second series on Channel 4</span>
<div class="clear"></div>
</a>
</li>
</ul>
</div>
</div>
<div class="adb_top">
<span class="a-text">
Advertisements</span>
<script class="__lxGc__" type="text/javascript">
((__lxGc__=window.__lxGc__||{'s':{},'b':0})['s']['_194647']=__lxGc__['s']['_194647']||{'b':{}})['b']['_604220']={'i':__lxGc__.b++};
</script>
</div>
</aside>
<div class="clear"></div>
</div> 
<footer>

<div class="footer-content">
<div class="becky-width clr" style="text-align:center;">
<p>
<a href="/">Home</a>    
<a href="/about">About us</a>    
<a href="/about/writers">Meet the team</a>    
<a href="/contact">Contact</a>    
<a href="/about/privacy-and-cookies-policy">Privacy &amp; Cookies policy</a>    
<a href="#" onclick="if(window.__lxG__consent__ !== undefined) {window.__lxG__consent__.showConsent()} else {alert(&#39;This function only for users from European Economic Area (EEA)&#39;)}; return false">Privacy Settings / Opt out</a>
</p>
<p>© 2022. All Rights Reserved TellyMix unless otherwise stated. </p>
</div>
</div>
 </footer>
</div> 

<script type="text/javascript">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</script>
<meta name="twitter:widgets:autoload" content="off" />

<script>

    
    
    
jQuery(document).ready(function() {
	
	var panel = jQuery("#mobile-sidebar");

	jQuery("#mobile-menu").click(function() {
		if(panel.css("display") == "none") {
			panel.show();
		} else { panel.hide(); }
	});

	jQuery("#close-menu").click(function() { panel.hide(); });

		

});
</script>

<script type="text/javascript">var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lt4w']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>
<script type="text/javascript" defer="" src="https://s.skimresources.com/js/6380X656712.skimlinks.js"></script>
<script type="text/javascript">
jQuery(document).ready(function() {
	
	var submenus = jQuery(".all-links-controller");

	submenus.click(function() {
		var submenu = jQuery("#all-links");

		submenu.slideToggle(400);
	return false;
	});



});
</script>

<script type="text/javascript" src="https://c0.wp.com/p/jetpack/11.1.2/_inc/build/photon/photon.min.js" id="jetpack-photon-js" defer=""></script>
<script type="text/javascript" src="https://tellymix.co.uk/wp-content/plugins/wp-rocket/assets/js/heartbeat.js?ver=3.11.4.2" id="heartbeat-js" defer=""></script>
<script src="https://stats.wp.com/e-202234.js" defer=""></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.2',blog:'11844673',post:'630498',tz:'1',srv:'tellymix.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '11844673', '630498' ]);
</script>
<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async="" src="https://tellymix.co.uk/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
</body></html>