<!DOCTYPE html><html lang="en"><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><title>BBC Two announces new comedy series Mandy from Diane Morgan | TV | TellyMix</title><link rel="icon" href="/favicon.ico" type="image/x-icon" /><link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" /><link rel="apple-touch-icon" href="/icon.png"/><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="description" content="BBC Two has announced brand new comedy series Mandy, starring, written and directed by Diane Morgan. The six-part series first debuted as part of Comedy"/><link rel="canonical" href="https://tellymix.co.uk/tv/433223-bbc-two-announces-new-comedy-series-mandy-from-diane-morgan.html" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="BBC Two announces new comedy series Mandy" /><meta property="og:description" content="Diane Morgan stars, writes and directs" /><meta property="og:url" content="https://tellymix.co.uk/tv/433223-bbc-two-announces-new-comedy-series-mandy-from-diane-morgan.html" /><meta property="og:site_name" content="TellyMix" /><meta property="article:publisher" content="http://facebook.com/tellymix" /><meta property="article:author" content="http://facebook.com/spykajd" /><meta property="article:tag" content="BBC Two" /><meta property="article:tag" content="Diane Morgan" /><meta property="article:tag" content="Mandy" /><meta property="article:section" content="TV" /><meta property="article:published_time" content="2020-02-06T19:36:38+00:00" /><meta property="og:image" content="https://tellymix.co.uk/wp-content/uploads/2020/02/mandy-bbc-two.jpg" /><meta property="og:image:secure_url" content="https://tellymix.co.uk/wp-content/uploads/2020/02/mandy-bbc-two.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Diane Morgan stars, writes and directs" /><meta name="twitter:title" content="BBC Two announces new comedy series Mandy" /><meta name="twitter:image" content="https://tellymix.co.uk/wp-content/uploads/2020/02/mandy-bbc-two.jpg" /><meta name="twitter:creator" content="@spykajd" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://tellymix.co.uk/#organization","name":"TellyMix","url":"https://tellymix.co.uk/","sameAs":["http://facebook.com/tellymix","http://instagram.com/tellymix","http://youtube.com/tellymixcouk"],"logo":{"@type":"ImageObject","@id":"https://tellymix.co.uk/#logo","url":"https://tellymix.co.uk/wp-content/uploads/2019/04/tellymix-2019-logo-square.jpg","caption":"TellyMix"},"image":{"@id":"https://tellymix.co.uk/#logo"}},{"@type":"WebSite","@id":"https://tellymix.co.uk/#website","url":"https://tellymix.co.uk/","name":"TellyMix","publisher":{"@id":"https://tellymix.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://tellymix.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://tellymix.co.uk/tv/433223-bbc-two-announces-new-comedy-series-mandy-from-diane-morgan.html#webpage","url":"https://tellymix.co.uk/tv/433223-bbc-two-announces-new-comedy-series-mandy-from-diane-morgan.html","inLanguage":"en-GB","name":"BBC Two announces new comedy series Mandy from Diane Morgan | TV | TellyMix","isPartOf":{"@id":"https://tellymix.co.uk/#website"},"image":{"@type":"ImageObject","@id":"https://tellymix.co.uk/tv/433223-bbc-two-announces-new-comedy-series-mandy-from-diane-morgan.html#primaryimage","url":"https://tellymix.co.uk/wp-content/uploads/2020/02/mandy-bbc-two.jpg","caption":""},"primaryImageOfPage":{"@id":"https://tellymix.co.uk/tv/433223-bbc-two-announces-new-comedy-series-mandy-from-diane-morgan.html#primaryimage"},"datePublished":"2020-02-06T19:36:38+00:00","dateModified":"2020-02-06T19:36:38+00:00","description":"BBC Two has announced brand new comedy series Mandy, starring, written and directed by Diane Morgan. The six-part series first debuted as part of Comedy"},{"@type":"Article","@id":"https://tellymix.co.uk/tv/433223-bbc-two-announces-new-comedy-series-mandy-from-diane-morgan.html#article","isPartOf":{"@id":"https://tellymix.co.uk/tv/433223-bbc-two-announces-new-comedy-series-mandy-from-diane-morgan.html#webpage"},"author":{"@id":"https://tellymix.co.uk/author/joshdarvill#author","name":"Josh Darvill"},"publisher":{"@id":"https://tellymix.co.uk/#organization"},"headline":"BBC Two announces new comedy series Mandy from Diane Morgan","datePublished":"2020-02-06T19:36:38+00:00","dateModified":"2020-02-06T19:36:38+00:00","commentCount":0,"mainEntityOfPage":"https://tellymix.co.uk/tv/433223-bbc-two-announces-new-comedy-series-mandy-from-diane-morgan.html#webpage","image":{"@id":"https://tellymix.co.uk/tv/433223-bbc-two-announces-new-comedy-series-mandy-from-diane-morgan.html#primaryimage"},"keywords":"BBC Two,Diane Morgan,Mandy","articleSection":"TV"},{"@type":"Person","@id":"https://tellymix.co.uk/author/joshdarvill#author","name":"Josh Darvill","image":{"@type":"ImageObject","@id":"https://tellymix.co.uk/#personlogo","url":"https://secure.gravatar.com/avatar/431cbad55ae17fffc365035122d9d4d7?s=96&d=mm&r=g","caption":"Josh Darvill"},"description":"Josh's is the editor of TellyMix having been writing and reviewing TV for almost a decade now. He's a reality TV expert and a huge fan of Big Brother.","sameAs":["http://facebook.com/spykajd","https://twitter.com/spykajd"]}]}</script> <link rel='dns-prefetch' href='//tellymix-spykawebgroup.netdna-ssl.com' /><link rel='https://api.w.org/' href='https://tellymix.co.uk/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tellymix.co.uk/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tellymix.co.uk/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/pNHl7-1OHt' /><style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://tellymix.co.uk/tv/433223-bbc-two-announces-new-comedy-series-mandy-from-diane-morgan.html/amp"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript> <style>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</style><meta name="google-site-verification" content="zMfeaeis4_OBoy3NMgj_KUI-SF45iLK_DPK59SmYPnQ" /><meta name="msvalidate.01" content="D7822FBA592ED89AF5EB1836F67784FF" /><link href="https://plus.google.com/108558804266181771802" rel="publisher" /><meta property="fb:pages" content="347362787491" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"> <script async type="text/javascript" src="//s.clickiocdn.com/t/consent_194647.js"></script> <script async type="text/javascript" src="//s.clickiocdn.com/t/pb194647.js"></script> <script async type="text/javascript" src="//s.clickiocdn.com/t/common_258.js"></script> <script type="text/javascript">function check_consent()
    {
        var Cookie = {
            set: function(name,value,days) {
                if (days) {
                    var date = new Date();
                    date.setTime(date.getTime()+(days*24*60*60*1000));
                    var expires = "; expires="+date.toGMTString();
                }
                else var expires = "";
                document.cookie = name+"="+value+expires+"; path=/";
            },
            read: function(name) {
                var nameEQ = name + "=";
                var ca = document.cookie.split(';');
                for(var i=0;i < ca.length;i++) {
                    var c = ca[i];
                    while (c.charAt(0)==' ') {
                        c = c.substring(1,c.length);
                    }
                    if (c.indexOf(nameEQ) === 0) {
                        return c.substring(nameEQ.length,c.length);
                    }
                }
                return null;
            },
            exists: function(name) {
                return (this.read(name) !== null);
            }
        };
        
        console.log("Called");
        var consent_value = Cookie.read("__lxG__consent__").charAt(0);
    console.log(consent_value);
        if(consent_value == 1) 
        {
            console.log("return true");
           return true;
        }
        
            console.log("return false");
        return false;
    }</script>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7416743337323842",
    enable_page_level_ads: true
  });</script> </head><body><div id="body-wrapper"><div data-role="panel" id="mobile-panel" style="display: none;"><ul><li class="menu-spacer">TellyMix</li><li><a href="/">Home</a></li><li><a href="/tv-news">All TV News</a></li><li id="menu-item-344997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344997"><a href="https://tellymix.co.uk/reality-tv/the-voice">The Voice UK</a></li><li id="menu-item-261514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261514"><a href="https://tellymix.co.uk/reality-tv/love-island">Love Island</a></li><li id="menu-item-428525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428525"><a href="https://tellymix.co.uk/tag/the-masked-singer">The Masked Singer</a></li><li id="menu-item-344996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344996"><a href="https://tellymix.co.uk/reality-tv/dancing-on-ice">Dancing On Ice</a></li><li id="menu-item-388694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388694"><a href="https://tellymix.co.uk/reality-tv/the-greatest-dancer">The Greatest Dancer 2020</a></li><li id="menu-item-207102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207102"><a href="https://tellymix.co.uk/reality-tv/britains-got-talent">Britain's Got Talent</a></li><li id="menu-item-219298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219298"><a href="https://tellymix.co.uk/reality-tv/strictly-come-dancing">Strictly Come Dancing</a></li><li id="menu-item-228020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228020"><a href="https://tellymix.co.uk/reality-tv/the-x-factor">X Factor</a></li><li id="menu-item-219300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219300"><a href="https://tellymix.co.uk/reality-tv/im-a-celebrity">I'm A Celebrity</a></li><li id="menu-item-180660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180660"><a href="https://tellymix.co.uk/reality-tv/the-apprentice">The Apprentice</a></li><li id="menu-item-302995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302995"><a href="https://tellymix.co.uk/reality-tv/great-british-bake-off">Great British Bake Off</a></li><li id="menu-item-307806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307806"><a href="https://tellymix.co.uk/reality-tv/the-circle">The Circle</a></li><li id="menu-item-302994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302994"><a href="https://tellymix.co.uk/reality-tv/celebs-go-dating">Celebs Go Dating</a></li><li id="menu-item-189674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189674"><a href="https://tellymix.co.uk/reality-tv/made-in-chelsea">Made In Chelsea</a></li><li><a href="/soaps">Soaps</a></li><li><a href="/ratings">TV Ratings</a></li><li class="navsearch noborderright"><form method="get" action="//tellymix.co.uk/"><div> <input type="text" onfocus="if(this.value=='search') { this.value = ''; }" onblur="if(this.value=='') { this.value='search'; }" value="search" name="s" id="ns" /></div></form></li><li class="close-menu-button"><a id="close-menu" href="javascript:void(0);">Close Menu</a></li></ul></div><div id="container"><header><div class="becky-width"><div class="site-name"><a href="/"><span class="te">telly</span><span class="mi">mix</span></a></div><nav id="top-nav"><ul><li id="mobile-menu-switch"><a id="mobile-menu" href="javascript:void(0);">Menu</a></li><li class="becky-responsive-hide"><a href="/tv-news">News</a></li><li class="becky-responsive-hide"><a href="/reality-tv/love-island">Love Island</a></li><li class="becky-responsive-hide"><a href="https://tellymix.co.uk/tag/the-masked-singer">The Masked Singer</a></li><li class="becky-responsive-hide"><a href="/reality-tv/the-voice">The Voice UK</a></li><li class="becky-responsive-hide"><a href="/reality-tv/dancing-on-ice">Dancing On Ice</a></li><li class="becky-responsive-hide all-links-controller"><a href="//tellymix.co.uk/#all-shows">More &raquo;</a></li><li class="becky-responsive-hide navsearch"><form method="get"  action="//tellymix.co.uk/"><div> <input type="text" placeholder="Search..." name="s" size="10" id="ns" /></div></form></li></ul><div class="clear"></div></nav></div><div class="clear"></div></header><nav id="all-links" style="display:none;"><div class="becky-width"> <a href="/reality-tv/strictly-come-dancing">Strictly Come Dancing</a><a href="/reality-tv/the-greatest-dancer">The Greatest Dancer</a> <a href="/reality-tv/the-x-factor">X Factor</a> <a href="/reality-tv/the-apprentice">The Apprentice</a><a href="/reality-tv/britains-got-talent">Britain's Got Talent</a> <a href="/reality-tv/great-british-bake-off">Great British Bake Off</a><a href="/reality-tv/celebs-go-dating">Celebs Go Dating</a> <a href="/reality-tv/the-island">The Island</a><a href="/reality-tv/im-a-celebrity">I'm A Celebrity</a><a href="/reality-tv/the-circle">The Circle</a><a href="/reality-tv/big-brother">Big Brother</a><a href="/reality-tv/made-in-chelsea">Made In Chelsea</a><a href="/reality-tv/the-jump">The Jump</a><a href="/reality-tv/the-only-way-is-essex">The Only Way Is Essex</a><a href="/ratings">TV Ratings</a></div></nav><div id="body" class="becky-width"><div style="text-align: center; margin: 0 auto; padding: 30px 0;"><style type="text/css">.adslot_144{width:320px;height:100px}@media (min-width:500px){.adslot_144{width:468px;height:60px}}@media (min-width:800px){.adslot_144{width:728px;height:90px}}</style> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block; min-width:300px;max-width:970px;width:100%;height:100px"
data-ad-client="ca-pub-7416743337323842"
data-ad-slot="4716096998"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class="post-433223 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-bbc-two tag-diane-morgan tag-mandy" id="post-433223"><div  class="single-article-header"><nav id="bc" class="becky-responsive-hide"><p id='breadcrumbs'><a href="https://tellymix.co.uk">TellyMix</a> / <a href="https://tellymix.co.uk/tv-news">News</a> / <a href="https://tellymix.co.uk/tv" rel="category tag">TV</a> /</p><script type="application/ld+json">{
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": [ {
            "@type": "ListItem",
            "position": 1,
            "item": {
              "@id": "https://tellymix.co.uk",
              "name": "TellyMix"
            }
          },{
            "@type": "ListItem",
            "position": 2,
            "item": {
              "@id": "https://tellymix.co.uk/tv-news",
              "name": "News"
            }
          },{
            "@type": "ListItem",
            "position": 3,
            "item": {
              "@id": "https://tellymix.co.uk/tv",
              "name": "TV"
            }
          },{
            "@type": "ListItem",
            "position": 4,
            "item": {
              "@id": "https://tellymix.co.uk/tv/433223-bbc-two-announces-new-comedy-series-mandy-from-diane-morgan.html",
              "name": "BBC Two announces new comedy series Mandy from Diane Morgan"
            }
          }]
    }</script> </nav><h1 class="entry-title post-title"><a href="https://tellymix.co.uk/tv/433223-bbc-two-announces-new-comedy-series-mandy-from-diane-morgan.html" rel="bookmark" title="BBC Two announces new comedy series Mandy from Diane Morgan">BBC Two announces new comedy series Mandy from Diane Morgan</a></h1><div class="article-info">Posted <span class="published updated"><time datetime="2020-02-06T19:36:38+00:00">February 6, 2020 19:36</time></span> by <span class="vcard author author_name"><span class="fn"> <a class="url" href="https://tellymix.co.uk/author/joshdarvill">Josh Darvill</a></span></span> <script type="application/ld+json">{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://tellymix.co.uk/tv/433223-bbc-two-announces-new-comedy-series-mandy-from-diane-morgan.html"
  },
  "headline": "BBC Two announces new comedy series Mandy from Diane Morgan",
  "image": [
    "https://tellymix.co.uk/wp-content/uploads/2020/02/mandy-bbc-two.jpg"
   ],
  "datePublished": "2020-02-06T19:36:38+00:00",
  "dateModified": "2020-02-06T19:36:38+00:00",
  "author": {
    "@type": "Person",
    "name": "Josh Darvill"
  },
   "publisher": {
    "@type": "Organization",
    "name": "TellyMix",
    "logo": {
      "@type": "ImageObject",
       "url": "https://tellymix.co.uk/wp-content/uploads/2017/05/tellymix-amp-logo-v2.jpg",
        "height": 60,
        "width":  600
    }
  }
 
}</script> </div></div><section id="content" class="single-article"><div class="content-inner-wrapper"><article id="single"><div class="article-inner"><div class="becky-post-featured-spot"> <img src="https://tellymix.co.uk/ts/800/450/wp-content/uploads/2020/02/mandy-bbc-two.jpg" width="800" height="450" alt="mandy bbc two" /></div><div class="becky-single-content"><div class="post-header-mobile-slot"></div><div class="becky-single-sidebar"><div class="slot120"></div><div class="becky-single-sidebar-more-box"><h4>More on</h4><ul><li><a href="https://tellymix.co.uk/tag/bbc-two" rel="tag">BBC Two</a></li><li><a href="https://tellymix.co.uk/tag/diane-morgan" rel="tag">Diane Morgan</a></li><li><a href="https://tellymix.co.uk/tag/mandy" rel="tag">Mandy</a></li></ul><ul class="post-categories"><li><a href="https://tellymix.co.uk/tv" rel="category tag">TV</a></li></ul></div></div><div class="becky-single-article-jom"><div class="becky-single-article-body-jom"><div class="postmetadata-share-widgets"><div class="DaisyArticleShareLinks"> <a href="https://twitter.com/share?url=https://tellymix.co.uk/tv/433223-bbc-two-announces-new-comedy-series-mandy-from-diane-morgan.html&text=BBC+Two+announces+new+comedy+series+Mandy+from+Diane+Morgan&via=tellymix" target="_blank" class="share-button share-button-twitter">Share on Twitter</a> <a href="https://www.facebook.com/sharer/sharer.php?u=https://tellymix.co.uk/tv/433223-bbc-two-announces-new-comedy-series-mandy-from-diane-morgan.html" target="_blank" class="share-button share-button-facebook">Share on Facebook</a><div class="clear"></div></div></div><p class="lead">BBC Two has announced brand new comedy series Mandy, starring, written and directed by Diane Morgan.</p><p><span id="more-433223"></span></p><p>The six-part series first debuted as part of Comedy Shorts on BBC iPlayer in 2019.</p><div style="padding: 30px 0 40px; text-align:center; margin:0 auto;" class="mpuslot3"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-format="fluid"
data-ad-layout="in-article"
data-ad-client="ca-pub-7416743337323842"
data-ad-slot="8908380993"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>It stars Diane Morgan (Cunk On Britain, Motherland, After Life) in the title role. As well as appearing as the lead character, Diane writes and directs the series - the original Comedy Short being her first foray behind the camera.</p><p>A synopsis teases: "Mandy is a woman with dreams. Big dreams. Most of all she dreams of breeding Doberman Pinchers. But there are hurdles to overcome before that dream can become a reality.</p><p>"So, in this series we’ll see her go on a health kick, rent out her small back room on Airbnb and attempt a series of short-lived jobs in the modern gig economy."</p><p>The series also stars Michelle Greenidge (After Life, Code 404) as Lola, Mandy’s friend and confidante in the local nail bar, with further cast members that will be announced in due course.</p><p>Diane Morgan said: "Why do they insist on sticking mayonnaise in everything? That's not a question that this series of Mandy will answer, but surely someone should be looking into it? Panorama?"</p><p>Shane Allen, Controller, Comedy Commissioning, added: “Diane has terrific funny bones and as creator and director of Mandy she goes for the comedy jugular at every opportunity.”</p><p>An air date for the new series is to be confirmed.</p><p>For now, you can watch the original Comedy Short online via <a rel="nofollow noopener" href="https://www.bbc.co.uk/programmes/p07gy83t" target="_blank">the BBC iPlayer</a>.</p><div class="DaisyArticleShareLinks"> <a href="https://twitter.com/share?url=https://tellymix.co.uk/tv/433223-bbc-two-announces-new-comedy-series-mandy-from-diane-morgan.html&text=BBC+Two+announces+new+comedy+series+Mandy+from+Diane+Morgan&via=tellymix" target="_blank" class="share-button share-button-twitter">Share on Twitter</a> <a href="https://www.facebook.com/sharer/sharer.php?u=https://tellymix.co.uk/tv/433223-bbc-two-announces-new-comedy-series-mandy-from-diane-morgan.html" target="_blank" class="share-button share-button-facebook">Share on Facebook</a><div class="clear"></div></div><div class="clear"></div></div></div><div class="clear"></div></div></div></article><div id="rcjsload_15438f"></div> <script type="text/javascript">(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=9887&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_15438f"); rcds.appendChild(rcel);
})();</script> <div class="clear becky-single-end-more-box" style="font-size:1.2em;"> <strong>More on:</strong> <a href="https://tellymix.co.uk/tag/bbc-two" rel="tag">BBC Two</a> <a href="https://tellymix.co.uk/tag/diane-morgan" rel="tag">Diane Morgan</a> <a href="https://tellymix.co.uk/tag/mandy" rel="tag">Mandy</a> <a href="https://tellymix.co.uk/tv" rel="category tag">TV</a></div><div class="becky-social-post-article clr"><div class="becky-social becky-social-twitter becky-responsive-hide"><h5>Follow on <span>Twitter</span></h5> <a class="twitter-cat-follow-button" href="https://twitter.com/intent/follow?screen_name=tellymix">Follow @tellymix</a></div><div class="becky-social becky-social-twitter becky-responsive-show"><h5>Follow on <span>Twitter</span></h5> <a class="twitter-cat-follow-button" href="https://twitter.com/intent/follow?screen_name=tellymix">Follow @tellymix</a></div><div class="becky-social becky-social-youtube"><h5>Subscribe on <span>YouTube</span></h5> <a target="_blank" class="twitter-cat-follow-button youtube-cat-follow-button" href="https://youtube.com/user/tellymixcouk">Subscribe on YouTube</a></div><div class="becky-social becky-social-facebook"><h5>Like on <span>Facebook</span></h5> <a class="twitter-cat-follow-button facebook-cat-follow-button" target="_blank" href="https://facebook.com/tellymix">Like @tellymix</a></div></div><div class="comment-thread-wrapper"></div></div></section></div><aside id="sidebar"><div class="sidebar-related-posts sidebar-related-posts-wrapper sidebar-spotlight whatshot whatshot-countdown" style="margin-bottom:0; padding-bottom:0;"><h3>what's hot</h3><ul><li class="sb-h-p sp-h-p-top"><a href="https://tellymix.co.uk/reality-tv/love-island/433200-love-island-2020-spoilers-brutal-recoupling-as-casa-amor-twist-concludes.html" rel="bookmark"> <img src="https://tellymix.co.uk/ts/150/90/wp-content/uploads/2020/02/love-island-2020-tx26-8.jpg" width="150" height="90" alt="Laura arrives at the villa for the recoupling" /> <span>Love Island spoilers: Brutal recoupling as Casa Amor twist concludes </span><div class="clear"></div> </a></li><li class="sb-h-p sp-h-p-alt"><a href="https://tellymix.co.uk/reality-tv/strictly-come-dancing/433168-jamie-laing-set-to-return-to-strictly-come-dancing-after-injury-forced-him-out-in-2019.html" rel="bookmark"> <img src="https://tellymix.co.uk/ts/150/90/wp-content/uploads/2019/09/strictly-come-dancing-2019-cuts-13.jpg" width="150" height="90" alt="Strictly Come Dancing 2019 - Generics" /> <span>Jamie Laing set to return to Strictly after injury forced him out in 2019</span><div class="clear"></div> </a></li><li class="sb-h-p"><a href="https://tellymix.co.uk/reality-tv/love-island/432787-love-island-2020-results-who-left-two-islanders-dumped-in-twist-twist.html" rel="bookmark"> <img src="https://tellymix.co.uk/ts/150/90/wp-content/uploads/2020/02/love-island-2020-tx22-25.jpg" width="150" height="90" alt="Sophie says goodbye." /> <span>Love Island 2020 results! Two islanders dumped in latest twist</span><div class="clear"></div> </a></li><li class="sb-h-p sp-h-p-alt"><a href="https://tellymix.co.uk/reality-tv/dancing-on-ice/430720-dancing-on-ice-2020-results-who-left-fourth-celebrity-is-voted-off.html" rel="bookmark"> <img src="https://tellymix.co.uk/ts/150/90/wp-content/uploads/2020/02/dancing-on-ice-results-2020-b.jpg" width="150" height="90" alt="dancing on ice results 2020 b" /> <span>Dancing On Ice 2020 results! Fourth celebrity is eliminated</span><div class="clear"></div> </a></li><li class="sb-h-p"><a href="https://tellymix.co.uk/reality-tv/dancing-on-ice/432743-caprice-bourret-quits-dancing-on-ice-ahead-of-latest-live-show.html" rel="bookmark"> <img src="https://tellymix.co.uk/ts/150/90/wp-content/uploads/2019/10/caprice.jpg" width="150" height="90" alt="caprice" /> <span>Caprice Bourret QUITS Dancing On Ice ahead of latest live show</span><div class="clear"></div> </a></li></ul></div><div class="sidebar-aaa" style="margin-bottom: 25px;"> <script class='__lxGc__' type='text/javascript'>((__lxGc__=window.__lxGc__||{'s':{},'b':0})['s']['_194647']=__lxGc__['s']['_194647']||{'b':{}})['b']['_608359']={'i':__lxGc__.b++};</script> </div><div class="sidebar-related-posts sidebar-related-posts-wrapper"><h3>just posted</h3><ul><li><a href="https://tellymix.co.uk/tv/426888-best-home-cook-contestants-results-series-2-week-6.html"> <img src="https://tellymix.co.uk/ts/150/90/wp-content/uploads/2020/01/best-home-cook-2020-contestants.jpg" width="150" height="90" alt="best home cook 2020 contestants" /> <span>Best Home Cook 2020 contestants and results so far from series 2</span> </a></li><li><a href="https://tellymix.co.uk/reality-tv/strictly-come-dancing/430923-strictly-come-dancing-2020-live-tour-results-winners-revealed.html"> <img src="https://tellymix.co.uk/ts/150/90/wp-content/uploads/2019/11/strictly-come-dancing-tour-line-up-b.jpg" width="150" height="90" alt="strictly come dancing tour line up b" /> <span>Strictly Come Dancing 2020 live tour results! Winners revealed!</span> </a></li><li><a href="https://tellymix.co.uk/tv/433219-shaun-the-sheep-special-coming-to-bbc-one-in-christmas-2021.html"> <img src="https://tellymix.co.uk/ts/150/90/wp-content/uploads/2020/02/Shaun-The-Sheep-bbc-one.jpg" width="150" height="90" alt="Shaun The Sheep bbc one" /> <span>Shaun The Sheep special coming to BBC One in Christmas 2021</span> </a></li><li><a href="https://tellymix.co.uk/tv/433223-bbc-two-announces-new-comedy-series-mandy-from-diane-morgan.html"> <img src="https://tellymix.co.uk/ts/150/90/wp-content/uploads/2020/02/mandy-bbc-two.jpg" width="150" height="90" alt="mandy bbc two" /> <span>BBC Two announces new comedy series Mandy</span> </a></li><li><a href="https://tellymix.co.uk/tv/433052-celebrities-to-take-on-100-mile-ice-triathlon-for-sport-relief-2020.html"> <img src="https://tellymix.co.uk/ts/150/90/wp-content/uploads/2020/02/Sport-Relief-On-Thin-Ice-line-up.jpg" width="150" height="90" alt="Sport Relief On Thin Ice line up" /> <span>Celebrities to take on 100 mile 'ice triathlon' for Sport Relief 2020</span> </a></li></ul></div> <script class='__lxGc__' type='text/javascript'>((__lxGc__=window.__lxGc__||{'s':{},'b':0})['s']['_194647']=__lxGc__['s']['_194647']||{'b':{}})['b']['_604220']={'i':__lxGc__.b++};</script> </aside><div class="clear"></div></div><footer><div class="footer-content"><div class="becky-width clr"><ul><li><h4>Interesting bits</h4></li><li id="menu-item-323862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323862"><a href="https://tellymix.co.uk/reality-tv/the-x-factor">The X Factor 2019: The band</a></li><li id="menu-item-345004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-345004"><a href="https://tellymix.co.uk/reality-tv/strictly-come-dancing">Strictly Come Dancing 2020</a></li><li id="menu-item-398188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398188"><a href="https://tellymix.co.uk/reality-tv/strictly-come-dancing/389652-strictly-come-dancing-2019-line-up-contestants.html">Who's on Strictly Come Dancing 2019? Line up</a></li><li id="menu-item-344998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344998"><a href="https://tellymix.co.uk/reality-tv/the-voice">The Voice UK</a></li><li id="menu-item-404547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-404547"><a href="https://tellymix.co.uk/tag/the-masked-singer">The Masked Singer</a></li><li id="menu-item-396418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396418"><a href="https://tellymix.co.uk/reality-tv/the-only-way-is-essex">The Only Way Is Essex 2020</a></li><li id="menu-item-350657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350657"><a href="https://tellymix.co.uk/reality-tv/love-island">Love Island</a></li><li id="menu-item-422330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-422330"><a href="https://tellymix.co.uk/reality-tv/dancing-on-ice/417767-dancing-on-ice-2020-contestants-line-up.html">Dancing On Ice 2020 contestants</a></li><li id="menu-item-422331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422331"><a href="https://tellymix.co.uk/reality-tv/dancing-on-ice">Dancing On Ice 2020</a></li></ul><ul><li><h4>Shows we love</h4></li><li id="menu-item-354976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354976"><a href="https://tellymix.co.uk/reality-tv/im-a-celebrity">I'm A Celebrity 2019</a></li><li id="menu-item-388096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-388096"><a href="https://tellymix.co.uk/reality-tv/im-a-celebrity/415543-im-a-celebrity-2019-line-up-celebrities.html">Who's on I'm A Celebrity 2019 line up</a></li><li id="menu-item-415688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415688"><a href="https://tellymix.co.uk/reality-tv/the-circle">The Circle</a></li><li id="menu-item-388095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388095"><a href="https://tellymix.co.uk/reality-tv/celebs-go-dating">Celebs Go Dating 2020</a></li><li id="menu-item-388117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388117"><a href="https://tellymix.co.uk/reality-tv/the-greatest-dancer">The Greatest Dancer 2020</a></li><li id="menu-item-396414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396414"><a href="https://tellymix.co.uk/reality-tv/made-in-chelsea/395231-made-in-chelsea-cast-2019.html">Made In Chelsea 2019 cast</a></li><li id="menu-item-396415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396415"><a href="https://tellymix.co.uk/reality-tv/made-in-chelsea">Made In Chelsea 2019</a></li><li id="menu-item-396416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396416"><a href="https://tellymix.co.uk/reality-tv/the-apprentice">The Apprentice 2020</a></li><li id="menu-item-420448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420448"><a href="https://tellymix.co.uk/reality-tv/the-apprentice/418248-the-apprentice-2019-contestants.html">The Apprentice 2019 candidates</a></li></ul><ul class="becky-responsive-hide"><li><h4>Explore</h4></li><li id="menu-item-162146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162146"><a href="https://tellymix.co.uk/contact">Contact</a></li><li id="menu-item-162141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162141"><a href="https://tellymix.co.uk/about/writers">Writers</a></li><li id="menu-item-162142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162142"><a href="https://tellymix.co.uk/about/advertising">Advertising</a></li><li id="menu-item-162139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162139"><a href="https://tellymix.co.uk/about/privacy-and-cookies-policy">Privacy and Cookies Policy</a></li><li> <a href="#" onclick="if(window.__lxG__consent__ !== undefined) {window.__lxG__consent__.showConsent()} else {alert('This function only for users from European Economic Area (EEA)')}; return false">Privacy Settings / Opt out</a></li></ul><ul class="becky-responsive-show"><li><h4>Expore</h4></li><li><a href="/">Home</a></li><li><a href="/contact">Contact</a></li><li><a  href="//tellymix.co.uk/about/privacy-and-cookies-policy">Privacy and Cookies Policy</a></li><li> <a href="#" onclick="if(window.__lxG__consent__ !== undefined) {window.__lxG__consent__.showConsent()} else {alert('This function only for users from European Economic Area (EEA)')}; return false">Privacy Settings / Opt out</a></li></ul></div></div><div class="footer-bottom"><div class="becky-width"><p>&copy; 2020. All Rights Reserved TellyMix unless otherwise stated.</p></div></div></footer></div></div> <script type="text/javascript">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</script> <script type="text/javascript">(function() {
  if (window.__twitterIntentHandler) return;
  var intentRegex = /twitter\.com\/intent\/(\w+)/,
      windowOptions = 'scrollbars=yes,resizable=yes,toolbar=no,location=yes',
      width = 550,
      height = 420,
      winHeight = screen.height,
      winWidth = screen.width;

  function handleIntent(e) {
    e = e || window.event;
    var target = e.target || e.srcElement,
        m, left, top;

    while (target && target.nodeName.toLowerCase() !== 'a') {
      target = target.parentNode;
    }

    if (target && target.nodeName.toLowerCase() === 'a' && target.href) {
      m = target.href.match(intentRegex);
      if (m) {
        left = Math.round((winWidth / 2) - (width / 2));
        top = 0;

        if (winHeight > height) {
          top = Math.round((winHeight / 2) - (height / 2));
        }

        window.open(target.href, 'intent', windowOptions + ',width=' + width +
                                           ',height=' + height + ',left=' + left + ',top=' + top);
        e.returnValue = false;
        e.preventDefault && e.preventDefault();
      }
    }
  }

  if (document.addEventListener) {
    document.addEventListener('click', handleIntent, false);
  } else if (document.attachEvent) {
    document.attachEvent('onclick', handleIntent);
  }
  window.__twitterIntentHandler = true;
}());
    
    
    
jQuery(document).ready(function() {
	
	var panel = jQuery("#mobile-panel");

	jQuery("#mobile-menu").click(function() {
		if(panel.css("display") == "none") {
			panel.show();
		} else { panel.hide(); }
	});

	jQuery("#close-menu").click(function() { panel.hide(); });


						

});</script> <style type="text/css">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</style>
 <script type="text/javascript" defer="defer">jQuery(document).ready(function() {
});</script> <script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lt4w']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script> <script type="text/javascript" src="https://s.skimresources.com/js/6380X656712.skimlinks.js"></script> <script type="text/javascript">jQuery(document).ready(function() {
	
	var submenus = jQuery(".all-links-controller");

	submenus.click(function() {
		var submenu = jQuery("#all-links");

		submenu.slideToggle(400);
	return false;
	});



});</script> <script type='text/javascript' src='https://stats.wp.com/e-202006.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.2',blog:'11844673',post:'433223',tz:'0',srv:'tellymix.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '11844673', '433223' ]);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1581019059 -->