<!DOCTYPE html><html lang="en"><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<meta charset="utf-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<style>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</style>


<title>Sam Ryder to perform on Strictly Come Dancing this weekend | Reality TV | TellyMix</title>


<link rel="icon" href="/favicon.ico" type="image/x-icon" />
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/icon.png" />
<link rel="preconnect" href="//i0.wp.com" />
<link rel="preconnect" href="//i1.wp.com" />
<link rel="preconnect" href="//i2.wp.com" />
<link rel="preconnect" href="//c0.wp.com" />


<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1" />

<meta name="description" content="Sam Ryder is to perform on this weekend&#39;s Strictly Come Dancing results show. Sam Ryder has been confirmed as the latest guest act on Sunday&#39;s Strictly" />
<link rel="canonical" href="https://tellymix.co.uk/reality-tv/642915-sam-ryder-to-perform-on-strictly-come-dancing-this-weekend.html" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sam Ryder to perform on Strictly Come Dancing this weekend" />
<meta property="og:description" content="Will sing from the Blackpool Tower Ballroom" />
<meta property="og:url" content="https://tellymix.co.uk/reality-tv/642915-sam-ryder-to-perform-on-strictly-come-dancing-this-weekend.html" />
<meta property="og:site_name" content="TellyMix" />
<meta property="article:publisher" content="http://facebook.com/tellymix" />
<meta property="article:published_time" content="2022-11-18T23:32:32+00:00" />
<meta property="og:image" content="https://tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Kayleigh Jade" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Sam Ryder to perform on Strictly Come Dancing this weekend" />
<meta name="twitter:description" content="Will sing from the Blackpool Tower Ballroom" />
<meta name="twitter:creator" content="@tellymix" />
<meta name="twitter:site" content="@tellymix" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://tellymix.co.uk/#organization","name":"TellyMix","url":"https://tellymix.co.uk/","sameAs":["http://instagram.com/tellymix","http://youtube.com/tellymixcouk","http://facebook.com/tellymix","https://twitter.com/tellymix"],"logo":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://tellymix.co.uk/#/schema/logo/image/","url":"https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/10/tellymix-logo-edit.jpg?fit=1920%2C1080&ssl=1","contentUrl":"https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/10/tellymix-logo-edit.jpg?fit=1920%2C1080&ssl=1","width":1920,"height":1080,"caption":"TellyMix"},"image":{"@id":"https://tellymix.co.uk/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://tellymix.co.uk/#website","url":"https://tellymix.co.uk/","name":"TellyMix","description":"Reality telly goodness","publisher":{"@id":"https://tellymix.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://tellymix.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://tellymix.co.uk/reality-tv/642915-sam-ryder-to-perform-on-strictly-come-dancing-this-weekend.html#primaryimage","url":"https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?fit=1920%2C1080&ssl=1","contentUrl":"https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?fit=1920%2C1080&ssl=1","width":1920,"height":1080,"caption":"sam ryder"},{"@type":"WebPage","@id":"https://tellymix.co.uk/reality-tv/642915-sam-ryder-to-perform-on-strictly-come-dancing-this-weekend.html","url":"https://tellymix.co.uk/reality-tv/642915-sam-ryder-to-perform-on-strictly-come-dancing-this-weekend.html","name":"Sam Ryder to perform on Strictly Come Dancing this weekend | Reality TV | TellyMix","isPartOf":{"@id":"https://tellymix.co.uk/#website"},"primaryImageOfPage":{"@id":"https://tellymix.co.uk/reality-tv/642915-sam-ryder-to-perform-on-strictly-come-dancing-this-weekend.html#primaryimage"},"image":{"@id":"https://tellymix.co.uk/reality-tv/642915-sam-ryder-to-perform-on-strictly-come-dancing-this-weekend.html#primaryimage"},"thumbnailUrl":"https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?fit=1920%2C1080&ssl=1","datePublished":"2022-11-18T23:32:32+00:00","dateModified":"2022-11-18T23:32:32+00:00","description":"Sam Ryder is to perform on this weekend's Strictly Come Dancing results show. Sam Ryder has been confirmed as the latest guest act on Sunday's Strictly","breadcrumb":{"@id":"https://tellymix.co.uk/reality-tv/642915-sam-ryder-to-perform-on-strictly-come-dancing-this-weekend.html#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://tellymix.co.uk/reality-tv/642915-sam-ryder-to-perform-on-strictly-come-dancing-this-weekend.html"]}]},{"@type":"BreadcrumbList","@id":"https://tellymix.co.uk/reality-tv/642915-sam-ryder-to-perform-on-strictly-come-dancing-this-weekend.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://tellymix.co.uk/"},{"@type":"ListItem","position":2,"name":"News","item":"https://tellymix.co.uk/tv-news"},{"@type":"ListItem","position":3,"name":"Sam Ryder to perform on Strictly Come Dancing this weekend"}]},{"@type":"NewsArticle","@id":"https://tellymix.co.uk/reality-tv/642915-sam-ryder-to-perform-on-strictly-come-dancing-this-weekend.html#article","isPartOf":{"@id":"https://tellymix.co.uk/reality-tv/642915-sam-ryder-to-perform-on-strictly-come-dancing-this-weekend.html"},"author":{"name":"Kayleigh Jade","@id":"https://tellymix.co.uk/#/schema/person/7181991dfbbf33ce15ab549318230177"},"headline":"Sam Ryder to perform on Strictly Come Dancing this weekend","datePublished":"2022-11-18T23:32:32+00:00","dateModified":"2022-11-18T23:32:32+00:00","mainEntityOfPage":{"@id":"https://tellymix.co.uk/reality-tv/642915-sam-ryder-to-perform-on-strictly-come-dancing-this-weekend.html"},"wordCount":271,"publisher":{"@id":"https://tellymix.co.uk/#organization"},"image":{"@id":"https://tellymix.co.uk/reality-tv/642915-sam-ryder-to-perform-on-strictly-come-dancing-this-weekend.html#primaryimage"},"thumbnailUrl":"https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?fit=1920%2C1080&ssl=1","keywords":["Sam Ryder","Strictly Come Dancing 2022"],"articleSection":["Reality TV"],"inLanguage":"en-GB","copyrightYear":"2022","copyrightHolder":{"@id":"https://tellymix.co.uk/#organization"}},{"@type":"Person","@id":"https://tellymix.co.uk/#/schema/person/7181991dfbbf33ce15ab549318230177","name":"Kayleigh Jade","url":"https://tellymix.co.uk/author/kayleigh-jade"}]}</script>

<link rel="dns-prefetch" href="//c0.wp.com" />
<link rel="dns-prefetch" href="//i0.wp.com" />
<link rel="stylesheet" id="mediaelement-css" href="https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css" type="text/css" media="all" />
<link rel="stylesheet" id="wp-mediaelement-css" href="https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/wp-mediaelement.min.css" type="text/css" media="all" />
<style id="global-styles-inline-css" type="text/css">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</style>
<style id="rocket-lazyload-inline-css" type="text/css">
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://tellymix.co.uk/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<script type="text/javascript" id="media-video-jwt-bridge-js-extra">
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/tellymix.co.uk\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/tellymix.co.uk\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js","post_id":"642915"};
/* ]]> */
</script>
<script type="text/javascript" src="https://c0.wp.com/p/jetpack/11.1.2/modules/videopress/js/videopress-token-bridge.js" id="media-video-jwt-bridge-js" defer=""></script>
<link rel="https://api.w.org/" href="https://tellymix.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://tellymix.co.uk/wp-json/wp/v2/posts/642915" /><link rel="alternate" type="application/json+oembed" href="https://tellymix.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftellymix.co.uk%2Freality-tv%2F642915-sam-ryder-to-perform-on-strictly-come-dancing-this-weekend.html" />
<link rel="alternate" type="text/xml+oembed" href="https://tellymix.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftellymix.co.uk%2Freality-tv%2F642915-sam-ryder-to-perform-on-strictly-come-dancing-this-weekend.html&amp;format=xml" />
<style>img#wpstats{display:none}</style>
<link rel="amphtml" href="https://tellymix.co.uk/amp/reality-tv/642915-sam-ryder-to-perform-on-strictly-come-dancing-this-weekend.html" /><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>

<meta name="google-site-verification" content="zMfeaeis4_OBoy3NMgj_KUI-SF45iLK_DPK59SmYPnQ" />
<meta name="msvalidate.01" content="D7822FBA592ED89AF5EB1836F67784FF" />
<link href="https://plus.google.com/108558804266181771802" rel="publisher" />
<meta property="fb:pages" content="347362787491" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />

<script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-20273164-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-20273164-1');
</script>
<script async="" type="text/javascript" src="//s.clickiocdn.com/t/consent_194647.js"></script>

<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7416743337323842",
    enable_page_level_ads: true
  });
</script>
<script async="" type="text/javascript" src="//s.clickiocdn.com/t/194647/360_light.js"></script>
<link href="https://s.clickiocdn.com/t/static/prism_feed.min.css" rel="stylesheet" />
<script src="https://s.clickiocdn.com/t/static/prism_feed.min.js" defer=""></script>
<script async="" type="text/javascript" src="//s.clickiocdn.com/t/194647/360_light.js"></script>
<script>
        document.addEventListener("DOMContentLoaded", () => {
            if (typeof infiniteScroll !== "undefined") {
                new infiniteScroll({
                    element: ".bsc > p:last-of-type",
                    googleAnalyticsSettings: {
                        gaTrackingId: "UA-20273164-1",
                        gaType: "gtag"
                    },
                    maxScrollElements: 2
                });
            }
        });
</script>
</head>
<body>

<script class="__lxGc__" type="text/javascript">
((__lxGc__=window.__lxGc__||{'s':{},'b':0})['s']['_194647']=__lxGc__['s']['_194647']||{'b':{}})['b']['_692308']={'i':__lxGc__.b++};
</script>
<script class="__lxGc__" type="text/javascript">
((__lxGc__=window.__lxGc__||{'s':{},'b':0})['s']['_194647']=__lxGc__['s']['_194647']||{'b':{}})['b']['_692310']={'i':__lxGc__.b++};
</script>
<script class="__lxGc__" type="text/javascript">
((__lxGc__=window.__lxGc__||{'s':{},'b':0})['s']['_194647']=__lxGc__['s']['_194647']||{'b':{}})['b']['_688983']={'i':__lxGc__.b++};
</script>
<style type="text/css">div.mpuslot { width: auto !important; height: auto !important; }
div.mpuslot-float-none { padding:0 !important; } 
</style>

<div id="mobile-sidebar" class="no-amp-sidebar">
<ul>
<li class="menu-spacer">TellyMix</li>
<li class="close-menu-button"> <button on="tap:mobile-sidebar.close" role="button" id="close-menu" tabindex="0">Close Menu</button></li>
<li><a href="/">Home</a></li>
<li><a href="/tv-news">All TV News</a></li>
<li class="navsearch noborderright">
<form method="get" action="https://tellymix.co.uk/">
<div>
<input type="text" placeholder="Search..." name="s" id="ns" />
</div>
</form>
</li>
<li id="menu-item-573748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573748"><a href="https://tellymix.co.uk/tag/love-island">Love Island</a></li>
<li id="menu-item-573745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573745"><a href="https://tellymix.co.uk/tag/strictly-come-dancing">Strictly Come Dancing</a></li>
<li id="menu-item-573743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573743"><a href="https://tellymix.co.uk/tag/great-british-bake-off">Great British Bake Off</a></li>
<li id="menu-item-573742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573742"><a href="https://tellymix.co.uk/streaming">Streaming</a></li>
<li id="menu-item-573746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573746"><a href="https://tellymix.co.uk/tag/im-a-celebrity">I&#39;m A Celebrity</a></li>
<li id="menu-item-578426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-578426"><a href="https://tellymix.co.uk/tag/the-voice-uk">The Voice UK</a></li>
<li id="menu-item-428525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428525"><a href="https://tellymix.co.uk/tag/the-masked-dancer">The Masked Dancer</a></li>
<li id="menu-item-578427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-578427"><a href="https://tellymix.co.uk/tag/dancing-on-ice">Dancing On Ice</a></li>
<li id="menu-item-307806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307806"><a href="https://tellymix.co.uk/tag/the-circle">The Circle</a></li>
<li id="menu-item-573744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573744"><a href="https://tellymix.co.uk/tag/britains-got-talent">Britain&#39;s Got Talent</a></li>
<li id="menu-item-573747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573747"><a href="https://tellymix.co.uk/tag/celebs-go-dating">Celebs Go Dating</a></li>
<li id="menu-item-573749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573749"><a href="https://tellymix.co.uk/tag/the-x-factor">The X Factor</a></li>
<li><a href="/soaps">Soaps</a></li>
<li><a href="/ratings">TV Ratings</a></li>
</ul>
</div>
<div id="container" class="">
<header>
<div class="becky-width">
<div class="site-name"><a href="/"><span class="te">telly</span><span class="mi">mix</span></a></div>
<nav id="top-nav">
<ul>
<li id="mobile-menu-switch">
<a id="mobile-menu" href="javascript:void(0);">Menu</a></li>
<li class="becky-responsive-hide"><a href="/tv-news">TV News</a></li>
<li class="becky-responsive-hide"><a href="/tag/strictly-come-dancing">Strictly Come Dancing</a></li>
<li class="becky-responsive-hide"><a href="/tag/im-a-celebrity">I&#39;m A Celebrity</a></li>
<li class="becky-responsive-hide"><a href="/tag/the-voice-uk">The Voice UK</a></li>
<li class="becky-responsive-hide"><a href="/streaming">Streaming</a></li>

<li class="becky-responsive-hide all-links-controller"><a href="//tellymix.co.uk/#all-shows">More »</a>
</li>
<li class="becky-responsive-hide navsearch">
<form method="get" target="_top" action="https://tellymix.co.uk/">
<div>
<input type="text" placeholder="Search..." name="s" size="15" id="ns2" />
</div>
</form>
</li>
<li class="becky-responsive-hide nav-social" style="float:right;"><a href="https://twitter.com/intent/follow?screen_name=tellymix"> <svg class="twitter" fill="#fff" height="20" viewBox="0 0 24 24" width="20" xmlns="http://www.w3.org/2000/svg"><path d="M22.46,6C21.69,6.35 20.86,6.58 20,6.69C20.88,6.16 21.56,5.32 21.88,4.31C21.05,4.81 20.13,5.16 19.16,5.36C18.37,4.5 17.26,4 16,4C13.65,4 11.73,5.92 11.73,8.29C11.73,8.63 11.77,8.96 11.84,9.27C8.28,9.09 5.11,7.38 3,4.79C2.63,5.42 2.42,6.16 2.42,6.94C2.42,8.43 3.17,9.75 4.33,10.5C3.62,10.5 2.96,10.3 2.38,10C2.38,10 2.38,10 2.38,10.03C2.38,12.11 3.86,13.85 5.82,14.24C5.46,14.34 5.08,14.39 4.69,14.39C4.42,14.39 4.15,14.36 3.89,14.31C4.43,16 6,17.26 7.89,17.29C6.43,18.45 4.58,19.13 2.56,19.13C2.22,19.13 1.88,19.11 1.54,19.07C3.44,20.29 5.7,21 8.12,21C16,21 20.33,14.46 20.33,8.79C20.33,8.6 20.33,8.42 20.32,8.23C21.16,7.63 21.88,6.87 22.46,6Z"></path></svg></a></li>
<li class="becky-responsive-hide nav-social" style="float:right;"><a href="http://instagram.com/tellymix"><svg class="instagram" fill="#fff" height="20" viewBox="0 0 24 24" width="20" xmlns="http://www.w3.org/2000/svg"><path d="M7.8,2H16.2C19.4,2 22,4.6 22,7.8V16.2A5.8,5.8 0 0,1 16.2,22H7.8C4.6,22 2,19.4 2,16.2V7.8A5.8,5.8 0 0,1 7.8,2M7.6,4A3.6,3.6 0 0,0 4,7.6V16.4C4,18.39 5.61,20 7.6,20H16.4A3.6,3.6 0 0,0 20,16.4V7.6C20,5.61 18.39,4 16.4,4H7.6M17.25,5.5A1.25,1.25 0 0,1 18.5,6.75A1.25,1.25 0 0,1 17.25,8A1.25,1.25 0 0,1 16,6.75A1.25,1.25 0 0,1 17.25,5.5M12,7A5,5 0 0,1 17,12A5,5 0 0,1 12,17A5,5 0 0,1 7,12A5,5 0 0,1 12,7M12,9A3,3 0 0,0 9,12A3,3 0 0,0 12,15A3,3 0 0,0 15,12A3,3 0 0,0 12,9Z"></path></svg>
</a></li>
<li class="becky-responsive-hide nav-social" style="float:right;"><a href="http://facebook.com/tellymix"><svg class="facebook" xmlns="http://www.w3.org/2000/svg" fill="#fff" width="20" height="20" viewBox="15.8 15.8 25 25"><path d="M32.8 24.7h-3.2v-2.1c0-0.8 0.5-1 0.9-1s2.3 0 2.3 0v-3.5l-3.1 0c-3.5 0-4.3 2.6-4.3 4.3v2.3h-2v3.6h2c0 4.6 0 10.2 0 10.2h4.2c0 0 0-5.6 0-10.2h2.8L32.8 24.7z"></path></svg>
</a></li>
<li class="becky-responsive-hide nav-social" style="float:right;"><a href="http://youtube.com/tellymixcouk?sub_confirmation=1"> <svg class="youtube" fill="#fff" height="20" viewBox="0 0 24 24" width="20" xmlns="http://www.w3.org/2000/svg"><path d="M10,16.5V7.5L16,12M20,4.4C19.4,4.2 15.7,4 12,4C8.3,4 4.6,4.19 4,4.38C2.44,4.9 2,8.4 2,12C2,15.59 2.44,19.1 4,19.61C4.6,19.81 8.3,20 12,20C15.7,20 19.4,19.81 20,19.61C21.56,19.1 22,15.59 22,12C22,8.4 21.56,4.91 20,4.4Z"></path></svg>
</a></li>
</ul>
<div class="clear"></div>
</nav>
</div>
<div class="clear"></div>
</header>
<nav id="all-links" style="display:none;">
<div class="becky-width">
<a href="/tag/big-brother">Big Brother</a>
<a href="/tag/great-british-bake-off">Great British Bake Off</a>
<a href="/tag/im-a-celebrity">I&#39;m A Celebrity</a>
<a href="/tag/the-voice-uk">The Voice UK</a>
<a href="/tag/strictly-come-dancing">Strictly Come Dancing</a>
<a href="/tag/dancing-on-ice">Dancing On Ice</a>
<a href="/tag/celebs-go-dating">Celebs Go Dating</a>
<a href="/tag/love-island">Love Island</a>
<a href="/tag/the-masked-singer">The Masked Singer</a>
<a href="/tag/britains-got-talent">Britain&#39;s Got Talent</a>
<a href="/tag/the-apprentice">The Apprentice</a>
<a href="/tag/the-masked-dancer">The Masked Dancer</a>
<a href="/tag/disney">Disney+</a>
<a href="/tag/netflix">Netflix</a>
<a href="/tag/made-in-chelsea">Made In Chelsea</a>
<a href="/tag/the-only-way-is-essex">The Only Way Is Essex</a>
<a href="/tag/eurovision">Eurovision</a>
<a href="/ratings">TV Ratings</a>
</div>
</nav> <div id="body" class="becky-width">
<style type="text/css">

.adb_l88db { padding-top:0; }
             .ffsfgh, .usfsd9id9g { display: block; height: 90px; }
    .adb_l88db .a-text { padding-bottom: 9px;}
             
             
             @media (max-width: 728px) { .ffsfgh, .usfsd9id9g { height: 100px; } }
             @media (max-width: 400px) { .ffsfgh, .usfsd9id9g { height: 100px; } }
             
             
</style>
<div class="adb_top adb_l88db">
<span class="a-text">
Advertisements</span>
<div class="ffsfgh">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle usfsd9id9g" data-ad-client="ca-pub-7416743337323842" data-ad-slot="3701568256" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>

<div class="post-642915 post type-post status-publish format-standard has-post-thumbnail hentry category-reality-tv tag-sam-ryder tag-strictly-come-dancing" id="post-642915">
<div class="single-article-header">
<nav id="bc" class="becky-responsive-hide"><p id="breadcrumbs"><a href="https://tellymix.co.uk">TellyMix</a> / <a href="https://tellymix.co.uk/tv-news">News</a> / <a href="https://tellymix.co.uk/reality-tv" rel="category tag">Reality TV</a> / <a href="https://tellymix.co.uk/tag/strictly-come-dancing">Strictly Come Dancing 2022</a> /</p><script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": [ {
            "@type": "ListItem",
            "position": 1,
            "item": {
              "@id": "https://tellymix.co.uk",
              "name": "TellyMix"
            }
          },{
            "@type": "ListItem",
            "position": 2,
            "item": {
              "@id": "https://tellymix.co.uk/tv-news",
              "name": "News"
            }
          },{
            "@type": "ListItem",
            "position": 3,
            "item": {
              "@id": "https://tellymix.co.uk/reality-tv",
              "name": "Reality TV"
            }
          },{
            "@type": "ListItem",
            "position": 4,
            "item": {
              "@id": "https://tellymix.co.uk/reality-tv/642915-sam-ryder-to-perform-on-strictly-come-dancing-this-weekend.html",
              "name": "Sam Ryder to perform on Strictly Come Dancing this weekend"
            }
          }]
    }
    </script></nav>
<h1 class="entry-title post-title"><a href="https://tellymix.co.uk/reality-tv/642915-sam-ryder-to-perform-on-strictly-come-dancing-this-weekend.html" title="Sam Ryder to perform on Strictly Come Dancing this weekend">Sam Ryder to perform on Strictly Come Dancing this weekend</a></h1>
<div class="article-info">Posted <span class="published updated"><time datetime="2022-11-18T23:32:32+00:00">November 18, 2022 23:32</time></span> by <span class="vcard author author_name"><span class="fn">
<a class="url" href="https://tellymix.co.uk/author/kayleigh-jade">Kayleigh Jade</a>
</span>
</span>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://tellymix.co.uk/reality-tv/642915-sam-ryder-to-perform-on-strictly-come-dancing-this-weekend.html"
  },
  "headline": "Sam Ryder to perform on Strictly Come Dancing this weekend",
  "image": [
    "https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?fit=1200%2C675&ssl=1"
   ],
  "datePublished": "2022-11-18T23:32:32+00:00",
  "dateModified": "2022-11-18T23:32:32+00:00",
  "author": {
    "@type": "Person",
    "name": "Kayleigh Jade"
  },
   "publisher": {
    "@type": "Organization",
    "name": "TellyMix",
    "logo": {
      "@type": "ImageObject",
       "url": "https://tellymix.co.uk/wp-content/uploads/2021/01/tellymix-logo.png",
        "height": 59,
        "width":  243
    }
  }
 
}
</script>
</div>
</div>
<section id="content" class="single-article">
<div id="inner-content">
<article id="single">
<div class="bpfs">
<img width="900" height="506" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20900%20506&#39;%3E%3C/svg%3E" class="attachment-article-image size-article-image" alt="sam ryder" data-lazy-srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?resize=900%2C506&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?resize=400%2C225&amp;ssl=1 400w" data-lazy-sizes="(max-width: 970px) 100vw, (max-width: 1018px) 600px, (max-width: 1250px) 768px, 900px" data-lazy-src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?fit=900%2C506&amp;ssl=1" /><noscript><img width="900" height="506" src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?fit=900%2C506&amp;ssl=1" class="attachment-article-image size-article-image" alt="sam ryder" srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?resize=900%2C506&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?resize=400%2C225&amp;ssl=1 400w" sizes="(max-width: 970px) 100vw, (max-width: 1018px) 600px, (max-width: 1250px) 768px, 900px" /></noscript>
</div>
<div class="bsc">
<div class="dsl">
<a href="https://twitter.com/share?url=https://tellymix.co.uk/reality-tv/642915-sam-ryder-to-perform-on-strictly-come-dancing-this-weekend.html&amp;text=Sam+Ryder+to+perform+on+Strictly+Come+Dancing+this+weekend&amp;via=tellymix" target="_blank" rel="nofollow noopener" class="sbb sbb-twitter">Share on Twitter</a>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://tellymix.co.uk/reality-tv/642915-sam-ryder-to-perform-on-strictly-come-dancing-this-weekend.html" target="_blank" rel="nofollow noopener" class="sbb sbb-fbk">Share on Facebook</a>
<div class="clear"></div>
</div>

<p class="lead">Sam Ryder is to perform on this weekend’s Strictly Come Dancing results show.</p>
<p><span id="more-642915"></span></p>
<p>Sam Ryder has been confirmed as the latest guest act on Sunday’s Strictly results.</p>
<p>The Eurovision star will be performing a song from his <a target="_blank" rel="noopener" href="https://samryder.lnk.to/TNBSM">upcoming debut album <em>There’s Nothing but Space, Man!</em></a>.</p>
<p>Strictly Come Dancing is back on BBC One this Saturday and Sunday, hosted by Tess Daly and Claudia Winkleman as the battle in the ballroom intensifies.</p>
<p>This weekend will see Strictly return to Blackpool’s iconic Tower Ballroom for the first time in two years.</p>
<p>Confirmed pairings for the 2022 Strictly Come Dancing line up include Will Mellor and Nancy Xu, Matt Goss and Nadiya Bychkova, Ellie Taylor and Johannes Radebe , Helen Skelton and Gorka Marquez and James Bye and Amy Dowden.</p>
<p>Joining them are Molly Rainford and Carlos Gu, Kaye Adams and Kai Widdrington, Tyler West and Dianne Buswell, Tony Adams and Katya Jones and Kym Marsh and Graziano Di Prima.</p>
<p>Finishing the line up are Fleur East and Vito Coppola, Jayde Adams and Karen Hauer, Ellie Simmonds and Nikita Kuzmin , Hamza Yassin and Jowita Przystal and Richie Anderson and Giovanni Pernice.</p>
<p>Every weekend the couples take to the floor in a bid to impress the judges and fans at home.</p>
<p>The performances will be critiqued by judges Motsi Mabuse, Anton Du Beke, Craig Revel Horwood and Shirley Ballas before viewers can vote.</p>

<script class="__lxGc__" type="text/javascript">
((__lxGc__=window.__lxGc__||{'s':{},'b':0})['s']['_194647']=__lxGc__['s']['_194647']||{'b':{ }} )['b']['_692304']={'i':__lxGc__.b++};
</script>
<p>On the results show the lowest ranked pairs will have to dance again before one is sent home.</p>
<p>Strictly Come Dancing airs Saturday 19 November at 7:45PM and Sunday 20 November at 7:15PM on BBC One.</p>
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7416743337323842" crossorigin="anonymous"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-7416743337323842" data-ad-slot="6087274899"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div class="clear becky-single-end-more-box">
<strong>More on:</strong>
<a href="https://tellymix.co.uk/tag/sam-ryder" rel="tag">Sam Ryder</a> <a href="https://tellymix.co.uk/tag/strictly-come-dancing" rel="tag">Strictly Come Dancing 2022</a> <a href="https://tellymix.co.uk/reality-tv" rel="category tag">Reality TV</a> </div>
<div class="dsl">
<a href="https://twitter.com/share?url=https://tellymix.co.uk/reality-tv/642915-sam-ryder-to-perform-on-strictly-come-dancing-this-weekend.html&amp;text=Sam+Ryder+to+perform+on+Strictly+Come+Dancing+this+weekend&amp;via=tellymix" target="_blank" rel="nofollow noopener" class="sbb sbb-twitter">Share on Twitter</a>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://tellymix.co.uk/reality-tv/642915-sam-ryder-to-perform-on-strictly-come-dancing-this-weekend.html" target="_blank" rel="nofollow noopener" class="sbb sbb-fbk">Share on Facebook</a>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
</article>
<div class="becky-social-post-article clr">
<div class="bsbb bsbb-twitter becky-responsive-hide">
<h5>Follow on <span>Twitter</span></h5>
<a rel="nofollow noopener" target="_blank" class="twitter-cat-fbtn" href="https://twitter.com/intent/follow?screen_name=tellymix">Follow @tellymix</a> </div>
<div class="bsbb bsbb-twitter becky-responsive-show">
<h5>Follow on <span>Twitter</span></h5>
<a rel="nofollow noopener" target="_blank" class="twitter-cat-fbtn" href="https://twitter.com/intent/follow?screen_name=tellymix">Follow @tellymix</a> </div>
<div class="bsbb bsbb-fbk"><h5>Like on <span>Facebook</span></h5>
<a rel="nofollow noopener" class="twitter-cat-fbtn fbk-cat-fbtn" target="_blank" href="https://facebook.com/tellymix">Like @tellymix</a></div>
<div class="clear"></div> </div>
</div>
</section>
</div>


<aside id="sidebar">
<style type="text/css">

             .sldbdd { display: block; height: 600px; }
    .ak-text { padding-bottom: 9px;}
             
             @media (max-width: 970px) { .sldbdd, .ak-text { display: none; } }
             
</style>
<span class="a-text ak-text">
Advertisements</span>
<script class="__lxGc__" type="text/javascript">
((__lxGc__=window.__lxGc__||{'s':{},'b':0})['s']['_194647']=__lxGc__['s']['_194647']||{'b':{}})['b']['_688979']={'i':__lxGc__.b++};
</script>
<br /><br />




<div class="sidebar-box">
<h3>popular now</h3>
<ul>
<li>
<a href="https://tellymix.co.uk/reality-tv/642875-im-a-celebrity-2022-results-who-left-first-celebrity-voted-off.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20160%2090&#39;%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="Ant &amp; Dec reveal the results to camp" data-lazy-srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?resize=2000%2C1125&amp;ssl=1 2000w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?resize=900%2C506&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?w=2400&amp;ssl=1 2400w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="Ant &amp; Dec reveal the results to camp" srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?resize=2000%2C1125&amp;ssl=1 2000w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?resize=900%2C506&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>I&#39;m A Celebrity 2022 results: First celebrity voted off!</span>
<div class="clear"></div>
</a>
</li>
<li>
<a href="https://tellymix.co.uk/soaps/642783-neighbours-to-return-with-brand-new-series-just-months-after-final-episode.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20160%2090&#39;%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="neighbours" data-lazy-srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/02/neighbours.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/02/neighbours.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/02/neighbours.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/02/neighbours.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/02/neighbours.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/02/neighbours.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/02/neighbours.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/02/neighbours.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/02/neighbours.jpg?resize=900%2C506&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/02/neighbours.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/02/neighbours.jpg?resize=400%2C225&amp;ssl=1 400w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/02/neighbours.jpg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/02/neighbours.jpg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="neighbours" srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/02/neighbours.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/02/neighbours.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/02/neighbours.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/02/neighbours.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/02/neighbours.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/02/neighbours.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/02/neighbours.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/02/neighbours.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/02/neighbours.jpg?resize=900%2C506&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/02/neighbours.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/02/neighbours.jpg?resize=400%2C225&amp;ssl=1 400w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>Neighbours to return with brand new series just months after &#39;final&#39; episode</span>
<div class="clear"></div>
</a>
</li>
<li>
<a href="https://tellymix.co.uk/reality-tv/629948-celebs-go-dating-cast-revealed-for-brand-new-series-on-e4.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20160%2090&#39;%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="Celebs Go Dating line up. L-R - Cecilie Fjellhoy, Navid Sole, Pete Wicks, Bethan Kershaw, Liam Reardon, Gary Lucy, Sinitta Malone, Laura Anderson" data-lazy-srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/09/Medium_74162_S11_Celebs-Go-Dating-Series-11-13.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/09/Medium_74162_S11_Celebs-Go-Dating-Series-11-13.jpg?resize=1500%2C845&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/09/Medium_74162_S11_Celebs-Go-Dating-Series-11-13.jpg?resize=1200%2C676&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/09/Medium_74162_S11_Celebs-Go-Dating-Series-11-13.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/09/Medium_74162_S11_Celebs-Go-Dating-Series-11-13.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/09/Medium_74162_S11_Celebs-Go-Dating-Series-11-13.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/09/Medium_74162_S11_Celebs-Go-Dating-Series-11-13.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/09/Medium_74162_S11_Celebs-Go-Dating-Series-11-13.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/09/Medium_74162_S11_Celebs-Go-Dating-Series-11-13.jpg?resize=900%2C507&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/09/Medium_74162_S11_Celebs-Go-Dating-Series-11-13.jpg?resize=500%2C282&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/09/Medium_74162_S11_Celebs-Go-Dating-Series-11-13.jpg?resize=400%2C225&amp;ssl=1 400w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/09/Medium_74162_S11_Celebs-Go-Dating-Series-11-13.jpg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/09/Medium_74162_S11_Celebs-Go-Dating-Series-11-13.jpg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="Celebs Go Dating line up. L-R - Cecilie Fjellhoy, Navid Sole, Pete Wicks, Bethan Kershaw, Liam Reardon, Gary Lucy, Sinitta Malone, Laura Anderson" srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/09/Medium_74162_S11_Celebs-Go-Dating-Series-11-13.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/09/Medium_74162_S11_Celebs-Go-Dating-Series-11-13.jpg?resize=1500%2C845&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/09/Medium_74162_S11_Celebs-Go-Dating-Series-11-13.jpg?resize=1200%2C676&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/09/Medium_74162_S11_Celebs-Go-Dating-Series-11-13.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/09/Medium_74162_S11_Celebs-Go-Dating-Series-11-13.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/09/Medium_74162_S11_Celebs-Go-Dating-Series-11-13.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/09/Medium_74162_S11_Celebs-Go-Dating-Series-11-13.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/09/Medium_74162_S11_Celebs-Go-Dating-Series-11-13.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/09/Medium_74162_S11_Celebs-Go-Dating-Series-11-13.jpg?resize=900%2C507&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/09/Medium_74162_S11_Celebs-Go-Dating-Series-11-13.jpg?resize=500%2C282&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/09/Medium_74162_S11_Celebs-Go-Dating-Series-11-13.jpg?resize=400%2C225&amp;ssl=1 400w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>Celebs Go Dating cast revealed for brand new series on E4</span>
<div class="clear"></div>
</a>
</li>
<li>
<a href="https://tellymix.co.uk/reality-tv/637343-love-islands-ekin-su-and-davide-return-with-new-spin-off-show-on-itv2.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20160%2090&#39;%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="Love Island&#39;s Ekin-Su and Davide" data-lazy-srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/10/image_50409217.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/10/image_50409217.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/10/image_50409217.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/10/image_50409217.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/10/image_50409217.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/10/image_50409217.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/10/image_50409217.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/10/image_50409217.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/10/image_50409217.jpg?resize=2000%2C1125&amp;ssl=1 2000w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/10/image_50409217.jpg?resize=900%2C506&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/10/image_50409217.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/10/image_50409217.jpg?resize=400%2C225&amp;ssl=1 400w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/10/image_50409217.jpg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/10/image_50409217.jpg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="Love Island&#039;s Ekin-Su and Davide" srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/10/image_50409217.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/10/image_50409217.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/10/image_50409217.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/10/image_50409217.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/10/image_50409217.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/10/image_50409217.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/10/image_50409217.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/10/image_50409217.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/10/image_50409217.jpg?resize=2000%2C1125&amp;ssl=1 2000w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/10/image_50409217.jpg?resize=900%2C506&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/10/image_50409217.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/10/image_50409217.jpg?resize=400%2C225&amp;ssl=1 400w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>Love Island&#39;s Ekin-Su and Davide return with new spin-off show on ITV2</span>
<div class="clear"></div>
</a>
</li>
<li>
<a href="https://tellymix.co.uk/reality-tv/642432-who-won-great-british-bake-off-2022-winner-crowned-in-final-spoiler.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20160%2090&#39;%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="The Great British Bake Off Final 3 Syabira, Abdul and Sandro" data-lazy-srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/Medium_74086_10_S6_Ep10_The-Great-British-Bake-Off-Series-6-Ep-10-The-Final.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/Medium_74086_10_S6_Ep10_The-Great-British-Bake-Off-Series-6-Ep-10-The-Final.jpg?resize=1500%2C845&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/Medium_74086_10_S6_Ep10_The-Great-British-Bake-Off-Series-6-Ep-10-The-Final.jpg?resize=1200%2C676&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/Medium_74086_10_S6_Ep10_The-Great-British-Bake-Off-Series-6-Ep-10-The-Final.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/Medium_74086_10_S6_Ep10_The-Great-British-Bake-Off-Series-6-Ep-10-The-Final.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/Medium_74086_10_S6_Ep10_The-Great-British-Bake-Off-Series-6-Ep-10-The-Final.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/Medium_74086_10_S6_Ep10_The-Great-British-Bake-Off-Series-6-Ep-10-The-Final.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/Medium_74086_10_S6_Ep10_The-Great-British-Bake-Off-Series-6-Ep-10-The-Final.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/Medium_74086_10_S6_Ep10_The-Great-British-Bake-Off-Series-6-Ep-10-The-Final.jpg?resize=900%2C507&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/Medium_74086_10_S6_Ep10_The-Great-British-Bake-Off-Series-6-Ep-10-The-Final.jpg?resize=500%2C282&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/Medium_74086_10_S6_Ep10_The-Great-British-Bake-Off-Series-6-Ep-10-The-Final.jpg?resize=400%2C225&amp;ssl=1 400w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/Medium_74086_10_S6_Ep10_The-Great-British-Bake-Off-Series-6-Ep-10-The-Final.jpg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/Medium_74086_10_S6_Ep10_The-Great-British-Bake-Off-Series-6-Ep-10-The-Final.jpg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="The Great British Bake Off Final 3 Syabira, Abdul and Sandro" srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/Medium_74086_10_S6_Ep10_The-Great-British-Bake-Off-Series-6-Ep-10-The-Final.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/Medium_74086_10_S6_Ep10_The-Great-British-Bake-Off-Series-6-Ep-10-The-Final.jpg?resize=1500%2C845&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/Medium_74086_10_S6_Ep10_The-Great-British-Bake-Off-Series-6-Ep-10-The-Final.jpg?resize=1200%2C676&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/Medium_74086_10_S6_Ep10_The-Great-British-Bake-Off-Series-6-Ep-10-The-Final.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/Medium_74086_10_S6_Ep10_The-Great-British-Bake-Off-Series-6-Ep-10-The-Final.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/Medium_74086_10_S6_Ep10_The-Great-British-Bake-Off-Series-6-Ep-10-The-Final.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/Medium_74086_10_S6_Ep10_The-Great-British-Bake-Off-Series-6-Ep-10-The-Final.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/Medium_74086_10_S6_Ep10_The-Great-British-Bake-Off-Series-6-Ep-10-The-Final.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/Medium_74086_10_S6_Ep10_The-Great-British-Bake-Off-Series-6-Ep-10-The-Final.jpg?resize=900%2C507&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/Medium_74086_10_S6_Ep10_The-Great-British-Bake-Off-Series-6-Ep-10-The-Final.jpg?resize=500%2C282&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/Medium_74086_10_S6_Ep10_The-Great-British-Bake-Off-Series-6-Ep-10-The-Final.jpg?resize=400%2C225&amp;ssl=1 400w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>Great British Bake Off 2022 winner crowned in final - SPOILER!</span>
<div class="clear"></div>
</a>
</li>
</ul>
</div>

<div class="sidebar-aaa" style="margin-bottom: 25px;">
</div>
<div class="sidebar-related-posts sidebar-related-posts-wrapper">



<div class="sidebar-box">
<h3>latest news</h3>
<ul>
<li>
<a href="https://tellymix.co.uk/reality-tv/642915-sam-ryder-to-perform-on-strictly-come-dancing-this-weekend.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20160%2090&#39;%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="sam ryder" data-lazy-srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?resize=900%2C506&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?resize=400%2C225&amp;ssl=1 400w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="sam ryder" srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?resize=900%2C506&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/05/sam-ryder.jpg?resize=400%2C225&amp;ssl=1 400w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>Sam Ryder to perform on Strictly Come Dancing this weekend</span>
<div class="clear"></div>
</a>
</li>
<li>
<a href="https://tellymix.co.uk/reality-tv/642875-im-a-celebrity-2022-results-who-left-first-celebrity-voted-off.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20160%2090&#39;%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="Ant &amp; Dec reveal the results to camp" data-lazy-srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?resize=2000%2C1125&amp;ssl=1 2000w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?resize=900%2C506&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?w=2400&amp;ssl=1 2400w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="Ant &amp; Dec reveal the results to camp" srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?resize=2000%2C1125&amp;ssl=1 2000w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?resize=900%2C506&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/im-a-celebrity-results-1-scaled.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>I&#39;m A Celebrity 2022 results: First celebrity voted off!</span>
<div class="clear"></div>
</a>
</li>
<li>
<a href="https://tellymix.co.uk/reality-tv/642888-oti-mabuse-talks-leaving-strictly-and-who-she-thinks-will-win-this-year.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20160%2090&#39;%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="Oti Mabuse - (C) BBC - Photographer: Guy Levy" data-lazy-srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/10/22874985-low-.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/10/22874985-low-.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/10/22874985-low-.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/10/22874985-low-.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/10/22874985-low-.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/10/22874985-low-.jpg?zoom=3&amp;resize=160%2C90&amp;ssl=1 480w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/10/22874985-low-.jpg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/10/22874985-low-.jpg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="Oti Mabuse - (C) BBC - Photographer: Guy Levy" srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/10/22874985-low-.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/10/22874985-low-.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/10/22874985-low-.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/10/22874985-low-.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/10/22874985-low-.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/10/22874985-low-.jpg?zoom=3&amp;resize=160%2C90&amp;ssl=1 480w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>Oti Mabuse talks leaving Strictly and who she thinks will win this year</span>
<div class="clear"></div>
</a>
</li>
<li>
<a href="https://tellymix.co.uk/tv/613424-i-am-series-3-on-channel-4-cast-episodes.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20160%2090&#39;%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="channel 4 logo big" data-lazy-srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?w=2400&amp;ssl=1 2400w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?resize=2000%2C1125&amp;ssl=1 2000w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?resize=220%2C123&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?resize=150%2C85&amp;ssl=1 150w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?resize=110%2C62&amp;ssl=1 110w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="channel 4 logo big" srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?w=2400&amp;ssl=1 2400w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?resize=2000%2C1125&amp;ssl=1 2000w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?resize=220%2C123&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?resize=150%2C85&amp;ssl=1 150w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/02/channel-4-logo-big.jpg?resize=110%2C62&amp;ssl=1 110w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>I Am... series 3 on Channel 4 to star Kate Winslet and her daughter Mia Threapleton</span>
<div class="clear"></div>
</a>
</li>
<li>
<a href="https://tellymix.co.uk/tv/642879-millie-gibson-joins-doctor-who-cast-as-new-companion-ruby-sunday.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20160%2090&#39;%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="Ncuti Gatwa (Fifteenth Doctor) and Millie Gibson (Ruby Sunday)" data-lazy-srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/Ncuti-Gatwa-Fifteenth-Doctor-and-Millie-Gibson-Ruby-Sunday.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/Ncuti-Gatwa-Fifteenth-Doctor-and-Millie-Gibson-Ruby-Sunday.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/Ncuti-Gatwa-Fifteenth-Doctor-and-Millie-Gibson-Ruby-Sunday.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/Ncuti-Gatwa-Fifteenth-Doctor-and-Millie-Gibson-Ruby-Sunday.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/Ncuti-Gatwa-Fifteenth-Doctor-and-Millie-Gibson-Ruby-Sunday.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/Ncuti-Gatwa-Fifteenth-Doctor-and-Millie-Gibson-Ruby-Sunday.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/Ncuti-Gatwa-Fifteenth-Doctor-and-Millie-Gibson-Ruby-Sunday.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/Ncuti-Gatwa-Fifteenth-Doctor-and-Millie-Gibson-Ruby-Sunday.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/Ncuti-Gatwa-Fifteenth-Doctor-and-Millie-Gibson-Ruby-Sunday.jpg?resize=900%2C506&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/Ncuti-Gatwa-Fifteenth-Doctor-and-Millie-Gibson-Ruby-Sunday.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/Ncuti-Gatwa-Fifteenth-Doctor-and-Millie-Gibson-Ruby-Sunday.jpg?resize=400%2C225&amp;ssl=1 400w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/Ncuti-Gatwa-Fifteenth-Doctor-and-Millie-Gibson-Ruby-Sunday.jpg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/Ncuti-Gatwa-Fifteenth-Doctor-and-Millie-Gibson-Ruby-Sunday.jpg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="Ncuti Gatwa (Fifteenth Doctor) and Millie Gibson (Ruby Sunday)" srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/Ncuti-Gatwa-Fifteenth-Doctor-and-Millie-Gibson-Ruby-Sunday.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/Ncuti-Gatwa-Fifteenth-Doctor-and-Millie-Gibson-Ruby-Sunday.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/Ncuti-Gatwa-Fifteenth-Doctor-and-Millie-Gibson-Ruby-Sunday.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/Ncuti-Gatwa-Fifteenth-Doctor-and-Millie-Gibson-Ruby-Sunday.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/Ncuti-Gatwa-Fifteenth-Doctor-and-Millie-Gibson-Ruby-Sunday.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/Ncuti-Gatwa-Fifteenth-Doctor-and-Millie-Gibson-Ruby-Sunday.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/Ncuti-Gatwa-Fifteenth-Doctor-and-Millie-Gibson-Ruby-Sunday.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/Ncuti-Gatwa-Fifteenth-Doctor-and-Millie-Gibson-Ruby-Sunday.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/Ncuti-Gatwa-Fifteenth-Doctor-and-Millie-Gibson-Ruby-Sunday.jpg?resize=900%2C506&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/Ncuti-Gatwa-Fifteenth-Doctor-and-Millie-Gibson-Ruby-Sunday.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2022/11/Ncuti-Gatwa-Fifteenth-Doctor-and-Millie-Gibson-Ruby-Sunday.jpg?resize=400%2C225&amp;ssl=1 400w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>Millie Gibson joins Doctor Who cast as new companion Ruby Sunday</span>
<div class="clear"></div>
</a>
</li>
</ul>
</div>
</div>
<div class="adb_top">
<span class="a-text">
Advertisements</span>
<script class="__lxGc__" type="text/javascript">
((__lxGc__=window.__lxGc__||{'s':{},'b':0})['s']['_194647']=__lxGc__['s']['_194647']||{'b':{}})['b']['_604220']={'i':__lxGc__.b++};
</script>
</div>
</aside>
<div class="clear"></div>
</div> 
<footer>

<div class="footer-content">
<div class="becky-width clr" style="text-align:center;">
<p>
<a href="/">Home</a>    
<a href="/about">About us</a>    
<a href="/about/writers">Meet the team</a>    
<a href="/contact">Contact</a>    
<a href="/about/privacy-and-cookies-policy">Privacy &amp; Cookies policy</a>    
<a href="#" onclick="if(window.__lxG__consent__ !== undefined) {window.__lxG__consent__.showConsent()} else {alert(&#39;This function only for users from European Economic Area (EEA)&#39;)}; return false">Privacy Settings / Opt out</a>
</p>
<p>© 2022. All Rights Reserved TellyMix unless otherwise stated. </p>
</div>
</div>
 </footer>
</div> 

<script type="text/javascript">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</script>
<meta name="twitter:widgets:autoload" content="off" />

<script>

    
    
    
jQuery(document).ready(function() {
	
	var panel = jQuery("#mobile-sidebar");

	jQuery("#mobile-menu").click(function() {
		if(panel.css("display") == "none") {
			panel.show();
		} else { panel.hide(); }
	});

	jQuery("#close-menu").click(function() { panel.hide(); });

		

});
</script>

<script type="text/javascript">var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lt4w']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>
<script type="text/javascript" defer="" src="https://s.skimresources.com/js/6380X656712.skimlinks.js"></script>
<script type="text/javascript">
jQuery(document).ready(function() {
	
	var submenus = jQuery(".all-links-controller");

	submenus.click(function() {
		var submenu = jQuery("#all-links");

		submenu.slideToggle(400);
	return false;
	});



});
</script>

<script type="text/javascript" src="https://c0.wp.com/p/jetpack/11.1.2/_inc/build/photon/photon.min.js" id="jetpack-photon-js" defer=""></script>
<script type="text/javascript" src="https://tellymix.co.uk/wp-content/plugins/wp-rocket/assets/js/heartbeat.js?ver=3.11.4.2" id="heartbeat-js" defer=""></script>
<script src="https://stats.wp.com/e-202246.js" defer=""></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.2',blog:'11844673',post:'642915',tz:'0',srv:'tellymix.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '11844673', '642915' ]);
</script>
<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async="" src="https://tellymix.co.uk/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
</body></html>