
<!DOCTYPE html>
<html lang="en">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<meta charset="utf-8">

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<style>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</style>


<title>Love Island 2021 drama as Chloe Burrows makes a move on Toby Aromolaran | Reality TV | TellyMix</title>


<link rel="icon" href="/favicon.ico" type="image/x-icon" />
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/icon.png" />
<link rel='preconnect' href='//i0.wp.com' />
<link rel='preconnect' href='//i1.wp.com' />
<link rel='preconnect' href='//i2.wp.com' />
<link rel='preconnect' href='//c0.wp.com' />


<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="description" content="There was drama on Love Island 2021 tonight as Chloe Burrows made a move on Toby Aromolaran. In tonight&#039;s episode it was new Islanders Lucinda and" />
<link rel="canonical" href="https://tellymix.co.uk/reality-tv/587713-love-island-2021-drama-as-chloe-burrows-makes-a-move-on-toby-aromolaran.html" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Love Island drama as Chloe makes a move on Toby" />
<meta property="og:description" content="Latest from the villa" />
<meta property="og:url" content="https://tellymix.co.uk/reality-tv/587713-love-island-2021-drama-as-chloe-burrows-makes-a-move-on-toby-aromolaran.html" />
<meta property="og:site_name" content="TellyMix" />
<meta property="article:publisher" content="http://facebook.com/tellymix" />
<meta property="article:author" content="http://facebook.com/spykajd" />
<meta property="article:published_time" content="2021-07-08T21:22:40+00:00" />
<meta property="article:modified_time" content="2021-07-08T21:38:32+00:00" />
<meta property="og:image" content="https://tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Love Island drama as Chloe makes a move on Toby" />
<meta name="twitter:description" content="Latest from the villa" />
<meta name="twitter:creator" content="@spykajd" />
<meta name="twitter:site" content="@tellymix" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://tellymix.co.uk/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<link rel="https://api.w.org/" href="https://tellymix.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://tellymix.co.uk/wp-json/wp/v2/posts/587713" /><link rel="alternate" type="application/json+oembed" href="https://tellymix.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftellymix.co.uk%2Freality-tv%2F587713-love-island-2021-drama-as-chloe-burrows-makes-a-move-on-toby-aromolaran.html" />
<link rel="alternate" type="text/xml+oembed" href="https://tellymix.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftellymix.co.uk%2Freality-tv%2F587713-love-island-2021-drama-as-chloe-burrows-makes-a-move-on-toby-aromolaran.html&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<link rel="amphtml" href="https://tellymix.co.uk/reality-tv/587713-love-island-2021-drama-as-chloe-burrows-makes-a-move-on-toby-aromolaran.html?amp"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>


<meta name="google-site-verification" content="zMfeaeis4_OBoy3NMgj_KUI-SF45iLK_DPK59SmYPnQ" />
<meta name="msvalidate.01" content="D7822FBA592ED89AF5EB1836F67784FF" />
<link href="https://plus.google.com/108558804266181771802" rel="publisher" />
<meta property="fb:pages" content="347362787491" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1">

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-20273164-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-20273164-1');
</script>
<script async type="text/javascript" src="//s.clickiocdn.com/t/consent_194647.js"></script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7416743337323842",
    enable_page_level_ads: true
  });
</script>
<script async type="text/javascript" src="//s.clickiocdn.com/t/pb194647.js"></script>
<script async type="text/javascript" src="//s.clickiocdn.com/t/common_258.js"></script>
</head>
<body>

<style type="text/css">div.mpuslot { width: auto !important; height: auto !important; }
div.mpuslot-float-none { padding:0 !important; } 
</style>

<div id="mobile-sidebar" class="no-amp-sidebar">
<ul>
<li class="menu-spacer">TellyMix</li>
<li class="close-menu-button"> <button on="tap:mobile-sidebar.close" role="button" id="close-menu" tabindex="0">Close Menu</button></li>
<li><a href="/">Home</a></li>
<li><a href="/tv-news">All TV News</a></li>
<li class="navsearch noborderright">
<form method="get" action="https://tellymix.co.uk/">
<div>
<input type="text" placeholder="Search..." name="s" id="ns" />
</div>
</form>
</li>
<li id="menu-item-573748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573748"><a href="https://tellymix.co.uk/tag/love-island">Love Island</a></li>
<li id="menu-item-573745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573745"><a href="https://tellymix.co.uk/tag/strictly-come-dancing">Strictly Come Dancing</a></li>
<li id="menu-item-573743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573743"><a href="https://tellymix.co.uk/tag/great-british-bake-off">Great British Bake Off</a></li>
<li id="menu-item-573742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573742"><a href="https://tellymix.co.uk/streaming">Streaming</a></li>
<li id="menu-item-573746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573746"><a href="https://tellymix.co.uk/tag/im-a-celebrity">I'm A Celebrity</a></li>
<li id="menu-item-578426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-578426"><a href="https://tellymix.co.uk/tag/the-voice-uk">The Voice UK</a></li>
<li id="menu-item-428525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428525"><a href="https://tellymix.co.uk/tag/the-masked-dancer">The Masked Dancer</a></li>
<li id="menu-item-578427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-578427"><a href="https://tellymix.co.uk/tag/dancing-on-ice">Dancing On Ice</a></li>
<li id="menu-item-307806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307806"><a href="https://tellymix.co.uk/tag/the-circle">The Circle</a></li>
<li id="menu-item-573744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573744"><a href="https://tellymix.co.uk/tag/britains-got-talent">Britain's Got Talent</a></li>
<li id="menu-item-573747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573747"><a href="https://tellymix.co.uk/tag/celebs-go-dating">Celebs Go Dating</a></li>
<li id="menu-item-573749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573749"><a href="https://tellymix.co.uk/tag/the-x-factor">The X Factor</a></li>
<li><a href="/soaps">Soaps</a></li>
<li><a href="/ratings">TV Ratings</a></li>
</ul>
</div>
<div id="container" class="">
<header>
<div class="becky-width">
<div class="site-name"><a href="/"><span class="te">telly</span><span class="mi">mix</span></a></div>
<nav id="top-nav">
<ul>
<li id="mobile-menu-switch">
<a id="mobile-menu" href="javascript:void(0);">Menu</a></li>
<li class="becky-responsive-hide"><a href="/tv-news">TV News</a></li>
<li class="becky-responsive-hide"><a href="/tag/love-island">Love Island</a></li>
<li class="becky-responsive-hide"><a href="/streaming">Streaming</a></li>

<li class="becky-responsive-hide all-links-controller"><a href="//tellymix.co.uk/#all-shows">More &raquo;</a>
</li>
<li class="becky-responsive-hide navsearch">
<form method="get" target="_top" action="https://tellymix.co.uk/">
<div>
<input type="text" placeholder="Search..." name="s" size="15" id="ns2" />
</div>
</form>
</li>
<li class="becky-responsive-hide nav-social" style="float:right;"><a href="https://twitter.com/intent/follow?screen_name=tellymix"> <svg class="twitter" fill="#fff" height="20" viewBox="0 0 24 24" width="20" xmlns="http://www.w3.org/2000/svg"><path d="M22.46,6C21.69,6.35 20.86,6.58 20,6.69C20.88,6.16 21.56,5.32 21.88,4.31C21.05,4.81 20.13,5.16 19.16,5.36C18.37,4.5 17.26,4 16,4C13.65,4 11.73,5.92 11.73,8.29C11.73,8.63 11.77,8.96 11.84,9.27C8.28,9.09 5.11,7.38 3,4.79C2.63,5.42 2.42,6.16 2.42,6.94C2.42,8.43 3.17,9.75 4.33,10.5C3.62,10.5 2.96,10.3 2.38,10C2.38,10 2.38,10 2.38,10.03C2.38,12.11 3.86,13.85 5.82,14.24C5.46,14.34 5.08,14.39 4.69,14.39C4.42,14.39 4.15,14.36 3.89,14.31C4.43,16 6,17.26 7.89,17.29C6.43,18.45 4.58,19.13 2.56,19.13C2.22,19.13 1.88,19.11 1.54,19.07C3.44,20.29 5.7,21 8.12,21C16,21 20.33,14.46 20.33,8.79C20.33,8.6 20.33,8.42 20.32,8.23C21.16,7.63 21.88,6.87 22.46,6Z" /></svg></a></li>
<li class="becky-responsive-hide nav-social" style="float:right;"><a href="http://instagram.com/tellymix"><svg class="instagram" fill="#fff" height="20" viewBox="0 0 24 24" width="20" xmlns="http://www.w3.org/2000/svg"><path d="M7.8,2H16.2C19.4,2 22,4.6 22,7.8V16.2A5.8,5.8 0 0,1 16.2,22H7.8C4.6,22 2,19.4 2,16.2V7.8A5.8,5.8 0 0,1 7.8,2M7.6,4A3.6,3.6 0 0,0 4,7.6V16.4C4,18.39 5.61,20 7.6,20H16.4A3.6,3.6 0 0,0 20,16.4V7.6C20,5.61 18.39,4 16.4,4H7.6M17.25,5.5A1.25,1.25 0 0,1 18.5,6.75A1.25,1.25 0 0,1 17.25,8A1.25,1.25 0 0,1 16,6.75A1.25,1.25 0 0,1 17.25,5.5M12,7A5,5 0 0,1 17,12A5,5 0 0,1 12,17A5,5 0 0,1 7,12A5,5 0 0,1 12,7M12,9A3,3 0 0,0 9,12A3,3 0 0,0 12,15A3,3 0 0,0 15,12A3,3 0 0,0 12,9Z" /></svg>
</a></li>
<li class="becky-responsive-hide nav-social" style="float:right;"><a href="http://facebook.com/tellymix"><svg class="facebook" xmlns="http://www.w3.org/2000/svg" fill="#fff" width="20" height="20" viewBox="15.8 15.8 25 25"><path d="M32.8 24.7h-3.2v-2.1c0-0.8 0.5-1 0.9-1s2.3 0 2.3 0v-3.5l-3.1 0c-3.5 0-4.3 2.6-4.3 4.3v2.3h-2v3.6h2c0 4.6 0 10.2 0 10.2h4.2c0 0 0-5.6 0-10.2h2.8L32.8 24.7z" /></svg>
</a></li>
<li class="becky-responsive-hide nav-social" style="float:right;"><a href="http://youtube.com/tellymixcouk?sub_confirmation=1"> <svg class="youtube" fill="#fff" height="20" viewBox="0 0 24 24" width="20" xmlns="http://www.w3.org/2000/svg"><path d="M10,16.5V7.5L16,12M20,4.4C19.4,4.2 15.7,4 12,4C8.3,4 4.6,4.19 4,4.38C2.44,4.9 2,8.4 2,12C2,15.59 2.44,19.1 4,19.61C4.6,19.81 8.3,20 12,20C15.7,20 19.4,19.81 20,19.61C21.56,19.1 22,15.59 22,12C22,8.4 21.56,4.91 20,4.4Z" /></svg>
</a></li>
</ul>
<div class="clear"></div>
</nav>
</div>
<div class="clear"></div>
</header>
<nav id="all-links" style="display:none;">
<div class="becky-width">
<a href="/tag/great-british-bake-off">Great British Bake Off</a>
<a href="/tag/the-voice-uk">The Voice UK</a></li>
<a href="/tag/strictly-come-dancing">Strictly Come Dancing</a>
<a href="/tag/the-masked-singer">The Masked Singer</a></li>
<a href="/tag/britains-got-talent">Britain's Got Talent</a>
<a href="/tag/dancing-on-ice">Dancing On Ice</a>
<a href="/tag/im-a-celebrity">I'm A Celebrity</a>
<a href="/tag/celebs-go-dating">Celebs Go Dating</a>
<a href="/tag/love-island">Love Island</a>
<a href="/tag/the-x-factor">X Factor</a>
<a href="/tag/the-apprentice">The Apprentice</a>
<a href="/tag/big-brother">Big Brother</a>
<a href="/tag/the-masked-dancer">The Masked Dancer</a>
<a href="/tag/the-island">The Island</a>
<a href="/tag/disney">Disney+</a>
<a href="/tag/netflix">Netflix</a>
<a href="/tag/made-in-chelsea">Made In Chelsea</a>
<a href="/tag/the-only-way-is-essex">The Only Way Is Essex</a>
<a href="/tag/eurovision">Eurovision</a>
<a href="/ratings">TV Ratings</a>
</div>
</nav> <div id="body" class="becky-width">
<style type="text/css">
.adb_l88db { padding-top:0; display: none;}
             .usfsd9id9g, .ffsfgh { display: none; }
    .adb_l88db .a-text { padding-bottom: 9px; display: none;}
             
             
             @media (max-width: 970px) { .usfsd9id9g, .ffsfgh { height: 90px; } .adb_l88db .a-text, .adb_l88db, .usfsd9id9g, .ffsfgh { display: block;} }
             @media (max-width: 728px) { .usfsd9id9g, .ffsfgh { height: 100px; } }
             @media (max-width: 400px) { .usfsd9id9g, .ffsfgh { height: 100px; } }
             
</style>
<div class="adb_top adb_l88db">
<span class="a-text">
Advertisements</span>
<div class="ffsfgh">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle usfsd9id9g" data-ad-client="ca-pub-7416743337323842" data-ad-slot="3701568256" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>

<div class="post-587713 post type-post status-publish format-standard has-post-thumbnail hentry category-reality-tv tag-chloe-burrows tag-faye-winter tag-kaz-kamwi tag-love-island tag-toby-aromolaran" id="post-587713">
<div class="single-article-header">
<nav id="bc" class="becky-responsive-hide"><p id='breadcrumbs'><a href="https://tellymix.co.uk">TellyMix</a> / <a href="https://tellymix.co.uk/tv-news">News</a> / <a href="https://tellymix.co.uk/reality-tv" rel="category tag">Reality TV</a> / <a href="https://tellymix.co.uk/tag/love-island">Love Island 2021</a> /</p><script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": [ {
            "@type": "ListItem",
            "position": 1,
            "item": {
              "@id": "https://tellymix.co.uk",
              "name": "TellyMix"
            }
          },{
            "@type": "ListItem",
            "position": 2,
            "item": {
              "@id": "https://tellymix.co.uk/tv-news",
              "name": "News"
            }
          },{
            "@type": "ListItem",
            "position": 3,
            "item": {
              "@id": "https://tellymix.co.uk/reality-tv",
              "name": "Reality TV"
            }
          },{
            "@type": "ListItem",
            "position": 4,
            "item": {
              "@id": "https://tellymix.co.uk/reality-tv/587713-love-island-2021-drama-as-chloe-burrows-makes-a-move-on-toby-aromolaran.html",
              "name": "Love Island 2021 drama as Chloe Burrows makes a move on Toby Aromolaran"
            }
          }]
    }
    </script></nav>
<h1 class="entry-title post-title"><a href="https://tellymix.co.uk/reality-tv/587713-love-island-2021-drama-as-chloe-burrows-makes-a-move-on-toby-aromolaran.html" title="Love Island 2021 drama as Chloe Burrows makes a move on Toby Aromolaran">Love Island 2021 drama as Chloe Burrows makes a move on Toby Aromolaran</a></h1>
<h2 class="sub-title">What happened on Love Island tonight? Recap!</h2>
 <div class="article-info">Posted <span class="published updated"><time datetime="2021-07-08T22:22:40+01:00">July 8, 2021 22:38</time></span> by <span class="vcard author author_name"><span class="fn">
<a class="url" href="https://tellymix.co.uk/author/joshdarvill">Josh Darvill</a>
</span>
</span>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://tellymix.co.uk/reality-tv/587713-love-island-2021-drama-as-chloe-burrows-makes-a-move-on-toby-aromolaran.html"
  },
  "headline": "Love Island 2021 drama as Chloe Burrows makes a move on Toby Aromolaran",
  "image": [
    "https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?fit=1200%2C675&ssl=1"
   ],
  "datePublished": "2021-07-08T22:22:40+01:00",
  "dateModified": "2021-07-08T22:38:32+01:00",
  "author": {
    "@type": "Person",
    "name": "Josh Darvill"
  },
   "publisher": {
    "@type": "Organization",
    "name": "TellyMix",
    "logo": {
      "@type": "ImageObject",
       "url": "https://tellymix.co.uk/wp-content/uploads/2021/01/tellymix-logo.png",
        "height": 59,
        "width":  243
    }
  }
 
}
</script>
</div>
</div>
<section id="content" class="single-article">
<div id="inner-content">
<article id="single">
<div class="bpfs">
<img width="900" height="506" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20900%20506'%3E%3C/svg%3E" class="attachment-article-image size-article-image" alt="Love Island - Toby and Chloe. kiss" data-lazy-srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=900%2C506&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=400%2C225&amp;ssl=1 400w" data-lazy-sizes="(max-width: 970px) 100vw, (max-width: 1018px) 600px, (max-width: 1250px) 768px, 900px" data-lazy-src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?fit=900%2C506&amp;ssl=1" /><noscript><img width="900" height="506" src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?fit=900%2C506&amp;ssl=1" class="attachment-article-image size-article-image" alt="Love Island - Toby and Chloe. kiss" srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=900%2C506&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=400%2C225&amp;ssl=1 400w" sizes="(max-width: 970px) 100vw, (max-width: 1018px) 600px, (max-width: 1250px) 768px, 900px" /></noscript>
</div>
<div class="bsc">
<div class="dsl">
<a href="https://twitter.com/share?url=https://tellymix.co.uk/reality-tv/587713-love-island-2021-drama-as-chloe-burrows-makes-a-move-on-toby-aromolaran.html&text=Love+Island+2021+drama+as+Chloe+Burrows+makes+a+move+on+Toby+Aromolaran&via=tellymix" target="_blank" rel="nofollow noopener" class="sbb sbb-twitter">Share on Twitter</a>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://tellymix.co.uk/reality-tv/587713-love-island-2021-drama-as-chloe-burrows-makes-a-move-on-toby-aromolaran.html" target="_blank" rel="nofollow noopener" class="sbb sbb-fbk">Share on Facebook</a>
<div class="clear"></div>
</div>

<p class="lead">There was drama on <a target="_blank" href="https://tellymix.co.uk/tag/love-island"><strong>Love Island 2021</strong></a> tonight as Chloe Burrows made a move on Toby Aromolaran.</p>
<p><span id="more-587713"></span></p>
<p>In tonight's episode it was <a target="_blank" href="https://tellymix.co.uk/reality-tv/587143-love-island-2021-spoilers-new-girls-millie-and-lucinda-set-to-join-villa.html">new Islanders Lucinda and Millie</a>’s first full day in paradise following <a target="_blank" href="https://tellymix.co.uk/reality-tv/587541-tonights-love-island-2021-spoilers-new-girls-millie-and-lucinda-go-dating.html">their dates with some of the boys last night</a>.</p><div class="adb_top">
<span class="a-text">
Advertisements</span>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-7416743337323842" data-ad-slot="8908380993"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>But much of the drama revolved around original Islanders Toby and Chloe after Chloe confessed to new girl Lucinda: "My type is Toby. He is my type on paper but I just love Kaz.”</p>
<p>Chloe went on to ask Toby for a chat as he told her: “Out of all the girls here, you intrigue me the most.” </p>
<p>The pair continued to flirt up a storm on the day beds as Kaz watched on, saying: "I just don't like sneaky people. I trust he'll be honest with me... do I trust she'll be honest with me?"</p>
<div class="post-caption" id="attachment_587743"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20900%20506'%3E%3C/svg%3E" alt="Toby and Chloe kiss in the challenge. Picture: ITV" width="900" height="506" class="size-article-image wp-image-587743" data-lazy-srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_13.jpg?resize=900%2C506&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_13.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_13.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_13.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_13.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_13.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_13.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_13.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_13.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_13.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_13.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_13.jpg?resize=900%2C506&#038;ssl=1" /><noscript><img src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_13.jpg?resize=900%2C506&#038;ssl=1" alt="Toby and Chloe kiss in the challenge. Picture: ITV" width="900" height="506" class="size-article-image wp-image-587743" srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_13.jpg?resize=900%2C506&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_13.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_13.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_13.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_13.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_13.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_13.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_13.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_13.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_13.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_13.jpg?w=1920&amp;ssl=1 1920w" sizes="(max-width: 900px) 100vw, 900px" data-recalc-dims="1" /></noscript> <div> Toby and Chloe kiss in the challenge. Picture: ITV</div></div>
<p>Later Chloe decided to kiss Toby as part of a challenge, telling the beach hut: "Unfortunately I had to snog her man and I liked it."</p>
<p>But an annoyed Kaz complained: "She could've kissed him on the cheek or hand. She didn't have to kiss him on the lips. I don't like sly, slimy, or snakey girls and she's all three."</p>
<p>In the evening, Kaz and Chloe had a chat. "I knew you'd be iffy with me, I didn't mean to hurt your feelings. I knew you liked him but I genuinely didn't know you had those strong feelings," Chloe told Kaz. </p>
<div class="adb_top">
<span class="a-text">
Advertisements</span>
<div style="height:280px; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7416743337323842" data-ad-slot="5161919157" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<p>An unimpressed Kaz told the beach hut: "Her reasons for kissing Toby were BS but I'm just going to use this as a test for Toby."</p>
<p>At the same time, in a chat with the boys Toby confessed he had more sexual attraction to Chloe than Kaz.</p>
<p>Chloe and <a target="_blank" href="https://tellymix.co.uk/tag/faye-winter"><strong>Faye Winter</strong></a> went on to clash as the hot topic in the villa became Chloe and Toby's kiss in the challenge.</p>
<p>Meanwhile Toby went on to pull Kaz for a chat and admitted he wanted to get to know Chloe.</p>
<p>"It is what it is," Kaz replied.</p>
<p>After, Toby and Chloe enjoyed a private chat on the terrace where they enjoyed a passionate kiss.</p>
<div class="post-caption" id="attachment_587744"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20900%20506'%3E%3C/svg%3E" alt="Toby and Chloe. Picture: ITV" width="900" height="506" class="size-article-image wp-image-587744" data-lazy-srcset="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_26.jpg?resize=900%2C506&amp;ssl=1 900w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_26.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_26.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_26.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_26.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_26.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_26.jpg?resize=220%2C124&amp;ssl=1 220w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_26.jpg?resize=160%2C90&amp;ssl=1 160w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_26.jpg?resize=500%2C281&amp;ssl=1 500w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_26.jpg?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_26.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_26.jpg?resize=900%2C506&#038;ssl=1" /><noscript><img src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_26.jpg?resize=900%2C506&#038;ssl=1" alt="Toby and Chloe. Picture: ITV" width="900" height="506" class="size-article-image wp-image-587744" srcset="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_26.jpg?resize=900%2C506&amp;ssl=1 900w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_26.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_26.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_26.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_26.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_26.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_26.jpg?resize=220%2C124&amp;ssl=1 220w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_26.jpg?resize=160%2C90&amp;ssl=1 160w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_26.jpg?resize=500%2C281&amp;ssl=1 500w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_26.jpg?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_26.jpg?w=1920&amp;ssl=1 1920w" sizes="(max-width: 900px) 100vw, 900px" data-recalc-dims="1" /></noscript> <div> Toby and Chloe. Picture: ITV</div></div>
<p>Elsewhere in tonight's episode, <a target="_blank" href="https://tellymix.co.uk/reality-tv/587682-tonights-love-island-spoilers-jake-chats-to-millie-while-chloe-has-her-eyes-on-toby.html">Jake enjoyed a chat with Millie at the fire pit as current partner Liberty watched on</a> from the day beds.</p>
<p>Liberty reacted: “It’s not nice to see but he’s got to do what he’s got to do. I’m going to be chilled and see what happens.” </p>
<div class="adb_top">
<span class="a-text">
Advertisements</span>
<script class='__lxGc__' type='text/javascript'>
((__lxGc__=window.__lxGc__||{'s':{},'b':0})['s']['_194647']=__lxGc__['s']['_194647']||{'b':{}})['b']['_607873']={'i':__lxGc__.b++};
</script>
</div>
<p>Jake later spoke to Liberty, insisting he had no feelings for Millie.</p>
<p>Love Island continues nightly at 9PM on ITV2 and ITV Hub. Episodes are available the following morning on BritBox.</p>
<div id="rcjsload_15438f"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=9887&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_15438f"); rcds.appendChild(rcel);
})();
</script>
<div class="clear becky-single-end-more-box">
<strong>More on:</strong>
<a href="https://tellymix.co.uk/tag/chloe-burrows" rel="tag">Chloe Burrows</a> <a href="https://tellymix.co.uk/tag/faye-winter" rel="tag">Faye Winter</a> <a href="https://tellymix.co.uk/tag/kaz-kamwi" rel="tag">Kaz Kamwi</a> <a href="https://tellymix.co.uk/tag/love-island" rel="tag">Love Island 2021</a> <a href="https://tellymix.co.uk/tag/toby-aromolaran" rel="tag">Toby Aromolaran</a> <a href="https://tellymix.co.uk/reality-tv" rel="category tag">Reality TV</a> </div>
<div class="dsl">
<a href="https://twitter.com/share?url=https://tellymix.co.uk/reality-tv/587713-love-island-2021-drama-as-chloe-burrows-makes-a-move-on-toby-aromolaran.html&text=Love+Island+2021+drama+as+Chloe+Burrows+makes+a+move+on+Toby+Aromolaran&via=tellymix" target="_blank" rel="nofollow noopener" class="sbb sbb-twitter">Share on Twitter</a>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://tellymix.co.uk/reality-tv/587713-love-island-2021-drama-as-chloe-burrows-makes-a-move-on-toby-aromolaran.html" target="_blank" rel="nofollow noopener" class="sbb sbb-fbk">Share on Facebook</a>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
</article>
<div class="becky-social-post-article clr">
<div class="bsbb bsbb-twitter becky-responsive-hide">
<h5>Follow on <span>Twitter</span></h5>
<a rel="nofollow noopener" target="_blank" class="twitter-cat-fbtn" href="https://twitter.com/intent/follow?screen_name=tellymix">Follow @tellymix</a> </div>
<div class="bsbb bsbb-twitter becky-responsive-show">
<h5>Follow on <span>Twitter</span></h5>
<a rel="nofollow noopener" target="_blank" class="twitter-cat-fbtn" href="https://twitter.com/intent/follow?screen_name=tellymix">Follow @tellymix</a> </div>
<div class="bsbb bsbb-fbk"><h5>Like on <span>Facebook</span></h5>
<a rel="nofollow noopener" class="twitter-cat-fbtn fbk-cat-fbtn" target="_blank" href="https://facebook.com/tellymix">Like @tellymix</a></div>
<div class="clear"></div> </div>
</div>
</section>
</div>


<aside id="sidebar">
<style type="text/css">

             .sldbdd { display: block; height: 600px; }
    .ak-text { padding-bottom: 9px;}
             
             @media (max-width: 970px) { .sldbdd, .ak-text { display: none; } }
             
</style>
<span class="a-text ak-text">
Advertisements</span>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle sldbdd" data-ad-client="ca-pub-7416743337323842" data-ad-slot="5018438481" data-ad-format="vertical" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br><br>




<div class="sidebar-box">
<h3>popular now</h3>
<ul>
<li>
<a href="https://tellymix.co.uk/reality-tv/587731-love-island-2021-meet-new-guy-teddy-soares-age-instagram-and-all-about-latest-islander.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="Love Island - Teddy Soares" data-lazy-srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_0001.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_0001.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_0001.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_0001.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_0001.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_0001.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_0001.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_0001.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_0001.jpg?resize=900%2C506&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_0001.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_0001.jpg?resize=400%2C225&amp;ssl=1 400w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_0001.jpg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_0001.jpg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="Love Island - Teddy Soares" srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_0001.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_0001.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_0001.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_0001.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_0001.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_0001.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_0001.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_0001.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_0001.jpg?resize=900%2C506&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_0001.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_0001.jpg?resize=400%2C225&amp;ssl=1 400w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>Love Island 2021: Meet new guy Teddy Soares - Age, Instagram and all about latest Islander</span>
<div class="clear"></div>
</a>
</li>
<li>
<a href="https://tellymix.co.uk/reality-tv/587713-love-island-2021-drama-as-chloe-burrows-makes-a-move-on-toby-aromolaran.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="Love Island - Toby and Chloe. kiss" data-lazy-srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=900%2C506&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=400%2C225&amp;ssl=1 400w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="Love Island - Toby and Chloe. kiss" srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=900%2C506&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=400%2C225&amp;ssl=1 400w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>Love Island drama as Chloe makes a move on Toby</span>
<div class="clear"></div>
</a>
</li>
<li>
<a href="https://tellymix.co.uk/reality-tv/587640-the-apprentices-claude-littner-replaced-by-former-winner-tim-campbell-after-cycling-accident.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="Claude Littner Tim Campbell" data-lazy-srcset="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/Claude-Littner-Tim-Campbell.jpg?w=1920&amp;ssl=1 1920w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/Claude-Littner-Tim-Campbell.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/Claude-Littner-Tim-Campbell.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/Claude-Littner-Tim-Campbell.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/Claude-Littner-Tim-Campbell.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/Claude-Littner-Tim-Campbell.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/Claude-Littner-Tim-Campbell.jpg?resize=220%2C124&amp;ssl=1 220w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/Claude-Littner-Tim-Campbell.jpg?resize=160%2C90&amp;ssl=1 160w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/Claude-Littner-Tim-Campbell.jpg?resize=900%2C506&amp;ssl=1 900w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/Claude-Littner-Tim-Campbell.jpg?resize=500%2C281&amp;ssl=1 500w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/Claude-Littner-Tim-Campbell.jpg?resize=400%2C225&amp;ssl=1 400w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/Claude-Littner-Tim-Campbell.jpg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/Claude-Littner-Tim-Campbell.jpg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="Claude Littner Tim Campbell" srcset="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/Claude-Littner-Tim-Campbell.jpg?w=1920&amp;ssl=1 1920w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/Claude-Littner-Tim-Campbell.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/Claude-Littner-Tim-Campbell.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/Claude-Littner-Tim-Campbell.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/Claude-Littner-Tim-Campbell.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/Claude-Littner-Tim-Campbell.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/Claude-Littner-Tim-Campbell.jpg?resize=220%2C124&amp;ssl=1 220w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/Claude-Littner-Tim-Campbell.jpg?resize=160%2C90&amp;ssl=1 160w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/Claude-Littner-Tim-Campbell.jpg?resize=900%2C506&amp;ssl=1 900w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/Claude-Littner-Tim-Campbell.jpg?resize=500%2C281&amp;ssl=1 500w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/Claude-Littner-Tim-Campbell.jpg?resize=400%2C225&amp;ssl=1 400w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>The Apprentice's Claude Littner replaced by former winner Tim Campbell</span>
<div class="clear"></div>
</a>
</li>
<li>
<a href="https://tellymix.co.uk/tv/587612-paddy-mcguinness-to-host-a-question-of-sport-with-sam-quek-and-ugo-monye-as-captains.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="a question of sport" data-lazy-srcset="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/a-question-of-sport.jpg?w=1920&amp;ssl=1 1920w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/a-question-of-sport.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/a-question-of-sport.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/a-question-of-sport.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/a-question-of-sport.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/a-question-of-sport.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/a-question-of-sport.jpg?resize=220%2C124&amp;ssl=1 220w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/a-question-of-sport.jpg?resize=160%2C90&amp;ssl=1 160w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/a-question-of-sport.jpg?resize=900%2C506&amp;ssl=1 900w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/a-question-of-sport.jpg?resize=500%2C281&amp;ssl=1 500w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/a-question-of-sport.jpg?resize=400%2C225&amp;ssl=1 400w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/a-question-of-sport.jpg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/a-question-of-sport.jpg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="a question of sport" srcset="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/a-question-of-sport.jpg?w=1920&amp;ssl=1 1920w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/a-question-of-sport.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/a-question-of-sport.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/a-question-of-sport.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/a-question-of-sport.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/a-question-of-sport.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/a-question-of-sport.jpg?resize=220%2C124&amp;ssl=1 220w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/a-question-of-sport.jpg?resize=160%2C90&amp;ssl=1 160w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/a-question-of-sport.jpg?resize=900%2C506&amp;ssl=1 900w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/a-question-of-sport.jpg?resize=500%2C281&amp;ssl=1 500w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/a-question-of-sport.jpg?resize=400%2C225&amp;ssl=1 400w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>Paddy McGuinness to host A Question Of Sport with Sam Quek and Ugo Monye as captains</span>
<div class="clear"></div>
</a>
</li>
<li>
<a href="https://tellymix.co.uk/reality-tv/587486-love-island-2021-intruder-removed-from-villa-after-security-breach.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="Love Island villa" data-lazy-srcset="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/06/love_island_sr7_villa_02.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/06/love_island_sr7_villa_02.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/06/love_island_sr7_villa_02.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/06/love_island_sr7_villa_02.jpg?resize=220%2C124&amp;ssl=1 220w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/06/love_island_sr7_villa_02.jpg?resize=160%2C90&amp;ssl=1 160w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/06/love_island_sr7_villa_02.jpg?zoom=3&amp;resize=160%2C90&amp;ssl=1 480w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/06/love_island_sr7_villa_02.jpg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/06/love_island_sr7_villa_02.jpg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="Love Island villa" srcset="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/06/love_island_sr7_villa_02.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/06/love_island_sr7_villa_02.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/06/love_island_sr7_villa_02.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/06/love_island_sr7_villa_02.jpg?resize=220%2C124&amp;ssl=1 220w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/06/love_island_sr7_villa_02.jpg?resize=160%2C90&amp;ssl=1 160w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/06/love_island_sr7_villa_02.jpg?zoom=3&amp;resize=160%2C90&amp;ssl=1 480w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>Love Island 2021: Intruder removed from villa after 'security breach'</span>
<div class="clear"></div>
</a>
</li>
</ul>
</div>

<div class="sidebar-aaa" style="margin-bottom: 25px;">
</div>
<div class="sidebar-related-posts sidebar-related-posts-wrapper">



<div class="sidebar-box">
<h3>latest news</h3>
<ul>
<li>
<a href="https://tellymix.co.uk/reality-tv/587731-love-island-2021-meet-new-guy-teddy-soares-age-instagram-and-all-about-latest-islander.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="Love Island - Teddy Soares" data-lazy-srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_0001.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_0001.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_0001.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_0001.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_0001.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_0001.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_0001.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_0001.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_0001.jpg?resize=900%2C506&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_0001.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_0001.jpg?resize=400%2C225&amp;ssl=1 400w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_0001.jpg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_0001.jpg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="Love Island - Teddy Soares" srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_0001.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_0001.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_0001.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_0001.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_0001.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_0001.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_0001.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_0001.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_0001.jpg?resize=900%2C506&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_0001.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_0001.jpg?resize=400%2C225&amp;ssl=1 400w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>Love Island 2021: Meet new guy Teddy Soares - Age, Instagram and all about latest Islander</span>
<div class="clear"></div>
</a>
</li>
<li>
<a href="https://tellymix.co.uk/reality-tv/587713-love-island-2021-drama-as-chloe-burrows-makes-a-move-on-toby-aromolaran.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="Love Island - Toby and Chloe. kiss" data-lazy-srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=900%2C506&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=400%2C225&amp;ssl=1 400w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="Love Island - Toby and Chloe. kiss" srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=900%2C506&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/love_island_sr7_ep10_27.jpg?resize=400%2C225&amp;ssl=1 400w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>Love Island drama as Chloe makes a move on Toby</span>
<div class="clear"></div>
</a>
</li>
<li>
<a href="https://tellymix.co.uk/tv/581473-dragons-den-applications-how-to-apply-to-be-on-the-bbc-one-series.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="dragons den apply" data-lazy-srcset="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/05/dragons-den-apply.jpg?w=1808&amp;ssl=1 1808w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/05/dragons-den-apply.jpg?resize=1500%2C850&amp;ssl=1 1500w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/05/dragons-den-apply.jpg?resize=1200%2C680&amp;ssl=1 1200w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/05/dragons-den-apply.jpg?resize=768%2C435&amp;ssl=1 768w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/05/dragons-den-apply.jpg?resize=600%2C340&amp;ssl=1 600w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/05/dragons-den-apply.jpg?resize=300%2C170&amp;ssl=1 300w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/05/dragons-den-apply.jpg?resize=220%2C124&amp;ssl=1 220w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/05/dragons-den-apply.jpg?resize=160%2C90&amp;ssl=1 160w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/05/dragons-den-apply.jpg?resize=900%2C510&amp;ssl=1 900w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/05/dragons-den-apply.jpg?resize=500%2C283&amp;ssl=1 500w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/05/dragons-den-apply.jpg?resize=400%2C227&amp;ssl=1 400w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/05/dragons-den-apply.jpg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/05/dragons-den-apply.jpg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="dragons den apply" srcset="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/05/dragons-den-apply.jpg?w=1808&amp;ssl=1 1808w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/05/dragons-den-apply.jpg?resize=1500%2C850&amp;ssl=1 1500w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/05/dragons-den-apply.jpg?resize=1200%2C680&amp;ssl=1 1200w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/05/dragons-den-apply.jpg?resize=768%2C435&amp;ssl=1 768w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/05/dragons-den-apply.jpg?resize=600%2C340&amp;ssl=1 600w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/05/dragons-den-apply.jpg?resize=300%2C170&amp;ssl=1 300w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/05/dragons-den-apply.jpg?resize=220%2C124&amp;ssl=1 220w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/05/dragons-den-apply.jpg?resize=160%2C90&amp;ssl=1 160w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/05/dragons-den-apply.jpg?resize=900%2C510&amp;ssl=1 900w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/05/dragons-den-apply.jpg?resize=500%2C283&amp;ssl=1 500w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/05/dragons-den-apply.jpg?resize=400%2C227&amp;ssl=1 400w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>Dragons' Den applications: How to apply to be on the BBC One series</span>
<div class="clear"></div>
</a>
</li>
<li>
<a href="https://tellymix.co.uk/tv/577167-dragons-den-2021-episodes-from-new-series-as-it-moves-to-bbc-one.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="Dragons&#039; Den S18 - generics" data-lazy-srcset="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/22093140-low_res-dragons-den-s18.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/22093140-low_res-dragons-den-s18.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/22093140-low_res-dragons-den-s18.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/22093140-low_res-dragons-den-s18.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/22093140-low_res-dragons-den-s18.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/22093140-low_res-dragons-den-s18.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/22093140-low_res-dragons-den-s18.jpg?resize=220%2C124&amp;ssl=1 220w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/22093140-low_res-dragons-den-s18.jpg?resize=160%2C90&amp;ssl=1 160w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/22093140-low_res-dragons-den-s18.jpg?resize=900%2C506&amp;ssl=1 900w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/22093140-low_res-dragons-den-s18.jpg?resize=500%2C281&amp;ssl=1 500w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/22093140-low_res-dragons-den-s18.jpg?resize=400%2C225&amp;ssl=1 400w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/22093140-low_res-dragons-den-s18.jpg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/22093140-low_res-dragons-den-s18.jpg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="Dragons&#039; Den S18 - generics" srcset="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/22093140-low_res-dragons-den-s18.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/22093140-low_res-dragons-den-s18.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/22093140-low_res-dragons-den-s18.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/22093140-low_res-dragons-den-s18.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/22093140-low_res-dragons-den-s18.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/22093140-low_res-dragons-den-s18.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/22093140-low_res-dragons-den-s18.jpg?resize=220%2C124&amp;ssl=1 220w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/22093140-low_res-dragons-den-s18.jpg?resize=160%2C90&amp;ssl=1 160w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/22093140-low_res-dragons-den-s18.jpg?resize=900%2C506&amp;ssl=1 900w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/22093140-low_res-dragons-den-s18.jpg?resize=500%2C281&amp;ssl=1 500w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/22093140-low_res-dragons-den-s18.jpg?resize=400%2C225&amp;ssl=1 400w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>Dragons' Den 2021 episodes from new series as it moves to BBC One</span>
<div class="clear"></div>
</a>
</li>
<li>
<a href="https://tellymix.co.uk/ratings/587692-englands-euro-2020-semi-final-match-watched-by-over-27-million.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="euro 2020 itv" data-lazy-srcset="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/euro-2020-itv.jpg?w=1920&amp;ssl=1 1920w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/euro-2020-itv.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/euro-2020-itv.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/euro-2020-itv.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/euro-2020-itv.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/euro-2020-itv.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/euro-2020-itv.jpg?resize=220%2C124&amp;ssl=1 220w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/euro-2020-itv.jpg?resize=160%2C90&amp;ssl=1 160w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/euro-2020-itv.jpg?resize=900%2C506&amp;ssl=1 900w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/euro-2020-itv.jpg?resize=500%2C281&amp;ssl=1 500w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/euro-2020-itv.jpg?resize=400%2C225&amp;ssl=1 400w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/euro-2020-itv.jpg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/euro-2020-itv.jpg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="euro 2020 itv" srcset="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/euro-2020-itv.jpg?w=1920&amp;ssl=1 1920w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/euro-2020-itv.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/euro-2020-itv.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/euro-2020-itv.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/euro-2020-itv.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/euro-2020-itv.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/euro-2020-itv.jpg?resize=220%2C124&amp;ssl=1 220w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/euro-2020-itv.jpg?resize=160%2C90&amp;ssl=1 160w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/euro-2020-itv.jpg?resize=900%2C506&amp;ssl=1 900w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/euro-2020-itv.jpg?resize=500%2C281&amp;ssl=1 500w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/07/euro-2020-itv.jpg?resize=400%2C225&amp;ssl=1 400w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>England's Euro 2020 semi-final match watched by over 27 million</span>
<div class="clear"></div>
</a>
</li>
</ul>
</div>
</div>
<div class="adb_top">
<span class="a-text">
Advertisements</span>
<script class='__lxGc__' type='text/javascript'>
((__lxGc__=window.__lxGc__||{'s':{},'b':0})['s']['_194647']=__lxGc__['s']['_194647']||{'b':{}})['b']['_604220']={'i':__lxGc__.b++};
</script>
</div>
</aside>
<div class="clear"></div>
</div> 
<footer>

<div class="footer-content">
<div class="becky-width clr" style="text-align:center;">
<p>
<a href="/">Home</a>&nbsp;&nbsp;&nbsp;&nbsp;
<a href="/about">About us</a>&nbsp;&nbsp;&nbsp;&nbsp;
<a href="/about/writers">Meet the team</a>&nbsp;&nbsp;&nbsp;&nbsp;
<a href="/contact">Contact</a>&nbsp;&nbsp;&nbsp;&nbsp;
<a href="/about/privacy-and-cookies-policy">Privacy &amp; Cookies policy</a>&nbsp;&nbsp;&nbsp;&nbsp;
<a href="#" onclick="if(window.__lxG__consent__ !== undefined) {window.__lxG__consent__.showConsent()} else {alert('This function only for users from European Economic Area (EEA)')}; return false">Privacy Settings / Opt out</a>
</p>
<p>&copy; 2021. All Rights Reserved TellyMix unless otherwise stated. </p>
</div>
</div>
 </footer>
</div> 

<script type="text/javascript">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</script>
<meta name="twitter:widgets:autoload" content="off">

<script>

    
    
    
jQuery(document).ready(function() {
	
	var panel = jQuery("#mobile-sidebar");

	jQuery("#mobile-menu").click(function() {
		if(panel.css("display") == "none") {
			panel.show();
		} else { panel.hide(); }
	});

	jQuery("#close-menu").click(function() { panel.hide(); });

		

});
</script>

<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lt4w']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>
<script type="text/javascript" defer src="https://s.skimresources.com/js/6380X656712.skimlinks.js"></script>
<script type="text/javascript">
jQuery(document).ready(function() {
	
	var submenus = jQuery(".all-links-controller");

	submenus.click(function() {
		var submenu = jQuery("#all-links");

		submenu.slideToggle(400);
	return false;
	});



});
</script>

<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js' defer></script>
<script src='https://stats.wp.com/e-202127.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'11844673',post:'587713',tz:'1',srv:'tellymix.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '11844673', '587713' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://tellymix.co.uk/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>
