<!DOCTYPE html><html lang="en"><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><title>ITV new day time schedule for 2020: Good Morning Britain, This Morning and Lorraine | TV | TellyMix</title><link rel="icon" href="/favicon.ico" type="image/x-icon" /><link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" /><link rel="apple-touch-icon" href="/icon.png"/><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="description" content="Here is ITV&#039;s brand new day time schedule from 2020. The channel will extend both This Morning and Good Morning Britain to replace The Jeremy Kyle Show."/><link rel="canonical" href="https://tellymix.co.uk/tv/423554-itv-new-day-time-schedule-2020.html" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="ITV new day time schedule for 2020 revealed" /><meta property="og:description" content="All you need to know" /><meta property="og:url" content="https://tellymix.co.uk/tv/423554-itv-new-day-time-schedule-2020.html" /><meta property="og:site_name" content="TellyMix" /><meta property="article:publisher" content="http://facebook.com/tellymix" /><meta property="article:tag" content="Good Morning Britain" /><meta property="article:tag" content="Jeremy Kyle" /><meta property="article:tag" content="Lorraine" /><meta property="article:tag" content="The Jeremy Kyle Show" /><meta property="article:tag" content="This Morning" /><meta property="article:section" content="TV" /><meta property="article:published_time" content="2020-01-06T12:20:46+00:00" /><meta property="article:modified_time" content="2020-01-06T12:21:06+00:00" /><meta property="og:updated_time" content="2020-01-06T12:21:06+00:00" /><meta property="og:image" content="https://tellymix.co.uk/wp-content/uploads/2019/10/itv-2019-logo.jpg" /><meta property="og:image:secure_url" content="https://tellymix.co.uk/wp-content/uploads/2019/10/itv-2019-logo.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="All you need to know" /><meta name="twitter:title" content="ITV new day time schedule for 2020 revealed" /><meta name="twitter:image" content="https://tellymix.co.uk/wp-content/uploads/2019/10/itv-2019-logo.jpg" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://tellymix.co.uk/#organization","name":"TellyMix","url":"https://tellymix.co.uk/","sameAs":["http://facebook.com/tellymix","http://instagram.com/tellymix","http://youtube.com/tellymixcouk"],"logo":{"@type":"ImageObject","@id":"https://tellymix.co.uk/#logo","url":"https://tellymix.co.uk/wp-content/uploads/2019/04/tellymix-2019-logo-square.jpg","caption":"TellyMix"},"image":{"@id":"https://tellymix.co.uk/#logo"}},{"@type":"WebSite","@id":"https://tellymix.co.uk/#website","url":"https://tellymix.co.uk/","name":"TellyMix","publisher":{"@id":"https://tellymix.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://tellymix.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://tellymix.co.uk/tv/423554-itv-new-day-time-schedule-2020.html#webpage","url":"https://tellymix.co.uk/tv/423554-itv-new-day-time-schedule-2020.html","inLanguage":"en-GB","name":"ITV new day time schedule for 2020: Good Morning Britain, This Morning and Lorraine | TV | TellyMix","isPartOf":{"@id":"https://tellymix.co.uk/#website"},"image":{"@type":"ImageObject","@id":"https://tellymix.co.uk/tv/423554-itv-new-day-time-schedule-2020.html#primaryimage","url":"https://tellymix.co.uk/wp-content/uploads/2019/10/itv-2019-logo.jpg","caption":""},"primaryImageOfPage":{"@id":"https://tellymix.co.uk/tv/423554-itv-new-day-time-schedule-2020.html#primaryimage"},"datePublished":"2020-01-06T12:20:46+00:00","dateModified":"2020-01-06T12:21:06+00:00","description":"Here is ITV's brand new day time schedule from 2020. The channel will extend both This Morning and Good Morning Britain to replace The Jeremy Kyle Show."},{"@type":"Article","@id":"https://tellymix.co.uk/tv/423554-itv-new-day-time-schedule-2020.html#article","isPartOf":{"@id":"https://tellymix.co.uk/tv/423554-itv-new-day-time-schedule-2020.html#webpage"},"author":{"@id":"https://tellymix.co.uk/author/staffrep#author","name":"Staff Reporter"},"publisher":{"@id":"https://tellymix.co.uk/#organization"},"headline":"ITV new day time schedule for 2020: Good Morning Britain, This Morning and Lorraine","datePublished":"2020-01-06T12:20:46+00:00","dateModified":"2020-01-06T12:21:06+00:00","commentCount":0,"mainEntityOfPage":"https://tellymix.co.uk/tv/423554-itv-new-day-time-schedule-2020.html#webpage","image":{"@id":"https://tellymix.co.uk/tv/423554-itv-new-day-time-schedule-2020.html#primaryimage"},"keywords":"Good Morning Britain,Jeremy Kyle,Lorraine,The Jeremy Kyle Show,This Morning","articleSection":"TV"},{"@type":"Person","@id":"https://tellymix.co.uk/author/staffrep#author","name":"Staff Reporter","image":{"@type":"ImageObject","@id":"https://tellymix.co.uk/#personlogo","url":"https://secure.gravatar.com/avatar/ad3f9e471e2cc34428caecc22fd4b1b1?s=96&d=mm&r=g","caption":"Staff Reporter"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//tellymix-spykawebgroup.netdna-ssl.com' /><link rel='https://api.w.org/' href='https://tellymix.co.uk/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tellymix.co.uk/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tellymix.co.uk/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/pNHl7-1Mbw' /><style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://tellymix.co.uk/tv/423554-itv-new-day-time-schedule-2020.html/amp"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript> <style>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</style><meta name="google-site-verification" content="zMfeaeis4_OBoy3NMgj_KUI-SF45iLK_DPK59SmYPnQ" /><meta name="msvalidate.01" content="D7822FBA592ED89AF5EB1836F67784FF" /><link href="https://plus.google.com/108558804266181771802" rel="publisher" /><meta property="fb:pages" content="347362787491" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"> <script async type="text/javascript" src="//s.clickiocdn.com/t/consent_194647.js"></script> <script async type="text/javascript" src="//s.clickiocdn.com/t/pb194647.js"></script> <script async type="text/javascript" src="//s.clickiocdn.com/t/common_258.js"></script> <script type="text/javascript">function check_consent()
    {
        var Cookie = {
            set: function(name,value,days) {
                if (days) {
                    var date = new Date();
                    date.setTime(date.getTime()+(days*24*60*60*1000));
                    var expires = "; expires="+date.toGMTString();
                }
                else var expires = "";
                document.cookie = name+"="+value+expires+"; path=/";
            },
            read: function(name) {
                var nameEQ = name + "=";
                var ca = document.cookie.split(';');
                for(var i=0;i < ca.length;i++) {
                    var c = ca[i];
                    while (c.charAt(0)==' ') {
                        c = c.substring(1,c.length);
                    }
                    if (c.indexOf(nameEQ) === 0) {
                        return c.substring(nameEQ.length,c.length);
                    }
                }
                return null;
            },
            exists: function(name) {
                return (this.read(name) !== null);
            }
        };
        
        console.log("Called");
        var consent_value = Cookie.read("__lxG__consent__").charAt(0);
    console.log(consent_value);
        if(consent_value == 1) 
        {
            console.log("return true");
           return true;
        }
        
            console.log("return false");
        return false;
    }</script>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7416743337323842",
    enable_page_level_ads: true
  });</script> </head><body><div id="body-wrapper"><div data-role="panel" id="mobile-panel" style="display: none;"><ul><li class="menu-spacer">TellyMix</li><li><a href="/">Home</a></li><li><a href="/tv-news">All TV News</a></li><li id="menu-item-344997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344997"><a href="https://tellymix.co.uk/reality-tv/the-voice">The Voice UK</a></li><li id="menu-item-344996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344996"><a href="https://tellymix.co.uk/reality-tv/dancing-on-ice">Dancing On Ice</a></li><li id="menu-item-261514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261514"><a href="https://tellymix.co.uk/reality-tv/love-island">Love Island</a></li><li id="menu-item-388694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388694"><a href="https://tellymix.co.uk/reality-tv/the-greatest-dancer">The Greatest Dancer 2020</a></li><li id="menu-item-428525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428525"><a href="https://tellymix.co.uk/tag/the-masked-singer">The Masked Singer</a></li><li id="menu-item-207102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207102"><a href="https://tellymix.co.uk/reality-tv/britains-got-talent">Britain's Got Talent</a></li><li id="menu-item-219298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219298"><a href="https://tellymix.co.uk/reality-tv/strictly-come-dancing">Strictly Come Dancing</a></li><li id="menu-item-228020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228020"><a href="https://tellymix.co.uk/reality-tv/the-x-factor">X Factor</a></li><li id="menu-item-219300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219300"><a href="https://tellymix.co.uk/reality-tv/im-a-celebrity">I'm A Celebrity</a></li><li id="menu-item-180660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180660"><a href="https://tellymix.co.uk/reality-tv/the-apprentice">The Apprentice</a></li><li id="menu-item-302995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302995"><a href="https://tellymix.co.uk/reality-tv/great-british-bake-off">Great British Bake Off</a></li><li id="menu-item-307806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307806"><a href="https://tellymix.co.uk/reality-tv/the-circle">The Circle</a></li><li id="menu-item-302994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302994"><a href="https://tellymix.co.uk/reality-tv/celebs-go-dating">Celebs Go Dating</a></li><li id="menu-item-189674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189674"><a href="https://tellymix.co.uk/reality-tv/made-in-chelsea">Made In Chelsea</a></li><li><a href="/soaps">Soaps</a></li><li><a href="/ratings">TV Ratings</a></li><li class="navsearch noborderright"><form method="get" action="//tellymix.co.uk/"><div> <input type="text" onfocus="if(this.value=='search') { this.value = ''; }" onblur="if(this.value=='') { this.value='search'; }" value="search" name="s" id="ns" /></div></form></li><li class="close-menu-button"><a id="close-menu" href="javascript:void(0);">Close Menu</a></li></ul></div><div id="container"><header><div class="becky-width"><div class="site-name"><a href="/"><span class="te">telly</span><span class="mi">mix</span></a></div><nav id="top-nav"><ul><li id="mobile-menu-switch"><a id="mobile-menu" href="javascript:void(0);">Menu</a></li><li class="becky-responsive-hide"><a href="/tv-news">News</a></li><li class="becky-responsive-hide"><a href="/reality-tv/the-voice">The Voice UK</a></li><li class="becky-responsive-hide"><a href="/reality-tv/dancing-on-ice">Dancing On Ice</a></li><li class="becky-responsive-hide"><a href="/reality-tv/the-greatest-dancer">The Greatest Dancer</a></li><li class="becky-responsive-hide"><a href="/reality-tv/love-island">Love Island</a></li><li class="becky-responsive-hide all-links-controller"><a href="//tellymix.co.uk/#all-shows">More &raquo;</a></li><li class="becky-responsive-hide navsearch"><form method="get"  action="//tellymix.co.uk/"><div> <input type="text" placeholder="Search..." name="s" size="10" id="ns" /></div></form></li></ul><div class="clear"></div></nav></div><div class="clear"></div></header><nav id="all-links" style="display:none;"><div class="becky-width"> <a href="/reality-tv/strictly-come-dancing">Strictly Come Dancing</a> <a href="https://tellymix.co.uk/tag/the-masked-singer">The Masked Singer</a> <a href="/reality-tv/the-x-factor">X Factor</a> <a href="/reality-tv/the-apprentice">The Apprentice</a><a href="/reality-tv/britains-got-talent">Britain's Got Talent</a> <a href="/reality-tv/great-british-bake-off">Great British Bake Off</a><a href="/reality-tv/celebs-go-dating">Celebs Go Dating</a> <a href="/reality-tv/the-island">The Island</a><a href="/reality-tv/im-a-celebrity">I'm A Celebrity</a><a href="/reality-tv/the-circle">The Circle</a><a href="/reality-tv/big-brother">Big Brother</a><a href="/reality-tv/made-in-chelsea">Made In Chelsea</a><a href="/reality-tv/the-jump">The Jump</a><a href="/reality-tv/the-only-way-is-essex">The Only Way Is Essex</a><a href="/ratings">TV Ratings</a></div></nav><div id="body" class="becky-width"><div style="text-align: center; margin: 0 auto; padding: 30px 0;"><style type="text/css">.adslot_144{width:320px;height:100px}@media (min-width:500px){.adslot_144{width:468px;height:60px}}@media (min-width:800px){.adslot_144{width:728px;height:90px}}</style> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block; min-width:300px;max-width:970px;width:100%;height:100px"
data-ad-client="ca-pub-7416743337323842"
data-ad-slot="4716096998"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class="post-423554 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-good-morning-britain tag-jeremy-kyle tag-lorraine tag-the-jeremy-kyle-show tag-this-morning" id="post-423554"><div  class="single-article-header"><nav id="bc" class="becky-responsive-hide"><p id='breadcrumbs'><a href="https://tellymix.co.uk">TellyMix</a> / <a href="https://tellymix.co.uk/tv-news">News</a> / <a href="https://tellymix.co.uk/tv" rel="category tag">TV</a> /</p><script type="application/ld+json">{
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": [ {
            "@type": "ListItem",
            "position": 1,
            "item": {
              "@id": "https://tellymix.co.uk",
              "name": "TellyMix"
            }
          },{
            "@type": "ListItem",
            "position": 2,
            "item": {
              "@id": "https://tellymix.co.uk/tv-news",
              "name": "News"
            }
          },{
            "@type": "ListItem",
            "position": 3,
            "item": {
              "@id": "https://tellymix.co.uk/tv",
              "name": "TV"
            }
          },{
            "@type": "ListItem",
            "position": 4,
            "item": {
              "@id": "https://tellymix.co.uk/tv/423554-itv-new-day-time-schedule-2020.html",
              "name": "ITV new day time schedule for 2020: Good Morning Britain, This Morning and Lorraine"
            }
          }]
    }</script> </nav><h1 class="entry-title post-title"><a href="https://tellymix.co.uk/tv/423554-itv-new-day-time-schedule-2020.html" rel="bookmark" title="ITV new day time schedule for 2020: Good Morning Britain, This Morning and Lorraine">ITV new day time schedule for 2020: Good Morning Britain, This Morning and Lorraine</a></h1><h2 class="sub-title">New start times confirmed</h2><div class="article-info">Posted <span class="published updated"><time datetime="2020-01-06T12:20:46+00:00">January 6, 2020 12:21</time></span> by <span class="vcard author author_name"><span class="fn"> <a class="url" href="https://tellymix.co.uk/author/staffrep">Staff Reporter</a></span></span> <script type="application/ld+json">{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://tellymix.co.uk/tv/423554-itv-new-day-time-schedule-2020.html"
  },
  "headline": "ITV new day time schedule for 2020: Good Morning Britain, This Morning and Lorraine",
  "image": [
    "https://tellymix.co.uk/wp-content/uploads/2019/10/itv-2019-logo.jpg"
   ],
  "datePublished": "2020-01-06T12:20:46+00:00",
  "dateModified": "2020-01-06T12:21:06+00:00",
  "author": {
    "@type": "Person",
    "name": "Staff Reporter"
  },
   "publisher": {
    "@type": "Organization",
    "name": "TellyMix",
    "logo": {
      "@type": "ImageObject",
       "url": "https://tellymix.co.uk/wp-content/uploads/2017/05/tellymix-amp-logo-v2.jpg",
        "height": 60,
        "width":  600
    }
  }
 
}</script> </div></div><section id="content" class="single-article"><div class="content-inner-wrapper"><article id="single"><div class="article-inner"><div class="becky-post-featured-spot"> <img src="https://tellymix.co.uk/ts/800/450/wp-content/uploads/2019/10/itv-2019-logo.jpg" width="800" height="450" alt="itv 2019 logo" /></div><div class="becky-single-content"><div class="post-header-mobile-slot"></div><div class="becky-single-sidebar"><div class="slot120"></div><div class="becky-single-sidebar-more-box"><h4>More on</h4><ul><li><a href="https://tellymix.co.uk/tag/good-morning-britain" rel="tag">Good Morning Britain</a></li><li><a href="https://tellymix.co.uk/tag/jeremy-kyle" rel="tag">Jeremy Kyle</a></li><li><a href="https://tellymix.co.uk/tag/lorraine" rel="tag">Lorraine</a></li><li><a href="https://tellymix.co.uk/tag/the-jeremy-kyle-show" rel="tag">The Jeremy Kyle Show</a></li><li><a href="https://tellymix.co.uk/tag/this-morning" rel="tag">This Morning</a></li></ul><ul class="post-categories"><li><a href="https://tellymix.co.uk/tv" rel="category tag">TV</a></li></ul></div></div><div class="becky-single-article-jom"><div class="becky-single-article-body-jom"><div class="postmetadata-share-widgets"><div class="DaisyArticleShareLinks"> <a href="https://twitter.com/share?url=https://tellymix.co.uk/tv/423554-itv-new-day-time-schedule-2020.html&text=ITV+new+day+time+schedule+for+2020%3A+Good+Morning+Britain%2C+This+Morning+and+Lorraine&via=tellymix" target="_blank" class="share-button share-button-twitter">Share on Twitter</a> <a href="https://www.facebook.com/sharer/sharer.php?u=https://tellymix.co.uk/tv/423554-itv-new-day-time-schedule-2020.html" target="_blank" class="share-button share-button-facebook">Share on Facebook</a><div class="clear"></div></div></div><p class="lead">Here is ITV's brand new day time schedule from 2020.</p><p><span id="more-423554"></span></p><p>The channel will extend both This Morning and Good Morning Britain to replace The Jeremy Kyle Show.</p><div style="padding: 30px 0 40px; text-align:center; margin:0 auto;" class="mpuslot3"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-format="fluid"
data-ad-layout="in-article"
data-ad-client="ca-pub-7416743337323842"
data-ad-slot="8908380993"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>Jeremy Kyle was axed by ITV in May 2019 after more than 3,000 episodes following the death of a guest shortly after filming.</p><p>In a statement at the time, ITV said it was "the right time for the show to end".</p><p>From today, ITV began it's new schedule for 2020.</p><p>Good Morning Britain will be extended by half an hour to run from 6am until 9am, <a target="_blank" href="https://tellymix.co.uk/tag/lorraine"><strong>Lorraine</strong></a> will move to 9am, followed at 10am by This Morning, also extended by 30 minutes, before Loose Women at 12.30pm, ending at 1.30pm.</p><p>It will conclude seven-and-a-half hours of uninterrupted live TV, all filmed at the Television Centre, White City - an unprecedented amount of live daytime content every week day.</p><div class="mpuslot mpuslot-float-none"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-7416743337323842"
data-ad-slot="4377991534"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>Emma Gormley, Managing Director ITV Daytime, which produces all of the shows, said: “The ITV daytime teams consists of the very best on screen and off screen talent in the business, enabling us to set the agenda from early morning until the afternoon, as we pass the baton from show to show.</p><p>"We can't wait to bring our audiences an even greater abundance of personalities, surprises, warmth and humour and a bigger and better schedule for 2020.”</p><p>Kevin Lygo, ITV Director of Television, added: “Live television is at the core of what ITV does and what we bring to viewers.</p><p>"Our new schedule presents the opportunity to engage with our audience throughout the first part of each day, with some of the most well-known shows on television, in a way that no other channel does.”</p><p>Good Morning Britain is hosted typically fronted by Piers Morgan and Susanna Reid while This Morning is usually hosted by Holly Willoughby and Phillip Schofield.</p><p>Ruth Langsford and Eamonn Holmes also often front the series together with a number of guest hosts including Davina McCall and Rochelle Humes.</p><div style="max-width:800px; padding: 30px 0 60px; text-align:center;" class="mpuslot3"> <script class='__lxGc__' type='text/javascript'>((__lxGc__=window.__lxGc__||{'s':{},'b':0})['s']['_194647']=__lxGc__['s']['_194647']||{'b':{}})['b']['_607873']={'i':__lxGc__.b++};</script> </div><p>This Morning has been airing on ITV since 1988, with almost 7,000 episodes to date.</p><p>You can watch Monday to Fridays with episodes available to watch on catch up via <a rel="nofollow noopener" href="https://www.itv.com/hub/this-morning/1a1960" target="_blank">ITV Hub</a></p><div class="DaisyArticleShareLinks"> <a href="https://twitter.com/share?url=https://tellymix.co.uk/tv/423554-itv-new-day-time-schedule-2020.html&text=ITV+new+day+time+schedule+for+2020%3A+Good+Morning+Britain%2C+This+Morning+and+Lorraine&via=tellymix" target="_blank" class="share-button share-button-twitter">Share on Twitter</a> <a href="https://www.facebook.com/sharer/sharer.php?u=https://tellymix.co.uk/tv/423554-itv-new-day-time-schedule-2020.html" target="_blank" class="share-button share-button-facebook">Share on Facebook</a><div class="clear"></div></div><div class="clear"></div></div></div><div class="clear"></div></div></div></article><div id="rcjsload_15438f"></div> <script type="text/javascript">(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=9887&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_15438f"); rcds.appendChild(rcel);
})();</script> <div class="clear becky-single-end-more-box" style="font-size:1.2em;"> <strong>More on:</strong> <a href="https://tellymix.co.uk/tag/good-morning-britain" rel="tag">Good Morning Britain</a> <a href="https://tellymix.co.uk/tag/jeremy-kyle" rel="tag">Jeremy Kyle</a> <a href="https://tellymix.co.uk/tag/lorraine" rel="tag">Lorraine</a> <a href="https://tellymix.co.uk/tag/the-jeremy-kyle-show" rel="tag">The Jeremy Kyle Show</a> <a href="https://tellymix.co.uk/tag/this-morning" rel="tag">This Morning</a> <a href="https://tellymix.co.uk/tv" rel="category tag">TV</a></div><div class="becky-social-post-article clr"><div class="becky-social becky-social-twitter becky-responsive-hide"><h5>Follow on <span>Twitter</span></h5> <a class="twitter-cat-follow-button" href="https://twitter.com/intent/follow?screen_name=tellymix">Follow @tellymix</a></div><div class="becky-social becky-social-twitter becky-responsive-show"><h5>Follow on <span>Twitter</span></h5> <a class="twitter-cat-follow-button" href="https://twitter.com/intent/follow?screen_name=tellymix">Follow @tellymix</a></div><div class="becky-social becky-social-youtube"><h5>Subscribe on <span>YouTube</span></h5> <a target="_blank" class="twitter-cat-follow-button youtube-cat-follow-button" href="https://youtube.com/user/tellymixcouk">Subscribe on YouTube</a></div><div class="becky-social becky-social-facebook"><h5>Like on <span>Facebook</span></h5> <a class="twitter-cat-follow-button facebook-cat-follow-button" target="_blank" href="https://facebook.com/tellymix">Like @tellymix</a></div></div><div class="comment-thread-wrapper"></div></div></section></div><aside id="sidebar"><div class="sidebar-related-posts sidebar-related-posts-wrapper sidebar-spotlight whatshot whatshot-countdown" style="margin-bottom:0; padding-bottom:0;"><h3>what's hot</h3><ul><li class="sb-h-p sp-h-p-top"><a href="https://tellymix.co.uk/reality-tv/429080-the-masked-singer-results-second-celebrity-contestant-revealed-who-is-pharaoh.html" rel="bookmark"> <img src="https://tellymix.co.uk/ts/150/90/wp-content/uploads/2019/12/the-masked-singer-2010-contestants-1.jpg" width="150" height="90" alt="Pharaoh" /> <span>The Masked Singer results: Second celebrity contestant revealed</span><div class="clear"></div> </a></li><li class="sb-h-p sp-h-p-alt"><a href="https://tellymix.co.uk/reality-tv/429113-the-masked-singer-fans-think-they-know-exactly-who-fox-is.html" rel="bookmark"> <img src="https://tellymix.co.uk/ts/150/90/wp-content/uploads/2019/12/the-masked-singer-2010-contestants-9.jpg" width="150" height="90" alt="Fox" /> <span>The Masked Singer fans think they know exactly who Fox is</span><div class="clear"></div> </a></li><li class="sb-h-p"><a href="https://tellymix.co.uk/reality-tv/dancing-on-ice/428803-dancing-on-ice-2020-leaderboard-week-1-scores-and-results.html" rel="bookmark"> <img src="https://tellymix.co.uk/ts/150/90/wp-content/uploads/2020/01/dancing-on-ice-2020-week-1-leaderboard.jpg" width="150" height="90" alt="dancing on ice 2020 week 1 leaderboard" /> <span>Dancing On Ice 2020 leaderboard! Week 1 scores and results</span><div class="clear"></div> </a></li><li class="sb-h-p sp-h-p-alt"><a href="https://tellymix.co.uk/reality-tv/dancing-on-ice/429058-jason-gardiner-breaks-silence-on-dancing-on-ice-exit.html" rel="bookmark"> <img src="https://tellymix.co.uk/ts/150/90/wp-content/uploads/2018/02/dancing-on-ice-2018-xa-jason.jpg" width="150" height="90" alt="dancing on ice 2018 xa jason" /> <span>Jason Gardiner breaks silence on Dancing On Ice exit</span><div class="clear"></div> </a></li><li class="sb-h-p"><a href="https://tellymix.co.uk/reality-tv/the-voice/428721-the-voice-2020-recap-all-of-the-blind-auditions-from-week-one.html" rel="bookmark"> <img src="https://tellymix.co.uk/ts/150/90/wp-content/uploads/2020/01/the-voice-uk-2020-contestants-week-1-12.jpg" width="150" height="90" alt="So Diva (Jenny, Tania and Danni) perform" /> <span>The Voice 2020 RECAP! All of the blind auditions from week two</span><div class="clear"></div> </a></li></ul></div><div class="sidebar-aaa" style="margin-bottom: 25px;"> <script class='__lxGc__' type='text/javascript'>((__lxGc__=window.__lxGc__||{'s':{},'b':0})['s']['_194647']=__lxGc__['s']['_194647']||{'b':{}})['b']['_608359']={'i':__lxGc__.b++};</script> </div><div class="sidebar-related-posts sidebar-related-posts-wrapper"><h3>just posted</h3><ul><li><a href="https://tellymix.co.uk/tv/423554-itv-new-day-time-schedule-2020.html"> <img src="https://tellymix.co.uk/ts/150/90/wp-content/uploads/2019/10/itv-2019-logo.jpg" width="150" height="90" alt="itv 2019 logo" /> <span>ITV new day time schedule for 2020 revealed</span> </a></li><li><a href="https://tellymix.co.uk/reality-tv/429080-the-masked-singer-results-second-celebrity-contestant-revealed-who-is-pharaoh.html"> <img src="https://tellymix.co.uk/ts/150/90/wp-content/uploads/2019/12/the-masked-singer-2010-contestants-1.jpg" width="150" height="90" alt="Pharaoh" /> <span>The Masked Singer results: Second celebrity contestant revealed</span> </a></li><li><a href="https://tellymix.co.uk/reality-tv/429113-the-masked-singer-fans-think-they-know-exactly-who-fox-is.html"> <img src="https://tellymix.co.uk/ts/150/90/wp-content/uploads/2019/12/the-masked-singer-2010-contestants-9.jpg" width="150" height="90" alt="Fox" /> <span>The Masked Singer fans think they know exactly who Fox is</span> </a></li><li><a href="https://tellymix.co.uk/tv/427930-sas-who-dares-wins-2020-start-date-and-new-twist-for-season-5.html"> <img src="https://tellymix.co.uk/ts/150/90/wp-content/uploads/2019/12/SAS-Who-Dares-Wins-2020-season-5.jpg" width="150" height="90" alt="SAS Who Dares Wins 2020 season 5" /> <span>SAS: Who Dares Wins 2020 start date and new twist for season 5</span> </a></li><li><a href="https://tellymix.co.uk/tv/427768-the-trial-of-christine-keeler-cast-episodes-spoilers.html"> <img src="https://tellymix.co.uk/ts/150/90/wp-content/uploads/2019/12/The-Trial-Of-Christine-Keeler.jpg" width="150" height="90" alt="The Trial Of Christine Keeler" /> <span>The Trial Of Christine Keeler cast, episodes and spoilers from new BBC series</span> </a></li></ul></div> <script class='__lxGc__' type='text/javascript'>((__lxGc__=window.__lxGc__||{'s':{},'b':0})['s']['_194647']=__lxGc__['s']['_194647']||{'b':{}})['b']['_604220']={'i':__lxGc__.b++};</script> </aside><div class="clear"></div></div><footer><div class="footer-content"><div class="becky-width clr"><ul><li><h4>Interesting bits</h4></li><li id="menu-item-323862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323862"><a href="https://tellymix.co.uk/reality-tv/the-x-factor">The X Factor 2019: The band</a></li><li id="menu-item-345004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-345004"><a href="https://tellymix.co.uk/reality-tv/strictly-come-dancing">Strictly Come Dancing 2019</a></li><li id="menu-item-398188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398188"><a href="https://tellymix.co.uk/reality-tv/strictly-come-dancing/389652-strictly-come-dancing-2019-line-up-contestants.html">Who's on Strictly Come Dancing 2019? Line up</a></li><li id="menu-item-344998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344998"><a href="https://tellymix.co.uk/reality-tv/the-voice">The Voice UK</a></li><li id="menu-item-404547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-404547"><a href="https://tellymix.co.uk/tag/the-masked-singer">The Masked Singer</a></li><li id="menu-item-396418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396418"><a href="https://tellymix.co.uk/reality-tv/the-only-way-is-essex">The Only Way Is Essex 2019</a></li><li id="menu-item-350657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350657"><a href="https://tellymix.co.uk/reality-tv/love-island">Love Island</a></li><li id="menu-item-422330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-422330"><a href="https://tellymix.co.uk/reality-tv/dancing-on-ice/417767-dancing-on-ice-2020-contestants-line-up.html">Dancing On Ice 2020 contestants</a></li><li id="menu-item-422331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422331"><a href="https://tellymix.co.uk/reality-tv/dancing-on-ice">Dancing On Ice 2020</a></li></ul><ul><li><h4>Shows we love</h4></li><li id="menu-item-354976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354976"><a href="https://tellymix.co.uk/reality-tv/im-a-celebrity">I'm A Celebrity 2019</a></li><li id="menu-item-388096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-388096"><a href="https://tellymix.co.uk/reality-tv/im-a-celebrity/415543-im-a-celebrity-2019-line-up-celebrities.html">Who's on I'm A Celebrity 2019 line up</a></li><li id="menu-item-415688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415688"><a href="https://tellymix.co.uk/reality-tv/the-circle">The Circle</a></li><li id="menu-item-388095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388095"><a href="https://tellymix.co.uk/reality-tv/celebs-go-dating">Celebs Go Dating 2019</a></li><li id="menu-item-388117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388117"><a href="https://tellymix.co.uk/reality-tv/the-greatest-dancer">The Greatest Dancer 2020</a></li><li id="menu-item-396414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396414"><a href="https://tellymix.co.uk/reality-tv/made-in-chelsea/395231-made-in-chelsea-cast-2019.html">Made In Chelsea 2019 cast</a></li><li id="menu-item-396415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396415"><a href="https://tellymix.co.uk/reality-tv/made-in-chelsea">Made In Chelsea 2019</a></li><li id="menu-item-396416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396416"><a href="https://tellymix.co.uk/reality-tv/the-apprentice">The Apprentice 2019</a></li><li id="menu-item-420448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420448"><a href="https://tellymix.co.uk/reality-tv/the-apprentice/418248-the-apprentice-2019-contestants.html">The Apprentice 2019 candidates</a></li></ul><ul class="becky-responsive-hide"><li><h4>Explore</h4></li><li id="menu-item-162146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162146"><a href="https://tellymix.co.uk/contact">Contact</a></li><li id="menu-item-162141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162141"><a href="https://tellymix.co.uk/about/writers">Writers</a></li><li id="menu-item-162142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162142"><a href="https://tellymix.co.uk/about/advertising">Advertising</a></li><li id="menu-item-162139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162139"><a href="https://tellymix.co.uk/about/privacy-and-cookies-policy">Privacy and Cookies Policy</a></li><li> <a href="#" onclick="if(window.__lxG__consent__ !== undefined) {window.__lxG__consent__.showConsent()} else {alert('This function only for users from European Economic Area (EEA)')}; return false">Privacy Settings / Opt out</a></li></ul><ul class="becky-responsive-show"><li><h4>Expore</h4></li><li><a href="/">Home</a></li><li><a href="/contact">Contact</a></li><li><a  href="//tellymix.co.uk/about/privacy-and-cookies-policy">Privacy and Cookies Policy</a></li><li> <a href="#" onclick="if(window.__lxG__consent__ !== undefined) {window.__lxG__consent__.showConsent()} else {alert('This function only for users from European Economic Area (EEA)')}; return false">Privacy Settings / Opt out</a></li></ul></div></div><div class="footer-bottom"><div class="becky-width"><p>&copy; 2020. All Rights Reserved TellyMix unless otherwise stated.</p></div></div></footer></div></div> <script type="text/javascript">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</script> <script type="text/javascript">(function() {
  if (window.__twitterIntentHandler) return;
  var intentRegex = /twitter\.com\/intent\/(\w+)/,
      windowOptions = 'scrollbars=yes,resizable=yes,toolbar=no,location=yes',
      width = 550,
      height = 420,
      winHeight = screen.height,
      winWidth = screen.width;

  function handleIntent(e) {
    e = e || window.event;
    var target = e.target || e.srcElement,
        m, left, top;

    while (target && target.nodeName.toLowerCase() !== 'a') {
      target = target.parentNode;
    }

    if (target && target.nodeName.toLowerCase() === 'a' && target.href) {
      m = target.href.match(intentRegex);
      if (m) {
        left = Math.round((winWidth / 2) - (width / 2));
        top = 0;

        if (winHeight > height) {
          top = Math.round((winHeight / 2) - (height / 2));
        }

        window.open(target.href, 'intent', windowOptions + ',width=' + width +
                                           ',height=' + height + ',left=' + left + ',top=' + top);
        e.returnValue = false;
        e.preventDefault && e.preventDefault();
      }
    }
  }

  if (document.addEventListener) {
    document.addEventListener('click', handleIntent, false);
  } else if (document.attachEvent) {
    document.attachEvent('onclick', handleIntent);
  }
  window.__twitterIntentHandler = true;
}());
    
    
    
jQuery(document).ready(function() {
	
	var panel = jQuery("#mobile-panel");

	jQuery("#mobile-menu").click(function() {
		if(panel.css("display") == "none") {
			panel.show();
		} else { panel.hide(); }
	});

	jQuery("#close-menu").click(function() { panel.hide(); });


						

});</script> <style type="text/css">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</style>
 <script type="text/javascript" defer="defer">jQuery(document).ready(function() {
});</script> <script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lt4w']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script> <script type="text/javascript" src="https://s.skimresources.com/js/6380X656712.skimlinks.js"></script> <script type="text/javascript">jQuery(document).ready(function() {
	
	var submenus = jQuery(".all-links-controller");

	submenus.click(function() {
		var submenu = jQuery("#all-links");

		submenu.slideToggle(400);
	return false;
	});



});</script> <script type='text/javascript' src='https://stats.wp.com/e-202002.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.2',blog:'11844673',post:'423554',tz:'0',srv:'tellymix.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '11844673', '423554' ]);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1578313272 -->