
<!DOCTYPE html>
<html lang="en">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<meta charset="utf-8">

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<style>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</style>


<title>Viewpoint 2021 next episode and how to watch new ITV series online | TV | TellyMix</title>


<link rel="icon" href="/favicon.ico" type="image/x-icon" />
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/icon.png" />
<link rel='preconnect' href='//i0.wp.com' />
<link rel='preconnect' href='//i1.wp.com' />
<link rel='preconnect' href='//i2.wp.com' />
<link rel='preconnect' href='//c0.wp.com' />



<meta name="description" content="Viewpoint is ITV&#039;s thrilling new drama - here&#039;s when to watch on TV and online. Based on an idea by Fleabag and Emmy award-winning director, Harry" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://tellymix.co.uk/tv/580155-viewpoint-2021-next-episode-and-how-to-watch-new-itv-series-online.html" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Viewpoint 2021 next episode and how to watch new ITV series online" />
<meta property="og:description" content="All you need to know" />
<meta property="og:url" content="https://tellymix.co.uk/tv/580155-viewpoint-2021-next-episode-and-how-to-watch-new-itv-series-online.html" />
<meta property="og:site_name" content="TellyMix" />
<meta property="article:publisher" content="http://facebook.com/tellymix" />
<meta property="article:published_time" content="2021-04-27T05:44:16+00:00" />
<meta property="og:image" content="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/viewpoint_episode_1_08.jpg?fit=2000%2C1334&#038;ssl=1" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1334" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Viewpoint 2021 next episode and how to watch new ITV series online" />
<meta name="twitter:description" content="All you need to know" />
<meta name="twitter:creator" content="@tellymix" />
<meta name="twitter:site" content="@tellymix" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://tellymix.co.uk/#organization","name":"TellyMix","url":"https://tellymix.co.uk/","sameAs":["http://facebook.com/tellymix","http://instagram.com/tellymix","http://youtube.com/tellymixcouk","https://twitter.com/tellymix"],"logo":{"@type":"ImageObject","@id":"https://tellymix.co.uk/#logo","inLanguage":"en-GB","url":"https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2019/04/tellymix-2019-logo-square.jpg?fit=2000%2C2000&ssl=1","width":2000,"height":2000,"caption":"TellyMix"},"image":{"@id":"https://tellymix.co.uk/#logo"}},{"@type":"WebSite","@id":"https://tellymix.co.uk/#website","url":"https://tellymix.co.uk/","name":"TellyMix","description":"Reality telly goodness","publisher":{"@id":"https://tellymix.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://tellymix.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://tellymix.co.uk/tv/580155-viewpoint-2021-next-episode-and-how-to-watch-new-itv-series-online.html#primaryimage","inLanguage":"en-GB","url":"https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/viewpoint_episode_1_08.jpg?fit=2000%2C1334&ssl=1","width":2000,"height":1334,"caption":"VIEWPOINT Viewpoint is a gripping five-part drama which follows a tense police surveillance investigation into a tight knit Manchester community and explores whether it is ever possible to observe the lives of others with true objectivity and zero effect. Photographer: Ben Blackall / \u00a9 Tiger Aspect Productions 2021 NOEL CLARKE as DC Martin Young"},{"@type":"WebPage","@id":"https://tellymix.co.uk/tv/580155-viewpoint-2021-next-episode-and-how-to-watch-new-itv-series-online.html#webpage","url":"https://tellymix.co.uk/tv/580155-viewpoint-2021-next-episode-and-how-to-watch-new-itv-series-online.html","name":"Viewpoint 2021 next episode and how to watch new ITV series online | TV | TellyMix","isPartOf":{"@id":"https://tellymix.co.uk/#website"},"primaryImageOfPage":{"@id":"https://tellymix.co.uk/tv/580155-viewpoint-2021-next-episode-and-how-to-watch-new-itv-series-online.html#primaryimage"},"datePublished":"2021-04-27T05:44:16+00:00","dateModified":"2021-04-27T05:44:16+00:00","description":"Viewpoint is ITV's thrilling new drama - here's when to watch on TV and online. Based on an idea by Fleabag and Emmy award-winning director, Harry","breadcrumb":{"@id":"https://tellymix.co.uk/tv/580155-viewpoint-2021-next-episode-and-how-to-watch-new-itv-series-online.html#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://tellymix.co.uk/tv/580155-viewpoint-2021-next-episode-and-how-to-watch-new-itv-series-online.html"]}]},{"@type":"BreadcrumbList","@id":"https://tellymix.co.uk/tv/580155-viewpoint-2021-next-episode-and-how-to-watch-new-itv-series-online.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://tellymix.co.uk/","url":"https://tellymix.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://tellymix.co.uk/tv-news","url":"https://tellymix.co.uk/tv-news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://tellymix.co.uk/tv/580155-viewpoint-2021-next-episode-and-how-to-watch-new-itv-series-online.html","url":"https://tellymix.co.uk/tv/580155-viewpoint-2021-next-episode-and-how-to-watch-new-itv-series-online.html","name":"Viewpoint 2021 next episode and how to watch new ITV series online"}}]},{"@type":["Article","NewsArticle"],"@id":"https://tellymix.co.uk/tv/580155-viewpoint-2021-next-episode-and-how-to-watch-new-itv-series-online.html#article","isPartOf":{"@id":"https://tellymix.co.uk/tv/580155-viewpoint-2021-next-episode-and-how-to-watch-new-itv-series-online.html#webpage"},"author":{"@id":"https://tellymix.co.uk/#/schema/person/7181991dfbbf33ce15ab549318230177"},"headline":"Viewpoint 2021 next episode and how to watch new ITV series online","datePublished":"2021-04-27T05:44:16+00:00","dateModified":"2021-04-27T05:44:16+00:00","mainEntityOfPage":{"@id":"https://tellymix.co.uk/tv/580155-viewpoint-2021-next-episode-and-how-to-watch-new-itv-series-online.html#webpage"},"publisher":{"@id":"https://tellymix.co.uk/#organization"},"image":{"@id":"https://tellymix.co.uk/tv/580155-viewpoint-2021-next-episode-and-how-to-watch-new-itv-series-online.html#primaryimage"},"keywords":"Viewpoint","articleSection":"TV","inLanguage":"en-GB","copyrightYear":"2021","copyrightHolder":{"@id":"https://tellymix.co.uk/#organization"}},{"@type":"Person","@id":"https://tellymix.co.uk/#/schema/person/7181991dfbbf33ce15ab549318230177","name":"Kayleigh Jade"}]}</script>

<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://tellymix.co.uk/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<link rel="https://api.w.org/" href="https://tellymix.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://tellymix.co.uk/wp-json/wp/v2/posts/580155" /><link rel="alternate" type="application/json+oembed" href="https://tellymix.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftellymix.co.uk%2Ftv%2F580155-viewpoint-2021-next-episode-and-how-to-watch-new-itv-series-online.html" />
<link rel="alternate" type="text/xml+oembed" href="https://tellymix.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftellymix.co.uk%2Ftv%2F580155-viewpoint-2021-next-episode-and-how-to-watch-new-itv-series-online.html&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://tellymix.co.uk/tv/580155-viewpoint-2021-next-episode-and-how-to-watch-new-itv-series-online.html?amp"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>


<meta name="google-site-verification" content="zMfeaeis4_OBoy3NMgj_KUI-SF45iLK_DPK59SmYPnQ" />
<meta name="msvalidate.01" content="D7822FBA592ED89AF5EB1836F67784FF" />
<link href="https://plus.google.com/108558804266181771802" rel="publisher" />
<meta property="fb:pages" content="347362787491" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1">

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-20273164-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-20273164-1');
</script>
<script async type="text/javascript" src="//s.clickiocdn.com/t/consent_194647.js"></script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7416743337323842",
    enable_page_level_ads: true
  });
</script>
<script async type="text/javascript" src="//s.clickiocdn.com/t/pb194647.js"></script>
<script async type="text/javascript" src="//s.clickiocdn.com/t/common_258.js"></script>
</head>
<body>

<style type="text/css">div.mpuslot { width: auto !important; height: auto !important; }
div.mpuslot-float-none { padding:0 !important; } 
</style>

<div id="mobile-sidebar" class="no-amp-sidebar">
<ul>
<li class="menu-spacer">TellyMix</li>
<li class="close-menu-button"> <button on="tap:mobile-sidebar.close" role="button" id="close-menu" tabindex="0">Close Menu</button></li>
<li><a href="/">Home</a></li>
<li><a href="/tv-news">All TV News</a></li>
<li class="navsearch noborderright">
<form method="get" action="https://tellymix.co.uk/">
<div>
<input type="text" placeholder="Search..." name="s" id="ns" />
</div>
</form>
</li>
<li id="menu-item-307806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307806"><a href="https://tellymix.co.uk/tag/the-circle">The Circle</a></li>
<li id="menu-item-573743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573743"><a href="https://tellymix.co.uk/tag/great-british-bake-off">Great British Bake Off</a></li>
<li id="menu-item-573748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573748"><a href="https://tellymix.co.uk/tag/love-island">Love Island</a></li>
<li id="menu-item-578426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-578426"><a href="https://tellymix.co.uk/tag/the-voice-uk">The Voice UK</a></li>
<li id="menu-item-428525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428525"><a href="https://tellymix.co.uk/tag/the-masked-singer">The Masked Singer</a></li>
<li id="menu-item-573745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573745"><a href="https://tellymix.co.uk/tag/strictly-come-dancing">Strictly Come Dancing</a></li>
<li id="menu-item-578427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-578427"><a href="https://tellymix.co.uk/tag/dancing-on-ice">Dancing On Ice</a></li>
<li id="menu-item-573746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573746"><a href="https://tellymix.co.uk/tag/im-a-celebrity">I'm A Celebrity</a></li>
<li id="menu-item-573744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573744"><a href="https://tellymix.co.uk/tag/britains-got-talent">Britain's Got Talent</a></li>
<li id="menu-item-573747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573747"><a href="https://tellymix.co.uk/tag/celebs-go-dating">Celebs Go Dating</a></li>
<li id="menu-item-573742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573742"><a href="https://tellymix.co.uk/streaming">Streaming</a></li>
<li id="menu-item-573749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573749"><a href="https://tellymix.co.uk/tag/the-x-factor">The X Factor</a></li>
<li><a href="/soaps">Soaps</a></li>
<li><a href="/ratings">TV Ratings</a></li>
</ul>
</div>
<div id="container" class="">
<header>
<div class="becky-width">
<div class="site-name"><a href="/"><span class="te">telly</span><span class="mi">mix</span></a></div>
<nav id="top-nav">
<ul>
<li id="mobile-menu-switch">
<a id="mobile-menu" href="javascript:void(0);">Menu</a></li>
<li class="becky-responsive-hide"><a href="/tv-news">TV News</a></li>
<li class="becky-responsive-hide"><a href="/tag/the-circle">The Circle</a></li>
<li class="becky-responsive-hide"><a href="/streaming">Streaming</a></li>

<li class="becky-responsive-hide all-links-controller"><a href="//tellymix.co.uk/#all-shows">More &raquo;</a>
</li>
<li class="becky-responsive-hide navsearch">
<form method="get" target="_top" action="https://tellymix.co.uk/">
<div>
<input type="text" placeholder="Search..." name="s" size="15" id="ns2" />
</div>
</form>
</li>
<li class="becky-responsive-hide nav-social" style="float:right;"><a href="https://twitter.com/intent/follow?screen_name=tellymix"> <svg class="twitter" fill="#fff" height="20" viewBox="0 0 24 24" width="20" xmlns="http://www.w3.org/2000/svg"><path d="M22.46,6C21.69,6.35 20.86,6.58 20,6.69C20.88,6.16 21.56,5.32 21.88,4.31C21.05,4.81 20.13,5.16 19.16,5.36C18.37,4.5 17.26,4 16,4C13.65,4 11.73,5.92 11.73,8.29C11.73,8.63 11.77,8.96 11.84,9.27C8.28,9.09 5.11,7.38 3,4.79C2.63,5.42 2.42,6.16 2.42,6.94C2.42,8.43 3.17,9.75 4.33,10.5C3.62,10.5 2.96,10.3 2.38,10C2.38,10 2.38,10 2.38,10.03C2.38,12.11 3.86,13.85 5.82,14.24C5.46,14.34 5.08,14.39 4.69,14.39C4.42,14.39 4.15,14.36 3.89,14.31C4.43,16 6,17.26 7.89,17.29C6.43,18.45 4.58,19.13 2.56,19.13C2.22,19.13 1.88,19.11 1.54,19.07C3.44,20.29 5.7,21 8.12,21C16,21 20.33,14.46 20.33,8.79C20.33,8.6 20.33,8.42 20.32,8.23C21.16,7.63 21.88,6.87 22.46,6Z" /></svg></a></li>
<li class="becky-responsive-hide nav-social" style="float:right;"><a href="http://instagram.com/tellymix"><svg class="instagram" fill="#fff" height="20" viewBox="0 0 24 24" width="20" xmlns="http://www.w3.org/2000/svg"><path d="M7.8,2H16.2C19.4,2 22,4.6 22,7.8V16.2A5.8,5.8 0 0,1 16.2,22H7.8C4.6,22 2,19.4 2,16.2V7.8A5.8,5.8 0 0,1 7.8,2M7.6,4A3.6,3.6 0 0,0 4,7.6V16.4C4,18.39 5.61,20 7.6,20H16.4A3.6,3.6 0 0,0 20,16.4V7.6C20,5.61 18.39,4 16.4,4H7.6M17.25,5.5A1.25,1.25 0 0,1 18.5,6.75A1.25,1.25 0 0,1 17.25,8A1.25,1.25 0 0,1 16,6.75A1.25,1.25 0 0,1 17.25,5.5M12,7A5,5 0 0,1 17,12A5,5 0 0,1 12,17A5,5 0 0,1 7,12A5,5 0 0,1 12,7M12,9A3,3 0 0,0 9,12A3,3 0 0,0 12,15A3,3 0 0,0 15,12A3,3 0 0,0 12,9Z" /></svg>
</a></li>
<li class="becky-responsive-hide nav-social" style="float:right;"><a href="http://facebook.com/tellymix"><svg class="facebook" xmlns="http://www.w3.org/2000/svg" fill="#fff" width="20" height="20" viewBox="15.8 15.8 25 25"><path d="M32.8 24.7h-3.2v-2.1c0-0.8 0.5-1 0.9-1s2.3 0 2.3 0v-3.5l-3.1 0c-3.5 0-4.3 2.6-4.3 4.3v2.3h-2v3.6h2c0 4.6 0 10.2 0 10.2h4.2c0 0 0-5.6 0-10.2h2.8L32.8 24.7z" /></svg>
</a></li>
<li class="becky-responsive-hide nav-social" style="float:right;"><a href="http://youtube.com/tellymixcouk?sub_confirmation=1"> <svg class="youtube" fill="#fff" height="20" viewBox="0 0 24 24" width="20" xmlns="http://www.w3.org/2000/svg"><path d="M10,16.5V7.5L16,12M20,4.4C19.4,4.2 15.7,4 12,4C8.3,4 4.6,4.19 4,4.38C2.44,4.9 2,8.4 2,12C2,15.59 2.44,19.1 4,19.61C4.6,19.81 8.3,20 12,20C15.7,20 19.4,19.81 20,19.61C21.56,19.1 22,15.59 22,12C22,8.4 21.56,4.91 20,4.4Z" /></svg>
</a></li>
</ul>
<div class="clear"></div>
</nav>
</div>
<div class="clear"></div>
</header>
<nav id="all-links" style="display:none;">
<div class="becky-width">
<a href="/tag/great-british-bake-off">Great British Bake Off</a>
<a href="/tag/the-voice-uk">The Voice UK</a></li>
<a href="/tag/strictly-come-dancing">Strictly Come Dancing</a>
<a href="/tag/the-masked-singer">The Masked Singer</a></li>
<a href="/tag/britains-got-talent">Britain's Got Talent</a>
<a href="/tag/dancing-on-ice">Dancing On Ice</a>
<a href="/tag/im-a-celebrity">I'm A Celebrity</a>
<a href="/tag/celebs-go-dating">Celebs Go Dating</a>
<a href="/tag/love-island">Love Island</a>
<a href="/tag/the-x-factor">X Factor</a>
<a href="/tag/the-apprentice">The Apprentice</a>
<a href="/tag/big-brother">Big Brother</a>
<a href="/tag/the-island">The Island</a>
<a href="/tag/disney">Disney+</a>
<a href="/tag/netflix">Netflix</a>
<a href="/tag/made-in-chelsea">Made In Chelsea</a>
<a href="/tag/the-only-way-is-essex">The Only Way Is Essex</a>
<a href="/ratings">TV Ratings</a>
</div>
</nav> <div id="body" class="becky-width">
<style type="text/css">
.adb_l88db { padding-top:0; display: none;}
             .usfsd9id9g, .ffsfgh { display: none; }
    .adb_l88db .a-text { padding-bottom: 9px; display: none;}
             
             
             @media (max-width: 970px) { .usfsd9id9g, .ffsfgh { height: 90px; } .adb_l88db .a-text, .adb_l88db, .usfsd9id9g, .ffsfgh { display: block;} }
             @media (max-width: 728px) { .usfsd9id9g, .ffsfgh { height: 100px; } }
             @media (max-width: 400px) { .usfsd9id9g, .ffsfgh { height: 100px; } }
             
</style>
<div class="adb_top adb_l88db">
<span class="a-text">
Advertisements</span>
<div class="ffsfgh">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle usfsd9id9g" data-ad-client="ca-pub-7416743337323842" data-ad-slot="3701568256" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>

<div class="post-580155 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-viewpoint" id="post-580155">
<div class="single-article-header">
<nav id="bc" class="becky-responsive-hide"><p id='breadcrumbs'><a href="https://tellymix.co.uk">TellyMix</a> / <a href="https://tellymix.co.uk/tv-news">News</a> / <a href="https://tellymix.co.uk/tv" rel="category tag">TV</a> / <a href="https://tellymix.co.uk/tag/viewpoint">Viewpoint</a> /</p><script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": [ {
            "@type": "ListItem",
            "position": 1,
            "item": {
              "@id": "https://tellymix.co.uk",
              "name": "TellyMix"
            }
          },{
            "@type": "ListItem",
            "position": 2,
            "item": {
              "@id": "https://tellymix.co.uk/tv-news",
              "name": "News"
            }
          },{
            "@type": "ListItem",
            "position": 3,
            "item": {
              "@id": "https://tellymix.co.uk/tv",
              "name": "TV"
            }
          },{
            "@type": "ListItem",
            "position": 4,
            "item": {
              "@id": "https://tellymix.co.uk/tv/580155-viewpoint-2021-next-episode-and-how-to-watch-new-itv-series-online.html",
              "name": "Viewpoint 2021 next episode and how to watch new ITV series online"
            }
          }]
    }
    </script></nav>
<h1 class="entry-title post-title"><a href="https://tellymix.co.uk/tv/580155-viewpoint-2021-next-episode-and-how-to-watch-new-itv-series-online.html" title="Viewpoint 2021 next episode and how to watch new ITV series online">Viewpoint 2021 next episode and how to watch new ITV series online</a></h1>
<h2 class="sub-title">Viewpoint number of episodes, when it's on TV and watch online</h2>
<div class="article-info">Posted <span class="published updated"><time datetime="2021-04-27T06:44:16+01:00">April 27, 2021 06:44</time></span> by <span class="vcard author author_name"><span class="fn">
<a class="url" href="https://tellymix.co.uk/author/kayleigh-jade">Kayleigh Jade</a>
</span>
</span>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://tellymix.co.uk/tv/580155-viewpoint-2021-next-episode-and-how-to-watch-new-itv-series-online.html"
  },
  "headline": "Viewpoint 2021 next episode and how to watch new ITV series online",
  "image": [
    "https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/viewpoint_episode_1_08.jpg?fit=1200%2C800&ssl=1"
   ],
  "datePublished": "2021-04-27T06:44:16+01:00",
  "dateModified": "2021-04-27T06:44:16+01:00",
  "author": {
    "@type": "Person",
    "name": "Kayleigh Jade"
  },
   "publisher": {
    "@type": "Organization",
    "name": "TellyMix",
    "logo": {
      "@type": "ImageObject",
       "url": "https://tellymix.co.uk/wp-content/uploads/2021/01/tellymix-logo.png",
        "height": 59,
        "width":  243
    }
  }
 
}
</script>
</div>
</div>
<section id="content" class="single-article">
<div id="inner-content">
<article id="single">
<div class="bpfs">
<img width="900" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20900%20600'%3E%3C/svg%3E" class="attachment-article-image size-article-image" alt="Viewpoint" data-lazy-srcset="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/viewpoint_episode_1_08.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/viewpoint_episode_1_08.jpg?resize=1500%2C1001&amp;ssl=1 1500w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/viewpoint_episode_1_08.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/viewpoint_episode_1_08.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/viewpoint_episode_1_08.jpg?resize=900%2C600&amp;ssl=1 900w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/viewpoint_episode_1_08.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/viewpoint_episode_1_08.jpg?resize=500%2C334&amp;ssl=1 500w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/viewpoint_episode_1_08.jpg?resize=400%2C267&amp;ssl=1 400w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/viewpoint_episode_1_08.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 970px) 100vw, (max-width: 1018px) 600px, (max-width: 1250px) 768px, 900px" data-lazy-src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/viewpoint_episode_1_08.jpg?fit=900%2C600&amp;ssl=1" /><noscript><img width="900" height="600" src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/viewpoint_episode_1_08.jpg?fit=900%2C600&amp;ssl=1" class="attachment-article-image size-article-image" alt="Viewpoint" srcset="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/viewpoint_episode_1_08.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/viewpoint_episode_1_08.jpg?resize=1500%2C1001&amp;ssl=1 1500w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/viewpoint_episode_1_08.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/viewpoint_episode_1_08.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/viewpoint_episode_1_08.jpg?resize=900%2C600&amp;ssl=1 900w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/viewpoint_episode_1_08.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/viewpoint_episode_1_08.jpg?resize=500%2C334&amp;ssl=1 500w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/viewpoint_episode_1_08.jpg?resize=400%2C267&amp;ssl=1 400w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/viewpoint_episode_1_08.jpg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 970px) 100vw, (max-width: 1018px) 600px, (max-width: 1250px) 768px, 900px" /></noscript>
</div>
 <div class="bsc">
<div class="dsl">
<a href="https://twitter.com/share?url=https://tellymix.co.uk/tv/580155-viewpoint-2021-next-episode-and-how-to-watch-new-itv-series-online.html&text=Viewpoint+2021+next+episode+and+how+to+watch+new+ITV+series+online&via=tellymix" target="_blank" rel="nofollow noopener" class="sbb sbb-twitter">Share on Twitter</a>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://tellymix.co.uk/tv/580155-viewpoint-2021-next-episode-and-how-to-watch-new-itv-series-online.html" target="_blank" rel="nofollow noopener" class="sbb sbb-fbk">Share on Facebook</a>
<div class="clear"></div>
</div>

<p class="lead"><a target="_blank" href="https://tellymix.co.uk/tag/viewpoint"><strong>Viewpoint</strong></a> is ITV's thrilling new drama - here's when to watch on TV and online.</p>
<p><span id="more-580155"></span></p>
<p>Based on an idea by Fleabag and Emmy award-winning director, Harry Bradbeer (<a target="_blank" href="https://tellymix.co.uk/tag/killing-eve"><strong>Killing Eve</strong></a>, No Offence) and co-created and written by Edgar award-winner Ed Whitmore (Safe House, Manhunt), the new five-part series stars Noel Clarke.</p><div class="adb_top">
<span class="a-text">
Advertisements</span>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-7416743337323842" data-ad-slot="8908380993"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Also on the cast are Alexandra Roach, Amy Wren, Fehinti Balogun, Catherine Tyldesley, Bronagh Waugh, Sarah Niles, Shannon Murray, Phil Davis Ian Puleston-Davies, Dominic Allburn, Marcus Garvey, Carlyss Peer and Erin Shanagher.</p>
<h3>Watch Viewpoint on TV and online</h3>
<p>Viewpoint has five episodes which will air nightly at 9PM on ITV between Monday, 26 April and Friday, 30 April. </p>
<p>The next episode airs Tuesday, 27 April at 9PM.</p>
<p>If you're not near a TV, you can watch episodes live as they air via the <a href="https://www.itv.com/hub/itv" target="_blank" rel="external noopener">ITV Hub Live Player</a>.</p>
<p>Once episodes air, you'll be able to catch up online via the main <a href="https://www.itv.com/hub/viewpoint/10a0556a0001" target="_blank" rel="external noopener">ITV Hub Viewpoint page</a>.</p>
<h3>What's Viewpoint all about?</h3>
<p>Viewpoint is a gripping five-part drama that follows a tense police surveillance investigation into a tight knit Manchester community and explores whether it is ever possible to observe the lives of others with true objectivity and zero effect.</p>
<div class="adb_top">
<span class="a-text">
Advertisements</span>
<div style="height:280px; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7416743337323842" data-ad-slot="5161919157" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<p>Clarke plays surveillance detective DC Martin Young, who sets up his observation post in the home of single mum and secret voyeur, Zoe Sterling, played by Alexandra Roach.</p>
<p>Zoe’s windows command a panoramic view of Westbury Square, and more importantly provides a direct sightline into the home of missing primary school teacher, Gemma Hillman, played by Amy Wren; the home she shares with boyfriend and prime suspect in her disappearance, Greg Sullivan, played by Fehinti Balogun.</p>
<p>Joining the cast are Catherine Tyldesley, Bronagh Waugh, Sarah Niles, Shannon Murray, Phil Davis Ian Puleston-Davies, Dominic Allburn, Marcus Garvey, Carlyss Peer and Erin Shanagher.</p>
<p>ITV tease of the series: "Mining the paranoid hinterland of Rear Window and The Lives Of Others, Viewpoint is a contemporary, character-driven mystery with a seductively intimate feel. But ultimately, it’s as much about friendship, trust and community as it is about solving a crime.</p>
<div class="adb_top">
<span class="a-text">
Advertisements</span>
<script class='__lxGc__' type='text/javascript'>
((__lxGc__=window.__lxGc__||{'s':{},'b':0})['s']['_194647']=__lxGc__['s']['_194647']||{'b':{}})['b']['_607873']={'i':__lxGc__.b++};
</script>
</div>
<p>"Exploring the tension between our public and private lives and the secrets and horrors that thrive behind closed doors…especially when we think no-one’s watching. "</p>
<p>Picture: Photographer: Ben Blackall / © Tiger Aspect Productions 2021</p>
<div id="rcjsload_15438f"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=9887&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_15438f"); rcds.appendChild(rcel);
})();
</script>
<div class="clear becky-single-end-more-box">
<strong>More on:</strong>
<a href="https://tellymix.co.uk/tag/viewpoint" rel="tag">Viewpoint</a> <a href="https://tellymix.co.uk/tv" rel="category tag">TV</a> </div>
<div class="dsl">
<a href="https://twitter.com/share?url=https://tellymix.co.uk/tv/580155-viewpoint-2021-next-episode-and-how-to-watch-new-itv-series-online.html&text=Viewpoint+2021+next+episode+and+how+to+watch+new+ITV+series+online&via=tellymix" target="_blank" rel="nofollow noopener" class="sbb sbb-twitter">Share on Twitter</a>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://tellymix.co.uk/tv/580155-viewpoint-2021-next-episode-and-how-to-watch-new-itv-series-online.html" target="_blank" rel="nofollow noopener" class="sbb sbb-fbk">Share on Facebook</a>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
</article>
<div class="becky-social-post-article clr">
<div class="bsbb bsbb-twitter becky-responsive-hide">
<h5>Follow on <span>Twitter</span></h5>
<a rel="nofollow noopener" target="_blank" class="twitter-cat-fbtn" href="https://twitter.com/intent/follow?screen_name=tellymix">Follow @tellymix</a> </div>
<div class="bsbb bsbb-twitter becky-responsive-show">
<h5>Follow on <span>Twitter</span></h5>
<a rel="nofollow noopener" target="_blank" class="twitter-cat-fbtn" href="https://twitter.com/intent/follow?screen_name=tellymix">Follow @tellymix</a> </div>
<div class="bsbb bsbb-fbk"><h5>Like on <span>Facebook</span></h5>
<a rel="nofollow noopener" class="twitter-cat-fbtn fbk-cat-fbtn" target="_blank" href="https://facebook.com/tellymix">Like @tellymix</a></div>
<div class="clear"></div> </div>
</div>
</section>
</div>


<aside id="sidebar">
<style type="text/css">

             .sldbdd { display: block; height: 600px; }
    .ak-text { padding-bottom: 9px;}
             
             @media (max-width: 970px) { .sldbdd, .ak-text { display: none; } }
             
</style>
<span class="a-text ak-text">
Advertisements</span>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle sldbdd" data-ad-client="ca-pub-7416743337323842" data-ad-slot="5018438481" data-ad-format="vertical" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br><br>




<div class="sidebar-box">
<h3>popular now</h3>
<ul>
<li>
<a href="https://tellymix.co.uk/tv/580157-bafta-tv-awards-reveal-must-see-moment-nominations-with-winner-voted-for-by-the-public.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="diversity photo" data-lazy-srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/09/diversity-photo.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/09/diversity-photo.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/09/diversity-photo.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/09/diversity-photo.jpg?resize=220%2C123&amp;ssl=1 220w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/09/diversity-photo.jpg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/09/diversity-photo.jpg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="diversity photo" srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/09/diversity-photo.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/09/diversity-photo.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/09/diversity-photo.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/09/diversity-photo.jpg?resize=220%2C123&amp;ssl=1 220w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>BAFTA TV Awards reveal must see moment nominations</span>
<div class="clear"></div>
</a>
</li>
<li>
<a href="https://tellymix.co.uk/tv/580125-line-of-duty-spoilers-first-look-at-series-sixs-dramatic-final-episode.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="line of duty series finale trailer" data-lazy-srcset="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/line-of-duty-series-finale-trailer.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/line-of-duty-series-finale-trailer.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/line-of-duty-series-finale-trailer.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/line-of-duty-series-finale-trailer.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/line-of-duty-series-finale-trailer.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/line-of-duty-series-finale-trailer.jpg?resize=220%2C124&amp;ssl=1 220w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/line-of-duty-series-finale-trailer.jpg?resize=160%2C90&amp;ssl=1 160w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/line-of-duty-series-finale-trailer.jpg?resize=900%2C506&amp;ssl=1 900w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/line-of-duty-series-finale-trailer.jpg?resize=500%2C281&amp;ssl=1 500w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/line-of-duty-series-finale-trailer.jpg?resize=400%2C225&amp;ssl=1 400w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/line-of-duty-series-finale-trailer.jpg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/line-of-duty-series-finale-trailer.jpg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="line of duty series finale trailer" srcset="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/line-of-duty-series-finale-trailer.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/line-of-duty-series-finale-trailer.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/line-of-duty-series-finale-trailer.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/line-of-duty-series-finale-trailer.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/line-of-duty-series-finale-trailer.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/line-of-duty-series-finale-trailer.jpg?resize=220%2C124&amp;ssl=1 220w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/line-of-duty-series-finale-trailer.jpg?resize=160%2C90&amp;ssl=1 160w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/line-of-duty-series-finale-trailer.jpg?resize=900%2C506&amp;ssl=1 900w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/line-of-duty-series-finale-trailer.jpg?resize=500%2C281&amp;ssl=1 500w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/line-of-duty-series-finale-trailer.jpg?resize=400%2C225&amp;ssl=1 400w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>First look at Line Of Duty's dramatic final episode of series 6</span>
<div class="clear"></div>
</a>
</li>
<li>
<a href="https://tellymix.co.uk/reality-tv/573492-ready-to-mingle-itv2-announce-new-dating-game-show-with-a-big-twist.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="Katherine Ryan" data-lazy-srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/Katherine-Ryan.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/Katherine-Ryan.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/Katherine-Ryan.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/Katherine-Ryan.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/Katherine-Ryan.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/Katherine-Ryan.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/Katherine-Ryan.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/Katherine-Ryan.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/Katherine-Ryan.jpg?resize=900%2C506&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/Katherine-Ryan.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/Katherine-Ryan.jpg?resize=400%2C225&amp;ssl=1 400w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/Katherine-Ryan.jpg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/Katherine-Ryan.jpg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="Katherine Ryan" srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/Katherine-Ryan.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/Katherine-Ryan.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/Katherine-Ryan.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/Katherine-Ryan.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/Katherine-Ryan.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/Katherine-Ryan.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/Katherine-Ryan.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/Katherine-Ryan.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/Katherine-Ryan.jpg?resize=900%2C506&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/Katherine-Ryan.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/Katherine-Ryan.jpg?resize=400%2C225&amp;ssl=1 400w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>Ready to Mingle: Katherine Ryan hosts new dating game show with a big twist</span>
<div class="clear"></div>
</a>
</li>
<li>
<a href="https://tellymix.co.uk/reality-tv/575147-strictly-come-dancing-2021-line-up-of-rumoured-celebrities.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="strictly come dancing logo generic b" data-lazy-srcset="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/07/strictly-come-dancing-logo-generic-b.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/07/strictly-come-dancing-logo-generic-b.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/07/strictly-come-dancing-logo-generic-b.jpg?resize=160%2C90&amp;ssl=1 160w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/07/strictly-come-dancing-logo-generic-b.jpg?resize=220%2C123&amp;ssl=1 220w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/07/strictly-come-dancing-logo-generic-b.jpg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/07/strictly-come-dancing-logo-generic-b.jpg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="strictly come dancing logo generic b" srcset="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/07/strictly-come-dancing-logo-generic-b.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/07/strictly-come-dancing-logo-generic-b.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/07/strictly-come-dancing-logo-generic-b.jpg?resize=160%2C90&amp;ssl=1 160w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/07/strictly-come-dancing-logo-generic-b.jpg?resize=220%2C123&amp;ssl=1 220w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>Strictly Come Dancing 2021 line up of rumoured celebrities</span>
<div class="clear"></div>
</a>
</li>
<li>
<a href="https://tellymix.co.uk/soaps/579866-janine-butcher-set-for-an-explosive-return-to-eastenders.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="Janine Butcher Charlie Brooks" data-lazy-srcset="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/Janine-Butcher-Charlie-Brooks.jpg?w=1920&amp;ssl=1 1920w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/Janine-Butcher-Charlie-Brooks.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/Janine-Butcher-Charlie-Brooks.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/Janine-Butcher-Charlie-Brooks.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/Janine-Butcher-Charlie-Brooks.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/Janine-Butcher-Charlie-Brooks.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/Janine-Butcher-Charlie-Brooks.jpg?resize=220%2C124&amp;ssl=1 220w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/Janine-Butcher-Charlie-Brooks.jpg?resize=160%2C90&amp;ssl=1 160w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/Janine-Butcher-Charlie-Brooks.jpg?resize=900%2C506&amp;ssl=1 900w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/Janine-Butcher-Charlie-Brooks.jpg?resize=500%2C281&amp;ssl=1 500w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/Janine-Butcher-Charlie-Brooks.jpg?resize=400%2C225&amp;ssl=1 400w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/Janine-Butcher-Charlie-Brooks.jpg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/Janine-Butcher-Charlie-Brooks.jpg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="Janine Butcher Charlie Brooks" srcset="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/Janine-Butcher-Charlie-Brooks.jpg?w=1920&amp;ssl=1 1920w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/Janine-Butcher-Charlie-Brooks.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/Janine-Butcher-Charlie-Brooks.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/Janine-Butcher-Charlie-Brooks.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/Janine-Butcher-Charlie-Brooks.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/Janine-Butcher-Charlie-Brooks.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/Janine-Butcher-Charlie-Brooks.jpg?resize=220%2C124&amp;ssl=1 220w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/Janine-Butcher-Charlie-Brooks.jpg?resize=160%2C90&amp;ssl=1 160w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/Janine-Butcher-Charlie-Brooks.jpg?resize=900%2C506&amp;ssl=1 900w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/Janine-Butcher-Charlie-Brooks.jpg?resize=500%2C281&amp;ssl=1 500w, https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/Janine-Butcher-Charlie-Brooks.jpg?resize=400%2C225&amp;ssl=1 400w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>Janine Butcher set for an explosive return to EastEnders</span>
<div class="clear"></div>
</a>
</li>
</ul>
</div>


<div class="sidebar-aaa" style="margin-bottom: 25px;">
</div>
<div class="sidebar-related-posts sidebar-related-posts-wrapper">



<div class="sidebar-box">
<h3>latest news</h3>
<ul>
<li>
<a href="https://tellymix.co.uk/tv/580157-bafta-tv-awards-reveal-must-see-moment-nominations-with-winner-voted-for-by-the-public.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="diversity photo" data-lazy-srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/09/diversity-photo.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/09/diversity-photo.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/09/diversity-photo.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/09/diversity-photo.jpg?resize=220%2C123&amp;ssl=1 220w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/09/diversity-photo.jpg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/09/diversity-photo.jpg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="diversity photo" srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/09/diversity-photo.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/09/diversity-photo.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/09/diversity-photo.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/09/diversity-photo.jpg?resize=220%2C123&amp;ssl=1 220w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>BAFTA TV Awards reveal must see moment nominations</span>
<div class="clear"></div>
</a>
</li>
<li>
<a href="https://tellymix.co.uk/tv/580155-viewpoint-2021-next-episode-and-how-to-watch-new-itv-series-online.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="Viewpoint" data-lazy-srcset="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/viewpoint_episode_1_08.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/viewpoint_episode_1_08.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/viewpoint_episode_1_08.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/viewpoint_episode_1_08.jpg?resize=220%2C124&amp;ssl=1 220w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/viewpoint_episode_1_08.jpg?resize=160%2C90&amp;ssl=1 160w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/viewpoint_episode_1_08.jpg?zoom=3&amp;resize=160%2C90&amp;ssl=1 480w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/viewpoint_episode_1_08.jpg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/viewpoint_episode_1_08.jpg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="Viewpoint" srcset="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/viewpoint_episode_1_08.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/viewpoint_episode_1_08.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/viewpoint_episode_1_08.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/viewpoint_episode_1_08.jpg?resize=220%2C124&amp;ssl=1 220w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/viewpoint_episode_1_08.jpg?resize=160%2C90&amp;ssl=1 160w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/viewpoint_episode_1_08.jpg?zoom=3&amp;resize=160%2C90&amp;ssl=1 480w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>Viewpoint 2021 next episode and how to watch new ITV series online</span>
<div class="clear"></div>
</a>
</li>
<li>
<a href="https://tellymix.co.uk/reality-tv/430550-gordon-ramsay-to-front-a-brand-new-competition-series-for-bbc-one.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="Gordon Ramsay" data-lazy-srcset="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/01/Gordon-Ramsay.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/01/Gordon-Ramsay.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/01/Gordon-Ramsay.jpg?resize=305%2C172&amp;ssl=1 305w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/01/Gordon-Ramsay.jpg?resize=610%2C343&amp;ssl=1 610w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/01/Gordon-Ramsay.jpg?resize=800%2C450&amp;ssl=1 800w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/01/Gordon-Ramsay.jpg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/01/Gordon-Ramsay.jpg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="Gordon Ramsay" srcset="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/01/Gordon-Ramsay.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/01/Gordon-Ramsay.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/01/Gordon-Ramsay.jpg?resize=305%2C172&amp;ssl=1 305w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/01/Gordon-Ramsay.jpg?resize=610%2C343&amp;ssl=1 610w, https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/01/Gordon-Ramsay.jpg?resize=800%2C450&amp;ssl=1 800w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>Gordon Ramsay to front a brand new competition series for BBC One</span>
<div class="clear"></div>
</a>
</li>
<li>
<a href="https://tellymix.co.uk/tv/579672-ackley-bridge-2021-episodes-and-how-to-watch-online-and-tv.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="Ackley Bridge series 4 - Picture shows: Kayla (ROBYN CARA).Fizza (YASMIN AL KHUDHAIRI). Photographer: Stuart Wood" data-lazy-srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/70330_1_S4_Ep1_Ackley-Bridge-S4-8.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/70330_1_S4_Ep1_Ackley-Bridge-S4-8.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/70330_1_S4_Ep1_Ackley-Bridge-S4-8.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/70330_1_S4_Ep1_Ackley-Bridge-S4-8.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/70330_1_S4_Ep1_Ackley-Bridge-S4-8.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/70330_1_S4_Ep1_Ackley-Bridge-S4-8.jpg?zoom=3&amp;resize=160%2C90&amp;ssl=1 480w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/70330_1_S4_Ep1_Ackley-Bridge-S4-8.jpg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/70330_1_S4_Ep1_Ackley-Bridge-S4-8.jpg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="Ackley Bridge series 4 - Picture shows: Kayla (ROBYN CARA).Fizza (YASMIN AL KHUDHAIRI). Photographer: Stuart Wood" srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/70330_1_S4_Ep1_Ackley-Bridge-S4-8.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/70330_1_S4_Ep1_Ackley-Bridge-S4-8.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/70330_1_S4_Ep1_Ackley-Bridge-S4-8.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/70330_1_S4_Ep1_Ackley-Bridge-S4-8.jpg?resize=220%2C124&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/70330_1_S4_Ep1_Ackley-Bridge-S4-8.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2021/04/70330_1_S4_Ep1_Ackley-Bridge-S4-8.jpg?zoom=3&amp;resize=160%2C90&amp;ssl=1 480w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>Ackley Bridge 2021 episodes and how to watch online and TV</span>
<div class="clear"></div>
</a>
</li>
<li>
<a href="https://tellymix.co.uk/tv/426183-ackley-bridge-series-4-air-date-cast-format.html">
<img width="160" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" class="attachment-sidebar-image size-sidebar-image" alt="Ackley Bridge 2021 series 4" data-lazy-srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/08/Ackley-Bridge-2021-series-4.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/08/Ackley-Bridge-2021-series-4.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/08/Ackley-Bridge-2021-series-4.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/08/Ackley-Bridge-2021-series-4.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/08/Ackley-Bridge-2021-series-4.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/08/Ackley-Bridge-2021-series-4.jpg?resize=220%2C123&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/08/Ackley-Bridge-2021-series-4.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/08/Ackley-Bridge-2021-series-4.jpg?resize=900%2C506&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/08/Ackley-Bridge-2021-series-4.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/08/Ackley-Bridge-2021-series-4.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/08/Ackley-Bridge-2021-series-4.jpg?resize=400%2C225&amp;ssl=1 400w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/08/Ackley-Bridge-2021-series-4.jpg?resize=160%2C90&amp;ssl=1" /><noscript><img width="160" height="90" src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/08/Ackley-Bridge-2021-series-4.jpg?resize=160%2C90&amp;ssl=1" class="attachment-sidebar-image size-sidebar-image" alt="Ackley Bridge 2021 series 4" srcset="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/08/Ackley-Bridge-2021-series-4.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/08/Ackley-Bridge-2021-series-4.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/08/Ackley-Bridge-2021-series-4.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/08/Ackley-Bridge-2021-series-4.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/08/Ackley-Bridge-2021-series-4.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/08/Ackley-Bridge-2021-series-4.jpg?resize=220%2C123&amp;ssl=1 220w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/08/Ackley-Bridge-2021-series-4.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/08/Ackley-Bridge-2021-series-4.jpg?resize=900%2C506&amp;ssl=1 900w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/08/Ackley-Bridge-2021-series-4.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/08/Ackley-Bridge-2021-series-4.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/08/Ackley-Bridge-2021-series-4.jpg?resize=400%2C225&amp;ssl=1 400w" sizes="(max-width: 160px) 100vw, 160px" /></noscript>
<span>Ackley Bridge 2021 cast for series 4 as hit show returns to Channel 4</span>
<div class="clear"></div>
</a>
</li>
</ul>
</div>
</div>
<div class="adb_top">
<span class="a-text">
Advertisements</span>
<script class='__lxGc__' type='text/javascript'>
((__lxGc__=window.__lxGc__||{'s':{},'b':0})['s']['_194647']=__lxGc__['s']['_194647']||{'b':{}})['b']['_604220']={'i':__lxGc__.b++};
</script>
</div>
</aside>
<div class="clear"></div>
</div> 
<footer>

<div class="footer-content">
<div class="becky-width clr" style="text-align:center;">
<p>
<a href="/">Home</a>&nbsp;&nbsp;&nbsp;&nbsp;
<a href="/about">About us</a>&nbsp;&nbsp;&nbsp;&nbsp;
<a href="/about/writers">Meet the team</a>&nbsp;&nbsp;&nbsp;&nbsp;
<a href="/contact">Contact</a>&nbsp;&nbsp;&nbsp;&nbsp;
<a href="/about/privacy-and-cookies-policy">Privacy &amp; Cookies policy</a>&nbsp;&nbsp;&nbsp;&nbsp;
<a href="#" onclick="if(window.__lxG__consent__ !== undefined) {window.__lxG__consent__.showConsent()} else {alert('This function only for users from European Economic Area (EEA)')}; return false">Privacy Settings / Opt out</a>
</p>
<p>&copy; 2021. All Rights Reserved TellyMix unless otherwise stated. </p>
</div>
</div>
 </footer>
</div> 

<script type="text/javascript">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</script>
<meta name="twitter:widgets:autoload" content="off">

<script>

    
    
    
jQuery(document).ready(function() {
	
	var panel = jQuery("#mobile-sidebar");

	jQuery("#mobile-menu").click(function() {
		if(panel.css("display") == "none") {
			panel.show();
		} else { panel.hide(); }
	});

	jQuery("#close-menu").click(function() { panel.hide(); });

		

});
</script>

<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lt4w']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>
<script type="text/javascript" defer src="https://s.skimresources.com/js/6380X656712.skimlinks.js"></script>
<script type="text/javascript">
jQuery(document).ready(function() {
	
	var submenus = jQuery(".all-links-controller");

	submenus.click(function() {
		var submenu = jQuery("#all-links");

		submenu.slideToggle(400);
	return false;
	});



});
</script>

<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/photon/photon.min.js' id='jetpack-photon-js' defer></script>
<script src='https://stats.wp.com/e-202117.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'11844673',post:'580155',tz:'1',srv:'tellymix.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '11844673', '580155' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://tellymix.co.uk/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>
