
<!DOCTYPE html>
<html lang="en">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<meta charset="utf-8">


<title>I’m a Celebrity, Get Me Out of Here! is 2020&#039;s biggest TV show | I&#039;m A Celebrity 2020, UK TV Ratings | TellyMix</title>


<link rel="icon" href="/favicon.ico" type="image/x-icon" />
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/icon.png" />


<meta name="viewport" content="width=device-width, initial-scale=1.0" />


<meta name="description" content="ITV&#039;s I’m a Celebrity, Get Me Out of Here! has been named the biggest television show of 2020. An average of 11.2 million viewers watched across the" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://tellymix.co.uk/reality-tv/im-a-celebrity/509599-im-a-celebrity-get-me-out-of-here-is-2020s-biggest-tv-show.html" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="I’m a Celebrity, Get Me Out of Here! is 2020&#039;s biggest TV show" />
<meta property="og:description" content="An average audience of more than 11 million viewers" />
<meta property="og:url" content="https://tellymix.co.uk/reality-tv/im-a-celebrity/509599-im-a-celebrity-get-me-out-of-here-is-2020s-biggest-tv-show.html" />
<meta property="og:site_name" content="TellyMix" />
<meta property="article:publisher" content="http://facebook.com/tellymix" />
<meta property="article:author" content="http://facebook.com/spykajd" />
<meta property="article:published_time" content="2020-12-14T14:14:34+00:00" />
<meta property="og:image" content="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/10/im-a-celebrity-logo-2020.jpg?fit=2400%2C1350&#038;ssl=1" />
<meta property="og:image:width" content="2400" />
<meta property="og:image:height" content="1350" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="I’m a Celebrity, Get Me Out of Here! is 2020&#039;s biggest TV show" />
<meta name="twitter:description" content="An average audience of more than 11 million viewers" />
<meta name="twitter:creator" content="@spykajd" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://tellymix.co.uk/#organization","name":"TellyMix","url":"https://tellymix.co.uk/","sameAs":["http://facebook.com/tellymix","http://instagram.com/tellymix","http://youtube.com/tellymixcouk"],"logo":{"@type":"ImageObject","@id":"https://tellymix.co.uk/#logo","inLanguage":"en-GB","url":"https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2019/04/tellymix-2019-logo-square.jpg?fit=2000%2C2000&ssl=1","width":2000,"height":2000,"caption":"TellyMix"},"image":{"@id":"https://tellymix.co.uk/#logo"}},{"@type":"WebSite","@id":"https://tellymix.co.uk/#website","url":"https://tellymix.co.uk/","name":"TellyMix","description":"Reality telly goodness","publisher":{"@id":"https://tellymix.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://tellymix.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://tellymix.co.uk/reality-tv/im-a-celebrity/509599-im-a-celebrity-get-me-out-of-here-is-2020s-biggest-tv-show.html#primaryimage","inLanguage":"en-GB","url":"https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/10/im-a-celebrity-logo-2020.jpg?fit=2400%2C1350&ssl=1","width":2400,"height":1350,"caption":"im a celebrity logo 2020"},{"@type":"WebPage","@id":"https://tellymix.co.uk/reality-tv/im-a-celebrity/509599-im-a-celebrity-get-me-out-of-here-is-2020s-biggest-tv-show.html#webpage","url":"https://tellymix.co.uk/reality-tv/im-a-celebrity/509599-im-a-celebrity-get-me-out-of-here-is-2020s-biggest-tv-show.html","name":"I\u2019m a Celebrity, Get Me Out of Here! is 2020's biggest TV show | I'm A Celebrity 2020, UK TV Ratings | TellyMix","isPartOf":{"@id":"https://tellymix.co.uk/#website"},"primaryImageOfPage":{"@id":"https://tellymix.co.uk/reality-tv/im-a-celebrity/509599-im-a-celebrity-get-me-out-of-here-is-2020s-biggest-tv-show.html#primaryimage"},"datePublished":"2020-12-14T14:14:34+00:00","dateModified":"2020-12-14T14:14:34+00:00","description":"ITV's I\u2019m a Celebrity, Get Me Out of Here! has been named the biggest television show of 2020. An average of 11.2 million viewers watched across the","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://tellymix.co.uk/reality-tv/im-a-celebrity/509599-im-a-celebrity-get-me-out-of-here-is-2020s-biggest-tv-show.html"]}]},{"@type":["Article","NewsArticle"],"@id":"https://tellymix.co.uk/reality-tv/im-a-celebrity/509599-im-a-celebrity-get-me-out-of-here-is-2020s-biggest-tv-show.html#article","isPartOf":{"@id":"https://tellymix.co.uk/reality-tv/im-a-celebrity/509599-im-a-celebrity-get-me-out-of-here-is-2020s-biggest-tv-show.html#webpage"},"author":{"@id":"https://tellymix.co.uk/#/schema/person/03de1df2908d632e3ae464f221a6a668"},"headline":"I\u2019m a Celebrity, Get Me Out of Here! is 2020's biggest TV show","datePublished":"2020-12-14T14:14:34+00:00","dateModified":"2020-12-14T14:14:34+00:00","mainEntityOfPage":{"@id":"https://tellymix.co.uk/reality-tv/im-a-celebrity/509599-im-a-celebrity-get-me-out-of-here-is-2020s-biggest-tv-show.html#webpage"},"publisher":{"@id":"https://tellymix.co.uk/#organization"},"image":{"@id":"https://tellymix.co.uk/reality-tv/im-a-celebrity/509599-im-a-celebrity-get-me-out-of-here-is-2020s-biggest-tv-show.html#primaryimage"},"articleSection":"I'm A Celebrity 2020,UK TV Ratings","inLanguage":"en-GB","copyrightYear":"2020","copyrightHolder":{"@id":"https://tellymix.co.uk/#organization"}},{"@type":"Person","@id":"https://tellymix.co.uk/#/schema/person/03de1df2908d632e3ae464f221a6a668","name":"Josh Darvill","description":"Josh's is the editor of TellyMix having been writing and reviewing TV for almost a decade now. He's a reality TV expert and a huge fan of Big Brother.","sameAs":["http://facebook.com/spykajd","https://twitter.com/spykajd"]}]}</script>

<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://tellymix.co.uk/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<link rel="https://api.w.org/" href="https://tellymix.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://tellymix.co.uk/wp-json/wp/v2/posts/509599" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tellymix.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tellymix.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/pNHl7-28zl' />
<link rel="alternate" type="application/json+oembed" href="https://tellymix.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftellymix.co.uk%2Freality-tv%2Fim-a-celebrity%2F509599-im-a-celebrity-get-me-out-of-here-is-2020s-biggest-tv-show.html" />
<link rel="alternate" type="text/xml+oembed" href="https://tellymix.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftellymix.co.uk%2Freality-tv%2Fim-a-celebrity%2F509599-im-a-celebrity-get-me-out-of-here-is-2020s-biggest-tv-show.html&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://tellymix.co.uk/reality-tv/im-a-celebrity/509599-im-a-celebrity-get-me-out-of-here-is-2020s-biggest-tv-show.html?amp"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>

<style>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</style>

<meta name="google-site-verification" content="zMfeaeis4_OBoy3NMgj_KUI-SF45iLK_DPK59SmYPnQ" />
<meta name="msvalidate.01" content="D7822FBA592ED89AF5EB1836F67784FF" />
<link href="https://plus.google.com/108558804266181771802" rel="publisher" />
<meta property="fb:pages" content="347362787491" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1">

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-20273164-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-20273164-1');
</script>
<script async type="text/javascript" src="//s.clickiocdn.com/t/consent_194647.js"></script>
<script type="text/javascript">
    
    
    function check_consent()
    {
        var Cookie = {
            set: function(name,value,days) {
                if (days) {
                    var date = new Date();
                    date.setTime(date.getTime()+(days*24*60*60*1000));
                    var expires = "; expires="+date.toGMTString();
                }
                else var expires = "";
                document.cookie = name+"="+value+expires+"; path=/";
            },
            read: function(name) {
                var nameEQ = name + "=";
                var ca = document.cookie.split(';');
                for(var i=0;i < ca.length;i++) {
                    var c = ca[i];
                    while (c.charAt(0)==' ') {
                        c = c.substring(1,c.length);
                    }
                    if (c.indexOf(nameEQ) === 0) {
                        return c.substring(nameEQ.length,c.length);
                    }
                }
                return null;
            },
            exists: function(name) {
                return (this.read(name) !== null);
            }
        };
        
        console.log("Called");
        var consent_value = Cookie.read("__lxG__consent__").charAt(0);
    console.log(consent_value);
        if(consent_value == 1) 
        {
            console.log("return true");
           return true;
        }
        
            console.log("return false");
        return false;
    }
</script>

<script>
    var Cookie = {
        set: function(name,value,days) {
            if (days) {
                var date = new Date();
                date.setTime(date.getTime()+(days*24*60*60*1000));
                var expires = "; expires="+date.toGMTString();
            }
            else var expires = "";
            document.cookie = name+"="+value+expires+"; path=/";
        },
        read: function(name) {
            var nameEQ = name + "=";
            var ca = document.cookie.split(';');
            for(var i=0;i < ca.length;i++) {
                var c = ca[i];
                while (c.charAt(0)==' ') {
                    c = c.substring(1,c.length);
                }
                if (c.indexOf(nameEQ) === 0) {
                    return c.substring(nameEQ.length,c.length);
                }
            }
            return null;
        },
        exists: function(name) {
            return (this.read(name) !== null);
        }
    };

    var	cookie_name	= "accepted_cookie_policy";	
    var	consent_name	= "accepted_gdpr_policy";	
    var	cookie_expire	= 1000;


    var	has_cookies	= Cookie.exists(cookie_name);
    var	has_consent	= Cookie.exists(consent_name);
    
    if(!has_consent)
    {
            (adsbygoogle=window.adsbygoogle||[]).requestNonPersonalizedAds = 1;
    }
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7416743337323842",
    enable_page_level_ads: true
  });
</script>
<script async type="text/javascript" src="//s.clickiocdn.com/t/pb194647.js"></script>
<script async type="text/javascript" src="//s.clickiocdn.com/t/common_258.js"></script>
</head>
<body>

<style type="text/css">div.mpuslot { width: auto !important; height: auto !important; }
div.mpuslot-float-none { padding:0 !important; } 
</style>

<div id="cookie-bar" class="clr" style="display: none;">
<div id="cookie-bar-inner">
<div id="consent-bar" style="display: none;">
<strong>Privacy and Cookies Policy</strong>
<p>This website uses cookies to personalise yourexperience including personalising content and ads, to provide social media features and to analyse our traffic with third parties inline with our <a href="//tellymix.co.uk/about/privacy-and-cookies-policy" id="cookie-bar-link" target="_blank" rel="noopener">Privacy and Cookies policy</a>.
<p style="text-align:center;">
<a href="#" class="cookie-bar-button cookie-bar-consent-button">Okay</a>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
<a href="#" class="cookie-bar-button cookie-bar-settings-button">Settings</a>
</p>
</div>
<div id="options-bar" style="display: none;">
<strong>Privacy and Cookies Policy</strong>
<p>This website uses cookies to personalise yourexperience Our partners will collect data and use cookies for ad personalisation and measurement. <a href="//tellymix.co.uk/about/privacy-and-cookies-policy" target="_blank" rel="noopener">Learn how we and our partners collect and use data</a>.</p>
<p style="text-align:center;">
<a href="#" class="cookie-bar-button cookie-bar-accept-button">Accept</a>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
<a href="#" class="cookie-bar-button cookie-bar-reject-button">Reject</a>
</p>
</div>
<div id="cookies-bar" style="display: none;">
<strong>Privacy and Cookies Policy</strong>
<p>Okay. Please note that our site will still use cookies but not storing any personal data. <a href="//tellymix.co.uk/about/privacy-and-cookies-policy" id="cookie-bar-link-2" target="_blank" rel="noopener">Privacy and Cookies policy</a></p>
<p style="text-align:center;">
<a href="#" class="cookie-bar-button cookie-bar-okay-button">Okay!</a>
</p>
</div>
</div>
</div>
<div id="mobile-sidebar" class="no-amp-sidebar">
<ul>
<li class="menu-spacer">TellyMix</li>
<li class="close-menu-button"> <button on="tap:mobile-sidebar.close" role="button" id="close-menu" tabindex="0">Close Menu</button></li>
<li><a href="/">Home</a></li>
<li><a href="/tv-news">All TV News</a></li>
<li id="menu-item-219300" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-219300"><a href="https://tellymix.co.uk/reality-tv/im-a-celebrity">I'm A Celebrity</a></li>
<li id="menu-item-219298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219298"><a href="https://tellymix.co.uk/reality-tv/strictly-come-dancing">Strictly Come Dancing</a></li>
<li id="menu-item-344997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344997"><a href="https://tellymix.co.uk/reality-tv/the-voice">The Voice UK</a></li>
<li id="menu-item-302995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302995"><a href="https://tellymix.co.uk/reality-tv/great-british-bake-off">Great British Bake Off</a></li>
<li id="menu-item-344996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344996"><a href="https://tellymix.co.uk/reality-tv/dancing-on-ice">Dancing On Ice</a></li>
<li id="menu-item-428525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428525"><a href="https://tellymix.co.uk/tag/the-masked-singer">The Masked Singer</a></li>
<li id="menu-item-207102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207102"><a href="https://tellymix.co.uk/reality-tv/britains-got-talent">Britain's Got Talent</a></li>
<li id="menu-item-261514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261514"><a href="https://tellymix.co.uk/reality-tv/love-island">Love Island</a></li>
<li id="menu-item-307806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307806"><a href="https://tellymix.co.uk/tag/the-circle">The Circle</a></li>
<li id="menu-item-228020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228020"><a href="https://tellymix.co.uk/reality-tv/the-x-factor">X Factor</a></li>
<li id="menu-item-445243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-445243"><a href="https://tellymix.co.uk/reality-tv/big-brother">Big Brother</a></li>
 <li><a href="/soaps">Soaps</a></li>
<li><a href="/ratings">TV Ratings</a></li>
<li class="navsearch noborderright">
<form method="get" action="//tellymix.co.uk/">
<div>
<input type="text" placeholder="Search..." name="s" id="ns" />
</div>
</form>
</li>
</ul>
</div>
<div id="container" class="">
<header>
<div class="becky-width">
<div class="site-name"><a href="/"><span class="te">telly</span><span class="mi">mix</span></a></div>
<nav id="top-nav">
<ul>
<li id="mobile-menu-switch">
<a id="mobile-menu" href="javascript:void(0);">Menu</a></li>
<li class="becky-responsive-hide"><a href="/tv-news">News</a></li>
<li class="becky-responsive-hide"><a href="/reality-tv/strictly-come-dancing">Strictly Come Dancing</a></li>
<li class="becky-responsive-hide"><a href="/reality-tv/im-a-celebrity">I'm A Celebrity</a></li>
<li class="becky-responsive-hide"><a href="/reality-tv/the-voice">The Voice UK</a></li>
<li class="becky-responsive-hide"><a href="/reality-tv/britains-got-talent">Britain's Got Talent</a></li>

<li class="becky-responsive-hide all-links-controller"><a href="//tellymix.co.uk/#all-shows">More &raquo;</a>
</li>
<li class="becky-responsive-hide navsearch">
<form method="get" target="_top" action="https://tellymix.co.uk/">
<div>
<input type="text" placeholder="Search..." name="s" size="15" id="ns2" />
</div>
</form>
</li>
<li class="becky-responsive-hide nav-social" style="float:right;"><a href="https://twitter.com/intent/follow?screen_name=tellymix"> <svg class="twitter" fill="#fff" height="20" viewBox="0 0 24 24" width="20" xmlns="http://www.w3.org/2000/svg"><path d="M22.46,6C21.69,6.35 20.86,6.58 20,6.69C20.88,6.16 21.56,5.32 21.88,4.31C21.05,4.81 20.13,5.16 19.16,5.36C18.37,4.5 17.26,4 16,4C13.65,4 11.73,5.92 11.73,8.29C11.73,8.63 11.77,8.96 11.84,9.27C8.28,9.09 5.11,7.38 3,4.79C2.63,5.42 2.42,6.16 2.42,6.94C2.42,8.43 3.17,9.75 4.33,10.5C3.62,10.5 2.96,10.3 2.38,10C2.38,10 2.38,10 2.38,10.03C2.38,12.11 3.86,13.85 5.82,14.24C5.46,14.34 5.08,14.39 4.69,14.39C4.42,14.39 4.15,14.36 3.89,14.31C4.43,16 6,17.26 7.89,17.29C6.43,18.45 4.58,19.13 2.56,19.13C2.22,19.13 1.88,19.11 1.54,19.07C3.44,20.29 5.7,21 8.12,21C16,21 20.33,14.46 20.33,8.79C20.33,8.6 20.33,8.42 20.32,8.23C21.16,7.63 21.88,6.87 22.46,6Z" /></svg></a></li>
<li class="becky-responsive-hide nav-social" style="float:right;"><a href="http://instagram.com/tellymix"><svg class="instagram" fill="#fff" height="20" viewBox="0 0 24 24" width="20" xmlns="http://www.w3.org/2000/svg"><path d="M7.8,2H16.2C19.4,2 22,4.6 22,7.8V16.2A5.8,5.8 0 0,1 16.2,22H7.8C4.6,22 2,19.4 2,16.2V7.8A5.8,5.8 0 0,1 7.8,2M7.6,4A3.6,3.6 0 0,0 4,7.6V16.4C4,18.39 5.61,20 7.6,20H16.4A3.6,3.6 0 0,0 20,16.4V7.6C20,5.61 18.39,4 16.4,4H7.6M17.25,5.5A1.25,1.25 0 0,1 18.5,6.75A1.25,1.25 0 0,1 17.25,8A1.25,1.25 0 0,1 16,6.75A1.25,1.25 0 0,1 17.25,5.5M12,7A5,5 0 0,1 17,12A5,5 0 0,1 12,17A5,5 0 0,1 7,12A5,5 0 0,1 12,7M12,9A3,3 0 0,0 9,12A3,3 0 0,0 12,15A3,3 0 0,0 15,12A3,3 0 0,0 12,9Z" /></svg>
</a></li>
<li class="becky-responsive-hide nav-social" style="float:right;"><a href="http://facebook.com/tellymix"><svg class="facebook" xmlns="http://www.w3.org/2000/svg" fill="#fff" width="20" height="20" viewBox="15.8 15.8 25 25"><path d="M32.8 24.7h-3.2v-2.1c0-0.8 0.5-1 0.9-1s2.3 0 2.3 0v-3.5l-3.1 0c-3.5 0-4.3 2.6-4.3 4.3v2.3h-2v3.6h2c0 4.6 0 10.2 0 10.2h4.2c0 0 0-5.6 0-10.2h2.8L32.8 24.7z" /></svg>
</a></li>
<li class="becky-responsive-hide nav-social" style="float:right;"><a href="http://youtube.com/tellymixcouk?sub_confirmation=1"> <svg class="youtube" fill="#fff" height="20" viewBox="0 0 24 24" width="20" xmlns="http://www.w3.org/2000/svg"><path d="M10,16.5V7.5L16,12M20,4.4C19.4,4.2 15.7,4 12,4C8.3,4 4.6,4.19 4,4.38C2.44,4.9 2,8.4 2,12C2,15.59 2.44,19.1 4,19.61C4.6,19.81 8.3,20 12,20C15.7,20 19.4,19.81 20,19.61C21.56,19.1 22,15.59 22,12C22,8.4 21.56,4.91 20,4.4Z" /></svg>
</a></li>
</ul>
<div class="clear"></div>
</nav>
</div>
<div class="clear"></div>
</header>
<nav id="all-links" style="display:none;">
<div class="becky-width">
<a href="/reality-tv/great-british-bake-off">Great British Bake Off</a>
<a href="/reality-tv/dancing-on-ice">Dancing On Ice</a>
<a href="/tag/the-masked-singer">The Masked Singer</a>
<a href="/tag/celebs-go-dating">Celebs Go Dating</a>
<a href="/reality-tv/love-island">Love Island</a>
<a href="/reality-tv/the-x-factor">X Factor</a>
<a href="/tag/the-apprentice">The Apprentice</a>
<a href="/reality-tv/big-brother">Big Brother</a>
<a href="/tag/the-island">The Island</a>
<a href="/tag/the-circle">The Circle</a>
<a href="/tag/made-in-chelsea">Made In Chelsea</a>
<a href="/tag/the-only-way-is-essex">The Only Way Is Essex</a>
<a href="/ratings">TV Ratings</a>
</div>
</nav> <div id="body" class="becky-width">
<style type="text/css">
.adb_l88db { padding-top:0; display: none;}
             .usfsd9id9g, .ffsfgh { display: none; }
    .adb_l88db .a-text { padding-bottom: 9px; display: none;}
             
             
             @media (max-width: 970px) { .usfsd9id9g, .ffsfgh { height: 90px; } .adb_l88db .a-text, .adb_l88db, .usfsd9id9g, .ffsfgh { display: block;} }
             @media (max-width: 728px) { .usfsd9id9g, .ffsfgh { height: 100px; } }
             @media (max-width: 400px) { .usfsd9id9g, .ffsfgh { height: 100px; } }
             
</style>
<div class="adb_top adb_l88db">
<span class="a-text">
Advertisements</span>
<div class="ffsfgh">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle usfsd9id9g" data-ad-client="ca-pub-7416743337323842" data-ad-slot="3701568256" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>

<div class="post-509599 post type-post status-publish format-standard has-post-thumbnail hentry category-im-a-celebrity category-ratings" id="post-509599">
<div class="single-article-header">
<nav id="bc" class="becky-responsive-hide"><p id='breadcrumbs'><a href="https://tellymix.co.uk">TellyMix</a> / <a href="https://tellymix.co.uk/tv-news">News</a> / <a href="https://tellymix.co.uk/reality-tv/im-a-celebrity" rel="category tag">I'm A Celebrity 2020</a> / <a href="https://tellymix.co.uk/ratings" rel="category tag">UK TV Ratings</a> / </p><script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": [ {
            "@type": "ListItem",
            "position": 1,
            "item": {
              "@id": "https://tellymix.co.uk",
              "name": "TellyMix"
            }
          },{
            "@type": "ListItem",
            "position": 2,
            "item": {
              "@id": "https://tellymix.co.uk/tv-news",
              "name": "News"
            }
          },{
            "@type": "ListItem",
            "position": 3,
            "item": {
              "@id": "https://tellymix.co.uk/reality-tv/im-a-celebrity",
              "name": "I'm A Celebrity 2020"
            }
          },{
            "@type": "ListItem",
            "position": 4,
            "item": {
              "@id": "https://tellymix.co.uk/reality-tv/im-a-celebrity/509599-im-a-celebrity-get-me-out-of-here-is-2020s-biggest-tv-show.html",
              "name": "I’m a Celebrity, Get Me Out of Here! is 2020&#039;s biggest TV show"
            }
          }]
    }
    </script></nav>
<h1 class="entry-title post-title"><a href="https://tellymix.co.uk/reality-tv/im-a-celebrity/509599-im-a-celebrity-get-me-out-of-here-is-2020s-biggest-tv-show.html" title="I’m a Celebrity, Get Me Out of Here! is 2020&#039;s biggest TV show">I’m a Celebrity, Get Me Out of Here! is 2020's biggest TV show</a></h1>
<div class="article-info">Posted <span class="published updated"><time datetime="2020-12-14T14:14:34+00:00">December 14, 2020 14:14</time></span> by <span class="vcard author author_name"><span class="fn">
<a class="url" href="https://tellymix.co.uk/author/joshdarvill">Josh Darvill</a>
</span>
</span>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://tellymix.co.uk/reality-tv/im-a-celebrity/509599-im-a-celebrity-get-me-out-of-here-is-2020s-biggest-tv-show.html"
  },
  "headline": "I’m a Celebrity, Get Me Out of Here! is 2020&#039;s biggest TV show",
  "image": [
    "https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/10/im-a-celebrity-logo-2020.jpg?resize=1200%2C675&ssl=1"
   ],
  "datePublished": "2020-12-14T14:14:34+00:00",
  "dateModified": "2020-12-14T14:14:34+00:00",
  "author": {
    "@type": "Person",
    "name": "Josh Darvill"
  },
   "publisher": {
    "@type": "Organization",
    "name": "TellyMix",
    "logo": {
      "@type": "ImageObject",
       "url": "https://tellymix.co.uk/wp-content/uploads/2017/05/tellymix-amp-logo-v2.jpg",
        "height": 60,
        "width":  600
    }
  }
 
}
</script>
</div>
</div>
<section id="content" class="single-article">
<div id="inner-content">
<article id="single">
<div class="becky-post-featured-spot">
<img width="800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20450'%3E%3C/svg%3E" height="450" layout="responsive" alt="im a celebrity logo 2020" data-lazy-src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/10/im-a-celebrity-logo-2020.jpg?resize=800%2C450&ssl=1" /><noscript><img width="800" src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/10/im-a-celebrity-logo-2020.jpg?resize=800%2C450&ssl=1" height="450" layout="responsive" alt="im a celebrity logo 2020" /></noscript>
</div>
<div class="becky-single-content">
<div class="postmetadata-share-widgets">
<div class="DaisyArticleShareLinks">
<a href="https://twitter.com/share?url=https://tellymix.co.uk/reality-tv/im-a-celebrity/509599-im-a-celebrity-get-me-out-of-here-is-2020s-biggest-tv-show.html&text=I%E2%80%99m+a+Celebrity%2C+Get+Me+Out+of+Here%21+is+2020%27s+biggest+TV+show&via=tellymix" target="_blank" rel="nofollow noopener" class="share-button share-button-twitter">Share on Twitter</a>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://tellymix.co.uk/reality-tv/im-a-celebrity/509599-im-a-celebrity-get-me-out-of-here-is-2020s-biggest-tv-show.html" target="_blank" rel="nofollow noopener" class="share-button share-button-facebook">Share on Facebook</a>
<div class="clear"></div>
</div> </div>

<p class="lead">ITV's I’m a Celebrity, Get Me Out of Here! has been named the biggest television show of 2020.</p>
<p><span id="more-509599"></span></p>
<p>An average of 11.2 million viewers watched across the series, the latest viewing figures revealed.</p><div class="adb_top">
<span class="a-text">
Advertisements</span>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-7416743337323842" data-ad-slot="8908380993"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>The ratings were up almost a million on 2019's series with a peak audience of 12.1 million watching Giovanna Fletcher crowned Queen of the Castle in the final earlier this month.</p>
<p>The figures, which include those who watched on catch up within seven days, show that I’m a Celebrity was also the most popular show of 2020 for young viewers with an average of 2.8 million and two thirds [66 per cent] of 16-34s watching across the series. </p>
<p>Overall, this year's series was the second most watched of the 20 that have aired since the show's launch in 2002.</p>
<p>I’m a Celebrity Get Me Out of Here is available on <a rel="nofollow noopener" href="https://www.itv.com/hub/im-a-celebrity-get-me-out-of-here/L2649" target="_blank">ITV Hub</a>. </p>
<p>Alongside Giovanna, other celebs taking part in the show included Star of Stage & Screen Shane Richie, gold medal Olympian Sir <a target="_blank" href="https://tellymix.co.uk/tag/mo-farah"><strong>Mo Farah</strong></a>, TV host <a target="_blank" href="https://tellymix.co.uk/tag/vernon-kay"><strong>Vernon Kay</strong></a>, radio DJ Jordan North, broadcaster <a target="_blank" href="https://tellymix.co.uk/tag/victoria"><strong>Victoria</strong></a> Derbyshire, Actress Jessica Plummer and soap star Beverley Callard.</p>
<p>They were joined by Paralympic Gold Medallist Hollie Arnold, dancer AJ Pritchard, performer Russell Watson and West End icon Ruthie Henshall.</p>
<div id="rcjsload_15438f"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=9887&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_15438f"); rcds.appendChild(rcel);
})();
</script>
<div class="clear becky-single-end-more-box">
<strong>More on:</strong>
<a href="https://tellymix.co.uk/reality-tv/im-a-celebrity" rel="category tag">I'm A Celebrity 2020</a> <a href="https://tellymix.co.uk/ratings" rel="category tag">UK TV Ratings</a> </div>
<div class="DaisyArticleShareLinks">
<a href="https://twitter.com/share?url=https://tellymix.co.uk/reality-tv/im-a-celebrity/509599-im-a-celebrity-get-me-out-of-here-is-2020s-biggest-tv-show.html&text=I%E2%80%99m+a+Celebrity%2C+Get+Me+Out+of+Here%21+is+2020%27s+biggest+TV+show&via=tellymix" target="_blank" rel="nofollow noopener" class="share-button share-button-twitter">Share on Twitter</a>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://tellymix.co.uk/reality-tv/im-a-celebrity/509599-im-a-celebrity-get-me-out-of-here-is-2020s-biggest-tv-show.html" target="_blank" rel="nofollow noopener" class="share-button share-button-facebook">Share on Facebook</a>
<div class="clear"></div>
</div>
<div class="clear"></div>


</div>
</article>
<div class="becky-social-post-article clr">
<div class="becky-social becky-social-twitter becky-responsive-hide">
<h5>Follow on <span>Twitter</span></h5>
<a rel="nofollow noopener" target="_blank" class="twitter-cat-follow-button" href="https://twitter.com/intent/follow?screen_name=tellymix">Follow @tellymix</a> </div>
<div class="becky-social becky-social-twitter becky-responsive-show">
<h5>Follow on <span>Twitter</span></h5>
<a rel="nofollow noopener" target="_blank" class="twitter-cat-follow-button" href="https://twitter.com/intent/follow?screen_name=tellymix">Follow @tellymix</a> </div>
<div class="becky-social becky-social-facebook"><h5>Like on <span>Facebook</span></h5>
<a rel="nofollow noopener" class="twitter-cat-follow-button facebook-cat-follow-button" target="_blank" href="https://facebook.com/tellymix">Like @tellymix</a></div>
<div class="clear"></div> </div>
</div>
</section>
</div>


<aside id="sidebar">
<style type="text/css">

             .sldbdd { display: block; height: 280px;}
    .ak-text { padding-bottom: 9px;}
             
             @media (max-width: 970px) { .sldbdd, .ak-text { display: none; } }
             
</style>
<span class="a-text ak-text">
Advertisements</span>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle sldbdd" data-ad-client="ca-pub-7416743337323842" data-ad-slot="5824673874" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br><br>




<div class="sidebar-box">
<h3>what's hot</h3>
<ul>
<li><a href="https://tellymix.co.uk/reality-tv/im-a-celebrity/500061-how-much-im-a-celebrity-2020-celebrities-are-paid-and-prize-for-the-winner.html"> <img width="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" height="90" layout="responsive" alt="I’m A Celebrity… Get Me Out Of Here! SR20 on ITV" data-lazy-src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/11/im-a-celebrity-line-up-2020-1-2.jpeg?resize=160%2C90&ssl=1" /><noscript><img width="160" src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/11/im-a-celebrity-line-up-2020-1-2.jpeg?resize=160%2C90&ssl=1" height="90" layout="responsive" alt="I’m A Celebrity… Get Me Out Of Here! SR20 on ITV" /></noscript> <span>How much I'm A Celebrity 2020 celebrities are paid 'revealed'</span>
<div class="clear"></div>
</a></li>
<li><a href="https://tellymix.co.uk/reality-tv/strictly-come-dancing/507870-strictly-come-dancing-2020-results-who-left-latest-celebrity-voted-off-3.html"> <img width="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" height="90" layout="responsive" alt="strictly come dancing 2020 results b" data-lazy-src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/12/strictly-come-dancing-2020-results-b.jpg?resize=160%2C90&ssl=1" /><noscript><img width="160" src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/12/strictly-come-dancing-2020-results-b.jpg?resize=160%2C90&ssl=1" height="90" layout="responsive" alt="strictly come dancing 2020 results b" /></noscript> <span>Strictly Come Dancing results! Latest celebrity voted out</span>
<div class="clear"></div>
</a></li>
<li><a href="https://tellymix.co.uk/reality-tv/strictly-come-dancing/507864-strictly-come-dancing-2020-leaderboard-semi-final-week-12-scores-and-results.html"> <img width="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" height="90" layout="responsive" alt="Bill Bailey, Oti Mabuse - (C) BBC - Photographer: Guy levy" data-lazy-src="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/12/strictly-come-dancing-2020-week-8-10.jpeg?resize=160%2C90&ssl=1" /><noscript><img width="160" src="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/12/strictly-come-dancing-2020-week-8-10.jpeg?resize=160%2C90&ssl=1" height="90" layout="responsive" alt="Bill Bailey, Oti Mabuse - (C) BBC - Photographer: Guy levy" /></noscript> <span>Strictly Come Dancing 2020 leaderboard! Semi-final (Week 12) scores and results</span>
<div class="clear"></div>
</a></li>
<li><a href="https://tellymix.co.uk/reality-tv/britains-got-talent/477240-britains-got-talent-christmas-special.html"> <img width="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" height="90" layout="responsive" alt="britains got talent christmas special" data-lazy-src="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/12/britains-got-talent-christmas-special.jpg?resize=160%2C90&ssl=1" /><noscript><img width="160" src="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/12/britains-got-talent-christmas-special.jpg?resize=160%2C90&ssl=1" height="90" layout="responsive" alt="britains got talent christmas special" /></noscript> <span>Britain's Got Talent 2020 Christmas special date and line up</span>
<div class="clear"></div>
</a></li>
<li><a href="https://tellymix.co.uk/reality-tv/strictly-come-dancing/282706-how-much-strictly-come-dancing-celebrities-pros-paid-2020.html"> <img width="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" height="90" layout="responsive" alt="strictly come dancing 2020 line up" data-lazy-src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/10/strictly-come-dancing-2020-line-up.jpg?resize=160%2C90&ssl=1" /><noscript><img width="160" src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/10/strictly-come-dancing-2020-line-up.jpg?resize=160%2C90&ssl=1" height="90" layout="responsive" alt="strictly come dancing 2020 line up" /></noscript> <span>How much are Strictly Come Dancing celebs and pros paid? </span>
<div class="clear"></div>
</a></li>
</ul>
</div>

<div class="sidebar-aaa" style="margin-bottom: 25px;">
</div>
<div class="sidebar-related-posts sidebar-related-posts-wrapper">



<div class="sidebar-box">
<h3>just posted</h3>
<ul>
<li><a href="https://tellymix.co.uk/reality-tv/im-a-celebrity/509599-im-a-celebrity-get-me-out-of-here-is-2020s-biggest-tv-show.html"> <img width="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" height="90" layout="responsive" alt="im a celebrity logo 2020" data-lazy-src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/10/im-a-celebrity-logo-2020.jpg?resize=160%2C90&ssl=1" /><noscript><img width="160" src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/10/im-a-celebrity-logo-2020.jpg?resize=160%2C90&ssl=1" height="90" layout="responsive" alt="im a celebrity logo 2020" /></noscript> <span>I’m a Celebrity, Get Me Out of Here! is 2020's biggest TV show</span>
<div class="clear"></div>
</a></li>
<li><a href="https://tellymix.co.uk/reality-tv/508722-rylan-reveals-he-was-paid-100k-for-celebrity-big-brother-after-first-auditioning-in-2006.html"> <img width="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" height="90" layout="responsive" alt="Rylan" data-lazy-src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/06/Big_Brother_Best_Shows_Ever_Rylan_01.jpg?resize=160%2C90&ssl=1" /><noscript><img width="160" src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/06/Big_Brother_Best_Shows_Ever_Rylan_01.jpg?resize=160%2C90&ssl=1" height="90" layout="responsive" alt="Rylan" /></noscript> <span>Rylan reveals he was paid £100k for Celebrity Big Brother after first auditioning in 2006</span>
<div class="clear"></div>
</a></li>
<li><a href="https://tellymix.co.uk/reality-tv/strictly-come-dancing/508302-craig-revel-horwood-thinks-strictly-come-dancing-final-is-wide-open.html"> <img width="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" height="90" layout="responsive" alt="strictly come dancing finalists" data-lazy-src="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/12/strictly-come-dancing-finalists.jpg?resize=160%2C90&ssl=1" /><noscript><img width="160" src="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/12/strictly-come-dancing-finalists.jpg?resize=160%2C90&ssl=1" height="90" layout="responsive" alt="strictly come dancing finalists" /></noscript> <span>Craig Revel Horwood thinks Strictly Come Dancing final is wide open</span>
<div class="clear"></div>
</a></li>
<li><a href="https://tellymix.co.uk/reality-tv/508742-the-real-full-monty-on-ice-first-look-as-celebs-bare-all-in-new-series.html"> <img width="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" height="90" layout="responsive" alt="real full monty itv" data-lazy-src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/12/real-full-monty-itv.jpg?resize=160%2C90&ssl=1" /><noscript><img width="160" src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/12/real-full-monty-itv.jpg?resize=160%2C90&ssl=1" height="90" layout="responsive" alt="real full monty itv" /></noscript> <span>The Real Full Monty on Ice first look as celebs bare all in new series</span>
<div class="clear"></div>
</a></li>
<li><a href="https://tellymix.co.uk/reality-tv/strictly-come-dancing/506144-strictly-come-dancing-2020-who-was-voted-off-all-the-results-so-far.html"> <img width="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" height="90" layout="responsive" alt="strictly come dancing logo" data-lazy-src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/09/strictly-come-dancing-logo.jpg?resize=160%2C90&ssl=1" /><noscript><img width="160" src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/09/strictly-come-dancing-logo.jpg?resize=160%2C90&ssl=1" height="90" layout="responsive" alt="strictly come dancing logo" /></noscript> <span>Strictly Come Dancing 2020: Who was voted off - all the results so far</span>
<div class="clear"></div>
</a></li>
</ul>
</div>
</div>

<div class="adb_top">
<span class="a-text">
Advertisements</span>
<script class='__lxGc__' type='text/javascript'>
((__lxGc__=window.__lxGc__||{'s':{},'b':0})['s']['_194647']=__lxGc__['s']['_194647']||{'b':{}})['b']['_604220']={'i':__lxGc__.b++};
</script>
</div>
</aside>
<div class="clear"></div>
</div> 
<footer>

<div class="footer-content">
<div class="becky-width clr" style="text-align:center;">
<ul>
<li><a href="/">Home</a></li>
<li><a href="/about">About us</a></li>
<li><a href="/about/writers">Meet the team</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="//tellymix.co.uk/about/privacy-and-cookies-policy">Privacy &amp; Cookies policy</a></li>
<li><a href="#" onclick="if(window.__lxG__consent__ !== undefined) {window.__lxG__consent__.showConsent()} else {alert('This function only for users from European Economic Area (EEA)')}; return false">Privacy Settings / Opt out</a></li>
</ul>
</div>
</div>
<div class="footer-bottom">
<div class="becky-width">
<p>&copy; 2020. All Rights Reserved TellyMix unless otherwise stated. </p>
</div>
</div>
 </footer>
</div> 

<script type="text/javascript">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</script>
<script>

    
    
    
jQuery(document).ready(function() {
	
	var panel = jQuery("#mobile-sidebar");

	jQuery("#mobile-menu").click(function() {
		if(panel.css("display") == "none") {
			panel.show();
		} else { panel.hide(); }
	});

	jQuery("#close-menu").click(function() { panel.hide(); });


    
    

	jQuery(".revealbox-controller").click(function() { jQuery(this).children("div").toggle(); });


						

});
</script>
<script async type="text/javascript" src="https://spyka.co.uk/gl.php?f_l=l9d89&um=tellymix/%2Freality-tv%2Fim-a-celebrity%2F509599-im-a-celebrity-get-me-out-of-here-is-2020s-biggest-tv-show.html"></script>
<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lt4w']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>
<script type="text/javascript" src="https://s.skimresources.com/js/6380X656712.skimlinks.js"></script>
<script type="text/javascript">
jQuery(document).ready(function() {
	
	var submenus = jQuery(".all-links-controller");

	submenus.click(function() {
		var submenu = jQuery("#all-links");

		submenu.slideToggle(400);
	return false;
	});



});
</script>

<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202051.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2',blog:'11844673',post:'509599',tz:'0',srv:'tellymix.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '11844673', '509599' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script type="text/javascript">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</script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>
