
<!DOCTYPE html><html lang="en"><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><meta charset="utf-8"><title>Olivia Meets Her Match: All about Olivia Attwood&#039;s TV show and how to watch online | Reality TV | TellyMix</title><link rel="icon" href="/favicon.ico" type="image/x-icon" /><link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" /><link rel="apple-touch-icon" href="/icon.png" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="description" content="Love Island&#039;s Olivia Attwood has landed her own TV show - here&#039;s all you need to know. Olivia Meets Her Match will air on ITVBe, giving an insight to" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://tellymix.co.uk/reality-tv/499840-olivia-meets-her-match-all-about-olivia-attwoods-tv-show-and-how-to-watch-online.html" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="All about Olivia Attwood&#039;s TV show and how to watch online" /><meta property="og:description" content="Olivia Meets Her Match" /><meta property="og:url" content="https://tellymix.co.uk/reality-tv/499840-olivia-meets-her-match-all-about-olivia-attwoods-tv-show-and-how-to-watch-online.html" /><meta property="og:site_name" content="TellyMix" /><meta property="article:publisher" content="http://facebook.com/tellymix" /><meta property="article:author" content="http://facebook.com/spykajd" /><meta property="article:published_time" content="2020-10-25T21:56:33+00:00" /><meta property="og:image" content="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/10/olivia-attwood-tv-show.jpg?fit=1200%2C675&#038;ssl=1" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="All about Olivia Attwood&#039;s TV show and how to watch online" /><meta name="twitter:description" content="Olivia Meets Her Match" /><meta name="twitter:creator" content="@spykajd" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://tellymix.co.uk/#organization","name":"TellyMix","url":"https://tellymix.co.uk/","sameAs":["http://facebook.com/tellymix","http://instagram.com/tellymix","http://youtube.com/tellymixcouk"],"logo":{"@type":"ImageObject","@id":"https://tellymix.co.uk/#logo","inLanguage":"en-GB","url":"https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2019/04/tellymix-2019-logo-square.jpg?fit=2000%2C2000&ssl=1","width":2000,"height":2000,"caption":"TellyMix"},"image":{"@id":"https://tellymix.co.uk/#logo"}},{"@type":"WebSite","@id":"https://tellymix.co.uk/#website","url":"https://tellymix.co.uk/","name":"TellyMix","description":"Reality telly goodness","publisher":{"@id":"https://tellymix.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://tellymix.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://tellymix.co.uk/reality-tv/499840-olivia-meets-her-match-all-about-olivia-attwoods-tv-show-and-how-to-watch-online.html#primaryimage","inLanguage":"en-GB","url":"https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/10/olivia-attwood-tv-show.jpg?fit=1200%2C675&ssl=1","width":1200,"height":675,"caption":"olivia attwood tv show"},{"@type":"WebPage","@id":"https://tellymix.co.uk/reality-tv/499840-olivia-meets-her-match-all-about-olivia-attwoods-tv-show-and-how-to-watch-online.html#webpage","url":"https://tellymix.co.uk/reality-tv/499840-olivia-meets-her-match-all-about-olivia-attwoods-tv-show-and-how-to-watch-online.html","name":"Olivia Meets Her Match: All about Olivia Attwood's TV show and how to watch online | Reality TV | TellyMix","isPartOf":{"@id":"https://tellymix.co.uk/#website"},"primaryImageOfPage":{"@id":"https://tellymix.co.uk/reality-tv/499840-olivia-meets-her-match-all-about-olivia-attwoods-tv-show-and-how-to-watch-online.html#primaryimage"},"datePublished":"2020-10-25T21:56:33+00:00","dateModified":"2020-10-25T21:56:33+00:00","description":"Love Island's Olivia Attwood has landed her own TV show - here's all you need to know. Olivia Meets Her Match will air on ITVBe, giving an insight to","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://tellymix.co.uk/reality-tv/499840-olivia-meets-her-match-all-about-olivia-attwoods-tv-show-and-how-to-watch-online.html"]}]},{"@type":["Article","NewsArticle"],"@id":"https://tellymix.co.uk/reality-tv/499840-olivia-meets-her-match-all-about-olivia-attwoods-tv-show-and-how-to-watch-online.html#article","isPartOf":{"@id":"https://tellymix.co.uk/reality-tv/499840-olivia-meets-her-match-all-about-olivia-attwoods-tv-show-and-how-to-watch-online.html#webpage"},"author":{"@id":"https://tellymix.co.uk/#/schema/person/03de1df2908d632e3ae464f221a6a668"},"headline":"Olivia Meets Her Match: All about Olivia Attwood's TV show and how to watch online","datePublished":"2020-10-25T21:56:33+00:00","dateModified":"2020-10-25T21:56:33+00:00","mainEntityOfPage":{"@id":"https://tellymix.co.uk/reality-tv/499840-olivia-meets-her-match-all-about-olivia-attwoods-tv-show-and-how-to-watch-online.html#webpage"},"publisher":{"@id":"https://tellymix.co.uk/#organization"},"image":{"@id":"https://tellymix.co.uk/reality-tv/499840-olivia-meets-her-match-all-about-olivia-attwoods-tv-show-and-how-to-watch-online.html#primaryimage"},"keywords":"ITVBe,Olivia Attwood","articleSection":"Reality TV","inLanguage":"en-GB","copyrightYear":"2020","copyrightHolder":{"@id":"https://tellymix.co.uk/#organization"}},{"@type":"Person","@id":"https://tellymix.co.uk/#/schema/person/03de1df2908d632e3ae464f221a6a668","name":"Josh Darvill","description":"Josh's is the editor of TellyMix having been writing and reviewing TV for almost a decade now. He's a reality TV expert and a huge fan of Big Brother.","sameAs":["http://facebook.com/spykajd","https://twitter.com/spykajd"]}]}</script> <link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://tellymix.co.uk/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style><link rel="https://api.w.org/" href="https://tellymix.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://tellymix.co.uk/wp-json/wp/v2/posts/499840" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tellymix.co.uk/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tellymix.co.uk/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/pNHl7-261W' /><link rel="alternate" type="application/json+oembed" href="https://tellymix.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftellymix.co.uk%2Freality-tv%2F499840-olivia-meets-her-match-all-about-olivia-attwoods-tv-show-and-how-to-watch-online.html" /><link rel="alternate" type="text/xml+oembed" href="https://tellymix.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftellymix.co.uk%2Freality-tv%2F499840-olivia-meets-her-match-all-about-olivia-attwoods-tv-show-and-how-to-watch-online.html&#038;format=xml" /><style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://tellymix.co.uk/reality-tv/499840-olivia-meets-her-match-all-about-olivia-attwoods-tv-show-and-how-to-watch-online.html?amp"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript> <style>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</style><meta name="google-site-verification" content="zMfeaeis4_OBoy3NMgj_KUI-SF45iLK_DPK59SmYPnQ" /><meta name="msvalidate.01" content="D7822FBA592ED89AF5EB1836F67784FF" /><link href="https://plus.google.com/108558804266181771802" rel="publisher" /><meta property="fb:pages" content="347362787491" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-20273164-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-20273164-1');</script> <script async type="text/javascript" src="//s.clickiocdn.com/t/consent_194647.js"></script> <script type="text/javascript">function check_consent()
    {
        var Cookie = {
            set: function(name,value,days) {
                if (days) {
                    var date = new Date();
                    date.setTime(date.getTime()+(days*24*60*60*1000));
                    var expires = "; expires="+date.toGMTString();
                }
                else var expires = "";
                document.cookie = name+"="+value+expires+"; path=/";
            },
            read: function(name) {
                var nameEQ = name + "=";
                var ca = document.cookie.split(';');
                for(var i=0;i < ca.length;i++) {
                    var c = ca[i];
                    while (c.charAt(0)==' ') {
                        c = c.substring(1,c.length);
                    }
                    if (c.indexOf(nameEQ) === 0) {
                        return c.substring(nameEQ.length,c.length);
                    }
                }
                return null;
            },
            exists: function(name) {
                return (this.read(name) !== null);
            }
        };
        
        console.log("Called");
        var consent_value = Cookie.read("__lxG__consent__").charAt(0);
    console.log(consent_value);
        if(consent_value == 1) 
        {
            console.log("return true");
           return true;
        }
        
            console.log("return false");
        return false;
    }</script> <script>var Cookie = {
        set: function(name,value,days) {
            if (days) {
                var date = new Date();
                date.setTime(date.getTime()+(days*24*60*60*1000));
                var expires = "; expires="+date.toGMTString();
            }
            else var expires = "";
            document.cookie = name+"="+value+expires+"; path=/";
        },
        read: function(name) {
            var nameEQ = name + "=";
            var ca = document.cookie.split(';');
            for(var i=0;i < ca.length;i++) {
                var c = ca[i];
                while (c.charAt(0)==' ') {
                    c = c.substring(1,c.length);
                }
                if (c.indexOf(nameEQ) === 0) {
                    return c.substring(nameEQ.length,c.length);
                }
            }
            return null;
        },
        exists: function(name) {
            return (this.read(name) !== null);
        }
    };

    var	cookie_name	= "accepted_cookie_policy";	
    var	consent_name	= "accepted_gdpr_policy";	
    var	cookie_expire	= 1000;


    var	has_cookies	= Cookie.exists(cookie_name);
    var	has_consent	= Cookie.exists(consent_name);
    
    if(!has_consent)
    {
            (adsbygoogle=window.adsbygoogle||[]).requestNonPersonalizedAds = 1;
    }</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7416743337323842",
    enable_page_level_ads: true
  });</script> <script async type="text/javascript" src="//s.clickiocdn.com/t/pb194647.js"></script> <script async type="text/javascript" src="//s.clickiocdn.com/t/common_258.js"></script> </head><body> <style type="text/css">div.mpuslot{width:auto!important;height:auto!important}div.mpuslot-float-none{padding:0!important}</style><div id="cookie-bar" class="clr" style="display: none;"><div id="cookie-bar-inner"><div id="consent-bar" style="display: none;"> <strong>Privacy and Cookies Policy</strong><p>This website uses cookies to personalise yourexperience including personalising content and ads, to provide social media features and to analyse our traffic with third parties inline with our <a href="//tellymix.co.uk/about/privacy-and-cookies-policy" id="cookie-bar-link" target="_blank" rel="noopener">Privacy and Cookies policy</a>.<p style="text-align:center;"> <a href="#" class="cookie-bar-button cookie-bar-consent-button">Okay</a> &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <a href="#" class="cookie-bar-button cookie-bar-settings-button">Settings</a></p></div><div id="options-bar" style="display: none;"> <strong>Privacy and Cookies Policy</strong><p>This website uses cookies to personalise yourexperience Our partners will collect data and use cookies for ad personalisation and measurement. <a href="//tellymix.co.uk/about/privacy-and-cookies-policy" target="_blank" rel="noopener">Learn how we and our partners collect and use data</a>.</p><p style="text-align:center;"> <a href="#" class="cookie-bar-button cookie-bar-accept-button">Accept</a> &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <a href="#" class="cookie-bar-button cookie-bar-reject-button">Reject</a></p></div><div id="cookies-bar" style="display: none;"> <strong>Privacy and Cookies Policy</strong><p>Okay. Please note that our site will still use cookies but not storing any personal data. <a href="//tellymix.co.uk/about/privacy-and-cookies-policy" id="cookie-bar-link-2" target="_blank" rel="noopener">Privacy and Cookies policy</a></p><p style="text-align:center;"> <a href="#" class="cookie-bar-button cookie-bar-okay-button">Okay!</a></p></div></div></div><div id="mobile-sidebar" class="no-amp-sidebar"><ul><li class="menu-spacer">TellyMix</li><li class="close-menu-button"> <button on="tap:mobile-sidebar.close" role="button" id="close-menu" tabindex="0">Close Menu</button></li><li><a href="/">Home</a></li><li><a href="/tv-news">All TV News</a></li><li id="menu-item-207102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207102"><a href="https://tellymix.co.uk/reality-tv/britains-got-talent">Britain's Got Talent</a></li><li id="menu-item-219298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219298"><a href="https://tellymix.co.uk/reality-tv/strictly-come-dancing">Strictly Come Dancing</a></li><li id="menu-item-219300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219300"><a href="https://tellymix.co.uk/reality-tv/im-a-celebrity">I'm A Celebrity</a></li><li id="menu-item-302995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302995"><a href="https://tellymix.co.uk/reality-tv/great-british-bake-off">Great British Bake Off</a></li><li id="menu-item-344997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344997"><a href="https://tellymix.co.uk/reality-tv/the-voice">The Voice UK</a></li><li id="menu-item-261514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261514"><a href="https://tellymix.co.uk/reality-tv/love-island">Love Island</a></li><li id="menu-item-344996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344996"><a href="https://tellymix.co.uk/reality-tv/dancing-on-ice">Dancing On Ice</a></li><li id="menu-item-428525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428525"><a href="https://tellymix.co.uk/tag/the-masked-singer">The Masked Singer</a></li><li id="menu-item-307806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307806"><a href="https://tellymix.co.uk/tag/the-circle">The Circle</a></li><li id="menu-item-228020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228020"><a href="https://tellymix.co.uk/reality-tv/the-x-factor">X Factor</a></li><li id="menu-item-445243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-445243"><a href="https://tellymix.co.uk/reality-tv/big-brother">Big Brother</a></li><li><a href="/soaps">Soaps</a></li><li><a href="/ratings">TV Ratings</a></li><li class="navsearch noborderright"><form method="get" action="//tellymix.co.uk/"><div> <input type="text" placeholder="Search..." name="s" id="ns" /></div></form></li></ul></div><div id="container" class=""><header><div class="becky-width"><div class="site-name"><a href="/"><span class="te">telly</span><span class="mi">mix</span></a></div><nav id="top-nav"><ul><li id="mobile-menu-switch"> <a id="mobile-menu" href="javascript:void(0);">Menu</a></li><li class="becky-responsive-hide"><a href="/tv-news">News</a></li><li class="becky-responsive-hide"><a href="/reality-tv/strictly-come-dancing">Strictly Come Dancing</a></li><li class="becky-responsive-hide"><a href="/reality-tv/britains-got-talent">Britain's Got Talent</a></li><li class="becky-responsive-hide"><a href="/reality-tv/the-voice">The Voice UK</a></li><li class="becky-responsive-hide"><a href="/reality-tv/im-a-celebrity">I'm A Celebrity</a></li><li class="becky-responsive-hide all-links-controller"><a href="//tellymix.co.uk/#all-shows">More &raquo;</a></li><li class="becky-responsive-hide navsearch"><form method="get" target="_top" action="https://tellymix.co.uk/"><div> <input type="text" placeholder="Search..." name="s" size="15" id="ns2" /></div></form></li><li class="becky-responsive-hide nav-social" style="float:right;"><a href="https://twitter.com/intent/follow?screen_name=tellymix"> <svg class="twitter" fill="#fff" height="20" viewBox="0 0 24 24" width="20" xmlns="http://www.w3.org/2000/svg"><path d="M22.46,6C21.69,6.35 20.86,6.58 20,6.69C20.88,6.16 21.56,5.32 21.88,4.31C21.05,4.81 20.13,5.16 19.16,5.36C18.37,4.5 17.26,4 16,4C13.65,4 11.73,5.92 11.73,8.29C11.73,8.63 11.77,8.96 11.84,9.27C8.28,9.09 5.11,7.38 3,4.79C2.63,5.42 2.42,6.16 2.42,6.94C2.42,8.43 3.17,9.75 4.33,10.5C3.62,10.5 2.96,10.3 2.38,10C2.38,10 2.38,10 2.38,10.03C2.38,12.11 3.86,13.85 5.82,14.24C5.46,14.34 5.08,14.39 4.69,14.39C4.42,14.39 4.15,14.36 3.89,14.31C4.43,16 6,17.26 7.89,17.29C6.43,18.45 4.58,19.13 2.56,19.13C2.22,19.13 1.88,19.11 1.54,19.07C3.44,20.29 5.7,21 8.12,21C16,21 20.33,14.46 20.33,8.79C20.33,8.6 20.33,8.42 20.32,8.23C21.16,7.63 21.88,6.87 22.46,6Z" /></svg></a></li><li class="becky-responsive-hide nav-social" style="float:right;"><a href="http://instagram.com/tellymix"><svg class="instagram" fill="#fff" height="20" viewBox="0 0 24 24" width="20" xmlns="http://www.w3.org/2000/svg"><path d="M7.8,2H16.2C19.4,2 22,4.6 22,7.8V16.2A5.8,5.8 0 0,1 16.2,22H7.8C4.6,22 2,19.4 2,16.2V7.8A5.8,5.8 0 0,1 7.8,2M7.6,4A3.6,3.6 0 0,0 4,7.6V16.4C4,18.39 5.61,20 7.6,20H16.4A3.6,3.6 0 0,0 20,16.4V7.6C20,5.61 18.39,4 16.4,4H7.6M17.25,5.5A1.25,1.25 0 0,1 18.5,6.75A1.25,1.25 0 0,1 17.25,8A1.25,1.25 0 0,1 16,6.75A1.25,1.25 0 0,1 17.25,5.5M12,7A5,5 0 0,1 17,12A5,5 0 0,1 12,17A5,5 0 0,1 7,12A5,5 0 0,1 12,7M12,9A3,3 0 0,0 9,12A3,3 0 0,0 12,15A3,3 0 0,0 15,12A3,3 0 0,0 12,9Z" /></svg> </a></li><li class="becky-responsive-hide nav-social" style="float:right;"><a href="http://facebook.com/tellymix"><svg class="facebook" xmlns="http://www.w3.org/2000/svg" fill="#fff" width="20" height="20" viewBox="15.8 15.8 25 25"><path d="M32.8 24.7h-3.2v-2.1c0-0.8 0.5-1 0.9-1s2.3 0 2.3 0v-3.5l-3.1 0c-3.5 0-4.3 2.6-4.3 4.3v2.3h-2v3.6h2c0 4.6 0 10.2 0 10.2h4.2c0 0 0-5.6 0-10.2h2.8L32.8 24.7z" /></svg> </a></li><li class="becky-responsive-hide nav-social" style="float:right;"><a href="http://youtube.com/tellymixcouk?sub_confirmation=1"> <svg class="youtube" fill="#fff" height="20" viewBox="0 0 24 24" width="20" xmlns="http://www.w3.org/2000/svg"><path d="M10,16.5V7.5L16,12M20,4.4C19.4,4.2 15.7,4 12,4C8.3,4 4.6,4.19 4,4.38C2.44,4.9 2,8.4 2,12C2,15.59 2.44,19.1 4,19.61C4.6,19.81 8.3,20 12,20C15.7,20 19.4,19.81 20,19.61C21.56,19.1 22,15.59 22,12C22,8.4 21.56,4.91 20,4.4Z" /></svg> </a></li></ul><div class="clear"></div></nav></div><div class="clear"></div></header><nav id="all-links" style="display:none;"><div class="becky-width"> <a href="/tag/celebs-go-dating">Celebs Go Dating</a> <a href="/reality-tv/love-island">Love Island</a> <a href="/reality-tv/great-british-bake-off">Great British Bake Off</a> <a href="/reality-tv/dancing-on-ice">Dancing On Ice</a> <a href="/tag/the-masked-singer">The Masked Singer</a> <a href="/reality-tv/the-x-factor">X Factor</a> <a href="/tag/the-apprentice">The Apprentice</a> <a href="/reality-tv/big-brother">Big Brother</a> <a href="/tag/the-island">The Island</a> <a href="/tag/the-circle">The Circle</a> <a href="/tag/made-in-chelsea">Made In Chelsea</a> <a href="/tag/the-only-way-is-essex">The Only Way Is Essex</a> <a href="/ratings">TV Ratings</a></div></nav><div id="body" class="becky-width"><style type="text/css">.adb_l88db{padding-top:0;display:none}.usfsd9id9g,.ffsfgh{display:none}.adb_l88db .a-text{padding-bottom:9px;display:none}@media (max-width:970px){.usfsd9id9g,.ffsfgh{height:90px}.adb_l88db .a-text,.adb_l88db,.usfsd9id9g,.ffsfgh{display:block}}@media (max-width:728px){.usfsd9id9g,.ffsfgh{height:100px}}@media (max-width:400px){.usfsd9id9g,.ffsfgh{height:100px}}</style><div class="adb_top adb_l88db"> <span class="a-text"> Advertisements</span><div class="ffsfgh"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle usfsd9id9g" data-ad-client="ca-pub-7416743337323842" data-ad-slot="3701568256" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div class="post-499840 post type-post status-publish format-standard has-post-thumbnail hentry category-reality-tv tag-itvbe tag-olivia-attwood" id="post-499840"><div class="single-article-header"><nav id="bc" class="becky-responsive-hide"><p id='breadcrumbs'><a href="https://tellymix.co.uk">TellyMix</a> / <a href="https://tellymix.co.uk/tv-news">News</a> / <a href="https://tellymix.co.uk/reality-tv" rel="category tag">Reality TV</a> /</p><script type="application/ld+json">{
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": [ {
            "@type": "ListItem",
            "position": 1,
            "item": {
              "@id": "https://tellymix.co.uk",
              "name": "TellyMix"
            }
          },{
            "@type": "ListItem",
            "position": 2,
            "item": {
              "@id": "https://tellymix.co.uk/tv-news",
              "name": "News"
            }
          },{
            "@type": "ListItem",
            "position": 3,
            "item": {
              "@id": "https://tellymix.co.uk/reality-tv",
              "name": "Reality TV"
            }
          },{
            "@type": "ListItem",
            "position": 4,
            "item": {
              "@id": "https://tellymix.co.uk/reality-tv/499840-olivia-meets-her-match-all-about-olivia-attwoods-tv-show-and-how-to-watch-online.html",
              "name": "Olivia Meets Her Match: All about Olivia Attwood&#039;s TV show and how to watch online"
            }
          }]
    }</script></nav><h1 class="entry-title post-title"><a href="https://tellymix.co.uk/reality-tv/499840-olivia-meets-her-match-all-about-olivia-attwoods-tv-show-and-how-to-watch-online.html" title="Olivia Meets Her Match: All about Olivia Attwood&#039;s TV show and how to watch online">Olivia Meets Her Match: All about Olivia Attwood's TV show and how to watch online</a></h1><h2 class="sub-title">Olivia Attwood TV show - date, episodes and when to watch</h2><div class="article-info">Posted <span class="published updated"><time datetime="2020-10-25T21:56:33+00:00">October 25, 2020 21:56</time></span> by <span class="vcard author author_name"><span class="fn"> <a class="url" href="https://tellymix.co.uk/author/joshdarvill">Josh Darvill</a> </span> </span> <script type="application/ld+json">{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://tellymix.co.uk/reality-tv/499840-olivia-meets-her-match-all-about-olivia-attwoods-tv-show-and-how-to-watch-online.html"
  },
  "headline": "Olivia Meets Her Match: All about Olivia Attwood&#039;s TV show and how to watch online",
  "image": [
    "https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/10/olivia-attwood-tv-show.jpg?resize=1200%2C675&ssl=1"
   ],
  "datePublished": "2020-10-25T21:56:33+00:00",
  "dateModified": "2020-10-25T21:56:33+00:00",
  "author": {
    "@type": "Person",
    "name": "Josh Darvill"
  },
   "publisher": {
    "@type": "Organization",
    "name": "TellyMix",
    "logo": {
      "@type": "ImageObject",
       "url": "https://tellymix.co.uk/wp-content/uploads/2017/05/tellymix-amp-logo-v2.jpg",
        "height": 60,
        "width":  600
    }
  }
 
}</script> </div></div><section id="content" class="single-article"><div id="inner-content"><article id="single"><div class="becky-post-featured-spot"> <img width="800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20450'%3E%3C/svg%3E" height="450" layout="responsive" alt="olivia attwood tv show" data-lazy-src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/10/olivia-attwood-tv-show.jpg?resize=800%2C450&ssl=1" /><noscript><img width="800" src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/10/olivia-attwood-tv-show.jpg?resize=800%2C450&ssl=1" height="450" layout="responsive" alt="olivia attwood tv show" /></noscript></div><div class="becky-single-content"><div class="postmetadata-share-widgets"><div class="DaisyArticleShareLinks"> <a href="https://twitter.com/share?url=https://tellymix.co.uk/reality-tv/499840-olivia-meets-her-match-all-about-olivia-attwoods-tv-show-and-how-to-watch-online.html&text=Olivia+Meets+Her+Match%3A+All+about+Olivia+Attwood%27s+TV+show+and+how+to+watch+online&via=tellymix" target="_blank" rel="nofollow noopener" class="share-button share-button-twitter">Share on Twitter</a> <a href="https://www.facebook.com/sharer/sharer.php?u=https://tellymix.co.uk/reality-tv/499840-olivia-meets-her-match-all-about-olivia-attwoods-tv-show-and-how-to-watch-online.html" target="_blank" rel="nofollow noopener" class="share-button share-button-facebook">Share on Facebook</a><div class="clear"></div></div></div><p class="lead"><a target="_blank" href="https://tellymix.co.uk/reality-tv/love-island"><strong>Love Island</strong></a>'s Olivia Attwood has landed her own TV show - here's all you need to know.</p><p><span id="more-499840"></span></p><p>Olivia Meets Her Match will air on ITVBe, giving an insight to Olivia's life and relationship with footballer fiancé Bradley Dack.</p><div class="adb_top"> <span class="a-text"> Advertisements</span> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-7416743337323842" data-ad-slot="8908380993"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>While Olivia didn’t find everlasting love in Mallorca, back in the UK, she has done just that with Blackburn Rovers star player, Bradley Dack.</p><p>From buying their first home together and settling into life up north, the new series will be there every step of the way as Olivia juggles both planning her dream wedding with her career in the spotlight.</p><h3>Watch Olivia Meets Her Match on TV and online</h3><p>Olivia Meets Her Match will begin its series on Sunday, October 25 at 10PM on ITVBe and will continue on weekly.</p><p>Alternatively you can watch online via <a href="https://www.itv.com/hub/olivia-meets-her-match/10a0511a0001" target="_blank" rel="external">ITV Hub Olivia Meets Her Match page</a>.</p><p>New episodes go online at 7AM the morning each episode airs on TV.</p><div class="mpuslot mpuslot-float-left"><div class="adb_top"> <span class="a-text"> Advertisements</span> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <style type="text/css">.adslot_inarticlemiddle{display:inline-block;width:336px;height:280px}@media (min-width:576px){.adslot_inarticlemiddle{}}</style> <ins class="adsbygoogle adslot_inarticlemiddle" style="width:336px;height:280px" data-ad-client="ca-pub-7416743337323842" data-full-width-responsive="true" data-ad-slot="4812485794"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><h3>Olivia Meets Her Match spoilers</h3><p>In the first episode, Olivia’s dreams for a wedding abroad become increasingly unlikely during the global pandemic, as she seeks advice from her mum and fellow footballer’s wives Alana, Lamara and Hollie.</p><p>Meanwhile, fiance Bradley focuses his attention on training as he prepares for his return to football after suffering an injury last year.</p><p>The stress of planning the couple’s wedding isn’t the only thing keeping Olivia busy, as she goes house-hunting in a bid to find her and Bradley their dream home.</p><p>Elsewhere, Bradley sets plans in motion for an epic stag do, as Olivia contemplates hiring a private investigator to follow him and the boys abroad for the celebrations.</p><p>The couple also take a trip to Blackpool as their relationship reaches new heights, and as the pair reminisce on the journey to their engagement, Olivia organises a special surprise for Bradley.</p><div class="adb_top"> <span class="a-text"> Advertisements</span> <script class='__lxGc__' type='text/javascript'>((__lxGc__=window.__lxGc__||{'s':{},'b':0})['s']['_194647']=__lxGc__['s']['_194647']||{'b':{}})['b']['_607873']={'i':__lxGc__.b++};</script> </div><p>Details on further episodes are to be confirmed.</p><p>Picture: ITV</p><div id="rcjsload_15438f"></div> <script type="text/javascript">(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=9887&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_15438f"); rcds.appendChild(rcel);
})();</script> <div class="clear becky-single-end-more-box"> <strong>More on:</strong> <a href="https://tellymix.co.uk/tag/itvbe" rel="tag">ITVBe</a> <a href="https://tellymix.co.uk/tag/olivia-attwood" rel="tag">Olivia Attwood</a> <a href="https://tellymix.co.uk/reality-tv" rel="category tag">Reality TV</a></div><div class="DaisyArticleShareLinks"> <a href="https://twitter.com/share?url=https://tellymix.co.uk/reality-tv/499840-olivia-meets-her-match-all-about-olivia-attwoods-tv-show-and-how-to-watch-online.html&text=Olivia+Meets+Her+Match%3A+All+about+Olivia+Attwood%27s+TV+show+and+how+to+watch+online&via=tellymix" target="_blank" rel="nofollow noopener" class="share-button share-button-twitter">Share on Twitter</a> <a href="https://www.facebook.com/sharer/sharer.php?u=https://tellymix.co.uk/reality-tv/499840-olivia-meets-her-match-all-about-olivia-attwoods-tv-show-and-how-to-watch-online.html" target="_blank" rel="nofollow noopener" class="share-button share-button-facebook">Share on Facebook</a><div class="clear"></div></div><div class="clear"></div></div></article><div class="becky-social-post-article clr"><div class="becky-social becky-social-twitter becky-responsive-hide"><h5>Follow on <span>Twitter</span></h5> <a rel="nofollow noopener" target="_blank" class="twitter-cat-follow-button" href="https://twitter.com/intent/follow?screen_name=tellymix">Follow @tellymix</a></div><div class="becky-social becky-social-twitter becky-responsive-show"><h5>Follow on <span>Twitter</span></h5> <a rel="nofollow noopener" target="_blank" class="twitter-cat-follow-button" href="https://twitter.com/intent/follow?screen_name=tellymix">Follow @tellymix</a></div><div class="becky-social becky-social-facebook"><h5>Like on <span>Facebook</span></h5> <a rel="nofollow noopener" class="twitter-cat-follow-button facebook-cat-follow-button" target="_blank" href="https://facebook.com/tellymix">Like @tellymix</a></div><div class="clear"></div></div></div></section></div><aside id="sidebar"><style type="text/css">.sldbdd{display:block;height:280px}.ak-text{padding-bottom:9px}@media (max-width:970px){.sldbdd,.ak-text{display:none}}</style><span class="a-text ak-text"> Advertisements</span> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle sldbdd" data-ad-client="ca-pub-7416743337323842" data-ad-slot="5824673874" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <br><br><div class="sidebar-box"><h3>what's hot</h3><ul><li><a href="https://tellymix.co.uk/reality-tv/britains-got-talent/495806-piers-morgan-britains-got-talent-david-walliams.html"> <img width="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" height="90" layout="responsive" alt="piers morgan bgt" data-lazy-src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/10/piers-morgan-bgt.jpg?resize=160%2C90&ssl=1" /><noscript><img width="160" src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/10/piers-morgan-bgt.jpg?resize=160%2C90&ssl=1" height="90" layout="responsive" alt="piers morgan bgt" /></noscript> <span>Piers Morgan hints at possible Britain's Got Talent return</span><div class="clear"></div> </a></li><li><a href="https://tellymix.co.uk/reality-tv/im-a-celebrity/499501-whos-on-the-im-a-celebrity-2020-line-up-celebrities-leaked-as-cast-head-to-wales.html"> <img width="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" height="90" layout="responsive" alt="im a celebrity logo" data-lazy-src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2019/08/im-a-celebrity-logo.jpg?resize=160%2C90&ssl=1" /><noscript><img width="160" src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2019/08/im-a-celebrity-logo.jpg?resize=160%2C90&ssl=1" height="90" layout="responsive" alt="im a celebrity logo" /></noscript> <span>I'm A Celebrity 2020 line up 'leaked' as cast head to Wales</span><div class="clear"></div> </a></li><li><a href="https://tellymix.co.uk/reality-tv/499626-little-mix-the-search-recap-and-results-watch-all-of-this-weeks-performances.html"> <img width="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" height="90" layout="responsive" alt="Ychange - Little Mix The Search episode 7" data-lazy-src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/10/little-mix-the-search-2-3.jpeg?resize=160%2C90&ssl=1" /><noscript><img width="160" src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/10/little-mix-the-search-2-3.jpeg?resize=160%2C90&ssl=1" height="90" layout="responsive" alt="Ychange - Little Mix The Search episode 7" /></noscript> <span>Little Mix The Search recap and results! Watch all of this week's performances</span><div class="clear"></div> </a></li><li><a href="https://tellymix.co.uk/reality-tv/strictly-come-dancing/497467-strictly-come-dancing-2020-results-scores-week-1.html"> <img width="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" height="90" layout="responsive" alt="Janette Manrara, HRVY" data-lazy-src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/10/strictly-come-dancing-2020-week-1-12.jpeg?resize=160%2C90&ssl=1" /><noscript><img width="160" src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/10/strictly-come-dancing-2020-week-1-12.jpeg?resize=160%2C90&ssl=1" height="90" layout="responsive" alt="Janette Manrara, HRVY" /></noscript> <span>Strictly Come Dancing 2020 leaderboard: Week 1 scores and results</span><div class="clear"></div> </a></li><li><a href="https://tellymix.co.uk/reality-tv/im-a-celebrity/494729-im-a-celebrity-2020-trailer-revealed-as-show-sets-up-camp-in-wales.html"> <img width="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" height="90" layout="responsive" alt="im a celeb ant dec" data-lazy-src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/10/im-a-celeb-ant-dec.jpg?resize=160%2C90&ssl=1" /><noscript><img width="160" src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/10/im-a-celeb-ant-dec.jpg?resize=160%2C90&ssl=1" height="90" layout="responsive" alt="im a celeb ant dec" /></noscript> <span>I'm A Celebrity trailer revealed as show sets up camp in Wales</span><div class="clear"></div> </a></li></ul></div><div class="sidebar-aaa" style="margin-bottom: 25px;"></div><div class="sidebar-related-posts sidebar-related-posts-wrapper"><div class="sidebar-box"><h3>just posted</h3><ul><li><a href="https://tellymix.co.uk/reality-tv/499840-olivia-meets-her-match-all-about-olivia-attwoods-tv-show-and-how-to-watch-online.html"> <img width="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" height="90" layout="responsive" alt="olivia attwood tv show" data-lazy-src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/10/olivia-attwood-tv-show.jpg?resize=160%2C90&ssl=1" /><noscript><img width="160" src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/10/olivia-attwood-tv-show.jpg?resize=160%2C90&ssl=1" height="90" layout="responsive" alt="olivia attwood tv show" /></noscript> <span>Olivia Meets Her Match: All about Olivia Attwood's TV show and how to watch online</span><div class="clear"></div> </a></li><li><a href="https://tellymix.co.uk/reality-tv/487885-the-bridge-cast-meet-the-contestants-channel-4.html"> <img width="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" height="90" layout="responsive" alt="the bridge 2020 cast channel 4 - 3" data-lazy-src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/09/the-bridge-2020-cast-channel-4-3.jpeg?resize=160%2C90&ssl=1" /><noscript><img width="160" src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/09/the-bridge-2020-cast-channel-4-3.jpeg?resize=160%2C90&ssl=1" height="90" layout="responsive" alt="the bridge 2020 cast channel 4 - 3" /></noscript> <span>The Bridge cast: Meet the contestants on Channel 4's new show</span><div class="clear"></div> </a></li><li><a href="https://tellymix.co.uk/tv/495517-sir-cliff-richard-to-appear-on-piers-morgans-life-stories-on-itv.html"> <img width="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" height="90" layout="responsive" alt="life stories piers morgan" data-lazy-src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/08/life-stories-piers-morgan.jpg?resize=160%2C90&ssl=1" /><noscript><img width="160" src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/08/life-stories-piers-morgan.jpg?resize=160%2C90&ssl=1" height="90" layout="responsive" alt="life stories piers morgan" /></noscript> <span>Sir Cliff Richard appears on Piers Morgan's Life Stories on ITV</span><div class="clear"></div> </a></li><li><a href="https://tellymix.co.uk/tv/494110-roadkill-start-date-and-cast-from-new-bbc-one-drama-with-hugh-laurie.html"> <img width="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" height="90" layout="responsive" alt="Hugh Laurie in Roadkill" data-lazy-src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/07/Hugh-Laurie-in-Roadkill.jpg?resize=160%2C90&ssl=1" /><noscript><img width="160" src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/07/Hugh-Laurie-in-Roadkill.jpg?resize=160%2C90&ssl=1" height="90" layout="responsive" alt="Hugh Laurie in Roadkill" /></noscript> <span>Roadkill cast from new BBC One drama with Hugh Laurie</span><div class="clear"></div> </a></li><li><a href="https://tellymix.co.uk/reality-tv/strictly-come-dancing/499833-hrvy-new-strictly-come-dancing-favourite-after-first-live-show.html"> <img width="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" height="90" layout="responsive" alt="HRVY, Janette Manrara" data-lazy-src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/10/strictly-HRVY-2.jpeg?resize=160%2C90&ssl=1" /><noscript><img width="160" src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/10/strictly-HRVY-2.jpeg?resize=160%2C90&ssl=1" height="90" layout="responsive" alt="HRVY, Janette Manrara" /></noscript> <span>HRVY new Strictly Come Dancing favourite after first live show</span><div class="clear"></div> </a></li></ul></div></div><div class="adb_top"> <span class="a-text"> Advertisements</span> <script class='__lxGc__' type='text/javascript'>((__lxGc__=window.__lxGc__||{'s':{},'b':0})['s']['_194647']=__lxGc__['s']['_194647']||{'b':{}})['b']['_604220']={'i':__lxGc__.b++};</script> </div></aside><div class="clear"></div></div><footer><div class="footer-content"><div class="becky-width clr" style="text-align:center;"><ul><li><a href="/">Home</a></li><li><a href="/about">About us</a></li><li><a href="/about/writers">Meet the team</a></li><li><a href="/contact">Contact</a></li><li><a href="//tellymix.co.uk/about/privacy-and-cookies-policy">Privacy &amp; Cookies policy</a></li><li><a href="#" onclick="if(window.__lxG__consent__ !== undefined) {window.__lxG__consent__.showConsent()} else {alert('This function only for users from European Economic Area (EEA)')}; return false">Privacy Settings / Opt out</a></li></ul></div></div><div class="footer-bottom"><div class="becky-width"><p>&copy; 2020. All Rights Reserved TellyMix unless otherwise stated.</p></div></div></footer></div> <script type="text/javascript">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</script> <script>jQuery(document).ready(function() {
	
	var panel = jQuery("#mobile-sidebar");

	jQuery("#mobile-menu").click(function() {
		if(panel.css("display") == "none") {
			panel.show();
		} else { panel.hide(); }
	});

	jQuery("#close-menu").click(function() { panel.hide(); });


    
    

	jQuery(".revealbox-controller").click(function() { jQuery(this).children("div").toggle(); });


						

});</script> <script async type="text/javascript" src="https://spyka.co.uk/gl.php?f_l=l9d89&um=tellymix/%2Freality-tv%2F499840-olivia-meets-her-match-all-about-olivia-attwoods-tv-show-and-how-to-watch-online.html"></script> <script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lt4w']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script> <script type="text/javascript" src="https://s.skimresources.com/js/6380X656712.skimlinks.js"></script> <script type="text/javascript">jQuery(document).ready(function() {
	
	var submenus = jQuery(".all-links-controller");

	submenus.click(function() {
		var submenu = jQuery("#all-links");

		submenu.slideToggle(400);
	return false;
	});



});</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script> <script type='text/javascript' src='https://stats.wp.com/e-202043.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'11844673',post:'499840',tz:'0',srv:'tellymix.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '11844673', '499840' ]);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script type="text/javascript">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</script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> </body></html>
