<!DOCTYPE html><html lang="en"><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><title>SAS: Who Dares Wins celebrity contestants line up 2020 confirmed | Reality TV | TellyMix</title><link rel="icon" href="/favicon.ico" type="image/x-icon" /><link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" /><link rel="apple-touch-icon" href="/icon.png"/><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="description" content="A second celebrity series of SAS: Who Dares Wins will air in 2020 - here&#039;s who will be on the line up. Channel 4 has confirmed news of a new special"/><link rel="canonical" href="https://tellymix.co.uk/reality-tv/420554-sas-who-dares-wins-celebrity-contestants-line-up-2020-confirmed.html" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="SAS: Who Dares Wins celebrity contestants line up 2020 confirmed" /><meta property="og:description" content="Back for a second series" /><meta property="og:url" content="https://tellymix.co.uk/reality-tv/420554-sas-who-dares-wins-celebrity-contestants-line-up-2020-confirmed.html" /><meta property="og:site_name" content="TellyMix" /><meta property="article:publisher" content="http://facebook.com/tellymix" /><meta property="article:author" content="http://facebook.com/spykajd" /><meta property="article:tag" content="Anthea Turner" /><meta property="article:tag" content="Brendan Cole" /><meta property="article:tag" content="Helen Skelton" /><meta property="article:tag" content="Jack Maynard" /><meta property="article:tag" content="Joey Essex" /><meta property="article:tag" content="John Fashanu" /><meta property="article:tag" content="Katie Price" /><meta property="article:tag" content="Lauren Steadman" /><meta property="article:tag" content="Locksmith" /><meta property="article:tag" content="Nikki Sanderson" /><meta property="article:tag" content="SAS: Who Dares Wins" /><meta property="article:tag" content="Tony Bellew" /><meta property="article:tag" content="Yasmin Evans" /><meta property="article:section" content="Reality TV" /><meta property="article:published_time" content="2020-04-03T10:01:51+00:00" /><meta property="og:image" content="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/04/SAS-Who-Dares-Wins-celebrity-contestants-line-up.jpg?fit=1200%2C675&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/04/SAS-Who-Dares-Wins-celebrity-contestants-line-up.jpg?fit=1200%2C675&#038;ssl=1" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Back for a second series" /><meta name="twitter:title" content="SAS: Who Dares Wins celebrity contestants line up 2020 confirmed" /><meta name="twitter:image" content="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/04/SAS-Who-Dares-Wins-celebrity-contestants-line-up.jpg?fit=1200%2C675&#038;ssl=1" /><meta name="twitter:creator" content="@spykajd" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://tellymix.co.uk/#organization","name":"TellyMix","url":"https://tellymix.co.uk/","sameAs":["http://facebook.com/tellymix","http://instagram.com/tellymix","http://youtube.com/tellymixcouk"],"logo":{"@type":"ImageObject","@id":"https://tellymix.co.uk/#logo","url":"https://tellymix.co.uk/wp-content/uploads/2019/04/tellymix-2019-logo-square.jpg","caption":"TellyMix"},"image":{"@id":"https://tellymix.co.uk/#logo"}},{"@type":"WebSite","@id":"https://tellymix.co.uk/#website","url":"https://tellymix.co.uk/","name":"TellyMix","publisher":{"@id":"https://tellymix.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://tellymix.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://tellymix.co.uk/reality-tv/420554-sas-who-dares-wins-celebrity-contestants-line-up-2020-confirmed.html#webpage","url":"https://tellymix.co.uk/reality-tv/420554-sas-who-dares-wins-celebrity-contestants-line-up-2020-confirmed.html","inLanguage":"en-GB","name":"SAS: Who Dares Wins celebrity contestants line up 2020 confirmed | Reality TV | TellyMix","isPartOf":{"@id":"https://tellymix.co.uk/#website"},"image":{"@type":"ImageObject","@id":"https://tellymix.co.uk/reality-tv/420554-sas-who-dares-wins-celebrity-contestants-line-up-2020-confirmed.html#primaryimage","url":"https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/04/SAS-Who-Dares-Wins-celebrity-contestants-line-up.jpg?resize=1200%2C675&ssl=1","caption":""},"primaryImageOfPage":{"@id":"https://tellymix.co.uk/reality-tv/420554-sas-who-dares-wins-celebrity-contestants-line-up-2020-confirmed.html#primaryimage"},"datePublished":"2020-04-03T10:01:51+00:00","dateModified":"2020-04-03T10:01:51+00:00","description":"A second celebrity series of SAS: Who Dares Wins will air in 2020 - here's who will be on the line up. Channel 4 has confirmed news of a new special"},{"@type":"Article","@id":"https://tellymix.co.uk/reality-tv/420554-sas-who-dares-wins-celebrity-contestants-line-up-2020-confirmed.html#article","isPartOf":{"@id":"https://tellymix.co.uk/reality-tv/420554-sas-who-dares-wins-celebrity-contestants-line-up-2020-confirmed.html#webpage"},"author":{"@id":"https://tellymix.co.uk/author/joshdarvill#author","name":"Josh Darvill"},"publisher":{"@id":"https://tellymix.co.uk/#organization"},"headline":"SAS: Who Dares Wins celebrity contestants line up 2020 confirmed","datePublished":"2020-04-03T10:01:51+00:00","dateModified":"2020-04-03T10:01:51+00:00","commentCount":0,"mainEntityOfPage":"https://tellymix.co.uk/reality-tv/420554-sas-who-dares-wins-celebrity-contestants-line-up-2020-confirmed.html#webpage","image":{"@id":"https://tellymix.co.uk/reality-tv/420554-sas-who-dares-wins-celebrity-contestants-line-up-2020-confirmed.html#primaryimage"},"keywords":"Anthea Turner,Brendan Cole,Helen Skelton,Jack Maynard,Joey Essex,John Fashanu,Katie Price,Lauren Steadman,Locksmith,Nikki Sanderson,SAS: Who Dares Wins,Tony Bellew,Yasmin Evans","articleSection":"Reality TV"},{"@type":"Person","@id":"https://tellymix.co.uk/author/joshdarvill#author","name":"Josh Darvill","image":{"@type":"ImageObject","@id":"https://tellymix.co.uk/#personlogo","url":"https://secure.gravatar.com/avatar/431cbad55ae17fffc365035122d9d4d7?s=96&d=mm&r=g","caption":"Josh Darvill"},"description":"Josh's is the editor of TellyMix having been writing and reviewing TV for almost a decade now. He's a reality TV expert and a huge fan of Big Brother.","sameAs":["http://facebook.com/spykajd","https://twitter.com/spykajd"]}]}</script> <link rel='dns-prefetch' href='//tellymix-spykawebgroup.netdna-ssl.com' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://tellymix.co.uk/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0;</style><link rel='https://api.w.org/' href='https://tellymix.co.uk/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tellymix.co.uk/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tellymix.co.uk/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/pNHl7-1Lp8' /><link rel='dns-prefetch' href='//c0.wp.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://tellymix.co.uk/reality-tv/420554-sas-who-dares-wins-celebrity-contestants-line-up-2020-confirmed.html/amp"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript> <style>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</style><meta name="google-site-verification" content="zMfeaeis4_OBoy3NMgj_KUI-SF45iLK_DPK59SmYPnQ" /><meta name="msvalidate.01" content="D7822FBA592ED89AF5EB1836F67784FF" /><link href="https://plus.google.com/108558804266181771802" rel="publisher" /><meta property="fb:pages" content="347362787491" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"> <script async type="text/javascript" src="//s.clickiocdn.com/t/consent_194647.js"></script> <script async type="text/javascript" src="//s.clickiocdn.com/t/pb194647.js"></script> <script async type="text/javascript" src="//s.clickiocdn.com/t/common_258.js"></script> <script type="text/javascript">function check_consent()
    {
        var Cookie = {
            set: function(name,value,days) {
                if (days) {
                    var date = new Date();
                    date.setTime(date.getTime()+(days*24*60*60*1000));
                    var expires = "; expires="+date.toGMTString();
                }
                else var expires = "";
                document.cookie = name+"="+value+expires+"; path=/";
            },
            read: function(name) {
                var nameEQ = name + "=";
                var ca = document.cookie.split(';');
                for(var i=0;i < ca.length;i++) {
                    var c = ca[i];
                    while (c.charAt(0)==' ') {
                        c = c.substring(1,c.length);
                    }
                    if (c.indexOf(nameEQ) === 0) {
                        return c.substring(nameEQ.length,c.length);
                    }
                }
                return null;
            },
            exists: function(name) {
                return (this.read(name) !== null);
            }
        };
        
        console.log("Called");
        var consent_value = Cookie.read("__lxG__consent__").charAt(0);
    console.log(consent_value);
        if(consent_value == 1) 
        {
            console.log("return true");
           return true;
        }
        
            console.log("return false");
        return false;
    }</script>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7416743337323842",
    enable_page_level_ads: true
  });</script> </head><body><div id="body-wrapper"><div data-role="panel" id="mobile-panel" style="display: none;"><ul><li class="menu-spacer">TellyMix</li><li><a href="/">Home</a></li><li><a href="/tv-news">All TV News</a></li><li id="menu-item-344997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344997"><a href="https://tellymix.co.uk/reality-tv/the-voice">The Voice UK</a></li><li id="menu-item-261514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261514"><a href="https://tellymix.co.uk/reality-tv/love-island">Love Island</a></li><li id="menu-item-428525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428525"><a href="https://tellymix.co.uk/tag/the-masked-singer">The Masked Singer</a></li><li id="menu-item-344996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344996"><a href="https://tellymix.co.uk/reality-tv/dancing-on-ice">Dancing On Ice</a></li><li id="menu-item-388694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388694"><a href="https://tellymix.co.uk/reality-tv/the-greatest-dancer">The Greatest Dancer 2020</a></li><li id="menu-item-207102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207102"><a href="https://tellymix.co.uk/reality-tv/britains-got-talent">Britain's Got Talent</a></li><li id="menu-item-219298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219298"><a href="https://tellymix.co.uk/reality-tv/strictly-come-dancing">Strictly Come Dancing</a></li><li id="menu-item-228020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228020"><a href="https://tellymix.co.uk/reality-tv/the-x-factor">X Factor</a></li><li id="menu-item-219300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219300"><a href="https://tellymix.co.uk/reality-tv/im-a-celebrity">I'm A Celebrity</a></li><li id="menu-item-180660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180660"><a href="https://tellymix.co.uk/reality-tv/the-apprentice">The Apprentice</a></li><li id="menu-item-302995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302995"><a href="https://tellymix.co.uk/reality-tv/great-british-bake-off">Great British Bake Off</a></li><li id="menu-item-307806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307806"><a href="https://tellymix.co.uk/reality-tv/the-circle">The Circle</a></li><li id="menu-item-302994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302994"><a href="https://tellymix.co.uk/reality-tv/celebs-go-dating">Celebs Go Dating</a></li><li id="menu-item-189674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189674"><a href="https://tellymix.co.uk/reality-tv/made-in-chelsea">Made In Chelsea</a></li><li><a href="/soaps">Soaps</a></li><li><a href="/ratings">TV Ratings</a></li><li class="navsearch noborderright"><form method="get" action="//tellymix.co.uk/"><div> <input type="text" onfocus="if(this.value=='search') { this.value = ''; }" onblur="if(this.value=='') { this.value='search'; }" value="search" name="s" id="ns" /></div></form></li><li class="close-menu-button"><a id="close-menu" href="javascript:void(0);">Close Menu</a></li></ul></div><div id="container"><header><div class="becky-width"><div class="site-name"><a href="/"><span class="te">telly</span><span class="mi">mix</span></a></div><nav id="top-nav"><ul><li id="mobile-menu-switch"><a id="mobile-menu" href="javascript:void(0);">Menu</a></li><li class="becky-responsive-hide"><a href="/tv-news">News</a></li><li class="becky-responsive-hide"><a href="/reality-tv/dancing-on-ice">Dancing On Ice</a></li><li class="becky-responsive-hide"><a href="/reality-tv/the-voice">The Voice UK</a></li><li class="becky-responsive-hide"><a href="/reality-tv/celebs-go-dating">Celebs Go Dating</a></li><li class="becky-responsive-hide"><a href="/reality-tv/love-island">Love Island</a></li><li class="becky-responsive-hide all-links-controller"><a href="//tellymix.co.uk/#all-shows">More &raquo;</a></li><li class="becky-responsive-hide navsearch"><form method="get"  action="//tellymix.co.uk/"><div> <input type="text" placeholder="Search..." name="s" size="10" id="ns" /></div></form></li></ul><div class="clear"></div></nav></div><div class="clear"></div></header><nav id="all-links" style="display:none;"><div class="becky-width"> <a href="/reality-tv/great-british-bake-off">Great British Bake Off</a> <a href="/reality-tv/britains-got-talent">Britain's Got Talent</a> <a href="https://tellymix.co.uk/tag/the-masked-singer">The Masked Singer</a><a href="/reality-tv/strictly-come-dancing">Strictly Come Dancing</a><a href="/reality-tv/the-x-factor">X Factor</a> <a href="/reality-tv/the-apprentice">The Apprentice</a><a href="/reality-tv/the-island">The Island</a><a href="/reality-tv/im-a-celebrity">I'm A Celebrity</a><a href="/reality-tv/the-circle">The Circle</a><a href="/reality-tv/big-brother">Big Brother</a><a href="/reality-tv/made-in-chelsea">Made In Chelsea</a><a href="/reality-tv/the-jump">The Jump</a><a href="/reality-tv/the-only-way-is-essex">The Only Way Is Essex</a><a href="/ratings">TV Ratings</a></div></nav><div id="body" class="becky-width"><div style="text-align: center; margin: 0 auto; padding: 30px 0;"><style type="text/css">.adslot_144{width:320px;height:100px}@media (min-width:500px){.adslot_144{width:468px;height:60px}}@media (min-width:800px){.adslot_144{width:728px;height:90px}}</style> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block; min-width:300px;max-width:970px;width:100%;height:100px"
data-ad-client="ca-pub-7416743337323842"
data-ad-slot="4716096998"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class="post-420554 post type-post status-publish format-standard has-post-thumbnail hentry category-reality-tv tag-anthea-turner tag-brendan-cole tag-helen-skelton tag-jack-maynard tag-joey-essex tag-john-fashanu tag-katie-price tag-lauren-steadman tag-locksmith tag-nikki-sanderson tag-sas-who-dares-wins tag-tony-bellew tag-yasmin-evans" id="post-420554"><div  class="single-article-header"><nav id="bc" class="becky-responsive-hide"><p id='breadcrumbs'><a href="https://tellymix.co.uk">TellyMix</a> / <a href="https://tellymix.co.uk/tv-news">News</a> / <a href="https://tellymix.co.uk/reality-tv" rel="category tag">Reality TV</a> /</p><script type="application/ld+json">{
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": [ {
            "@type": "ListItem",
            "position": 1,
            "item": {
              "@id": "https://tellymix.co.uk",
              "name": "TellyMix"
            }
          },{
            "@type": "ListItem",
            "position": 2,
            "item": {
              "@id": "https://tellymix.co.uk/tv-news",
              "name": "News"
            }
          },{
            "@type": "ListItem",
            "position": 3,
            "item": {
              "@id": "https://tellymix.co.uk/reality-tv",
              "name": "Reality TV"
            }
          },{
            "@type": "ListItem",
            "position": 4,
            "item": {
              "@id": "https://tellymix.co.uk/reality-tv/420554-sas-who-dares-wins-celebrity-contestants-line-up-2020-confirmed.html",
              "name": "SAS: Who Dares Wins celebrity contestants line up 2020 confirmed"
            }
          }]
    }</script> </nav><h1 class="entry-title post-title"><a href="https://tellymix.co.uk/reality-tv/420554-sas-who-dares-wins-celebrity-contestants-line-up-2020-confirmed.html" rel="bookmark" title="SAS: Who Dares Wins celebrity contestants line up 2020 confirmed">SAS: Who Dares Wins celebrity contestants line up 2020 confirmed</a></h1><h2 class="sub-title">SAS: Who Dares Wins cast: 2020 line up of celebrities</h2><div class="article-info">Posted <span class="published updated"><time datetime="2020-04-03T11:01:51+01:00">April 3, 2020 11:01</time></span> by <span class="vcard author author_name"><span class="fn"> <a class="url" href="https://tellymix.co.uk/author/joshdarvill">Josh Darvill</a></span></span> <script type="application/ld+json">{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://tellymix.co.uk/reality-tv/420554-sas-who-dares-wins-celebrity-contestants-line-up-2020-confirmed.html"
  },
  "headline": "SAS: Who Dares Wins celebrity contestants line up 2020 confirmed",
  "image": [
    "https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/04/SAS-Who-Dares-Wins-celebrity-contestants-line-up.jpg?resize=1200%2C675&ssl=1"
   ],
  "datePublished": "2020-04-03T11:01:51+01:00",
  "dateModified": "2020-04-03T11:01:51+01:00",
  "author": {
    "@type": "Person",
    "name": "Josh Darvill"
  },
   "publisher": {
    "@type": "Organization",
    "name": "TellyMix",
    "logo": {
      "@type": "ImageObject",
       "url": "https://tellymix.co.uk/wp-content/uploads/2017/05/tellymix-amp-logo-v2.jpg",
        "height": 60,
        "width":  600
    }
  }
 
}</script> </div></div><section id="content" class="single-article"><div class="content-inner-wrapper"><article id="single"><div class="article-inner"><div class="becky-post-featured-spot"> <img width="800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20450'%3E%3C/svg%3E" height="450" layout="responsive" alt="SAS Who Dares Wins celebrity contestants line up" data-lazy-src="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/04/SAS-Who-Dares-Wins-celebrity-contestants-line-up.jpg?resize=800%2C450&#038;ssl=1" /><noscript><img width="800" src="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/04/SAS-Who-Dares-Wins-celebrity-contestants-line-up.jpg?resize=800%2C450&ssl=1" height="450" layout="responsive" alt="SAS Who Dares Wins celebrity contestants line up" /></noscript></div><div class="becky-single-content"><div class="post-header-mobile-slot"></div><div class="becky-single-sidebar"><div class="slot120"></div><div class="becky-single-sidebar-more-box"><h4>More on</h4><ul><li><a href="https://tellymix.co.uk/tag/anthea-turner" rel="tag">Anthea Turner</a></li><li><a href="https://tellymix.co.uk/tag/brendan-cole" rel="tag">Brendan Cole</a></li><li><a href="https://tellymix.co.uk/tag/helen-skelton" rel="tag">Helen Skelton</a></li><li><a href="https://tellymix.co.uk/tag/jack-maynard" rel="tag">Jack Maynard</a></li><li><a href="https://tellymix.co.uk/tag/joey-essex" rel="tag">Joey Essex</a></li><li><a href="https://tellymix.co.uk/tag/john-fashanu" rel="tag">John Fashanu</a></li><li><a href="https://tellymix.co.uk/tag/katie-price" rel="tag">Katie Price</a></li><li><a href="https://tellymix.co.uk/tag/lauren-steadman" rel="tag">Lauren Steadman</a></li><li><a href="https://tellymix.co.uk/tag/locksmith" rel="tag">Locksmith</a></li><li><a href="https://tellymix.co.uk/tag/nikki-sanderson" rel="tag">Nikki Sanderson</a></li><li><a href="https://tellymix.co.uk/tag/sas-who-dares-wins" rel="tag">SAS: Who Dares Wins</a></li><li><a href="https://tellymix.co.uk/tag/tony-bellew" rel="tag">Tony Bellew</a></li><li><a href="https://tellymix.co.uk/tag/yasmin-evans" rel="tag">Yasmin Evans</a></li></ul><ul class="post-categories"><li><a href="https://tellymix.co.uk/reality-tv" rel="category tag">Reality TV</a></li></ul></div></div><div class="becky-single-article-jom"><div class="becky-single-article-body-jom"><div class="postmetadata-share-widgets"><div class="DaisyArticleShareLinks"> <a href="https://twitter.com/share?url=https://tellymix.co.uk/reality-tv/420554-sas-who-dares-wins-celebrity-contestants-line-up-2020-confirmed.html&text=SAS%3A+Who+Dares+Wins+celebrity+contestants+line+up+2020+confirmed&via=tellymix" target="_blank" class="share-button share-button-twitter">Share on Twitter</a> <a href="https://www.facebook.com/sharer/sharer.php?u=https://tellymix.co.uk/reality-tv/420554-sas-who-dares-wins-celebrity-contestants-line-up-2020-confirmed.html" target="_blank" class="share-button share-button-facebook">Share on Facebook</a><div class="clear"></div></div></div><p class="lead">A second celebrity series of SAS: Who Dares Wins will air in 2020 - here's who will be on the line up.</p><p><span id="more-420554"></span></p><p><a target="_blank" href="https://tellymix.co.uk/tag/channel-4"><strong>Channel 4</strong></a> has confirmed news of a new special Celebrity series of SAS: Who Dares Wins.</p><div style="padding: 30px 0 40px; text-align:center; margin:0 auto;" class="mpuslot3"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-format="fluid"
data-ad-layout="in-article"
data-ad-client="ca-pub-7416743337323842"
data-ad-slot="8908380993"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>SAS: Who Dares Wins has partnered with Stand Up To Cancer for a second season involving celebrity contestants.</p><p>Just like on the main series, the team of ex-Special Forces operators, led by Chief Instructor Ant Middleton will put brave 12 celebrities through an intensive 7 day course to see if they’ve got what it takes to pass this unique version of SAS Selection.</p><p>With this series returning to Scotland - the homeland of the SAS - the celebrity recruits will leave their glamourous lives behind and live together in a derelict farmstead on the remote island of Raasay, where they will be exposed to Scotland’s unforgiving weather, harsh landscape and volatile seas.</p><h3>2020 SAS: Who Dares Wins line up</h3><p>The new celebrity recruits taking part in season 2 are:</p><p>TV personality Katie Price<br /> Reality star <a target="_blank" href="https://tellymix.co.uk/tag/joey-essex"><strong>Joey Essex</strong></a><br /> TV presenter Anthea Turner<br /> Ballroom dancer Brendan Cole<br /> Former Premiership Footballer John Fashanu<br /> Youtuber Jack Maynard</p><div class="mpuslot mpuslot-float-none"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-7416743337323842"
data-ad-slot="4377991534"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p><a target="_blank" href="https://tellymix.co.uk/soaps/hollyoaks"><strong>Hollyoaks</strong></a> actress Nikki Sanderson<br /> Presenter Helen Skelton<br /> Paralympic Athlete Lauren Steadman<br /> Rudimental DJ Locksmith<br /> Radio 1Xtra DJ Yasmin Evans<br /> Former boxing champion Tony Bellew</p><p>Putting them through the toughest course yet is Chief Instructor, Ant Middleton and his team of Directing Staff, Foxy, Billy, Ollie and newest member Jay.</p><p>The DS don’t care how famous the recruits are, how many followers they have or what they have done before this. As soon as they enter the selection process, their celebrity status will be stripped away.</p><p>Facing a series of terrifying and brutal challenges, they’ll be forced to confront surprising truths about themselves, to discover their true self. Will they have what it takes to make it through this unique version of SAS selection?</p><p>Chief Instructor, Ant Middleton said: “If these celebrities turn up with an ego, they won’t last 24 hours.  There are no short cuts, there are no easy options. They think they know what’s coming but trust me, they are going to get the absolute shock of their lives.”</p><div style="max-width:800px; padding: 30px 0 60px; text-align:center;" class="mpuslot3"> <script class='__lxGc__' type='text/javascript'>((__lxGc__=window.__lxGc__||{'s':{},'b':0})['s']['_194647']=__lxGc__['s']['_194647']||{'b':{}})['b']['_607873']={'i':__lxGc__.b++};</script> </div><p>SAS: Who Dares Wins first celebrity special aired in 2019. You can watch the series online here via the <a rel="nofollow noopener" href="https://www.channel4.com/programmes/celebrity-sas-who-dares-wins-for-su2c" target="_blank">All4 Player</a>.</p><p>The start date for series 2 will be announced in due course.</p><div class="DaisyArticleShareLinks"> <a href="https://twitter.com/share?url=https://tellymix.co.uk/reality-tv/420554-sas-who-dares-wins-celebrity-contestants-line-up-2020-confirmed.html&text=SAS%3A+Who+Dares+Wins+celebrity+contestants+line+up+2020+confirmed&via=tellymix" target="_blank" class="share-button share-button-twitter">Share on Twitter</a> <a href="https://www.facebook.com/sharer/sharer.php?u=https://tellymix.co.uk/reality-tv/420554-sas-who-dares-wins-celebrity-contestants-line-up-2020-confirmed.html" target="_blank" class="share-button share-button-facebook">Share on Facebook</a><div class="clear"></div></div><div class="clear"></div></div></div><div class="clear"></div></div></div></article><div id="rcjsload_15438f"></div> <script type="text/javascript">(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=9887&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_15438f"); rcds.appendChild(rcel);
})();</script> <div class="clear becky-single-end-more-box" style="font-size:1.2em;"> <strong>More on:</strong> <a href="https://tellymix.co.uk/tag/anthea-turner" rel="tag">Anthea Turner</a> <a href="https://tellymix.co.uk/tag/brendan-cole" rel="tag">Brendan Cole</a> <a href="https://tellymix.co.uk/tag/helen-skelton" rel="tag">Helen Skelton</a> <a href="https://tellymix.co.uk/tag/jack-maynard" rel="tag">Jack Maynard</a> <a href="https://tellymix.co.uk/tag/joey-essex" rel="tag">Joey Essex</a> <a href="https://tellymix.co.uk/tag/john-fashanu" rel="tag">John Fashanu</a> <a href="https://tellymix.co.uk/tag/katie-price" rel="tag">Katie Price</a> <a href="https://tellymix.co.uk/tag/lauren-steadman" rel="tag">Lauren Steadman</a> <a href="https://tellymix.co.uk/tag/locksmith" rel="tag">Locksmith</a> <a href="https://tellymix.co.uk/tag/nikki-sanderson" rel="tag">Nikki Sanderson</a> <a href="https://tellymix.co.uk/tag/sas-who-dares-wins" rel="tag">SAS: Who Dares Wins</a> <a href="https://tellymix.co.uk/tag/tony-bellew" rel="tag">Tony Bellew</a> <a href="https://tellymix.co.uk/tag/yasmin-evans" rel="tag">Yasmin Evans</a> <a href="https://tellymix.co.uk/reality-tv" rel="category tag">Reality TV</a></div><div class="becky-social-post-article clr"><div class="becky-social becky-social-twitter becky-responsive-hide"><h5>Follow on <span>Twitter</span></h5> <a class="twitter-cat-follow-button" href="https://twitter.com/intent/follow?screen_name=tellymix">Follow @tellymix</a></div><div class="becky-social becky-social-twitter becky-responsive-show"><h5>Follow on <span>Twitter</span></h5> <a class="twitter-cat-follow-button" href="https://twitter.com/intent/follow?screen_name=tellymix">Follow @tellymix</a></div><div class="becky-social becky-social-youtube"><h5>Subscribe on <span>YouTube</span></h5> <a target="_blank" class="twitter-cat-follow-button youtube-cat-follow-button" href="https://youtube.com/user/tellymixcouk">Subscribe on YouTube</a></div><div class="becky-social becky-social-facebook"><h5>Like on <span>Facebook</span></h5> <a class="twitter-cat-follow-button facebook-cat-follow-button" target="_blank" href="https://facebook.com/tellymix">Like @tellymix</a></div></div><div class="comment-thread-wrapper"></div></div></section></div><aside id="sidebar"><div class="sidebar-related-posts sidebar-related-posts-wrapper sidebar-spotlight whatshot whatshot-countdown" style="margin-bottom:0; padding-bottom:0;"><h3>what's hot</h3><ul><li class="sb-h-p sp-h-p-top"><a href="https://tellymix.co.uk/reality-tv/britains-got-talent/438855-britains-got-talent-reveals-new-spin-off-show-airing-exclusively-on-itv-hub.html" rel="bookmark"> <img width="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" height="90" layout="responsive" alt="britains got talent 2020 logo" data-lazy-src="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2019/05/britains-got-talent-2019-logo.jpg?resize=160%2C90&#038;ssl=1" /><noscript><img width="160" src="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2019/05/britains-got-talent-2019-logo.jpg?resize=160%2C90&ssl=1" height="90" layout="responsive" alt="britains got talent 2020 logo" /></noscript> <span>Britain's Got Talent reveals new spin-off show to air on ITV Hub</span><div class="clear"></div> </a></li><li class="sb-h-p sp-h-p-alt"><a href="https://tellymix.co.uk/reality-tv/britains-got-talent/437972-britains-got-talent-2020-start-date-confirmed.html" rel="bookmark"> <img width="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" height="90" layout="responsive" alt="britain got talent 2020 trailer" data-lazy-src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/03/britain-got-talent-2020-trailer.jpg?resize=160%2C90&#038;ssl=1" /><noscript><img width="160" src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/03/britain-got-talent-2020-trailer.jpg?resize=160%2C90&ssl=1" height="90" layout="responsive" alt="britain got talent 2020 trailer" /></noscript> <span>Britain's Got Talent 2020 start date confirmed - watch first trailer</span><div class="clear"></div> </a></li><li class="sb-h-p"><a href="https://tellymix.co.uk/reality-tv/great-british-bake-off/438693-joe-sugg-faints-after-cutting-finger-on-great-british-bake-off.html" rel="bookmark"> <img width="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" height="90" layout="responsive" alt="joe sugg bake off 1" data-lazy-src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/03/joe-sugg-bake-off-1.jpg?resize=160%2C90&#038;ssl=1" /><noscript><img width="160" src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/03/joe-sugg-bake-off-1.jpg?resize=160%2C90&ssl=1" height="90" layout="responsive" alt="joe sugg bake off 1" /></noscript> <span>Joe Sugg faints after cutting finger on Great British Bake Off</span><div class="clear"></div> </a></li><li class="sb-h-p sp-h-p-alt"><a href="https://tellymix.co.uk/reality-tv/strictly-come-dancing/438647-strictly-come-dancing-bosses-blindsided-by-aj-pritchards-decision-to-quit.html" rel="bookmark"> <img width="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" height="90" layout="responsive" alt="Strictly Come Dancing 2019 - TX5 RESULTS SHOW" data-lazy-src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2019/10/strictly-come-dancing-2019-week-5-results-5.jpg?resize=160%2C90&#038;ssl=1" /><noscript><img width="160" src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2019/10/strictly-come-dancing-2019-week-5-results-5.jpg?resize=160%2C90&ssl=1" height="90" layout="responsive" alt="Strictly Come Dancing 2019 - TX5 RESULTS SHOW" /></noscript> <span>Strictly Come Dancing bosses 'blindsided by AJ Pritchard's decision to quit'</span><div class="clear"></div> </a></li><li class="sb-h-p"><a href="https://tellymix.co.uk/reality-tv/the-voice/436883-the-voice-uk-2020-live-shows-and-final-date-postponed.html" rel="bookmark"> <img width="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" height="90" layout="responsive" alt="The Voice UK 2020" data-lazy-src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/02/the-voice-uk-2020-battles-week-1-coaches-6.jpg?resize=160%2C90&#038;ssl=1" /><noscript><img width="160" src="https://i0.wp.com/tellymix.co.uk/wp-content/uploads/2020/02/the-voice-uk-2020-battles-week-1-coaches-6.jpg?resize=160%2C90&ssl=1" height="90" layout="responsive" alt="The Voice UK 2020" /></noscript> <span>The Voice UK 2020 live shows and final date postponed</span><div class="clear"></div> </a></li></ul></div><div class="sidebar-aaa" style="margin-bottom: 25px;"> <script class='__lxGc__' type='text/javascript'>((__lxGc__=window.__lxGc__||{'s':{},'b':0})['s']['_194647']=__lxGc__['s']['_194647']||{'b':{}})['b']['_608359']={'i':__lxGc__.b++};</script> </div><div class="sidebar-related-posts sidebar-related-posts-wrapper"><h3>just posted</h3><ul><li><a href="https://tellymix.co.uk/tv/438896-bbc-to-air-london-2012-olympics-ceremony-and-other-sporting-highlights.html"> <img width="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" height="90" layout="responsive" alt="olympics 2012 b" data-lazy-src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/04/olympics-2012-b.jpg?resize=160%2C90&#038;ssl=1" /><noscript><img width="160" src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2020/04/olympics-2012-b.jpg?resize=160%2C90&ssl=1" height="90" layout="responsive" alt="olympics 2012 b" /></noscript> <span>BBC to air London 2012 Olympics ceremony and other sporting highlights</span> </a></li><li><a href="https://tellymix.co.uk/tv/438162-high-school-musical-the-musical-the-series-cast-and-spoilers-from-new-disney-series.html"> <img width="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" height="90" layout="responsive" alt="High School Musical- The Musical- The Series cast spoilers" data-lazy-src="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/03/High-School-Musical-The-Musical-The-Series-cast-spoilers.jpg?resize=160%2C90&#038;ssl=1" /><noscript><img width="160" src="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/03/High-School-Musical-The-Musical-The-Series-cast-spoilers.jpg?resize=160%2C90&ssl=1" height="90" layout="responsive" alt="High School Musical- The Musical- The Series cast spoilers" /></noscript> <span>High School Musical: The Musical: The Series cast and spoilers from new Disney+ series</span> </a></li><li><a href="https://tellymix.co.uk/reality-tv/420554-sas-who-dares-wins-celebrity-contestants-line-up-2020-confirmed.html"> <img width="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" height="90" layout="responsive" alt="SAS Who Dares Wins celebrity contestants line up" data-lazy-src="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/04/SAS-Who-Dares-Wins-celebrity-contestants-line-up.jpg?resize=160%2C90&#038;ssl=1" /><noscript><img width="160" src="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2020/04/SAS-Who-Dares-Wins-celebrity-contestants-line-up.jpg?resize=160%2C90&ssl=1" height="90" layout="responsive" alt="SAS Who Dares Wins celebrity contestants line up" /></noscript> <span>SAS: Who Dares Wins celebrity contestants line up 2020 confirmed</span> </a></li><li><a href="https://tellymix.co.uk/tv/420524-the-sister-itv-cast-drama-first-look.html"> <img width="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" height="90" layout="responsive" alt="the sister itv" data-lazy-src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2019/10/the-sister-itv.jpg?resize=160%2C90&#038;ssl=1" /><noscript><img width="160" src="https://i2.wp.com/tellymix.co.uk/wp-content/uploads/2019/10/the-sister-itv.jpg?resize=160%2C90&ssl=1" height="90" layout="responsive" alt="the sister itv" /></noscript> <span>The Sister cast revealed for new ITV drama with Russell Tovey</span> </a></li><li><a href="https://tellymix.co.uk/reality-tv/britains-got-talent/438855-britains-got-talent-reveals-new-spin-off-show-airing-exclusively-on-itv-hub.html"> <img width="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2090'%3E%3C/svg%3E" height="90" layout="responsive" alt="britains got talent 2020 logo" data-lazy-src="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2019/05/britains-got-talent-2019-logo.jpg?resize=160%2C90&#038;ssl=1" /><noscript><img width="160" src="https://i1.wp.com/tellymix.co.uk/wp-content/uploads/2019/05/britains-got-talent-2019-logo.jpg?resize=160%2C90&ssl=1" height="90" layout="responsive" alt="britains got talent 2020 logo" /></noscript> <span>Britain's Got Talent reveals new spin-off show to air on ITV Hub</span> </a></li></ul></div> <script class='__lxGc__' type='text/javascript'>((__lxGc__=window.__lxGc__||{'s':{},'b':0})['s']['_194647']=__lxGc__['s']['_194647']||{'b':{}})['b']['_604220']={'i':__lxGc__.b++};</script> </aside><div class="clear"></div></div><footer><div class="footer-content"><div class="becky-width clr"><ul><li><h4>Interesting bits</h4></li><li id="menu-item-323862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323862"><a href="https://tellymix.co.uk/reality-tv/the-x-factor">The X Factor 2019: The band</a></li><li id="menu-item-345004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-345004"><a href="https://tellymix.co.uk/reality-tv/strictly-come-dancing">Strictly Come Dancing 2020</a></li><li id="menu-item-398188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398188"><a href="https://tellymix.co.uk/reality-tv/strictly-come-dancing/389652-strictly-come-dancing-2019-line-up-contestants.html">Who's on Strictly Come Dancing 2019? Line up</a></li><li id="menu-item-344998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344998"><a href="https://tellymix.co.uk/reality-tv/the-voice">The Voice UK</a></li><li id="menu-item-404547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-404547"><a href="https://tellymix.co.uk/tag/the-masked-singer">The Masked Singer</a></li><li id="menu-item-396418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396418"><a href="https://tellymix.co.uk/reality-tv/the-only-way-is-essex">The Only Way Is Essex 2020</a></li><li id="menu-item-350657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350657"><a href="https://tellymix.co.uk/reality-tv/love-island">Love Island</a></li><li id="menu-item-422330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-422330"><a href="https://tellymix.co.uk/reality-tv/dancing-on-ice/417767-dancing-on-ice-2020-contestants-line-up.html">Dancing On Ice 2020 contestants</a></li><li id="menu-item-422331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422331"><a href="https://tellymix.co.uk/reality-tv/dancing-on-ice">Dancing On Ice 2020</a></li></ul><ul><li><h4>Shows we love</h4></li><li id="menu-item-354976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354976"><a href="https://tellymix.co.uk/reality-tv/im-a-celebrity">I'm A Celebrity 2019</a></li><li id="menu-item-388096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-388096"><a href="https://tellymix.co.uk/reality-tv/im-a-celebrity/415543-im-a-celebrity-2019-line-up-celebrities.html">Who's on I'm A Celebrity 2019 line up</a></li><li id="menu-item-415688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415688"><a href="https://tellymix.co.uk/reality-tv/the-circle">The Circle</a></li><li id="menu-item-388095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388095"><a href="https://tellymix.co.uk/reality-tv/celebs-go-dating">Celebs Go Dating 2020</a></li><li id="menu-item-388117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388117"><a href="https://tellymix.co.uk/reality-tv/the-greatest-dancer">The Greatest Dancer 2020</a></li><li id="menu-item-396414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396414"><a href="https://tellymix.co.uk/reality-tv/made-in-chelsea/395231-made-in-chelsea-cast-2019.html">Made In Chelsea 2019 cast</a></li><li id="menu-item-396415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396415"><a href="https://tellymix.co.uk/reality-tv/made-in-chelsea">Made In Chelsea 2019</a></li><li id="menu-item-396416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396416"><a href="https://tellymix.co.uk/reality-tv/the-apprentice">The Apprentice 2020</a></li><li id="menu-item-420448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420448"><a href="https://tellymix.co.uk/reality-tv/the-apprentice/418248-the-apprentice-2019-contestants.html">The Apprentice 2019 candidates</a></li></ul><ul class="becky-responsive-hide"><li><h4>Explore</h4></li><li id="menu-item-162146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162146"><a href="https://tellymix.co.uk/contact">Contact</a></li><li id="menu-item-162141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162141"><a href="https://tellymix.co.uk/about/writers">Writers</a></li><li id="menu-item-162142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162142"><a href="https://tellymix.co.uk/about/advertising">Advertising</a></li><li id="menu-item-162139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162139"><a href="https://tellymix.co.uk/about/privacy-and-cookies-policy">Privacy and Cookies Policy</a></li><li> <a href="#" onclick="if(window.__lxG__consent__ !== undefined) {window.__lxG__consent__.showConsent()} else {alert('This function only for users from European Economic Area (EEA)')}; return false">Privacy Settings / Opt out</a></li></ul><ul class="becky-responsive-show"><li><h4>Expore</h4></li><li><a href="/">Home</a></li><li><a href="/contact">Contact</a></li><li><a  href="//tellymix.co.uk/about/privacy-and-cookies-policy">Privacy and Cookies Policy</a></li><li> <a href="#" onclick="if(window.__lxG__consent__ !== undefined) {window.__lxG__consent__.showConsent()} else {alert('This function only for users from European Economic Area (EEA)')}; return false">Privacy Settings / Opt out</a></li></ul></div></div><div class="footer-bottom"><div class="becky-width"><p>&copy; 2020. All Rights Reserved TellyMix unless otherwise stated.</p></div></div></footer></div></div> <script type="text/javascript">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</script> <script type="text/javascript">(function() {
  if (window.__twitterIntentHandler) return;
  var intentRegex = /twitter\.com\/intent\/(\w+)/,
      windowOptions = 'scrollbars=yes,resizable=yes,toolbar=no,location=yes',
      width = 550,
      height = 420,
      winHeight = screen.height,
      winWidth = screen.width;

  function handleIntent(e) {
    e = e || window.event;
    var target = e.target || e.srcElement,
        m, left, top;

    while (target && target.nodeName.toLowerCase() !== 'a') {
      target = target.parentNode;
    }

    if (target && target.nodeName.toLowerCase() === 'a' && target.href) {
      m = target.href.match(intentRegex);
      if (m) {
        left = Math.round((winWidth / 2) - (width / 2));
        top = 0;

        if (winHeight > height) {
          top = Math.round((winHeight / 2) - (height / 2));
        }

        window.open(target.href, 'intent', windowOptions + ',width=' + width +
                                           ',height=' + height + ',left=' + left + ',top=' + top);
        e.returnValue = false;
        e.preventDefault && e.preventDefault();
      }
    }
  }

  if (document.addEventListener) {
    document.addEventListener('click', handleIntent, false);
  } else if (document.attachEvent) {
    document.attachEvent('onclick', handleIntent);
  }
  window.__twitterIntentHandler = true;
}());
    
    
    
jQuery(document).ready(function() {
	
	var panel = jQuery("#mobile-panel");

	jQuery("#mobile-menu").click(function() {
		if(panel.css("display") == "none") {
			panel.show();
		} else { panel.hide(); }
	});

	jQuery("#close-menu").click(function() { panel.hide(); });


						

});</script> <script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lt4w']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script> <script type="text/javascript" src="https://s.skimresources.com/js/6380X656712.skimlinks.js"></script> <script type="text/javascript">jQuery(document).ready(function() {
	
	var submenus = jQuery(".all-links-controller");

	submenus.click(function() {
		var submenu = jQuery("#all-links");

		submenu.slideToggle(400);
	return false;
	});



});</script> <script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.2',blog:'11844673',post:'420554',tz:'1',srv:'tellymix.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '11844673', '420554' ]);</script> <script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                skip_invisible: false,
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_load: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }
            };
        
        // Listen to the Initialized event
        window.addEventListener('LazyLoad::Initialized', function (e) {
            // Get the instance and puts it in the lazyLoadInstance variable
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    mutations.forEach(function(mutation) {
                        mutation.addedNodes.forEach(function(node) {
                            if (typeof node.getElementsByTagName !== 'function') {
                                return;
                            }

                            imgs = node.getElementsByTagName('img');
                            iframes = node.getElementsByTagName('iframe');
                            rocket_lazy = node.getElementsByClassName('rocket-lazyload');

                            if ( 0 === imgs.length && 0 === iframes.length && 0 === rocket_lazy.length ) {
                                return;
                            }

                            lazyLoadInstance.update();
                        } );
                    } );
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://tellymix.co.uk/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.3/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1585910731 -->